A l'Aide...MISE EN ROUTE ELEPHANTESQUE

Le
Seti
Bonjour à toutes et à tous

après l'installation de la carte graphique (voir le Post:"Pilotes cartes
graphiques non reconnues par XP") je me retrouve avec un système d'une lenteur
infinie qui met près de 10 minutes avant que toute l'installation soit
accomplie.

Mais ce n'est pas tout : il faut 30 sec à 1 mn pour ouvrir une fenêtre,
j'ai un conflit lié à l'affichage et au chargement de certains pilotes et autres
.dll
mais je ne sais pas lequel

quelqu'un parmi les divers contributeurs peut-il me donner des Solutions?

Je ne veux pas utrop user de votre b onté mais il m''est nécessaire d'avoir des
réponses très rapidement

Je vous en remercie

Cordialement
______

@+Seti
Email : jfaerc@club.fr
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
LaCrau-83
Le #14578601
*Seti* scripsit news: :

j'ai un conflit lié à l'affichage et au chargement de certains
pilotes et autres .dll
mais je ne sais pas lequel



As-tu vérifié ton Gestionnaire de périphériques ? Il suffit d'exécuter
'devmgmt.msc' (si tu as XP).


--
LaCrau-83
Seti
Le #14578561
On Fri, 04 Jan 2008 11:20:58 +0100, mdnews

j'ai un conflit lié à l'affichage et au chargement de certains pilotes et autres
.dll
mais je ne sais pas lequel





Il serait surtout important de donner les messages d'erreur réels ;-)
Si la machine est de classe NT (NT/2000/XP/Vista)

WIN + R
taper « eventvwr »
OK




Dans l'observateurs des évènements voici ce que j'ai relevé:

Pour les applications :
- 24 Erreurs rouges liès au système control Information - Catérogie WCI
- 17 reerues rouge lièes à WinNCA (réseau) - MANAGER LISTENER -

Pour le système:
- 12 erreurs rouges liées au Système Contrôle Manager TCPIP
- << PILOTE NON VALIDE>>

Rien dans la sécurité

Ce sont les seules erreurs que j'ai relevées sur toutes les listes

Une idée ?

Merci

______

@+Seti
Email :
Eric Rossé
Le #14578551
Le Fri, 04 Jan 2008 11:55:59 +0100, Seti écrivait:

Pour le système:
- 12 erreurs rouges liées au Système Contrôle Manager TCPIP
- << PILOTE NON VALIDE>>



Une idée ?



Installer les pilotes de la carte mère ?
Seti
Le #14578511
On Fri, 04 Jan 2008 12:07:10 +0100, Eric Rossé
Le Fri, 04 Jan 2008 11:55:59 +0100, Seti écrivait:

Pour le système:
- 12 erreurs rouges liées au Système Contrôle Manager TCPIP
- << PILOTE NON VALIDE>>



Une idée ?



Installer les pilotes de la carte mère ?



j'ai réinstallé le pilote viaagp1.sys orvenant du CD des drivers de la carte
mère et par la suite j'ai pu installer la nouvelle carte graphique

je crains que la réinstallation des drivers de la CM aggrave le problème

je ne peux pour l'instant faire les diverses installations a rtir de CD qu''en
mode sans echec


D'autres idées ?

Merci
______

@+Seti
Email :
Seti
Le #14578471
On Fri, 04 Jan 2008 12:14:49 +0100, mdnews
Fri, 04 Jan 2008 11:55:59 +0100, Seti
On Fri, 04 Jan 2008 11:20:58 +0100, mdnews

j'ai un conflit lié à l'affichage et au chargement de certains pilotes et autres
.dll
mais je ne sais pas lequel









53 erreur rouges, Outch! y'a du boulot :-)



Dans un pareil état, le plus simple est de commencer par le panneau
système: un clic droit sur la carte graphique, puis "désinstaller"
Ensuite on reboote.
Il m'arrive même parfois de l'arrêter brutalement dès qu'il a a fini d
supprimer les fichier et AVANT qu'il commence à en remettre les
anciens (c'est du brutal, mais les vieux tech info sont des brutes...)
comme ça le système démarre avec un driver générique et non pas la
dernière sauvegarde.
On peut ensuite résinstaller "propre" le driver constructeur.



j'ai suivi ton conseil et à l'ouverture de Windows, il m'est demandé d'installer
un controleur vidéo - compatible VGA - je l'installe à partir du CD de la carte
graphique et après reboote l'affichage rechigne comme avant...

Quelle Galère,

D'autres Idées

Merci
______

@+Seti
Email :
Jeuf
Le #14578481
Le 04/01/2008, Seti a écrit dans
Bonjour à toutes et à tous

après l'installation de la carte graphique (voir le Post:"Pilotes
cartes graphiques non reconnues par XP") je me retrouve avec un
système d'une lenteur infinie qui met près de 10 minutes avant que
toute l'installation soit accomplie.



As-tu essayé le petit Bootvis de Microsoft ?
http://www.aieaie.com/optimiser-le-demarrage/
J'ai bien l'impression qu'il arrangerait tes affaires.
Ensuite, tu lances Autoruns du même Krosoft, et tu atteindras
peut-être le Nirvana :
http://www.aieaie.com/utilitaire-de-demarrage-tres-puissant/

--
Un nouveau site tout beau tout neuf, sur lequel on est encouragé à
intervenir : http://aieaie.com
Seti
Le #14578441
On Fri, 04 Jan 2008 12:51:17 +0100, Jeuf
Le 04/01/2008, Seti a écrit dans
Bonjour à toutes et à tous

après l'installation de la carte graphique (voir le Post:"Pilotes
cartes graphiques non reconnues par XP") je me retrouve avec un
système d'une lenteur infinie qui met près de 10 minutes avant que
toute l'installation soit accomplie.



As-tu essayé le petit Bootvis de Microsoft ?
http://www.aieaie.com/optimiser-le-demarrage/
J'ai bien l'impression qu'il arrangerait tes affaires.
Ensuite, tu lances Autoruns du même Krosoft, et tu atteindras
peut-être le Nirvana :
http://www.aieaie.com/utilitaire-de-demarrage-tres-puissant/



merci pout ton idée mais je crois qu'il y a bien un conflit entre le panneau
d'utilisateur et l'ouverture de windows.
Il me semble qu'il s'agit d'un problème de pilote que bootvis a du mal a
résoudre.

j'ai bien autorun.exe sur un DD externe mais je ne peux l'éxécuter car
l'appareil ne charge pas les pilotes USB2 en mode sans echec.

Je tourne en rond BorD... je tourne en rond et ne vois pas la sotie

Qui Détient le Fil d'Ariane?

Merci à lui

Cordialement
______

@+Seti
Email :
Seti
Le #14578041
On Fri, 04 Jan 2008 12:58:38 +0100, mdnews
Fri, 04 Jan 2008 12:51:17 +0100, Seti
j'ai suivi ton conseil et à l'ouverture de Windows, il m'est demandé d'installer
un controleur vidéo - compatible VGA - je l'installe à partir du CD de la carte
graphique et après reboote l'affichage rechigne comme avant...



Ne pas prendre celui du CD fourni par le constructeur, laisser windows
installer le sien (driver VGA générique)
Ensuite, télécharger le dernier sur le site du construteur de la
carte. Les CD ont toujours plusieurs versions de retard (délai de
réalisation etc)




Justement le contrôleur demandé est celui figurant sur le CD de drivers de la
carte mère
donc je me suis abstenu et après le suivi de ta procédure qui n'a pas été
convaincante (désolé- je suis peut-être un peu neuneu...)) - même résultat
qu'avant - j'ai procédé exactement comme ceci:

-_Ajout suppression de Programmes : désinstallation de Nvidia Drivers et par
précaution un coup de Regseeker pour enlever toutes les occurence liès au
pilotes vidéos de Nvidia dans tous les coins les plus obscurs de la partition
C:

_ puis redémarrage et arrivé en mode standart sur le bureau demande de M/S du
contrôleur vidéo : apparamment MS ne charge pas son pilote VGA Générique comme
il devrait le faire.

Donc si je passe la demande de MS systèmatiquement les pilotes de Nvidia
reviennent et réinstalle la carte avec la même galère de ralentissement de
démarrage lent et la marche d'un escargo retenu...

Donc je ne sais plus quoi faire.

Le propriétaire de la machine me laisse la nuit pour résoudre ce problème , il a
absolument besoin de son micro demain pour sa comptabilité et le suivi clients
et fournisseurs

Quelqu'un a-t-il d'autres possibilités?

Cordialement

______

@+Seti
Email :
Eugene
Le #14436591
rentre en mode sans echec et observe le comportement dans un premier temps.
J'ai eu un problème recent, cela venait d'un conflit d'anti virus (merci
Norton !)
Publicité
Poster une réponse
Anonyme