Aide mise en route Onkyo TX-SR606 (pas d'OSD).

Le
Paul Atreides
Bonsoir,

Je viens d'installer cet amplificateur. Comme je n'ai pas encore reçu le=

cable HDMI, je l'ai connecté au LCD via un cordon S-VIDEO.

Il semble d'après la documentation qu'il doive afficher des informations=

(par exemple celles relatives à la calibration). Or il n'affiche rien
(sur l'écran de TV). Pourtant, quand je connecte en entrée S-VIDEo une=

source alors l'image "passe" à travers de l'amplificateur.

Ai-je loupé quelque chose pour avoir cet affichage ?

Faut il avoir la connexion HDMI ? ou alors a-t-il un défaut ?

Ces images générées par l'amplificateur concernent elles seulement la=

calibration audio ?

Merci d'avance.

--
IM# DeepAnger@jabber.dk
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Harry Cover
Le #16459381
> Ces images générées par l'amplificateur concernent elles
seulement la calibration audio ?



Je possède cet ampli, connecté en HDMI à un écran LCD. Pas essayé d'autres
configs.
Il n'affiche rien à l'écran en utilisation normale. Cependant si on
sélectionne le menu de configuration via la télécommande alors l'image
bascule vers un bel écran affichant toutes les catégories de réglages
possibles, depuis lequel on peut naviguer d'options en options.

--
Harry
Paul Atreides
Le #16467231
In article says...
> Ces images générées par l'amplificateur concernent elles
> seulement la calibration audio ?

Je possède cet ampli, connecté en HDMI à un écran LCD. Pas essay é d'autres
configs.
Il n'affiche rien à l'écran en utilisation normale. Cependant si on
sélectionne le menu de configuration via la télécommande alors l'im age
bascule vers un bel écran affichant toutes les catégories de réglag es
possibles, depuis lequel on peut naviguer d'options en options.



Bonjour,

Merci pour la réponse. Je n'ai plus qu'à attendre le cordon HDMI. Mais
rien n'indique qu'il soit indispensable (pour ces écrans de menu).


--
IM#
Paul Atreides
Le #16474081
In article says...
> Ces images générées par l'amplificateur concernent elles
> seulement la calibration audio ?

Je possède cet ampli, connecté en HDMI à un écran LCD. Pas essay é d'autres
configs.
Il n'affiche rien à l'écran en utilisation normale. Cependant si on
sélectionne le menu de configuration via la télécommande alors l'im age
bascule vers un bel écran affichant toutes les catégories de réglag es
possibles, depuis lequel on peut naviguer d'options en options.



Bonjour,

J'ai oublié une question. L'OSD est il activable même si aucune entré e
video n'est connectée ou active ?

Autrement dit, si je connecte seulement le "HDMI Out" de l'amplificateur
sur l'écran LCD, y aura-t-il une image quand j'activerai le mode setup ?

Salutations.

--
http://ardennes.free.fr
Harry Cover
Le #16477001
> Autrement dit, si je connecte seulement le "HDMI Out" de
l'amplificateur sur l'écran LCD, y aura-t-il une image
quand j'activerai le mode setup ?



Absolument, je confirme.

--
Harry
Paul Atreides
Le #16481811
In article says...
> Autrement dit, si je connecte seulement le "HDMI Out" de
> l'amplificateur sur l'écran LCD, y aura-t-il une image
> quand j'activerai le mode setup ?

Absolument, je confirme.



Moi aussi !

J'ai reçu hier soir le cordon HDMI et l'OSD n'est pas en panne mais ne
fonctionne que via HDMI (ce que je n'ai pas lu dans la documentation).
Entre temps, j'avais signalé le problème au site de VPC en allemagne et
je suis content de ne pas devoir leur retourner.

Il fonctionne bien mais je trouve qu'il chauffe beaucoup; Pas tellement
les transistors de puissance (le radiateur est à l'avant parallèle à la
façade) mais le coté arrière droit semble "trés actif". Ce sera un régal
l'hiver prochain avec l'écran de 46 " je pourrai couper le chauffage ;-)

Merci pour ton aide.


--
http://ardennes.free.fr
Publicité
Poster une réponse
Anonyme