aide pour config imprimante sous SARGE

Le
Bernard
Bonjour,

Je pédale dans la choucroute pour installer ma HP Deskjet 1120C. Après
divers déboires, j'ai désinstallé cups et hplip, et je ne parviens plus
à les réinstaller !

#apt-get install cupsys

me répond le copié collé suivant :

********************

# apt-get install cupsys -s
Lecture des listes de paquets Fait

Construction de l'arbre des
dépendances Fait

Certains paquets ne peuvent être installés. Ceci
peut signifier que vous avez demandé l'impossible, ou bien, si vous
utilisez la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.

Puisque vous n'avez demandé qu'une seule opération, le paquet n'est
probablement pas installable et vous devriez envoyer un rapport de bogue.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
cupsys: Dépend: gs-esp mais ne sera pas installé
E: Paquets défectueux

*********************

La tentative d'installation de gs-esp me dit à peu près la même chose,
à ceci près que c'est ici

.
Les paquets suivants contiennent des dépendances non satisfaites :
gs-esp: Dépend: libice6 (>= 1:1.0.0) mais 4.3.0.dfsg.1-14sarge3 devra
être installé
E: Paquets défectueux

*******************

et ainsi de suite Il en va de même pour toute tentative de
réinstaller HPLIP, là c'est précisément cupsys qui est prérequis

J'imagine avoir fait une grosse bétise en désinstallant ces deux
packages avec l'option "purge". Pourtant, la réinstallation dans les
conditions précédentes ne me permettrait pas de faire fonctionner
normalement mon imprimante. Actuellement elle ne fonctionne plus du tout ;
précédemment, elle fonctionnait uniquement avec OpenOffice grâce à
CUPS, mais pas sous GIMP.

Merci d'avance à qui voudra bien m'aider à réinstaller cups et hplip
dans des versions suffisamment récentes pour fonctionner avec mon
imprimante.


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Cédric Lucantis
Le #9533321
Le mercredi 11 avril 2007 00:53, Bernard a écrit :
Bonjour,

Je pédale dans la choucroute pour installer ma HP Deskjet 1120C. Après
divers déboires, j'ai désinstallé cups et hplip, et je ne parviens plus
à les réinstaller !

#apt-get install cupsys

me répond le copié collé suivant :

********************

# apt-get install cupsys -s
Lecture des listes de paquets... Fait

Construction de l'arbre des
dépendances... Fait

Certains paquets ne peuvent être installés. Ceci
peut signifier que vous avez demandé l'impossible, ou bien, si vous
utilisez la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.

Puisque vous n'avez demandé qu'une seule opération, le paquet n'est
probablement pas installable et vous devriez envoyer un rapport de bogue.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
cupsys: Dépend: gs-esp mais ne sera pas installé
E: Paquets défectueux



Je ne peux pas vraiment aider pour l'imprimante, mais peut-etre
qu'ici 'apt-get -f install' sans autres paramètres peut réparer tout ça
(parfois il faut l'appeler plusieurs fois, recommencer jusqu'à ce qu'il n e
fasse plus rien). Sinon, comme l'indique le message, c'est peut-être un
problème de dependences cassées dans le dépôt Debian, généralem ent résolu en
un jour ou deux. Dans ce cas, essayer d'installer une version plus ancienne
du paquet (le plus simple pour ça est d'utiliser aptitude).

--
Cédric Lucantis
Publicité
Poster une réponse
Anonyme