Aide pour une formule

Le
j.garains
Bonsoir,

J'ai besoin d'aide pour mettre au point une formule.

J'ai un tableau de ce type :

Ordre Sigle
1 SXB
1 SXB
2 SXB
2 SXB
3 HAG
1 HAG
3 MOL




J'ai trouvé le nombre d'occurences de la colonne Ordre avec la formule
suivante :

{=SOMME(1/NB.SI(A2:A8;A2:A8))} : réponse 3

J voudrais maintenant trouver le nombre d'occurences de la colonne Ordre qui
ont pour sigle SXB mais je n'y arrive pas ; la réponse est 2.

Quelqu'un peut il m'aider ?

Merci d'avance.


Jean-Jacques Garains
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JB
Le #5190281
Bonsoir,

=NB(1/FREQUENCE(SI(sigle="sxb";EQUIV(Ordre;Ordre;
0));SI(sigle="sxb";EQUIV(Ordre;Ordre;0))))

JB

On 19 mar, 19:08, "j.garains"
Bonsoir,

J'ai besoin d'aide pour mettre au point une formule.

J'ai un tableau de ce type :

      Ordre Sigle
      1 SXB
      1 SXB
      2 SXB
      2 SXB
      3 HAG
      1 HAG
      3 MOL

J'ai trouvé le nombre d'occurences de la colonne Ordre avec la formule
suivante :

{=SOMME(1/NB.SI(A2:A8;A2:A8))} : réponse 3

J voudrais maintenant trouver le nombre d'occurences de la colonne Ordre q ui
ont pour sigle SXB mais je n'y arrive pas ; la réponse est 2.

Quelqu'un peut il m'aider ?

Merci d'avance.

Jean-Jacques Garains


JB
Le #5225791
=NB(1/FREQUENCE(SI(sigle="sxb";Ordre);SI(sigle="sxb";Ordre)))
Valider avec maj+ctrl+entrée

JB


On 19 mar, 19:26, JB
Bonsoir,

=NB(1/FREQUENCE(SI(sigle="sxb";EQUIV(Ordre;Ordre;
0));SI(sigle="sxb";EQUIV(Ordre;Ordre;0))))

JB

On 19 mar, 19:08, "j.garains"


Bonsoir,

J'ai besoin d'aide pour mettre au point une formule.

J'ai un tableau de ce type :

      Ordre Sigle
      1 SXB
      1 SXB
      2 SXB
      2 SXB
      3 HAG
      1 HAG
      3 MOL

J'ai trouvé le nombre d'occurences de la colonne Ordre avec la formule
suivante :

{=SOMME(1/NB.SI(A2:A8;A2:A8))} : réponse 3

J voudrais maintenant trouver le nombre d'occurences de la colonne Ordre qui
ont pour sigle SXB mais je n'y arrive pas ; la réponse est 2.

Quelqu'un peut il m'aider ?

Merci d'avance.

Jean-Jacques Garains- Masquer le texte des messages précédents -


- Afficher le texte des messages précédents -



j.garains
Le #5225711
Merci beaucoup c'est super ; je n'aurai jamais trouvé tout seul !

--


Jean-Jacques

"JB"

=NB(1/FREQUENCE(SI(sigle="sxb";Ordre);SI(sigle="sxb";Ordre)))
Valider avec maj+ctrl+entrée

JB


On 19 mar, 19:26, JB
Bonsoir,

=NB(1/FREQUENCE(SI(sigle="sxb";EQUIV(Ordre;Ordre;
0));SI(sigle="sxb";EQUIV(Ordre;Ordre;0))))

JB

On 19 mar, 19:08, "j.garains"

Publicité
Poster une réponse
Anonyme