Aide reseau local PC Vista + PC XP derrière Freebox ?

Le
Franck T
Bonjour ,

je viens d'acheter un PC sous Vista Pro.
Je souhaite l'installer en réseau avec l'ancien sous XP SP2.
J'ai une freebox en mode routeur avec un switch Netcom.

J'avais réussi , après quelques galères aussi,
à le faire avec un autre PC qui etait sous XP Pro.
Mais là ca coince.

Les deux machines sont en IP fixe et répondent
bien chacune à un ping de l'autre.
Le réseau porte bien le même nom sur chacune.

Mais aucune n'est visible depuis l'autre.

Sur le Pc Vista j'ai désinstallé Norton Internet Security
qui etait livré avec et ne laisse que le pare feu Windows.

Sur la machine XP le pare feu est celui de Kaspersky Internet Security 7.

Cela a marché une fois en fait J'avais lancé depuis la machine XP
l' assistant "Configurer un reseau" puis choisi l'option disque réseau
pour la 2éme machine avec une clef USB.
Lorsque j'ai fait la manip sur le 2é PC vista avec cet clé, cela a bien
commencé puis fini par un message d'erreur;
Pourtant je pouvais alors voir cette fois le PC XP et ses imprimantes
depuis le Vista.
Mais ca n'a marché que jusqu"au prochain démarrage.


Bref je galére
Merci pour votre aide éventuelle.

Cordialement

Franck
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Azo4
Le #190875
... mais si ta box est en mode routeur , pourquoi utiliser "configuration du
réseau"? il est constitué, non?

ensuite n'oublie pas qu'avec vista il faut te mettre en réseau privé avec un
mot de passe!

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci

"Franck T" news:4786301b$0$8177$
Bonjour ,

je viens d'acheter un PC sous Vista Pro.
Je souhaite l'installer en réseau avec l'ancien sous XP SP2.
J'ai une freebox en mode routeur avec un switch Netcom.

J'avais réussi , après quelques galères aussi,
à le faire avec un autre PC qui etait sous XP Pro.
Mais là ca coince.

Les deux machines sont en IP fixe et répondent
bien chacune à un ping de l'autre.
Le réseau porte bien le même nom sur chacune.

Mais... aucune n'est visible depuis l'autre.

Sur le Pc Vista j'ai désinstallé Norton Internet Security
qui etait livré avec et ne laisse que le pare feu Windows.

Sur la machine XP le pare feu est celui de Kaspersky Internet Security 7.

Cela a marché une fois en fait... J'avais lancé depuis la machine XP
l' assistant "Configurer un reseau..." puis choisi l'option disque réseau
pour la 2éme machine avec une clef USB.
Lorsque j'ai fait la manip sur le 2é PC vista avec cet clé, cela a bien
commencé puis fini par un message d'erreur;
Pourtant je pouvais alors voir cette fois le PC XP et ses imprimantes
depuis le Vista.
Mais ca n'a marché que jusqu"au prochain démarrage....


Bref je galére...
Merci pour votre aide éventuelle.

Cordialement

Franck


Franck T
Le #190872
Bonjour

... mais si ta box est en mode routeur , pourquoi utiliser "configuration
du réseau"? il est constitué, non?

parce que comme je n'y connais pas grand chose...

j'ai un peu tout essayé.... Ca a marché une fois
et une seule...comme je l'ai indiqué dans mon post.


ensuite n'oublie pas qu'avec vista il faut te mettre en réseau privé avec
un mot de passe!


Je découvre Vista...
Dans le "centre réseau et partage"
je suis bien en réseau privé.
Par contre le coup du mot de passe c'est quoi et où... ?

Merci

Franck

boulbar
Le #192016
J'ai en gros la même config que toi.
Je n'ai eu qu'à indiquer la plage d'ip à autoriser par le routeur est
c'est ok.


Bonjour ,

je viens d'acheter un PC sous Vista Pro.
Je souhaite l'installer en réseau avec l'ancien sous XP SP2.
J'ai une freebox en mode routeur avec un switch Netcom.

J'avais réussi , après quelques galères aussi,
à le faire avec un autre PC qui etait sous XP Pro.
Mais là ca coince.

Les deux machines sont en IP fixe et répondent
bien chacune à un ping de l'autre.
Le réseau porte bien le même nom sur chacune.

Mais... aucune n'est visible depuis l'autre.

Sur le Pc Vista j'ai désinstallé Norton Internet Security
qui etait livré avec et ne laisse que le pare feu Windows.

Sur la machine XP le pare feu est celui de Kaspersky Internet Security 7.

Cela a marché une fois en fait... J'avais lancé depuis la machine XP
l' assistant "Configurer un reseau..." puis choisi l'option disque réseau
pour la 2éme machine avec une clef USB.
Lorsque j'ai fait la manip sur le 2é PC vista avec cet clé, cela a bien
commencé puis fini par un message d'erreur;
Pourtant je pouvais alors voir cette fois le PC XP et ses imprimantes
depuis le Vista.
Mais ca n'a marché que jusqu"au prochain démarrage....


Bref je galére...
Merci pour votre aide éventuelle.

Cordialement

Franck


Franck T
Le #192014
Bonjour ,

J'ai en gros la même config que toi.
Je n'ai eu qu'à indiquer la plage d'ip à autoriser par le routeur est
c'est ok.



J'ai vérifié la configuration routeur du freebox.
DHCP activé (?).
Début ......0.1 Fin .....0.2

Sauf erreur de ma part ca n'a pas changé
depuis que j'avais fait des essais l'année
dernière avec un autre PC ( XP Pro )
J' avais galéré un peu aussi....
mais malheureusement impossible
de me rappller ce qui m'avait permis
de résoudre le souci...

Je suppose qu'il doit y avoir quelques paramètres sur la
machine Vista que je n'ai pas encore captés... ???
( dans le firewall, ou... ? )

C'est ch... quand on est n'un modeste utilisateur... :-)

Bonne soirée

Franck T
Le #192013
Je découvre Vista...
Dans le "centre réseau et partage"
je suis bien en réseau privé.
Par contre le coup du mot de passe c'est quoi et où... ?




Oops, effectivement, j'a vu...
Partage protégé par mot de passe Activé
C'est ça ?
De toute façon, j'ai tout activé... Recherche reseau, partage
fichiers,etc...
Mais ca coince quand même.

Quand je demande l'affichage des ordis et periph du réeseau,
à part lui même il ne voit rien...

Azo4
Le #192012
quand tu ouvres ta session windows vista, rentres-tu un mot de passe?

si c'est possible mets le même sur windowsxp


--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci

"Franck T" news:478652b9$0$32058$

Je découvre Vista...
Dans le "centre réseau et partage"
je suis bien en réseau privé.
Par contre le coup du mot de passe c'est quoi et où... ?




Oops, effectivement, j'a vu...
Partage protégé par mot de passe Activé
C'est ça ?
De toute façon, j'ai tout activé... Recherche reseau, partage
fichiers,etc...
Mais ca coince quand même.

Quand je demande l'affichage des ordis et periph du réeseau,
à part lui même il ne voit rien...




MCI \(ex do ré Mi chel la si do\) [MVP]
Le #191951
Bonsoir !

En invite de commande, que donnes un
Net view \192.168.1.2
? (en utilisant l'adresse IP de l'AUTRE machine)

@+

MCI
Franck T
Le #191950
quand tu ouvres ta session windows vista, rentres-tu un mot de passe?

si c'est possible mets le même sur windowsxp




J'avais effectivement un mot de passe, mais je l'ai viré
vu que de toute façon je serai seul à utiliser cette bécane.
Mais ca ne change rien à mon souci, snif....

Franck T
Le #191949
Bonsoir , merci

En invite de commande, que donnes un Net view \192.168.1.2 ? (en
utilisant l'adresse IP de l'AUTRE machine)



Ressources partagées de \.192.168.0.1

Nom du partage type

Imprimantes 3 impr
Imprimante 4 impr
.... 5 impr
Programmes télechargés disque
Sharedocs disque

La commande s'est terminée correctement



Ca correspond bien à ce que j'ai en partage sur l'autre bécane XP.
On doit pas etre loin....

Didier [MVP]
Le #191874
"Franck T" 4786301b$0$8177$
Bonjour ,

je viens d'acheter un PC sous Vista Pro.
Je souhaite l'installer en réseau avec l'ancien sous XP SP2.
J'ai une freebox en mode routeur avec un switch Netcom.

J'avais réussi , après quelques galères aussi,
à le faire avec un autre PC qui etait sous XP Pro.
Mais là ca coince.

Les deux machines sont en IP fixe et répondent
bien chacune à un ping de l'autre.
Le réseau porte bien le même nom sur chacune.

Mais... aucune n'est visible depuis l'autre.

Sur le Pc Vista j'ai désinstallé Norton Internet Security
qui etait livré avec et ne laisse que le pare feu Windows.

Sur la machine XP le pare feu est celui de Kaspersky Internet Security 7.

Cela a marché une fois en fait... J'avais lancé depuis la machine XP
l' assistant "Configurer un reseau..." puis choisi l'option disque réseau
pour la 2éme machine avec une clef USB.
Lorsque j'ai fait la manip sur le 2é PC vista avec cet clé, cela a bien
commencé puis fini par un message d'erreur;
Pourtant je pouvais alors voir cette fois le PC XP et ses imprimantes
depuis le Vista.
Mais ca n'a marché que jusqu"au prochain démarrage....


Bref je galére...
Merci pour votre aide éventuelle.

Cordialement

Franck
Les deux machines se voient chacune sur leur réseau ? Elle peuvent accéder à

leur propres données en explorant le réseau ?
Didier.

Publicité
Poster une réponse
Anonyme