Airport: partage internet

Le
J.P
De nouveau j'ai eu ce problème de connexion ectopique entre mon iMac (connecté à
la box) qui partage sa connexion internet avec le MBP via airport.

Les PINGs vont de 2ms à pas de retour de façon totalement aléatoire.

J'ai appliqué la recette que j'avais signalé il y a quelque temps (zapper PRAM,
refaire une nouvelle connexion, etc.) : rien à faire.

J'ai croisé les choses: ethernet sur MBP et partage vers le iMac via Airport:
pareil !

Les puissances d'émissions sont normales, les RSSI sont toujours >-60dbm.

Après avoir bricolé dans tous les sens, je suis revenu à iMac sur la box
partageant via Airport
ET j'ai changé le canal Airport de 11 à 10 dans Partage Internet/Options
Airport et là, ça marche !!!

Je n'y comprends RIEN !!!

Edit.: D'après cet article, ce serait l'encodage WEP qui serait en cause:
http://www.macsonly.com/060311.html

Par ailleurs, j'ai trouvé ceci sur les réseaux IBSS.
http://support.apple.com/kb/TA28186?viewlocale=fr_FR
il y est question d'un logiciel Airport 1.3 (accessible via le menu Pomme ?), je
ne le trouve pas sur ma machine sous OS X 10.6.8

Jean-Pierre


--
Jean-Pierre
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
derfnam
Le #23596541
J.P

Par ailleurs, j'ai trouvé ceci sur les réseaux IBSS.
http://support.apple.com/kb/TA28186?viewlocale=fr_FR il y est question
d'un logiciel Airport 1.3 (accessible via le menu Pomme ?), je ne le
trouve pas sur ma machine sous OS X 10.6.8

Jean-Pierre ---------------------



Salut Jean-Pierre,

ouvre Préférences Système > Réseau, sélectionne Airport, et coche la
case "Afficher l'état Airport...", puis clique sur le bouton "Activer
Airport". Tu auras une icone Airport visible dans la barre de menus à
droite de ton écran.

Hth
--
Manfred
42° 42' 0" N, 9° 26' 59" E.
iMac Intel Core 2 Duo, Mac OS X 10.6.8.
J.P
Le #23596561
In article (Manfred La Cassagnère) wrote:

J.P

> Par ailleurs, j'ai trouvé ceci sur les réseaux IBSS.
> http://support.apple.com/kb/TA28186?viewlocale=fr_FR il y est question
> d'un logiciel Airport 1.3 (accessible via le menu Pomme ?), je ne le
> trouve pas sur ma machine sous OS X 10.6.8
>
> Jean-Pierre ---------------------

Salut Jean-Pierre,

ouvre Préférences Système > Réseau, sélectionne Airport, et coche la
case "Afficher l'état Airport...", puis clique sur le bouton "Activer
Airport". Tu auras une icone Airport visible dans la barre de menus à
droite de ton écran.

Hth



Oui, oui ... et ?
Il ne s'agit pas de celà.
Oh p.... ! je viens de regarder la KB en anglais
http://support.apple.com/kb/TA28186?viewlocale=en_US
Les images n'ont pas l'air de venir de OS X :-))))
L'article date pourtant de 2008.

JP

--
Jean-Pierre
derfnam
Le #23596601
J.P

> ouvre Préférences Système > Réseau, sélectionne Airport, et coche la
> case "Afficher l'état Airport...", puis clique sur le bouton "Activer
> Airport". Tu auras une icone Airport visible dans la barre de menus à
> droite de ton écran.
>
> Hth

Oui, oui ... et ?
Il ne s'agit pas de celà.



Oups! Au temps pour moi :)

Oh p.... ! je viens de regarder la KB en anglais
http://support.apple.com/kb/TA28186?viewlocale=en_US
Les images n'ont pas l'air de venir de OS X :-))))



Anéfé, ça sent bon Mac OS 8 ou 9, ces copies d'écran!

L'article date pourtant de 2008.



Et si tu cliques sur le lien en bas de page, ça t'envoie sur une page
"AOL et Mac OS 9"; nostalgie, quand tu nous tiens ;-)
--
Manfred
42° 42' 0" N, 9° 26' 59" E.
iMac Intel Core 2 Duo, Mac OS X 10.6.8.
derfnam
Le #23596591
J.P
> ouvre Préférences Système > Réseau, sélectionne Airport, et coche la
> case "Afficher l'état Airport...", puis clique sur le bouton "Activer
> Airport". Tu auras une icone Airport visible dans la barre de menus à
> droite de ton écran.
>
> Hth

Oui, oui ... et ?
Il ne s'agit pas de celà.



Ok, je viens de googler, peut-être s'agit-il de ceci:

--
Manfred
42° 42' 0" N, 9° 26' 59" E.
iMac Intel Core 2 Duo, Mac OS X 10.6.8.
J.P
Le #23598811
In article (Manfred La Cassagnère) wrote:

J.P
> > ouvre Préférences Système > Réseau, sélectionne Airport, et coche la
> > case "Afficher l'état Airport...", puis clique sur le bouton "Activer
> > Airport". Tu auras une icone Airport visible dans la barre de menus à
> > droite de ton écran.
> >
> > Hth
>
> Oui, oui ... et ?
> Il ne s'agit pas de celà.

Ok, je viens de googler, peut-être s'agit-il de ceci:




Cela semble concerner les bornes Airport et d'anciennes versions d'OS X.
Rien de récent sur le web Apple support.

News du jour: après le passage du canal 11 au canal 10 la nuit dernière, pas de
problème !
Il doit y avoir une pref qui se pollue quelque part, mais où ?????
Pour l'instant je ne change rien, si ça se reproduit, je vire l'encodage WEP.
Cela ne m'étonnerait pas qu'il ya ait un souk de ce côté là vu que si ça marche
par moments, le matériel ne doit pas être en cause.

Merci de ton intérêt pour mon problème.

Saludos

--
Jean-Pierre
derfnam
Le #23599131
J.P

News du jour: après le passage du canal 11 au canal 10 la nuit dernière,
pas de problème ! Il doit y avoir une pref qui se pollue quelque part,
mais où ????? Pour l'instant je ne change rien, si ça se reproduit, je
vire l'encodage WEP. Cela ne m'étonnerait pas qu'il ya ait un souk de ce
côté là vu que si ça marche par moments, le matériel ne doit pas être en
cause.

Merci de ton intérêt pour mon problème.




De rien,; j'espère qu'il est réglé définitivement!

Saludos



Salut à toi
--
Manfred
42° 42' 0" N, 9° 26' 59" E.
iMac Intel Core 2 Duo, Mac OS X 10.6.8.
Jacques Perrocheau
Le #23603371
In article "J.P"
News du jour: après le passage du canal 11 au canal 10 la nuit
dernière, pas de problème !

Il doit y avoir une pref qui se pollue quelque part, mais où ?????



Lire peut-être cet article

La plupart de mes "voisins" sont sur les canaux 1 et 11... un seul est
sur le canal 10. C'est pour cela que j'ai migré sur le 5 GHz avec ma
Time Capsule en lui laissant le soins de choisir le canal ;-).

Pour l'instant je ne change rien, si ça se reproduit, je vire l'encodage WEP.



AMHA, pas de relation.

Cela ne m'étonnerait pas qu'il y a ait un souk de ce côté là vu que si
ça marche par moments, le matériel ne doit pas être en cause.



Ce sont plutôt des événements externes variables qui en seraient la
cause.

--
Jacques PERROCHEAU
CNRS UMR 6226
Université de Rennes 1, Campus de Beaulieu, 35042 RENNES Cedex, France
J.P
Le #23604651
In article Jacques Perrocheau
In article "J.P"
> News du jour: après le passage du canal 11 au canal 10 la nuit
> dernière, pas de problème !
>
> Il doit y avoir une pref qui se pollue quelque part, mais où ?????

Lire peut-être cet article

La plupart de mes "voisins" sont sur les canaux 1 et 11... un seul est
sur le canal 10. C'est pour cela que j'ai migré sur le 5 GHz avec ma
Time Capsule en lui laissant le soins de choisir le canal ;-).




Effectivement, ce pourrait être des interférences sur le canal 11.
Cependant WiFiScanner m'indique qu'il y a en général peu de monde sur ce canal
(surtout à 3h du matin !) et quand il y en a c'est 30dbm en-dessous de mon
signal iMac reçu sur le MBP.

> Pour l'instant je ne change rien, si ça se reproduit, je vire l'encodage
> WEP.

AMHA, pas de relation.

> Cela ne m'étonnerait pas qu'il y a ait un souk de ce côté là vu que si
> ça marche par moments, le matériel ne doit pas être en cause.

Ce sont plutôt des événements externes variables qui en seraient la
cause.


Je me suis initialement intéressé à ce côté là, mais vraiment, je ne vois pas ce
qui varierait, surtout en pleine nuit, dans un immeuble béton-béton où ça ne
porte pas à plus de 10m quand le MBP est derrière une séparation structurelle.

Wait and see ...

--
Jean-Pierre
Publicité
Poster une réponse
Anonyme