ajout de 48 heure hors xeek end

Le
bastientot
BOnjour,

je cherche a ajouter 48:00:00 (celule M1) a une date au format
03/04/2009 18:00 hors week end. ce qui devrait me donner pour mon
exemple le 07/04/2009 18:00.

merci de votre aide et bon week end.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Patrick BASTARD
Le #19495781
Bonjour,
Pas sûr d'avoir compris :
=SI(JOURSEM(B3)=1;B3+2;SI(JOURSEM(B3)=7;B3+3;SI(JOURSEM(B3)=6;B3+4;B3+2)))
te convient-il ?

--
Bien ,

Patrick
patrick.bastardchezdbmail.com


je cherche a ajouter 48:00:00 (celule M1) a une date au format
03/04/2009 18:00 hors week end. ce qui devrait me donner pour mon
exemple le 07/04/2009 18:00.

merci de votre aide et bon week end.



Patrick BASTARD
Le #19495791
Bonjour,
Pas sûr d'avoir compris :
=SI(JOURSEM(B3)=1;B3+2;SI(JOURSEM(B3)=7;B3+3;SI(JOURSEM(B3)=6;B3+4;B3+2)))
te convient-il ?

--
Bien ,

Patrick
patrick.bastardchezdbmail.com


je cherche a ajouter 48:00:00 (celule M1) a une date au format
03/04/2009 18:00 hors week end. ce qui devrait me donner pour mon
exemple le 07/04/2009 18:00.

merci de votre aide et bon week end.



Patrick BASTARD
Le #19495801
Bonjour,
Pas sûr d'avoir compris :
=SI(JOURSEM(B3)=1;B3+2;SI(JOURSEM(B3)=7;B3+3;SI(JOURSEM(B3)=6;B3+4;B3+2)))
te convient-il ?

--
Bien ,

Patrick
patrick.bastardchezdbmail.com


je cherche a ajouter 48:00:00 (celule M1) a une date au format
03/04/2009 18:00 hors week end. ce qui devrait me donner pour mon
exemple le 07/04/2009 18:00.

merci de votre aide et bon week end.



Patrick BASTARD
Le #19495741
Re,
Qui se simplifie par (Ta date étant en B3):
=SI(JOURSEM(B3)=7;B3+3;SI(JOURSEM(B3)=6;B3+4;B3+2))

--
Bien ,

Patrick
patrick.bastardchezdbmail.com



je cherche a ajouter 48:00:00 (celule M1) a une date au format
03/04/2009 18:00 hors week end. ce qui devrait me donner pour mon
exemple le 07/04/2009 18:00.

merci de votre aide et bon week end.



Patrick BASTARD
Le #19495751
Re,
Qui se simplifie par (Ta date étant en B3):
=SI(JOURSEM(B3)=7;B3+3;SI(JOURSEM(B3)=6;B3+4;B3+2))

--
Bien ,

Patrick
patrick.bastardchezdbmail.com



je cherche a ajouter 48:00:00 (celule M1) a une date au format
03/04/2009 18:00 hors week end. ce qui devrait me donner pour mon
exemple le 07/04/2009 18:00.

merci de votre aide et bon week end.



Patrick BASTARD
Le #19495761
Re,
Qui se simplifie par (Ta date étant en B3):
=SI(JOURSEM(B3)=7;B3+3;SI(JOURSEM(B3)=6;B3+4;B3+2))

--
Bien ,

Patrick
patrick.bastardchezdbmail.com



je cherche a ajouter 48:00:00 (celule M1) a une date au format
03/04/2009 18:00 hors week end. ce qui devrait me donner pour mon
exemple le 07/04/2009 18:00.

merci de votre aide et bon week end.



isabelle
Le #19495611
bonjour bastientot,

=SI(JOURSEM(A1+2;1)=6;A1+4;SI(JOURSEM(A1+2;1)=7;A1+3;A1+2))

isabelle

a écrit :
BOnjour,

je cherche a ajouter 48:00:00 (celule M1) a une date au format
03/04/2009 18:00 hors week end. ce qui devrait me donner pour mon
exemple le 07/04/2009 18:00.

merci de votre aide et bon week end.



bastientot
Le #19498131
Bonsoir,

non le resultat attendu est bien le 07/04/2009 18:00

en gros vendredi je consomme 6 heures le lundi 24heures le mardi 18
heures

merci de vos reponse et de votre aide.

bonweek a toutes & tous



On 5 juin, 17:43, isabelle wrote:
bonjour bastientot,

=SI(JOURSEM(A1+2;1)=6;A1+4;SI(JOURSEM(A1+2;1)=7;A1+3;A1+2))

isabelle

a écrit :



> BOnjour,

> je cherche a ajouter 48:00:00 (celule M1) a une date au format
> 03/04/2009 18:00 hors week end. ce qui devrait me donner pour mon
> exemple le 07/04/2009 18:00.

> merci de votre aide et bon week end.- Masquer le texte des messages pr écédents -

- Afficher le texte des messages précédents -


Fredo P.
Le #19499941
=(JOURSEM(A1;1)>=6)*(A1+4)+(JOURSEM(A1;1)<6)*(A1+2)

--
Fredo P.
news:
BOnjour,

je cherche a ajouter 48:00:00 (celule M1) a une date au format
03/04/2009 18:00 hors week end. ce qui devrait me donner pour mon
exemple le 07/04/2009 18:00.

merci de votre aide et bon week end.


Patrick BASTARD
Le #19500481
Bonjour,

en gros vendredi je consomme 6 heures le lundi 24heures
le mardi 18heures


???
Tu en dis trop, ou pas assez.
Un p'tit exemple sur cjoint ?

--
Bien ,

Patrick
patrick.bastardchezdbmail.com
Publicité
Poster une réponse
Anonyme