ajout d'une carte

Le
Michel (pen ar bed)
Bonjour,

Sur XP PRO SP3 j'ai deux cartes vidéo une Radeon X300 Séries et une
Matrox Graphics Milennium PCI, les deux avec l'extension de bureau
activé et cela fonctionne correctement.

Maintenant j'essaie d'installer une 3 cartes et là PB n'importe quelle
cartes que j'installe refuse de fonctionner ( elle sont bonnes ailleurs
et j'ai les bons drivers).
Avec comme erreur "Ce périphérique ne peut pas démarrer. (Code 10)"


XP ne peut pas gérer plus de 2 cartes vidéo ?

M.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Coucou à toutes et à tous
Le #19354121
Possible qu'il y ait un conflit d'IRQ !

J'ai déjà vu un PC dédié au travail vidéo disposer de trois cartes
graphiques, dont deux en port PCI classique. Donc ce doit être possible !

Explorez cette voie...

cordialement.

JJV
Didier [MVP]
Le #19354241
"Coucou à toutes et à tous" message de news:
Possible qu'il y ait un conflit d'IRQ !

J'ai déjà vu un PC dédié au travail vidéo disposer de trois cartes
graphiques, dont deux en port PCI classique. Donc ce doit être possible !



Et juste après tu t'es réveillé :-))
A méditer je n'ai pas approfondi :
http://www.hardware.fr/articles/699-1/dossier-1-2-ou-3-cartes-graphiques.html
Didier.



Explorez cette voie...

cordialement.

JJV



Michel (pen ar bed)
Le #19354231
Coucou à toutes et à tous a couché sur son écran :
Possible qu'il y ait un conflit d'IRQ !

J'ai déjà vu un PC dédié au travail vidéo disposer de trois cartes
graphiques, dont deux en port PCI classique. Donc ce doit être possible !





Explorez cette voie...





Merci pour la piste, mais ... dans le gestionnaire de périphériques il
n'y a aucun conflit et tous les autres périphériques fonctionnent
correctement.
Michel (pen ar bed)
Le #19354461
Didier [MVP] a exprimé avec précision :

A méditer je n'ai pas approfondi :
http://www.hardware.fr/articles/699-1/dossier-1-2-ou-3-cartes-graphiques.html
Didier.



J'avais déjà trouvé ce lien, mais ...ce n'est pas exactement le but que
je recherche

Deux cartes deux écrans c'est un confort de travail
Trois cartes trois écrans m'apporterais un confort supplémentaires

M.
Coucou à toutes et à tous
Le #19354551
Oui Didier , je suis réveillé et je l'étais aussi quand j'ai vu ce PC.

L'article sur lequel tu nous renvoies traite de la gestion parallèle de la
vidéo 3D.
C'est un autre problème.

J'ai vu trois cartes et trois écrans avec trois images différentes ! Il
s'agissait du logiciel Liquid Edition Pro.
Sur un écran, on avait la vidéo, sur l'autre les barres d'outils du logiciel
et sur le dernier écran le dernier l'aperçu temps réel de la vidéo montée en
temps réel.

C'était chez un concessionnaire exclusif Pinnacle à Marseille, "Vav Video",
chez qui Pinnacle m'avait envoyé en stage.

Il y avait une ATI 8500 Pro en AGP 4x (l'AGP 8x n'existait pas encore, donc
c'est pas récent) et deux Matrox MGA 850 (je crois ou un truc comme ça), en
port PCI (PCI classique, pas PCI Express).

Cordialement.

JJV
Coucou à toutes et à tous
Le #19354541
>Trois cartes trois écrans m'apporterais un confort supplémentaires



C'est bien ce que j'avais compris.
C'est possible ! Je l'ai vu de mes yeux vu et j'ai même travaillé sur ce PC
quelques jours.

JJV
Michel (pen ar bed)
Le #19354641
Coucou à toutes et à tous a pensé très fort :
Trois cartes trois écrans m'apporterais un confort supplémentaires



C'est bien ce que j'avais compris.
C'est possible ! Je l'ai vu de mes yeux vu et j'ai même travaillé sur ce PC
quelques jours.



je pense aussi que c'est possible

trouvé sur un forum ( dans les archives 2008)

"perso je suis sur trois écrans de 1024x768 "

j'ai du mal à croire toutes mes cartes HS
XP les reconnait sans PB, installe correctement les drivers, mais
n'arrive pas à les activer

Je cherche .......
testeur
Le #19354671
J'avais eu le même problème avec 2 cartes seulement, et la seconde se retrouvait avec un code 10.
Si je me souviens bien c'est une incompatibilité des drivers entre des cartes de fournisseurs
différents, car j'avais changé l'une des cartes et ensuite pas de problème.
Mes souvenirs sont assez anciens, mais je crois que :
ATI + STI = problème
ATI + Matrox = OK

Olivier
Michel (pen ar bed)
Le #19354941
Dans son message précédent, testeur a écrit :
J'avais eu le même problème avec 2 cartes seulement, et la seconde se
retrouvait avec un code 10.
Si je me souviens bien c'est une incompatibilité des drivers entre des cartes
de fournisseurs différents, car j'avais changé l'une des cartes et ensuite
pas de problème.
Mes souvenirs sont assez anciens, mais je crois que :
ATI + STI = problème
ATI + Matrox = OK




effectivement c'est possible.
Les deux cartes qui fonctionnent sont une Matrox et une Radeon en
troisième carte j'ai essayé sans résultat Cirrus, S3 et ATI, mon stock
est épuisé plus d'autre modèle à essayer.
Lotre
Le #19355121
Michel (pen ar bed) wrote:
Dans son message précédent, testeur a écrit :
J'avais eu le même problème avec 2 cartes seulement, et la seconde
se
retrouvait avec un code 10.
Si je me souviens bien c'est une incompatibilité des drivers entre
des cartes (...)





Je confirme,

Quand il y a plusieurs cartes vidéo,
il faut que les pilotes soient "compatibles entre eux"
ce qu'en général on ne sait pas
si ce sont des constructeurs différents ;o) ....
( ou même des "générations éloignées" je crois...)

HB
Publicité
Poster une réponse
Anonyme