Ajout de matériel

Le
od_37
Bonjour,

J'ai été amené à ajouter deux périphériques :

- 1 Hub auto alimenté
- 1 Disque dur externe également auto alimenté.

Tout fonctionne correctement mais j'ai un petit problème lors de
l'allumage du pc. Au lancement le système reste bloqué avec la
ventilation de l'unité qui fonctionne, ce qui est inhabituel à ce stade.

Je suis obligé de débrancher à la prise murale et de rebrancher

L'unité redémarre et windows se paramètre correctement.

Je précise que l'alimentation du DD et du HUB reste sous tension après
extinction du pc.

Cet inconvénient de blocage peut-il être éviter et si oui comment ?

Merci pour vos informations
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Droger Jean-Paul
Le #18191721
od_37 a pensé très fort :
Bonjour,

J'ai été amené à ajouter deux périphériques :

- 1 Hub auto alimenté
- 1 Disque dur externe également auto alimenté.

Tout fonctionne correctement mais j'ai un petit problème lors de l'allumage
du pc. Au lancement le système reste bloqué avec la ventilation de l'unité
qui fonctionne, ce qui est inhabituel à ce stade.

Je suis obligé de débrancher à la prise murale et de rebrancher

L'unité redémarre et windows se paramètre correctement.

Je précise que l'alimentation du DD et du HUB reste sous tension après
extinction du pc.

Cet inconvénient de blocage peut-il être éviter et si oui comment ?

Merci pour vos informations



j'ai déjà eut qq problèmes avec ce genre d'engin!!

Tu débranches coté USB les deux engins: cela le fait plus? OUI = un des
deux est en cause NON il faut chercher autre part!!

si OUI tu branches le hub, tu démarres, tu coinces, c'est lui le
coupable (je m'y suis déjà trouvé deux fois avec cette c... et pour les
deux y avait non isolation galava entre USB et le 220V .... je me
demande bien comment), sinn idem avec le DD seul

Si les deux USB seul ne font rien mais qu'ensemble ils em... le monde,
tu en branches un derrière et un devant, cela le fait encore??

bon après tout cela tu nous dits!!

--
Pour m'envoyer un mail, remplacer anti par droger et manama par
wanadoo; to send me directly a mail replace anti with droger and manama
with wanadoo;

Fabrice [MVP]
Le #18191801
"od_37" news:
Bonjour,

J'ai été amené à ajouter deux périphériques :

- 1 Hub auto alimenté
- 1 Disque dur externe également auto alimenté.

Tout fonctionne correctement mais j'ai un petit problème lors de
l'allumage du pc. Au lancement le système reste bloqué avec la ventilation
de l'unité qui fonctionne, ce qui est inhabituel à ce stade.

Je suis obligé de débrancher à la prise murale et de rebrancher

L'unité redémarre et windows se paramètre correctement.

Je précise que l'alimentation du DD et du HUB reste sous tension après
extinction du pc.

Cet inconvénient de blocage peut-il être éviter et si oui comment ?

Merci pour vos informations







Bonjour,

A tenter... mettez le BIOS de votre PC à jour.
Ou inversez vos ports USB


--
Fabrice
Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP :
http://a.vouillon.online.fr/faq-winxp.htm
Gloops
Le #18197091
Bonjour,

J'ignore si ce que je vais dire a un quelconque intérêt pour solutionner
le problème, alors je le dis (si je savais que non je m'abstiendrais).

J'ai eu un boîtier d'inclusion de disque qui posait ce problème lorsque
je ne branchais pas son alimentation propre, laquelle était présentée
comme facultative, mais ... sous-entendu, seulement sur certaines
configurations musclées.

Dès que l'alimentation propre du disque externe (enfin du boîtier) était
branchée (ou alors le port USB débranché), tout rentrait dans l'ordre.

________________
od_37 a écrit :
Bonjour,

J'ai été amené à ajouter deux périphériques :

- 1 Hub auto alimenté
- 1 Disque dur externe également auto alimenté.

Tout fonctionne correctement mais j'ai un petit problème lors de
l'allumage du pc. Au lancement le système reste bloqué avec la
ventilation de l'unité qui fonctionne, ce qui est inhabituel à ce stade.

Je suis obligé de débrancher à la prise murale et de rebrancher

L'unité redémarre et windows se paramètre correctement.

Je précise que l'alimentation du DD et du HUB reste sous tension après
extinction du pc.

Cet inconvénient de blocage peut-il être éviter et si oui comment ?

Merci pour vos informations





Jacquouille la Fripouille
Le #18198001
*Bonjour od_37*
Tu as pianoté sur ton clavier dans
Bonjour,

J'ai été amené à ajouter deux périphériques :

- 1 Hub auto alimenté
- 1 Disque dur externe également auto alimenté.

Tout fonctionne correctement mais j'ai un petit problème lors de
l'allumage du pc. Au lancement le système reste bloqué avec la
ventilation de l'unité qui fonctionne, ce qui est inhabituel à ce
stade.

Je suis obligé de débrancher à la prise murale et de rebrancher

L'unité redémarre et windows se paramètre correctement.

Je précise que l'alimentation du DD et du HUB reste sous tension après
extinction du pc.

Cet inconvénient de blocage peut-il être éviter et si oui comment ?

Merci pour vos informations



Y a des hub USB bon marché avec alimentation externe qui empêchent le PC de s'éteindre complètement
.
2 solutions :
- débrancher l'alimentation électrque du hub tous les soirs
- ou faire fonctionner le hub sans son alimentation extérieure. Il fonctionnera par
auto-alimentation via le port USB avec le PC. Si un un petit hub de 4 ports ça ira. Au delà, tu
risqueras des soucis.
Tu peux aussi racheter un hub d'une marque sérieuse comme Belkin.
--
Jacquouille la Fripouille
Périgord, meitat chen, meitat porc.
Germa
Le #18197991
Le 21/12/2008, od_37 nous a ébloui avec le fruit de ses cogitations :
Bonjour,

J'ai été amené à ajouter deux périphériques :

- 1 Hub auto alimenté
- 1 Disque dur externe également auto alimenté.

Tout fonctionne correctement mais j'ai un petit problème lors de l'allumage
du pc. Au lancement le système reste bloqué avec la ventilation de l'unité
qui fonctionne, ce qui est inhabituel à ce stade.

Je suis obligé de débrancher à la prise murale et de rebrancher

L'unité redémarre et windows se paramètre correctement.

Je précise que l'alimentation du DD et du HUB reste sous tension après
extinction du pc.

Cet inconvénient de blocage peut-il être éviter et si oui comment ?

Merci pour vos informations



--
Germa


La modestie va bien aux grands hommes. C'est de n'être rien et d'être
quand même modeste qui est difficile.

Jules Renard
Germa
Le #18198131
> Le 21/12/2008, od_37 nous a ébloui avec le fruit de ses cogitations :
Bonjour,

J'ai été amené à ajouter deux périphériques :

- 1 Hub auto alimenté
- 1 Disque dur externe également auto alimenté.

Tout fonctionne correctement mais j'ai un petit problème lors de
l'allumage du pc. Au lancement le système reste bloqué avec la ventilation
de l'unité qui fonctionne, ce qui est inhabituel à ce stade.

Je suis obligé de débrancher à la prise murale et de rebrancher

L'unité redémarre et windows se paramètre correctement.

Je précise que l'alimentation du DD et du HUB reste sous tension après
extinction du pc.

Cet inconvénient de blocage peut-il être éviter et si oui comment ?

Merci pour vos informations





Excusez la fausse manip qui n'a rien à voir avec le message ! :')
Nouvel utilisateur de MN, j'étais en train de faire des essais de faces
en répondant à un message pris au hasard et j'ai envoyé le message au
lieu de l'envoyer en brouillon...

Désolé.

--
Germa


La modestie va bien aux grands hommes. C'est de n'être rien et d'être
quand même modeste qui est difficile.

Jules Renard
Publicité
Poster une réponse
Anonyme