Alimentation MBP 2008 qui devient TRES fantaisiste d'un seul coup...

Le
Aegidius
Sur mon ancien MBP Début 2008 l'alimentation ne s'allume plus
visiblement elle maintient la charge la luminosité de l'écran réagit,
mais ça ne recharge pas.

Si je la branche sur le nouveau MBP ça ne change pas le comportement est
le même

Si je branche l'Alim du nouveau MBP sur l'ancien MBP ça fonctionne
correctement.

L'Alim défaillante a re-fonctionné une fois avec les leds aux bonnes
couleurs et ça chargeait

Que pourrais-je tenter ? Une piste ?
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jerome Vernet
Le #26183662
On 07/06/14 22:48, Aegidius wrote:

L'Alim défaillante a re-fonctionné une fois avec les leds aux bonnes
couleurs et ça chargeait...

Que pourrais-je tenter ? Une piste ?


Bien verifier que les pinouilles de la prises sont bien sorties, en la
tapotant sur la table. Mais c'est la mort classique de ces chargeurs...
Le Moustique
Le #26183772
Le 08/06/2014 07:54, Jerome Vernet a écrit :
Bien verifier que les pinouilles de la prises sont bien sorties, en la
tapotant sur la table. Mais c'est la mort classique de ces chargeurs...



Au besoin, leur mettre une goutte de dégrippant ou de nettoie-contacts
(chargeur débranché du secteur) puis les faire bouger délicatement du
bout du doigt.

--
/)
-:oo= Guillaume
)
Je nettoyais mon clavier, et le coup est parti tout seul.
Aegidius
Le #26184822
Le 08/06/2014 09:18, Le Moustique a écrit :
Le 08/06/2014 07:54, Jerome Vernet a écrit :
Bien verifier que les pinouilles de la prises sont bien sorties, en la
tapotant sur la table. Mais c'est la mort classique de ces chargeurs...



Au besoin, leur mettre une goutte de dégrippant ou de nettoie-contacts
(chargeur débranché du secteur) puis les faire bouger délicatement du
bout du doigt.



C'était prévu et donc fait depuis mais ça ne change rien...

Débrancher bof ce n'est que du 24 volts... mais bon j'ai débranché

Les pinouilles comme tu dis fonctionnent correctement..

Ce qui me fais penser a un problème différent c'est qu'avant le problème
la Led du MacSafe restait allumée en vert moins violent qu'en
fonctionnement...

Ce qui me surprend aussi c'est qu'il a remarché une fois en retournant
le MacSafe et qu'il alimente mais ne recharge pas il n'est pas plus
chaud que ça non plus...
Le Moustique
Le #26184852
Le 09/06/2014 10:04, Aegidius a écrit :

C'était prévu et donc fait depuis mais ça ne change rien...

Débrancher bof ce n'est que du 24 volts... mais bon j'ai débranché



C'est mieux dans ton intérêt (on peut claquer avec du 24V), et dans
celui du chargeur. ;-)

Les pinouilles comme tu dis fonctionnent correctement..

Ce qui me fais penser a un problème différent c'est qu'avant le problème
la Led du MacSafe restait allumée en vert moins violent qu'en
fonctionnement...



Je ne savais pas qu'il y avait plusieurs niveaux d'éclairage des diodes,
je n'ai pas de MacBook Pro.

Ce qui me surprend aussi c'est qu'il a remarché une fois en retournant
le MacSafe et qu'il alimente mais ne recharge pas il n'est pas plus
chaud que ça non plus...



Comme le dit Jérôme, ça ressemble bien à la mort du chargeur. J'ai eu le
cas d'une alim de disque externe qui crachait bien du +5 et +12 volts,
vérifié au multimètre, mais en fait quasiment pas d'intensité, donc le
disque ne démarrait pas. Une fois l'alim remplacée, plus de souci.

--
/)
-:oo= Guillaume
)
Je nettoyais mon clavier, et le coup est parti tout seul.
Aegidius
Le #26185642
Le 09/06/2014 11:00, Le Moustique a écrit :
Le 09/06/2014 10:04, Aegidius a écrit :

C'était prévu et donc fait depuis mais ça ne change rien...

Débrancher bof ce n'est que du 24 volts... mais bon j'ai débranché





je viens de vérifier c'est même 18,5 volts


C'est mieux dans ton intérêt (on peut claquer avec du 24V), et dans
celui du chargeur. ;-)



ça ça m'étonnerait ???

D'ailleurs les machines de chantier tournent en 48 volts, je ne sais
même pas si ça chatouille...

Les pinouilles comme tu dis fonctionnent correctement..

Ce qui me fais penser a un problème différent c'est qu'avant le problème
la Led du MacSafe restait allumée en vert moins violent qu'en
fonctionnement...



Je ne savais pas qu'il y avait plusieurs niveaux d'éclairage des diodes,
je n'ai pas de MacBook Pro.



j'ai découvert pour l'occasion


Ce qui me surprend aussi c'est qu'il a remarché une fois en retournant
le MacSafe et qu'il alimente mais ne recharge pas il n'est pas plus
chaud que ça non plus...



Comme le dit Jérôme, ça ressemble bien à la mort du chargeur. J'ai eu le
cas d'une alim de disque externe qui crachait bien du +5 et +12 volts,
vérifié au multimètre, mais en fait quasiment pas d'intensité, donc le
disque ne démarrait pas. Une fois l'alim remplacée, plus de souci.



c'est bien ce qui m'embête dame 79¤ chez Apple sinon ça va de 12 a 30 ¤

J'avoue qu'a 30 ¤ je préfère encore miser Apple maintenant la batterie a
l'âge du MBP...
Aegidius
Le #26188702
J'ai commandé une alim exotique et donc je l'attends...

Ma réflexion est plus de savoir que de réparer.

Je pense donc qu'il y a 2 circuits un qui maintient le niveau de la
batterie et un autre qui recharge celle-ci...

J'ai tenté de testé les pinoches hormis une petite étincelle difficile
d'observer quelque chose, d'autant que c'est au moment de la connexion
du MagSafe que l'alimentation réagit je veux dire en testant les
pinoches rien ne peut trop être visible...

Actuellement cette alim maintient la batterie en l'état et indique une
batterie branchée et donc pas l'éclair qui signifie la charge...

Le 07/06/2014 22:48, Aegidius a écrit :
Sur mon ancien MBP Début 2008 l'alimentation ne s'allume plus
visiblement elle maintient la charge la luminosité de l'écran réagit,
mais ça ne recharge pas.

Si je la branche sur le nouveau MBP ça ne change pas le comportement est
le même...

Si je branche l'Alim du nouveau MBP sur l'ancien MBP ça fonctionne
correctement.

L'Alim défaillante a re-fonctionné une fois avec les leds aux bonnes
couleurs et ça chargeait...
Publicité
Poster une réponse
Anonyme