Alpha 700 de Sony : Un défaut

Le
teckloo
Sur mon alpha 700, très bon réflex par ailleurs, je constate depuis des
mois un problème d'autonomie de la batterie. Après charge complète, elle
est censée permettre de prendre 650 photos environ. Or il m'est souvent
arrivé qu'elle soit vide après moins de 150 clichés. Cela se produit
seulement quand je porte l'appareil en bandoulière.

La cause en est simple : L'eye-start, présent sous le viseur, est activé
par le contact avec mon corps et empêche l'appareil de passer en mode
veille, d'où une consommation électrique élevée même sans prendre de
photo. Le menu permet d'empêcher que l'eye-start active l'autofocus,
mais pas qu'il maintienne l'appareil éveillé.

Y a-t-il d'autres utilisateurs de l'Alpha 700 qui ont rencontré ce
problème ?

Teckloo
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jean-Pierre Roche
Le #16369871
teckloo a écrit :
Sur mon alpha 700, très bon réflex par ailleurs, je constate depuis des
mois un problème d'autonomie de la batterie. Après charge complète, elle
est censée permettre de prendre 650 photos environ. Or il m'est souvent
arrivé qu'elle soit vide après moins de 150 clichés. Cela se produit
seulement quand je porte l'appareil en bandoulière.

La cause en est simple : L'eye-start, présent sous le viseur, est activé
par le contact avec mon corps et empêche l'appareil de passer en mode
veille, d'où une consommation électrique élevée même sans prendre de
photo. Le menu permet d'empêcher que l'eye-start active l'autofocus,
mais pas qu'il maintienne l'appareil éveillé.

Y a-t-il d'autres utilisateurs de l'Alpha 700 qui ont rencontré ce
problème ?



En tout cas ceux qui utilisent le bouton marche/arrêt ne
l'ont pas...

--
Jean-Pierre Roche

enlever sanspub pour m'écrire...
MELMOTH
Le #16369861
Ce cher mammifère du nom de teckloo nous susurrait, le samedi
19/07/2008, dans nos oreilles grandes ouvertes mais un peu sales quand
même, et dans le message doux mélismes suivants :

Sur mon alpha 700, très bon réflex par ailleurs, je constate depuis
des mois un problème d'autonomie de la batterie. Après charge
complète, elle est censée permettre de prendre 650 photos environ. Or
il m'est souvent arrivé qu'elle soit vide après moins de 150 clichés.
Cela se produit seulement quand je porte l'appareil en bandoulière.



La cause en est simple : L'eye-start, présent sous le viseur, est
activé par le contact avec mon corps et empêche l'appareil de passer
en mode veille, d'où une consommation électrique élevée même sans
prendre de photo. Le menu permet d'empêcher que l'eye-start active
l'autofocus, mais pas qu'il maintienne l'appareil éveillé.



Y a-t-il d'autres utilisateurs de l'Alpha 700 qui ont rencontré ce
problème ?



Tiens...C'est marrant...Avec le Nikon D60, c'est l'inverse...Dès qu'on
s'approche du viseur, l'écran s'éteint automatiquement...
Et puis il y a une configue qui permet de régler le temps pendant
lequel l'écran de contrôle reste allumé (de 10 secondes à 1 minute)...
Enfin, une fois les fotos prises, il n'est pas difficile, en 1/100ème
de seconde, d'éteindre son appareil !...

--
Car avec beaucoup de science, il y a beaucoup de chagrin ; et celui qui
accroît sa science, accroît sa douleur.
[Ecclésiaste, 1-18]
MELMOTH - souffrant
Sylvain SF
Le #16370271
teckloo wrote on 19/07/2008 14:12:
Sur mon alpha 700, très bon réflex par ailleurs, je constate depuis
des mois un problème d'autonomie de la batterie. [...] Cela se produit
seulement quand je porte l'appareil en bandoulière.

La cause en est simple : L'eye-start, présent sous le viseur [...]



ou la batterie est naze; mais comme une NP-FM500H coute de l'ordre
de 80 euros vous pourrez préférer une house (LCS-AMLC2 à 90 euros
et sûrement moins en générique); à moins bien sur qu'un interrupteur
ne soit présent, mais ce serait trop simple.

Sylvain.
teckloo
Le #16371331
Bien sûr qu'utiliser le bouton marche/arrêt avant et après chaque photo
évite le problème.

Mais cela peut faire rater les photos d'événements fugitifs, souvent
précieuses. Et c'est une régression en terme d'ergonomie.

J'ai obtenu l'avis de plusieurs utilisateurs intensifs de réflex
numériques d'autres marques : Aucun ne se plie à cette contrainte.


Jean-Pierre Roche a écrit :

En tout cas ceux qui utilisent le bouton marche/arrêt ne l'ont pas...



Sylvain SF
Le #16371521
teckloo wrote on 19/07/2008 18:31:

Mais cela peut faire rater les photos d'événements fugitifs



pourquoi il mets 1/4 d'heure à démarrer ?? l'appareil est
alors plus raté que les éventuels photos.

Et c'est une régression en terme d'ergonomie.



oh oui quelle régression, laisser tous ces trucs allumés en
permanence ça c'est de l'évolution.

le "eye-start" est *la* connerie ergonomique qui créé justement
ton problème.

J'ai obtenu l'avis de plusieurs utilisateurs intensifs de réflex
numériques d'autres marques : Aucun ne se plie à cette contrainte.



parce qu'ils n'ont pas de eye-start ?
parce qu'ils utilisent leurs reflex et non le promènent
en bandouillère ?

Sylvain.
Jerome Lambert
Le #16371791
teckloo a écrit :
Bien sûr qu'utiliser le bouton marche/arrêt avant et après chaque photo
évite le problème.

Mais cela peut faire rater les photos d'événements fugitifs, souvent
précieuses. Et c'est une régression en terme d'ergonomie.

J'ai obtenu l'avis de plusieurs utilisateurs intensifs de réflex
numériques d'autres marques : Aucun ne se plie à cette contrainte.



Sur le 700, je ne sais pas, par contre sur l'Alpha 100 cette
fonctionnalité était désactivable en farfouillant dans les menus.
Sinon régler la mise en veille automatique sur le délai le plus court
devrait permettre de contourner le problème.
teckloo
Le #16371931
Mes interlocuteurs, qui utilisent des réflex numériques d'autres
marques, m'indiquent effectivement qu'ils n'ont pas d'eye-start.

Sylvain SF a écrit :

J'ai obtenu l'avis de plusieurs utilisateurs intensifs de réflex
numériques d'autres marques : Aucun ne se plie à cette contrainte.



parce qu'ils n'ont pas de eye-start ?
parce qu'ils utilisent leurs reflex et non le promènent
en bandouillère ?


teckloo
Le #16371921
Hélas non, car après le délai, la veille se déclenche s'il ne se produit
aucun élément nouveau pour l'appareil. Or une présence près de
l'eye-start en constitue manifestement un.

Jerome Lambert a écrit :

Sinon régler la mise en veille automatique sur le délai le plus court
devrait permettre de contourner le problème.


teckloo
Le #16372481
Je vous suis très reconnaissant :

1 - de me reconnaître la dignité de mammifère,

2 - de m'apprendre que je suis mélomane au point de produire des
"mélismes" ...

En revanche, heureusement que j'ai trouvé beaucoup d'autres
interlocuteurs que vous,
sur ce forum et sur d'autres, pour parler intelligemment du problème que
j'ai exposé.

MELMOTH a écrit :
Ce cher mammifère du nom de teckloo nous susurrait, le samedi
19/07/2008, dans nos oreilles grandes ouvertes mais un peu sales quand
même, les doux mélismes suivants ...


Jerome Lambert
Le #16372671
teckloo a écrit :
Jerome Lambert a écrit :
Sinon régler la mise en veille automatique sur le délai le plus
court devrait permettre de contourner le problème.


Hélas non, car après le délai, la veille se déclenche s'il ne se produit
aucun élément nouveau pour l'appareil. Or une présence près de
l'eye-start en constitue manifestement un.



Alors comme le suggérait JPR, il ne reste plus que l'interrupteur
ON/OFF. Drôle de système, tout de même...

P.S: on répond en-dessous du texte que l'on cite, la lecture en est
alors grandement facilitée. ;-)
Publicité
Poster une réponse
Anonyme