amavis ne tag pas les spam reconnus

Le
Bertrand Lema
Bonjour,

Le serveur etch qui héberge amavis, analyse correctement les mails, et
pour ceux considérés comme spam, les achemine quand même aux destinataires,
mais également vers le spam_admin défini dans le fichier
50-user de /etc/amavis/conf.d ($spam_admin = "suivi_spam@$mydomain";)

Mon souci est que les messages ne sont pas taggés.
Pourtant j'ai laissé les options par défaut du fichier 20-debian_defaults
de /etc/amavis/conf.d
$syslog_ident = 'amavis';
$sa_spam_subject_tag = '***SPAM*** ';
$sa_tag_level_deflt = 2.0;
$sa_tag2_level_deflt = 6.31; #add 'spam detected' headers at that level

Ci-après l'extrait d'un message réacheminé vers le spam_admin :
détails de l'analyse du message: (9.2 points, 5.0 requis)
0.1 FORGED_RCVD_HELO Received: contient un HELO falsifi
0.0 HTML_MESSAGE BODY: HTML inclus dans le message
3.5 BAYES_99 BODY: L'algorithme Bay�sien
a �valu� la probabilit� de spam
entre 99 et 100%
[score: 1.0000]

J'ai vérifié qu'il n'y avait pas de surcharge des variables
$sa_spam_subject_tag, $sa_tag_level_deflt, $sa_tag2_level_deflt dans les
fichiers sous /etc/amavis/conf.d


Peut être avez vous quelques conseils pour réussir à tagger les
messages.

Merci d'avance.


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
mouss
Le #9608961
Bertrand Lemaître wrote:
Bonjour,

Le serveur etch qui héberge amavis, analyse correctement les mails, et
pour ceux considérés comme spam, les achemine quand même aux destinataires,
mais également vers le spam_admin défini dans le fichier
50-user de /etc/amavis/conf.d ($spam_admin = "suivi_spam@$mydomain";)

Mon souci est que les messages ne sont pas taggés.



t'as pensé à mettre le domaine destination dans $local_domains.
amavisd-new ne tague pas les messages destinés à des domaines inconnus.

Pourtant j'ai laissé les options par défaut du fichier 20-debian_defaults
de /etc/amavis/conf.d
$syslog_ident = 'amavis';
$sa_spam_subject_tag = '***SPAM*** ';
$sa_tag_level_deflt = 2.0;
$sa_tag2_level_deflt = 6.31; #add 'spam detected' headers at that level

Ci-après l'extrait d'un message réacheminé vers le spam_admin :
détails de l'analyse du message: (9.2 points, 5.0 requis)
0.1 FORGED_RCVD_HELO Received: contient un HELO falsifi
0.0 HTML_MESSAGE BODY: HTML inclus dans le message
3.5 BAYES_99 BODY: L'algorithme Bay�sien
a �valu� la probabilit� de spam
entre 99 et 100%
[score: 1.0000]

J'ai vérifié qu'il n'y avait pas de surcharge des variables
$sa_spam_subject_tag, $sa_tag_level_deflt, $sa_tag2_level_deflt dans les
fichiers sous /etc/amavis/conf.d


Peut être avez vous quelques conseils pour réussir à tagger les
messages.

Merci d'avance.






--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Jean-Yves F. Barbier
Le #9608921
j'ai eu le même PB (sans doute dû à une conf pas terr terr);
et je me suis aperçu que le fichier de conf pris en compte était
celui qui se trouve dans le home de chaque user.

Bertrand Lemaître a écrit :
Bonjour,

Le serveur etch qui héberge amavis, analyse correctement les mails, e t
pour ceux considérés comme spam, les achemine quand même aux dest inataires,
mais également vers le spam_admin défini dans le fichier
50-user de /etc/amavis/conf.d ($spam_admin = "suivi_spam@$mydomain" ;)

Mon souci est que les messages ne sont pas taggés.
Pourtant j'ai laissé les options par défaut du fichier 20-debian_de faults
de /etc/amavis/conf.d
$syslog_ident = 'amavis';
$sa_spam_subject_tag = '***SPAM*** ';
$sa_tag_level_deflt = 2.0;
$sa_tag2_level_deflt = 6.31; #add 'spam detected' headers at that lev el

Ci-après l'extrait d'un message réacheminé vers le spam_admin :
détails de l'analyse du message: (9.2 points, 5.0 requis)
0.1 FORGED_RCVD_HELO Received: contient un HELO falsifi
0.0 HTML_MESSAGE BODY: HTML inclus dans le message
3.5 BAYES_99 BODY: L'algorithme Bay?sien
a ?valu? la probabilit? de spam
entre 99 et 100%
[score: 1.0000]

J'ai vérifié qu'il n'y avait pas de surcharge des variables
$sa_spam_subject_tag, $sa_tag_level_deflt, $sa_tag2_level_deflt dans le s
fichiers sous /etc/amavis/conf.d


Peut être avez vous quelques conseils pour réussir à tagger les
messages.

Merci d'avance.





--
A woman must be a cute, cuddly, naive little thing--tender, sweet, and st upid.
-- Adolf Hitler
Bertrand Lema
Le #9608781
Le Tue, 18 Sep 2007 22:06:44 +0200, mouss a écrit:

Bertrand Lemaître wrote:
Bonjour,

Le serveur etch qui héberge amavis, analyse correctement les mails, et
pour ceux considérés comme spam, les achemine quand même aux destinataires,
mais également vers le spam_admin défini dans le fichier
50-user de /etc/amavis/conf.d ($spam_admin = "suivi_spam@$mydomain";)

Mon souci est que les messages ne sont pas taggés.



t'as pensé à mettre le domaine destination dans $local_domains.
amavisd-new ne tague pas les messages destinés à des domaines inconnus.

Pourtant j'ai laissé les options par défaut du fichier 20-debian_defaults
de /etc/amavis/conf.d
$syslog_ident = 'amavis';
$sa_spam_subject_tag = '***SPAM*** ';
$sa_tag_level_deflt = 2.0;
$sa_tag2_level_deflt = 6.31; #add 'spam detected' headers at that level

Ci-après l'extrait d'un message réacheminé vers le spam_admin :
détails de l'analyse du message: (9.2 points, 5.0 requis)
0.1 FORGED_RCVD_HELO Received: contient un HELO falsifi
0.0 HTML_MESSAGE BODY: HTML inclus dans le message
3.5 BAYES_99 BODY: L'algorithme Bay�sien
a �valu� la probabilit� de spam
entre 99 et 100%
[score: 1.0000]

J'ai vérifié qu'il n'y avait pas de surcharge des variables
$sa_spam_subject_tag, $sa_tag_level_deflt, $sa_tag2_level_deflt dans les
fichiers sous /etc/amavis/conf.d


Peut être avez vous quelques conseils pour réussir à tagger les
messages.

Merci d'avance.








Dans le fichier de conf 05-domain_id, j'ai
@local_domains_acl = (".$mydomain" );

Normalement il doit récupérer automatiquement le nom du domaine ?


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
mouss
Le #9608701
Bertrand Lemaître wrote:
Le Tue, 18 Sep 2007 22:06:44 +0200, mouss a écrit:

Bertrand Lemaître wrote:
Bonjour,

Le serveur etch qui héberge amavis, analyse correctement les mails, et
pour ceux considérés comme spam, les achemine quand même aux destinataires,
mais également vers le spam_admin défini dans le fichier
50-user de /etc/amavis/conf.d ($spam_admin = "suivi_spam@$mydomain";)

Mon souci est que les messages ne sont pas taggés.


t'as pensé à mettre le domaine destination dans $local_domains.
amavisd-new ne tague pas les messages destinés à des domaines inconnus.

Pourtant j'ai laissé les options par défaut du fichier 20-debian_defaults
de /etc/amavis/conf.d
$syslog_ident = 'amavis';
$sa_spam_subject_tag = '***SPAM*** ';
$sa_tag_level_deflt = 2.0;
$sa_tag2_level_deflt = 6.31; #add 'spam detected' headers at that level

Ci-après l'extrait d'un message réacheminé vers le spam_admin :
détails de l'analyse du message: (9.2 points, 5.0 requis)
0.1 FORGED_RCVD_HELO Received: contient un HELO falsifi
0.0 HTML_MESSAGE BODY: HTML inclus dans le message
3.5 BAYES_99 BODY: L'algorithme Bay�sien
a �valu� la probabilit� de spam
entre 99 et 100%
[score: 1.0000]

J'ai vérifié qu'il n'y avait pas de surcharge des variables
$sa_spam_subject_tag, $sa_tag_level_deflt, $sa_tag2_level_deflt dans les
fichiers sous /etc/amavis/conf.d


Peut être avez vous quelques conseils pour réussir à tagger les
messages.

Merci d'avance.







Dans le fichier de conf 05-domain_id, j'ai
@local_domains_acl = (".$mydomain" );




Il vaut mieux utiliser @local_domains_map. verifie que cette derniere
n'est pas definie avec des mauvaises valeurs.

Normalement il doit récupérer automatiquement le nom du domaine ?




il devrait etre défini dans le fichier de conf. cherche $mydomain=... en
debut de fichier.






--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Bertrand Lema
Le #9608491
Le Thu, 20 Sep 2007 13:17:51 +0200, mouss a écrit:

Bertrand Lemaître wrote:
Le Tue, 18 Sep 2007 22:06:44 +0200, mouss a écrit:

Bertrand Lemaître wrote:
Bonjour,

Le serveur etch qui héberge amavis, analyse correctement les mails, et
pour ceux considérés comme spam, les achemine quand même aux destinataires,
mais également vers le spam_admin défini dans le fichier
50-user de /etc/amavis/conf.d ($spam_admin = "suivi_spam@$mydomain";)

Mon souci est que les messages ne sont pas taggés.


t'as pensé à mettre le domaine destination dans $local_domains.
amavisd-new ne tague pas les messages destinés à des domaines inconnus.

Pourtant j'ai laissé les options par défaut du fichier 20-debian_defaults
de /etc/amavis/conf.d
$syslog_ident = 'amavis';
$sa_spam_subject_tag = '***SPAM*** ';
$sa_tag_level_deflt = 2.0;
$sa_tag2_level_deflt = 6.31; #add 'spam detected' headers at that level

Ci-après l'extrait d'un message réacheminé vers le spam_admin :
détails de l'analyse du message: (9.2 points, 5.0 requis)
0.1 FORGED_RCVD_HELO Received: contient un HELO falsifi
0.0 HTML_MESSAGE BODY: HTML inclus dans le message
3.5 BAYES_99 BODY: L'algorithme Bay�sien
a �valu� la probabilit� de spam
entre 99 et 100%
[score: 1.0000]

J'ai vérifié qu'il n'y avait pas de surcharge des variables
$sa_spam_subject_tag, $sa_tag_level_deflt, $sa_tag2_level_deflt dans les
fichiers sous /etc/amavis/conf.d


Peut être avez vous quelques conseils pour réussir à tagger les
messages.

Merci d'avance.







Dans le fichier de conf 05-domain_id, j'ai
= (".$mydomain" );




Il vaut mieux utiliser @local_domains_map. verifie que cette derniere
n'est pas definie avec des mauvaises valeurs.

Normalement il doit récupérer automatiquement le nom du domaine ?




il devrait etre défini dans le fichier de conf. cherche $mydomain=... en
debut de fichier.









C'est effectivement la variable @local_domains_acl qui était à
personnaliser. La détection automatique du nom de domaine ne fonctionnait
pas pour la conf du serveur.

Merci à ceux qui m'ont aidé.


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme