Amplificateur de Wi-Fi

Le
Sydney
J'ai un réseau Freebox V avec un PC Ethernet et un portable Toshiba en Wi-Fi
J'aimerais utiliser un répéteur (Linksys WRE54G) de signal pour le Toshiba.
La boite du répéteur indique qu'il est compatible avec le routeur Wi-Fi
Linksys WRT54G que je possède.
J'ai donc mis à la suite de la freebox mon routeur.
J'obtiens la connexion Wi-fi Linksys sur le Toshiba mais pas de navigation !
Les réglages sont en DHCP partout. Inutile de dire que dans ces conditions
je n'ai même pas mis en route mon répérteur.

1 ) Peut-on avoir 2 réseaux Wi-fi (Freebox & linksys) ?
2 ) Comment configurer pour naviguer ?

Merci à tous d'avance
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Ludovic
Le #4125711
Le Sat, 6 Oct 2007 08:55:57 +0200, "Sydney"
J'ai un réseau Freebox V avec un PC Ethernet et un portable Toshiba en Wi-Fi
J'aimerais utiliser un répéteur (Linksys WRE54G) de signal pour le Toshiba.
La boite du répéteur indique qu'il est compatible avec le routeur Wi-Fi
Linksys WRT54G que je possède.
J'ai donc mis à la suite de la freebox mon routeur.
J'obtiens la connexion Wi-fi Linksys sur le Toshiba mais pas de navigation !
Les réglages sont en DHCP partout. Inutile de dire que dans ces conditions
je n'ai même pas mis en route mon répérteur.


Tu n'as pas dû entrer les adresses de serveur DNS je suppose
(regarde ton courrier Free que tu as reçu lors de l'établissement
de ta ligne).

Cela devrait résoudre ton problème.

A+
Ludovic.
http://inforadio.free.fr

Alf92
Le #4125701
*Sydney* a écrit dans news:4707317e$0$8919$ :

J'ai un réseau Freebox V avec un PC Ethernet et un portable Toshiba
en Wi-Fi J'aimerais utiliser un répéteur (Linksys WRE54G) de signal
pour le Toshiba. La boite du répéteur indique qu'il est compatible
avec le routeur Wi-Fi Linksys WRT54G que je possède.


d'après la rumeur, il est compatible avec n'importe quel AP wifi, routeur ou
non.

J'ai donc mis à la suite de la freebox mon routeur.
J'obtiens la connexion Wi-fi Linksys sur le Toshiba mais pas de
navigation ! Les réglages sont en DHCP partout. Inutile de dire que
dans ces conditions je n'ai même pas mis en route mon répérteur.

1 ) Peut-on avoir 2 réseaux Wi-fi (Freebox & linksys) ?


oui.

2 ) Comment configurer pour naviguer ?


pour la phase de test, commence par désactiver toutes les fonctions firewall
sur le routeur et sur ton(tes) PC(s).
au lieu de laisser en DHCP, tu peux essayer en IP fixe.
vérifie que tu n'es pas sur la même plage d'IP entre ta Fbx et ton routeur.
...

as tu essayé avec un complément d'antenne du genre "antene chocapic" ?
ayant sensiblement la même ploblématique que toi, j'ai fini par utilisé ce
système avec satisfaction.
et en plus tu fais des économie d'énergie (au moins une 30aine de Wh dans
ton cas).


--
Alf92
===> http://frpn.free.fr

Alf92
Le #4125681
*Ludovic* a écrit dans news: :

(..) Les réglages sont en DHCP partout.


Tu n'as pas dû entrer les adresses de serveur DNS je suppose
(regarde ton courrier Free que tu as reçu lors de l'établissement
de ta ligne).


lorsque l'on configure en DHCP, c'est précisément pour ne pas avoir à saisir
des infos complexes comme les adresse DNS....


--
Alf92
===> http://frpn.free.fr


Ludovic
Le #4125671
Le Sat, 6 Oct 2007 10:17:52 +0200, "Alf92"

lorsque l'on configure en DHCP, c'est précisément pour ne pas avoir à saisir
des infos complexes comme les adresse DNS....



Le souci de DNS est un cas classique, même en DHCP...
Ce n'est pas un hasard si ces deux types de paramètres
sont dissociés au niveau de la fenêtre de Windows.
On peut très bien être en DHCP et indiquer les adresses
DNS, surtout que dans la majorité des cas, c'est l'origine
du problème...

Enfin, ceci dit en passant, afin d'avoir une connexion à
coup sûr, il est également préférable de disposer d'IP
fixes au niveau de son réseau.

J'avais résolu le même type de problème par ce biais :
http://radio.aceboard.fr/209434-1872-2940-0-Reseau-detecte-mais-Internet-niet.htm

Avant de te lancer dans un modification d'antenne,
réalise tes tests en plaçant les équipements à vue...
Cela t'évitera de perdre du temps à réaliser des
antennes "utopic".

;o)

Je reste à ta disposition par email si tu le désires,
voire par skype et/ou MSN (cf menu http://inforadio.free.fr
tout en bas).

Cordialement,
Ludovic.

Alf92
Le #4125651
*Ludovic* a écrit dans news: :



Enfin, ceci dit en passant, afin d'avoir une connexion à
coup sûr, il est également préférable de disposer d'IP
fixes au niveau de son réseau.


c'est ce que je proposais à 10h02...


Avant de te lancer dans un modification d'antenne,
réalise tes tests en plaçant les équipements à vue...
Cela t'évitera de perdre du temps à réaliser des
antennes "utopic".


malgrès les guillemets, on peut dire que ces antennes sont très efficaces.
ceci dit il est toujours bon de chercher à comprendre où est le problème
avant de passer à une solution radicalement différente..
donc pour une fois je rejoins ton point de vue.

--
Alf92
===> http://frpn.free.fr

F8BOE
Le #4125621
Ludovic wrote:

Le Sat, 6 Oct 2007 10:17:52 +0200, "Alf92" ecrit:


lorsque l'on configure en DHCP, c'est précisément pour ne pas avoir à
saisir des infos complexes comme les adresse DNS....



Le souci de DNS est un cas classique, même en DHCP...
Ce n'est pas un hasard si ces deux types de paramètres
sont dissociés au niveau de la fenêtre de Windows.
On peut très bien être en DHCP et indiquer les adresses
DNS, surtout que dans la majorité des cas, c'est l'origine
du problème...

Enfin, ceci dit en passant, afin d'avoir une connexion à
coup sûr, il est également préférable de disposer d'IP
fixes au niveau de son réseau.

J'avais résolu le même type de problème par ce biais :

http://radio.aceboard.fr/209434-1872-2940-0-Reseau-detecte-mais-Internet-niet.htm


Avant de te lancer dans un modification d'antenne,
réalise tes tests en plaçant les équipements à vue...
Cela t'évitera de perdre du temps à réaliser des
antennes "utopic".

;o)

Je reste à ta disposition par email si tu le désires,
voire par skype et/ou MSN (cf menu http://inforadio.free.fr
tout en bas).

Cordialement,
Ludovic.



Hello,

Le problème classique est celui de 2 serveurs DHCP qui se bouffent le nez
sur le même réseau. Après, c'est juste une question de bon sens et de
configuration correcte des paramètres de filtrage et de firewall.

Ciao @+


Sydney
Le #4125611
"F8BOE" news:470a52c5$0$28049$
Ludovic wrote:

Le Sat, 6 Oct 2007 10:17:52 +0200, "Alf92" ecrit:


lorsque l'on configure en DHCP, c'est précisément pour ne pas avoir à
saisir des infos complexes comme les adresse DNS....



Le souci de DNS est un cas classique, même en DHCP...
Ce n'est pas un hasard si ces deux types de paramètres
sont dissociés au niveau de la fenêtre de Windows.
On peut très bien être en DHCP et indiquer les adresses
DNS, surtout que dans la majorité des cas, c'est l'origine
du problème...

Enfin, ceci dit en passant, afin d'avoir une connexion à
coup sûr, il est également préférable de disposer d'IP
fixes au niveau de son réseau.

J'avais résolu le même type de problème par ce biais :

http://radio.aceboard.fr/209434-1872-2940-0-Reseau-detecte-mais-Internet-niet.htm


Avant de te lancer dans un modification d'antenne,
réalise tes tests en plaçant les équipements à vue...
Cela t'évitera de perdre du temps à réaliser des
antennes "utopic".

;o)

Je reste à ta disposition par email si tu le désires,
voire par skype et/ou MSN (cf menu http://inforadio.free.fr
tout en bas).

Cordialement,
Ludovic.



Hello,

Le problème classique est celui de 2 serveurs DHCP qui se bouffent le nez
sur le même réseau. Après, c'est juste une question de bon sens et de
configuration correcte des paramètres de filtrage et de firewall.

Ciao @+
Firewall d'accord mais qu'entends-tu par filtrage ?




Sydney
Le #4125601
"Alf92" news:47074148$0$30957$
*Sydney* a écrit dans news:4707317e$0$8919$ :

J'ai un réseau Freebox V avec un PC Ethernet et un portable Toshiba
en Wi-Fi J'aimerais utiliser un répéteur (Linksys WRE54G) de signal
pour le Toshiba. La boite du répéteur indique qu'il est compatible
avec le routeur Wi-Fi Linksys WRT54G que je possède.


d'après la rumeur, il est compatible avec n'importe quel AP wifi, routeur
ou non.

J'ai donc mis à la suite de la freebox mon routeur.
J'obtiens la connexion Wi-fi Linksys sur le Toshiba mais pas de
navigation ! Les réglages sont en DHCP partout. Inutile de dire que
dans ces conditions je n'ai même pas mis en route mon répérteur.

1 ) Peut-on avoir 2 réseaux Wi-fi (Freebox & linksys) ?


oui.

2 ) Comment configurer pour naviguer ?


pour la phase de test, commence par désactiver toutes les fonctions
firewall sur le routeur et sur ton(tes) PC(s).
au lieu de laisser en DHCP, tu peux essayer en IP fixe.
vérifie que tu n'es pas sur la même plage d'IP entre ta Fbx et ton
routeur.
...

as tu essayé avec un complément d'antenne du genre "antene chocapic" ?
ayant sensiblement la même ploblématique que toi, j'ai fini par utilisé ce
système avec satisfaction.
et en plus tu fais des économie d'énergie (au moins une 30aine de Wh dans
ton cas).


--
Alf92
===> http://frpn.free.fr
Je me suis mis en IP fixes.

Quand je configure le routeur Linksys en veillant à ne pas mettre la même
plage d'IP entre ta Fbx et le routeur, le setup de Linksys répond 'Ip
Address and gateway is not at the same subnet mask .'

linksys est en 192.168.2.1 et Freebox est à 192.168.1.254
qu'est-ce que l'antenne chocapic ?




Alf92
Le #4125591
*Sydney* a écrit dans news:470a8f75$0$28055$ :


qu'est-ce que l'antenne chocapic ?


http://frpn.free.fr/0divers/chocapic/


--
Alf92
===> http://frpn.free.fr

F8BOE
Le #4125581
Sydney wrote:

"F8BOE" news:470a52c5$0$28049$
Ludovic wrote:

Le Sat, 6 Oct 2007 10:17:52 +0200, "Alf92" a ecrit:


lorsque l'on configure en DHCP, c'est précisément pour ne pas avoir à
saisir des infos complexes comme les adresse DNS....



Le souci de DNS est un cas classique, même en DHCP...
Ce n'est pas un hasard si ces deux types de paramètres
sont dissociés au niveau de la fenêtre de Windows.
On peut très bien être en DHCP et indiquer les adresses
DNS, surtout que dans la majorité des cas, c'est l'origine
du problème...

Enfin, ceci dit en passant, afin d'avoir une connexion à
coup sûr, il est également préférable de disposer d'IP
fixes au niveau de son réseau.

J'avais résolu le même type de problème par ce biais :



http://radio.aceboard.fr/209434-1872-2940-0-Reseau-detecte-mais-Internet-niet.htm



Avant de te lancer dans un modification d'antenne,
réalise tes tests en plaçant les équipements à vue...
Cela t'évitera de perdre du temps à réaliser des
antennes "utopic".

;o)

Je reste à ta disposition par email si tu le désires,
voire par skype et/ou MSN (cf menu http://inforadio.free.fr
tout en bas).

Cordialement,
Ludovic.



Hello,

Le problème classique est celui de 2 serveurs DHCP qui se bouffent le nez
sur le même réseau. Après, c'est juste une question de bon sens et de
configuration correcte des paramètres de filtrage et de firewall.

Ciao @+
Firewall d'accord mais qu'entends-tu par filtrage ?




Filtrage MAC, filtrage DNS, filtrage IP, filtrage de groupes... Filtrage
suivant les protocoles (firewall aussi). Cf notice du routeur...




Publicité
Poster une réponse
Anonyme