Amstrad et Imprimantes

Le
Arachide
Coucou !

J'ai un Amstrad 6128 et sa nappe imprimante. Branché sur une vieille
imprimante à aiguilles : impec.

Mais, raisons de place, je voulais le brancher sur mon partageur avec
une vieille Laser déjà en service piur les Ataris Et là, aucune
réponse (même branché direct sur la Laser).

J'ai lu quelque part que le port parallèle Amstrad était en 7 bits
seulement (avec une astuce pour le passer en 8). Pourrait-ce être la clé
du problème?

Guillaume.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Gzavsnap
Le #26309833
Le 18/09/2014 16:46, Arachide a écrit :
Coucou !
J'ai un Amstrad 6128 et sa nappe imprimante. Branché sur une vieille
imprimante à aiguilles : impec.
Mais, raisons de place, je voulais le brancher sur mon partageur avec
une vieille Laser déjà en service piur les Ataris... Et là, aucune
réponse (même branché direct sur la Laser).
J'ai lu quelque part que le port parallèle Amstrad était en 7 bits
seulement (avec une astuce pour le passer en 8). Pourrait-ce être la clé
du problème?
Guillaume.



Salut,
Regarde plutôt du côté de la masse, car le connecteur étant en
plastique, la masse n'est pas reliée au blindage/lame du connecteur.
Donc, essaye de strapper le pin de masse avec le blindage de l'imprimante!
Sinon, pas de problèmes de tensions TTL et 7bits au lieu de 8 ne doit
pas poser de problèmes.
Sauf, que tu es en mode texte, et que l'imprimante va "bufferiser" les
caractères. Il te faudra faire un vidage de l'imprimante en éjectant la
page courante.
Arachide
Le #26309853
Le 18/09/2014 17:49, Gzavsnap a écrit :
Le 18/09/2014 16:46, Arachide a écrit :
Coucou !
J'ai un Amstrad 6128 et sa nappe imprimante. Branché sur une vieille
imprimante à aiguilles : impec.
Mais, raisons de place, je voulais le brancher sur mon partageur avec
une vieille Laser déjà en service piur les Ataris... Et là, aucune
réponse (même branché direct sur la Laser).
J'ai lu quelque part que le port parallèle Amstrad était en 7 bits
seulement (avec une astuce pour le passer en 8). Pourrait-ce être la clé
du problème?
Guillaume.



Salut,
Regarde plutôt du côté de la masse, car le connecteur étant en
plastique, la masse n'est pas reliée au blindage/lame du connecteur.
Donc, essaye de strapper le pin de masse avec le blindage de l'imprimante!
Sinon, pas de problèmes de tensions TTL et 7bits au lieu de 8 ne doit
pas poser de problèmes.
Sauf, que tu es en mode texte, et que l'imprimante va "bufferiser" les
caractères. Il te faudra faire un vidage de l'imprimante en éjectant la
page courante.




Je m'attendais bien à une attente. Mais là, c'est l'Amstrad lui-même qui
reste bloqué et ne rend pas la main. Donc problème de communication. Pas
bête l'idée de la masse. Je vais voir de ce côté.

Guillaume.
Publicité
Poster une réponse
Anonyme