angenda google...

Le
fred
Bonsoir,

Je voudrais utiliser mes agendas google, sans passer par le
téléchargement des modules xpi idoines, càd en utilisant des paquets debian.

Soit sous ideowl, soit sous icedove.

Cependant, même avec le paquet opensync-plugin-google-calendar installé,
je n'arrive pas à avoir accès à mes agendas google (en fait, le
calendrier google n'apparaît pas dans la liste des agendas que l'on peut
importer).

Aurais-je oublié quelque chose ?

Ou ça ne marche définitivement pas avec les paquets debian ?

Merci d'avance.


--
Fred

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Alexandre
Le #18182591
Le vendredi 19 décembre de l'année 2008, vers 21 heures et 30 minutes, fred écrivait:

Bonsoir,


Bonsoir,


Je voudrais utiliser mes agendas google, sans passer par le
téléchargement des modules xpi idoines, càd en utilisant des paquets debian.

Soit sous ideowl, soit sous icedove.

Cependant, même avec le paquet opensync-plugin-google-calendar installé,
je n'arrive pas à avoir accès à mes agendas google (en fait, le
calendrier google n'apparaît pas dans la liste des agendas que l'on peut
importer).

Aurais-je oublié quelque chose ?



Je ne peux pas répondre à cette question, désolé.

Ou ça ne marche définitivement pas avec les paquets debian ?



Personnellement, avec gcalcli je n'ai jamais eu de soucis
http://code.google.com/p/gcalcli/


Merci d'avance.



Je ne suis pas sûr d'avoir répondu à la question, mais si c'est urgent,
la ligne de commande peut aider...

--
---()()()----()()()----()()()--)()()(----)()()(----)()()(---
-()----()--()-()-----()----()--)(----)(-----)(-)(--)(----)(-
()----()----()()()----()()()----)()()(----)()()(----)(----)(

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
fred
Le #18184571
Alexandre
Je ne suis pas sûr d'avoir répondu à la question, mais si c'est urgent,
la ligne de commande peut aider...


Bah, ça n'a rien d'urgent, non, mais ça ne répond pas non plus à la
question ;-)

Merci quand même.

Cordialement.

--
Fred

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
C. Mourad Jaber
Le #18227411
J'ai utilisé pendant quelque temps le plugin Provider for google
calendar (pgc), il ne marche plus depuis la version 0.5 (gestion du
cache pour avoir les événements offline...) puisqu'il n'est compatible
qu'avec la version 0.9 de iceowl qui n'est pas disponible dans les
mirroirs debian :(

Donc pour que ça fonctionne, je reste en version 0.4 de pgc en attendant
que iceowl/lightning passe en v0.9.

Bonne journée

Mourad

Le 19.12.2008 21:30, fred a écrit :
Bonsoir,

Je voudrais utiliser mes agendas google, sans passer par le
téléchargement des modules xpi idoines, càd en utilisant des paquets debian.

Soit sous ideowl, soit sous icedove.

Cependant, même avec le paquet opensync-plugin-google-calendar installé,
je n'arrive pas à avoir accès à mes agendas google (en fait, le
calendrier google n'apparaît pas dans la liste des agendas que l'on peut
importer).

Aurais-je oublié quelque chose ?

Ou ça ne marche définitivement pas avec les paquets debian ?

Merci d'avance.






--
Membre de l'April - « promouvoir et défendre le logiciel libre » - http://www.april.org

Rejoignez maintenant plus de 3 000 personnes, associations, entreprises et
collectivités qui soutiennent notre action

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
fred
Le #18230361
"C. Mourad Jaber"
Donc pour que ça fonctionne, je reste en version 0.4 de pgc en
attendant que iceowl/lightning passe en v0.9.


Bonsoir,

Donc autant tout installer à partir des fichiers *.xpi de mozilla.org,
ce qui fonctionne au demeurant très bien ;-)

Dois-je en conclure que les paquets *google* ne servent à rien pour
résoudre ce genre de problème ?

Question subsidiaire : à quoi servent-ils donc, ces paquets *google* ?

Question subsidiaire à la question subsidiaire : comment installer un
fichier *.xpi téléchargé sur mozilla.org en global (ie pour tous les
utilisateurs, sans passer par son ~/.mozilla), et non pas seulement pour
l'utilisateur qui le télécharge ?


Merci d'avance.

--
Fred

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme