année fiscale

Le
hello
Bonjour à tous,

Voila j'ai fait un tableur excel afin d'organiser la gestion des dépenses
pour l'étalonnage d'un parc métrologique, mois par mois.

Un internaute m'avais fourni la formule suivante :

=SOMMEPROD(C10:C125*(MOIS(E10:E125))*(ANNEE(E10:E125)=ANNEE(AUJOURDHUI())-1))


C10:C125 sont les prix d'étalonnage

E10:E125 sont les dates du dernier étalonnage
D10:D125 sont les dates de l'avant dernier étalonnage

dans la formule "exemple" ce sont les dépenses de octobre 2007 que je calcule

le problème que j'ai est le suivant : je suis étudiant et je fait cela pour
mon entreprise. Cette dernière fonctionne en année fiscale

année 2007 de octobre 2006 à septembre2007
année 2008 de octobre 2007 à septembre 2008

autres données

G10:G125 sont les fréquence d'étalonnage

je voudrai que pour les mois de octobre, novembre et décembre de l'année
fiscale 2007 (10/2006, 11/2006, 12/2006) :

si la fréquence d'étalonnage (G10:G25) est de 12 mois alors utiliser la date
de l'avant dernier étalonnage(D10:D25) et si elle est de 24, 36 ou 48 mois
(toujours les cellules (G10:G125) alors utiliser la date du dernier
étalonnage (E10:E125)

et ensuite faire la somme des deux pour avoir les dépenses réelles de
octobre 2006, si on l'applique pour la formule présentée ci-dessus.

Espérant avoir été assez clair,

Merci d'avance pour vos réponces

hello
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
MichDenis
Le #5137671
| =SOMMEPROD(C10:C125*(MOIS(E10:E125))*(ANNEE(E10:E125)=ANNEE(AUJOURDHUI())-1))
| année 2007 de octobre 2006 à septembre2007
| année 2008 de octobre 2007 à septembre 2008

Il y a ceci : 1 octobre 2007 1 octobre 2008
=SOMMEPROD((C10:C125>="01/10/2007"*1)*(C10:C125<"01/10/2008"*1))




"hello"
Bonjour à tous,

Voila j'ai fait un tableur excel afin d'organiser la gestion des dépenses
pour l'étalonnage d'un parc métrologique, mois par mois.

Un internaute m'avais fourni la formule suivante :

=SOMMEPROD(C10:C125*(MOIS(E10:E125))*(ANNEE(E10:E125)=ANNEE(AUJOURDHUI())-1))


C10:C125 sont les prix d'étalonnage

E10:E125 sont les dates du dernier étalonnage
D10:D125 sont les dates de l'avant dernier étalonnage

dans la formule "exemple" ce sont les dépenses de octobre 2007 que je calcule

le problème que j'ai est le suivant : je suis étudiant et je fait cela pour
mon entreprise. Cette dernière fonctionne en année fiscale

année 2007 de octobre 2006 à septembre2007
année 2008 de octobre 2007 à septembre 2008

autres données

G10:G125 sont les fréquence d'étalonnage

je voudrai que pour les mois de octobre, novembre et décembre de l'année
fiscale 2007 (10/2006, 11/2006, 12/2006) :

si la fréquence d'étalonnage (G10:G25) est de 12 mois alors utiliser la date
de l'avant dernier étalonnage(D10:D25) et si elle est de 24, 36 ou 48 mois
(toujours les cellules (G10:G125) alors utiliser la date du dernier
étalonnage (E10:E125)

et ensuite faire la somme des deux pour avoir les dépenses réelles de
octobre 2006, si on l'applique pour la formule présentée ci-dessus.

Espérant avoir été assez clair,

Merci d'avance pour vos réponces

hello
hello
Le #5137381
je suis pas sur d'avoir été assez clair. je comprend pas à quoi correspond
cette formule. pour compèter ce que j'ai dit avant je vais expliquer au plus
simple.

je veux les dépenses du pois d'octobre 2006

en texte ce serai si la fréquence d'étalonnage(C10:C125)  alors j'utilise

=SOMMEPROD(C10:C125*(MOIS(D10:D125))*(ANNEE(D10:D125)=ANNEE(AUJOURDHUI())-2))

et si la fréquence d'étalonnage >12 j'utilise la formule suivante

=SOMMEPROD(C10:C125*(MOIS(E10:E125))*(ANNEE(E10:E125)=ANNEE(AUJOURDHUI())-2))

Je souhaiterai avoir une seule formule qui fasse la somme des deux formule
précédente afin que dans la cellule s'affiche les dépenses totale de octobre
2006

dsl si je m'était mal exprimé

Merci d'avance



| =SOMMEPROD(C10:C125*(MOIS(E10:E125))*(ANNEE(E10:E125)=ANNEE(AUJOURDHUI())-1))
| année 2007 de octobre 2006 à septembre2007
| année 2008 de octobre 2007 à septembre 2008

Il y a ceci : 1 octobre 2007 1 octobre 2008
=SOMMEPROD((C10:C125>="01/10/2007"*1)*(C10:C125<"01/10/2008"*1))




"hello"
Bonjour à tous,

Voila j'ai fait un tableur excel afin d'organiser la gestion des dépenses
pour l'étalonnage d'un parc métrologique, mois par mois.

Un internaute m'avais fourni la formule suivante :

=SOMMEPROD(C10:C125*(MOIS(E10:E125))*(ANNEE(E10:E125)=ANNEE(AUJOURDHUI())-1))


C10:C125 sont les prix d'étalonnage

E10:E125 sont les dates du dernier étalonnage
D10:D125 sont les dates de l'avant dernier étalonnage

dans la formule "exemple" ce sont les dépenses de octobre 2007 que je calcule

le problème que j'ai est le suivant : je suis étudiant et je fait cela pour
mon entreprise. Cette dernière fonctionne en année fiscale

année 2007 de octobre 2006 à septembre2007
année 2008 de octobre 2007 à septembre 2008

autres données

G10:G125 sont les fréquence d'étalonnage

je voudrai que pour les mois de octobre, novembre et décembre de l'année
fiscale 2007 (10/2006, 11/2006, 12/2006) :

si la fréquence d'étalonnage (G10:G25) est de 12 mois alors utiliser la date
de l'avant dernier étalonnage(D10:D25) et si elle est de 24, 36 ou 48 mois
(toujours les cellules (G10:G125) alors utiliser la date du dernier
étalonnage (E10:E125)

et ensuite faire la somme des deux pour avoir les dépenses réelles de
octobre 2006, si on l'applique pour la formule présentée ci-dessus.

Espérant avoir été assez clair,

Merci d'avance pour vos réponces

hello





MichDenis
Le #5137351
Il y a ceci : 1 octobre 2007 1 octobre 2008
=SOMMEPROD((D10:D125>="01/10/2007"*1)*(D10:D125<"01/10/2008"*1);C10:C125)




"hello"

je suis pas sur d'avoir été assez clair. je comprend pas à quoi correspond
cette formule. pour compèter ce que j'ai dit avant je vais expliquer au plus
simple.

je veux les dépenses du pois d'octobre 2006

en texte ce serai si la fréquence d'étalonnage(C10:C125)  alors j'utilise

=SOMMEPROD(C10:C125*(MOIS(D10:D125))*(ANNEE(D10:D125)=ANNEE(AUJOURDHUI())-2))

et si la fréquence d'étalonnage >12 j'utilise la formule suivante

=SOMMEPROD(C10:C125*(MOIS(E10:E125))*(ANNEE(E10:E125)=ANNEE(AUJOURDHUI())-2))

Je souhaiterai avoir une seule formule qui fasse la somme des deux formule
précédente afin que dans la cellule s'affiche les dépenses totale de octobre
2006

dsl si je m'était mal exprimé

Merci d'avance



| =SOMMEPROD(C10:C125*(MOIS(E10:E125))*(ANNEE(E10:E125)=ANNEE(AUJOURDHUI())-1))
| année 2007 de octobre 2006 à septembre2007
| année 2008 de octobre 2007 à septembre 2008

Il y a ceci : 1 octobre 2007 1 octobre 2008
=SOMMEPROD((C10:C125>="01/10/2007"*1)*(C10:C125<"01/10/2008"*1))




"hello"
Bonjour à tous,

Voila j'ai fait un tableur excel afin d'organiser la gestion des dépenses
pour l'étalonnage d'un parc métrologique, mois par mois.

Un internaute m'avais fourni la formule suivante :

=SOMMEPROD(C10:C125*(MOIS(E10:E125))*(ANNEE(E10:E125)=ANNEE(AUJOURDHUI())-1))


C10:C125 sont les prix d'étalonnage

E10:E125 sont les dates du dernier étalonnage
D10:D125 sont les dates de l'avant dernier étalonnage

dans la formule "exemple" ce sont les dépenses de octobre 2007 que je calcule

le problème que j'ai est le suivant : je suis étudiant et je fait cela pour
mon entreprise. Cette dernière fonctionne en année fiscale

année 2007 de octobre 2006 à septembre2007
année 2008 de octobre 2007 à septembre 2008

autres données

G10:G125 sont les fréquence d'étalonnage

je voudrai que pour les mois de octobre, novembre et décembre de l'année
fiscale 2007 (10/2006, 11/2006, 12/2006) :

si la fréquence d'étalonnage (G10:G25) est de 12 mois alors utiliser la date
de l'avant dernier étalonnage(D10:D25) et si elle est de 24, 36 ou 48 mois
(toujours les cellules (G10:G125) alors utiliser la date du dernier
étalonnage (E10:E125)

et ensuite faire la somme des deux pour avoir les dépenses réelles de
octobre 2006, si on l'applique pour la formule présentée ci-dessus.

Espérant avoir été assez clair,

Merci d'avance pour vos réponces

hello





hello
Le #5137321
dans cette formule tu ne fait intervenir ni les fréquence d'étalonnage
(G10:G125) ni les fréquence du dernier étalonnage(E10:E125) comment est ce
possible alors que ce sont des paramettes necessaire au calcul des dépense du
mois d'octobre 2006 ????????



Il y a ceci : 1 octobre 2007 1 octobre 2008
=SOMMEPROD((D10:D125>="01/10/2007"*1)*(D10:D125<"01/10/2008"*1);C10:C125)




"hello"

je suis pas sur d'avoir été assez clair. je comprend pas à quoi correspond
cette formule. pour compèter ce que j'ai dit avant je vais expliquer au plus
simple.

je veux les dépenses du pois d'octobre 2006

en texte ce serai si la fréquence d'étalonnage(C10:C125)  alors j'utilise

=SOMMEPROD(C10:C125*(MOIS(D10:D125))*(ANNEE(D10:D125)=ANNEE(AUJOURDHUI())-2))

et si la fréquence d'étalonnage >12 j'utilise la formule suivante

=SOMMEPROD(C10:C125*(MOIS(E10:E125))*(ANNEE(E10:E125)=ANNEE(AUJOURDHUI())-2))

Je souhaiterai avoir une seule formule qui fasse la somme des deux formule
précédente afin que dans la cellule s'affiche les dépenses totale de octobre
2006

dsl si je m'était mal exprimé

Merci d'avance



| =SOMMEPROD(C10:C125*(MOIS(E10:E125))*(ANNEE(E10:E125)=ANNEE(AUJOURDHUI())-1))
| année 2007 de octobre 2006 à septembre2007
| année 2008 de octobre 2007 à septembre 2008

Il y a ceci : 1 octobre 2007 1 octobre 2008
=SOMMEPROD((C10:C125>="01/10/2007"*1)*(C10:C125<"01/10/2008"*1))




"hello"
Bonjour à tous,

Voila j'ai fait un tableur excel afin d'organiser la gestion des dépenses
pour l'étalonnage d'un parc métrologique, mois par mois.

Un internaute m'avais fourni la formule suivante :

=SOMMEPROD(C10:C125*(MOIS(E10:E125))*(ANNEE(E10:E125)=ANNEE(AUJOURDHUI())-1))


C10:C125 sont les prix d'étalonnage

E10:E125 sont les dates du dernier étalonnage
D10:D125 sont les dates de l'avant dernier étalonnage

dans la formule "exemple" ce sont les dépenses de octobre 2007 que je calcule

le problème que j'ai est le suivant : je suis étudiant et je fait cela pour
mon entreprise. Cette dernière fonctionne en année fiscale

année 2007 de octobre 2006 à septembre2007
année 2008 de octobre 2007 à septembre 2008

autres données

G10:G125 sont les fréquence d'étalonnage

je voudrai que pour les mois de octobre, novembre et décembre de l'année
fiscale 2007 (10/2006, 11/2006, 12/2006) :

si la fréquence d'étalonnage (G10:G25) est de 12 mois alors utiliser la date
de l'avant dernier étalonnage(D10:D25) et si elle est de 24, 36 ou 48 mois
(toujours les cellules (G10:G125) alors utiliser la date du dernier
étalonnage (E10:E125)

et ensuite faire la somme des deux pour avoir les dépenses réelles de
octobre 2006, si on l'applique pour la formule présentée ci-dessus.

Espérant avoir été assez clair,

Merci d'avance pour vos réponces

hello










Publicité
Poster une réponse
Anonyme