anomalie : port USB

Le
Fil
Bonjour,

J'utilise Windows XP SP2. J'utilise un clavier USB microsoft (Microsoft
Natural Keyboard). Ce n'est pas un clavier sans fil. Dernièrement
toutefois, j'ai des difficulté avec ce clavier. Parfois, lorsque je démarre
mon ordinateur, mon clavier ne fonctionne plus. Si je le change de prise, il
fonctionne, sauf si c'est une prise qui a rencontrer ce problème (par
exemple, si le clavier ne fonctionne plus lorsqu'il est branché dans la prise
1, puis rencontre le même problème plus tard dans la prise 2, alors il
fonctionnera dans la prise 3, mais pas dans la prise 1 ou 2.) Maintenant, je
n'ai que 6 prise et elles y ont tous passé alors mon clavier ne fonctionne
plus nul part
Il est à noter que j'ai aussi une souris usb et elle fonctionne
parfaitement, peu importe la prise.

De plus, en lisant quelque article sur le net, certain recommandait de
désinstaller le pilote du clavier. Étrangement, le pilote se réinstalle
automatiquement lors du redémarrage même si le clavier n'est pas branché!

Si ça aide, mon ordinateur détecte bien que le quelque chose se branche
lorsque je branche mon clavier dans la prise USB car il emet un son.
Toutefois, ce son n'est pas le même que le son qu'il emet normallement
lorsque je branche quelque chose dans une prise USB. En effet, il fait
normalement quelque chose du genre "tu ti" lorsque je branche quelque chose,
mais pour mon clavier, il fait "tu tu tu".
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
O.B. [MVP]
Le #1101533
bonjour Fil,

Dans le news Fil tapote :
Bonjour,

J'utilise Windows XP SP2. J'utilise un clavier USB microsoft
(Microsoft Natural Keyboard). Ce n'est pas un clavier sans fil.
Dernièrement toutefois, j'ai des difficulté avec ce clavier.
Parfois, lorsque je démarre mon ordinateur, mon clavier ne fonctionne
plus. Si je le change de prise, il fonctionne, sauf si c'est une
prise qui a rencontrer ce problème (par exemple, si le clavier ne
fonctionne plus lorsqu'il est branché dans la prise 1, puis rencontre
le même problème plus tard dans la prise 2, alors il fonctionnera
dans la prise 3, mais pas dans la prise 1 ou 2.) Maintenant, je n'ai
que 6 prise et elles y ont tous passé alors mon clavier ne fonctionne
plus nul part...
Il est à noter que j'ai aussi une souris usb et elle fonctionne
parfaitement, peu importe la prise.

De plus, en lisant quelque article sur le net, certain recommandait de
désinstaller le pilote du clavier. Étrangement, le pilote se
réinstalle automatiquement lors du redémarrage même si le clavier
n'est pas branché!

Si ça aide, mon ordinateur détecte bien que le quelque chose se
branche lorsque je branche mon clavier dans la prise USB car il emet
un son. Toutefois, ce son n'est pas le même que le son qu'il emet
normallement lorsque je branche quelque chose dans une prise USB. En
effet, il fait normalement quelque chose du genre "tu ti" lorsque je
branche quelque chose, mais pour mon clavier, il fait "tu tu tu".


vous avez vérifié dans le gestionnaire de périphériques si vous n'avez pas
un périphérique en erreur qui correspondrait au clavier quand il n'est pas
reconnus ?

--
Olivier B.
MVP Windows Shell/User
"le savoir est fait pour être partagé"
http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)

Fil
Le #1101532

bonjour Fil,

Dans le news Fil tapote :
Bonjour,

J'utilise Windows XP SP2. J'utilise un clavier USB microsoft
(Microsoft Natural Keyboard). Ce n'est pas un clavier sans fil.
Dernièrement toutefois, j'ai des difficulté avec ce clavier.
Parfois, lorsque je démarre mon ordinateur, mon clavier ne fonctionne
plus. Si je le change de prise, il fonctionne, sauf si c'est une
prise qui a rencontrer ce problème (par exemple, si le clavier ne
fonctionne plus lorsqu'il est branché dans la prise 1, puis rencontre
le même problème plus tard dans la prise 2, alors il fonctionnera
dans la prise 3, mais pas dans la prise 1 ou 2.) Maintenant, je n'ai
que 6 prise et elles y ont tous passé alors mon clavier ne fonctionne
plus nul part...
Il est à noter que j'ai aussi une souris usb et elle fonctionne
parfaitement, peu importe la prise.

De plus, en lisant quelque article sur le net, certain recommandait de
désinstaller le pilote du clavier. Étrangement, le pilote se
réinstalle automatiquement lors du redémarrage même si le clavier
n'est pas branché!

Si ça aide, mon ordinateur détecte bien que le quelque chose se
branche lorsque je branche mon clavier dans la prise USB car il emet
un son. Toutefois, ce son n'est pas le même que le son qu'il emet
normallement lorsque je branche quelque chose dans une prise USB. En
effet, il fait normalement quelque chose du genre "tu ti" lorsque je
branche quelque chose, mais pour mon clavier, il fait "tu tu tu".


vous avez vérifié dans le gestionnaire de périphériques si vous n'avez pas
un périphérique en erreur qui correspondrait au clavier quand il n'est pas
reconnus ?

--
Olivier B.
MVP Windows Shell/User
"le savoir est fait pour être partagé"
http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)



Oui, il y a bien quelques périfériques en erreurs, mais ils ne correspondent
pas au clavier.
J'ai essayer de les enlever, et il revenait au redémarrage même si le
clavier n'était pas brancher.


Azo3
Le #1101531
Oui, il y a bien quelques périfériques en erreurs


les périph usb se partageant la bande passante , faudrait penser à régler
ces erreurs!!!

--
Serge CENCI
MVP Microsoft WINDOWS
https://mvp.support.microsoft.com/profile/Serge.Cenci



NB - adresse : enlever ENLEVER
"Fil"



bonjour Fil,

Dans le news Fil tapote :
Bonjour,

J'utilise Windows XP SP2. J'utilise un clavier USB microsoft
(Microsoft Natural Keyboard). Ce n'est pas un clavier sans fil.
Dernièrement toutefois, j'ai des difficulté avec ce clavier.
Parfois, lorsque je démarre mon ordinateur, mon clavier ne fonctionne
plus. Si je le change de prise, il fonctionne, sauf si c'est une
prise qui a rencontrer ce problème (par exemple, si le clavier ne
fonctionne plus lorsqu'il est branché dans la prise 1, puis rencontre
le même problème plus tard dans la prise 2, alors il fonctionnera
dans la prise 3, mais pas dans la prise 1 ou 2.) Maintenant, je n'ai
que 6 prise et elles y ont tous passé alors mon clavier ne fonctionne
plus nul part...
Il est à noter que j'ai aussi une souris usb et elle fonctionne
parfaitement, peu importe la prise.

De plus, en lisant quelque article sur le net, certain recommandait de
désinstaller le pilote du clavier. Étrangement, le pilote se
réinstalle automatiquement lors du redémarrage même si le clavier
n'est pas branché!

Si ça aide, mon ordinateur détecte bien que le quelque chose se
branche lorsque je branche mon clavier dans la prise USB car il emet
un son. Toutefois, ce son n'est pas le même que le son qu'il emet
normallement lorsque je branche quelque chose dans une prise USB. En
effet, il fait normalement quelque chose du genre "tu ti" lorsque je
branche quelque chose, mais pour mon clavier, il fait "tu tu tu".


vous avez vérifié dans le gestionnaire de périphériques si vous n'avez
pas
un périphérique en erreur qui correspondrait au clavier quand il n'est
pas
reconnus ?

--
Olivier B.
MVP Windows Shell/User
"le savoir est fait pour être partagé"
http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)



Oui, il y a bien quelques périfériques en erreurs, mais ils ne
correspondent
pas au clavier.
J'ai essayer de les enlever, et il revenait au redémarrage même si le
clavier n'était pas brancher.




Fil
Le #1101376

Oui, il y a bien quelques périfériques en erreurs


les périph usb se partageant la bande passante , faudrait penser à régler
ces erreurs!!!



J'ai reglé les périphérique en erreur et le clavier ne fonctionne toujours
pas.

Il est à noter que seul le clavier ne fonctionne pas, la souris (elle aussi
usb) et les clé usb fonctionne correctement.

L'histoire du driver de clavier qui s'installe tout seul même lorsque le
clavier n'est pas brancher m'intrigue particulièrement. Il m'est totallement
impossible de désinstaller ce driver completement puisqu'il se réinstalle à
chaque fois que je redémarre l'ordinateur.


Didier [MVP]
Le #1101374
"Fil"



Oui, il y a bien quelques périfériques en erreurs


les périph usb se partageant la bande passante , faudrait penser à régler
ces erreurs!!!



J'ai reglé les périphérique en erreur et le clavier ne fonctionne toujours
pas.

Il est à noter que seul le clavier ne fonctionne pas, la souris (elle
aussi
usb) et les clé usb fonctionne correctement.

L'histoire du driver de clavier qui s'installe tout seul même lorsque le
clavier n'est pas brancher m'intrigue particulièrement. Il m'est
totallement
impossible de désinstaller ce driver completement puisqu'il se réinstalle
à
chaque fois que je redémarre l'ordinateur.


Et si c'était le clavier qui était en cause.
Didier.



Azo3
Le #1101371
tu as essayé:
1 - le clavier sur un autre PC?
2 - un autre clavier sur le même PC?

--
Serge CENCI
MVP Microsoft WINDOWS
https://mvp.support.microsoft.com/profile/Serge.Cenci



NB - adresse : enlever ENLEVER
"Fil"



Oui, il y a bien quelques périfériques en erreurs


les périph usb se partageant la bande passante , faudrait penser à régler
ces erreurs!!!



J'ai reglé les périphérique en erreur et le clavier ne fonctionne toujours
pas.

Il est à noter que seul le clavier ne fonctionne pas, la souris (elle
aussi
usb) et les clé usb fonctionne correctement.

L'histoire du driver de clavier qui s'installe tout seul même lorsque le
clavier n'est pas brancher m'intrigue particulièrement. Il m'est
totallement
impossible de désinstaller ce driver completement puisqu'il se réinstalle
à
chaque fois que je redémarre l'ordinateur.




O.B. [MVP]
Le #1130142
bonjour Fil,

Dans le news Fil tapote :

Oui, il y a bien quelques périfériques en erreurs


les périph usb se partageant la bande passante , faudrait penser à
régler ces erreurs!!!



J'ai reglé les périphérique en erreur et le clavier ne fonctionne
toujours pas.

Il est à noter que seul le clavier ne fonctionne pas, la souris (elle
aussi usb) et les clé usb fonctionne correctement.

L'histoire du driver de clavier qui s'installe tout seul même lorsque
le clavier n'est pas brancher m'intrigue particulièrement. Il m'est
totallement impossible de désinstaller ce driver completement
puisqu'il se réinstalle à chaque fois que je redémarre l'ordinateur.


les fichiers information d'installations .inf se mettent en général dans le
répertoire cWindowsinf et il peut arriver que même après désinstallation
quand Windows démarre qu'il détecte le périphérique associé et il récupère
l'information de ce .inf sans rien demander et réinstalle le pilote.

Si c'est effectivement un pilote spécifique précédemment installé qui pose
le problème, personnellement dans ce cas la solution que j'utilise (sans
garantie ça marche pas avec tout) c'est de rechercher le .inf correspondant
au périphérique et je le vire. on le trouve en général avec le nom OEMxx.inf
(xx étant le dernier numéro dispo quand il c'est installé et est donc
variable) mais il peut aussi avoir un nom qui lui est propre. ...
ensuite on désinstalle le pilote et au démarrage suivant ne trouvant plus
les informations de configuration du .inf il devrait proposer d'installer le
pilote et/ou dans le cas d'un clavier, installer un générique d'origine de
XP qui lui ne devrait lui pas poser de problèmes.

la plus grosse difficulté étant de trouver le bon fichier d'information .inf
correspondant ... les fichiers inf sont des fichiers texte que vous pouvez
ouvrir avec le bloc-notes un par un pour voir lequel est le bon. le problème
est que le nom du périphérique n'est pas toujours écrit clairement dedans.
si c'est le cas vous pouvez déjà procéder à une élimination par les dates
des fichiers non XP qui seront normalement différentes de celles des inf
d'XP, puis éliminer ceux ou le type de périphérique est bien renseigné. il
n'en restera alors plus beaucoup.


--
Olivier B.
MVP Windows Shell/User
"le savoir est fait pour être partagé"
http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)



Publicité
Poster une réponse
Anonyme