apache2 undefined symbol: unixd_config

Le
MERLIN Philippe
--Boundary-00=_wM2tRAC1Z/oemQ7
Content-Type: Text/Plain;
charset="utf-8"
Content-Transfer-Encoding: quoted-printable

Bonjour,
Après Grub que j'ai provisoirement arrété la MAJ.
Je me heurte à une erreur au cours de la mise à jour d'apache2, j=
'ai recherché
avec google mai je n'arrive pas à m'en sortir. Mon expérience ave=
c apache est
très limité.
lors de la mise à jour d'apache2 j'obtiens cette erreur :
-
env -i LANG=C PATH=/usr/local/bin:/usr/bin:/bin /usr/sbin/apache2ctl co=
nfigtest
apache2: Syntax error on line 140 of /etc/apache2/apache2.conf: Syntax erro=
r
on line 1 of /etc/apache2/mods-enabled/php5.load: Cannot load
/usr/lib/apache2/modules/libphp5.so into server:
/usr/lib/apache2/modules/libphp5.so: undefined symbol: unixd_config
Action 'configtest' failed.
The Apache error log may have more information.
--
Si je regarde errors.log je n'ai aucun message.
Ce problème vient surement de la migration d'apache2 de 2.2 en 2.4
Avez vous une idée pour résoudre le problème?
Je joins l'extrait des messages des mises à jour et du fichier apache2=
.conf.
A l'avance merci pour votre aide.
Philippe Merlin

--Boundary-00=_wM2tRAC1Z/oemQ7
Content-Type: text/plain;
charset="UTF-8";
name="maj-apache2.txt"
Content-Transfer-Encoding: 7bit
Content-Disposition: attachment;
filename="maj-apache2.txt"

Preparing to replace apache2-mpm-prefork 2.2.22-13 (using /apache2-mpm-prefork_2.4.4-6_amd64.deb)
[ ok ] Stopping web server: apache2 waiting ..
Unpacking replacement apache2-mpm-prefork
Preparing to replace apache2.2-bin 2.2.22-13 (using /apache2.2-bin_2.4.4-6_amd64.deb)
Unpacking replacement apache2.2-bin
dpkg: apache2.2-common: dependency problems, but removing anyway as you requested:
libapache2-mod-php5 depends on apache2.2-common; however:
Package apache2.2-common is to be removed.

(Reading database 242977 files and directories currently installed.)
Removing apache2.2-common
Processing triggers for man-db
Selecting previously unselected package apache2-bin.
(Reading database 242660 files and directories currently installed.)
Unpacking apache2-bin (from /apache2-bin_2.4.4-6_amd64.deb)
Selecting previously unselected package apache2-data.
Unpacking apache2-data (from /apache2-data_2.4.4-6_all.deb)
Selecting previously unselected package apache2.
Unpacking apache2 (from /apache2_2.4.4-6_amd64.deb)
Moving obsolete conffile /etc/apache2/mods-available/authz_default.load out of the way
Moving obsolete conffile /etc/apache2/mods-available/authn_default.load out of the way
Moving obsolete conffile /etc/apache2/mods-available/mem_cache.load out of the way
Moving obsolete conffile /etc/apache2/mods-available/mem_cache.conf out of the way
Moving obsolete conffile /etc/apache2/mods-available/authn_alias.load out of the way
Moving obsolete conffile /etc/apache2/mods-available/cern_meta.load out of the way
Moving obsolete conffile /etc/apache2/mods-available/disk_cache.load out of the way
Moving obsolete conffile /etc/apache2/mods-available/disk_cache.conf out of the way
Moving obsolete conffile /etc/apache2/mods-available/ident.load out of the way
Moving obsolete conffile /etc/apache2/mods-available/imagemap.load out of the way
Processing triggers for man-db
Setting up apache2-bin (2.4.4-6)
Setting up apache2-data (2.4.4-6)
Setting up apache2 (2.4.4-6)
Installing new version of config file /etc/cron.daily/apache2
Installing new version of config file /etc/default/apache2
Installing new version of config file /etc/init.d/apache2
Installing new version of config file /etc/logrotate.d/apache2
Installing new version of config file /etc/apache2/envvars
Installing new version of config file /etc/apache2/mods-available/userdir.conf
Installing new version of config file /etc/apache2/mods-available/ssl.load
Installing new version of config file /etc/apache2/mods-available/dir.conf
Installing new version of config file /etc/apache2/mods-available/authz_host.load
Installing new version of config file /etc/apache2/mods-available/ssl.conf
Installing new version of config file /etc/apache2/mods-available/authz_dbm.load
Installing new version of config file /etc/apache2/mods-available/include.load
Installing new version of config file /etc/apache2/mods-available/proxy.conf
Installing new version of config file /etc/apache2/mods-available/proxy_balancer.conf
Installing new version of config file /etc/apache2/mods-available/authz_user.load
Installing new version of config file /etc/apache2/mods-available/mime.conf
Installing new version of config file /etc/apache2/mods-available/negotiation.conf
Installing new version of config file /etc/apache2/mods-available/info.conf
Installing new version of config file /etc/apache2/mods-available/reqtimeout.conf
Installing new version of config file /etc/apache2/mods-available/cgid.conf
Installing new version of config file /etc/apache2/mods-available/setenvif.conf
Installing new version of config file /etc/apache2/mods-available/proxy_balancer.load
Installing new version of config file /etc/apache2/mods-available/asis.load
Installing new version of config file /etc/apache2/mods-available/actions.conf
Installing new version of config file /etc/apache2/mods-available/ldap.conf
Installing new version of config file /etc/apache2/mods-available/alias.conf
Installing new version of config file /etc/apache2/mods-available/proxy_ftp.conf
Installing new version of config file /etc/apache2/mods-available/deflate.load
Installing new version of config file /etc/apache2/mods-available/authz_groupfile.load
Installing new version of config file /etc/apache2/mods-available/status.conf
Installing new version of config file /etc/apache2/mods-available/mime_magic.conf
Installing new version of config file /etc/apache2/mods-available/dav_fs.conf
Installing new version of config file /etc/apache2/mods-available/deflate.conf
Installing new version of config file /etc/apache2/mods-available/autoindex.conf
Installing new version of config file /etc/apache2/apache2.conf
Installing new version of config file /etc/apache2/ports.conf
Removing obsolete conffile /etc/apache2/mods-available/authz_default.load
Removing obsolete conffile /etc/apache2/mods-available/authn_default.load
Removing obsolete conffile /etc/apache2/mods-available/mem_cache.load
Removing obsolete conffile /etc/apache2/mods-available/mem_cache.conf
Removing obsolete conffile /etc/apache2/mods-available/authn_alias.load
Removing obsolete conffile /etc/apache2/mods-available/cern_meta.load
Removing obsolete conffile /etc/apache2/mods-available/disk_cache.load
Removing obsolete conffile /etc/apache2/mods-available/disk_cache.conf
Removing obsolete conffile /etc/apache2/mods-available/ident.load
Removing obsolete conffile /etc/apache2/mods-available/imagemap.load
Directory /etc/apache2/conf.d is not empty - leaving as is
Please note, that directory is considered obsolete and not read anymore by default
javascript-common.conf phpmyadmin.conf
Enabling module mpm_prefork.
disable obsolete module authz_default
Enabling module authz_core.
apache2: Syntax error on line 140 of /etc/apache2/apache2.conf: Syntax error on line 1 of /etc/apache2/mods-enabled/php5.load: Cannot load /usr/lib/apache2/modules/libphp5.so into server: /usr/lib/apache2/modules/libphp5.so: undefined symbol: unixd_config
Enabling module filter.
Enabling module access_compat.
Enabling conf charset.
Enabling conf localized-error-pages.
Enabling conf other-vhosts-access-log.
Enabling conf security.
Enabling conf serve-cgi-bin.
Enabling site 000-default.
[FAIL] Starting web server: apache2 failed!
The apache2 configtest failed. Please run 'env -i LANG=C PATH=/usr/local/bin:/usr/bin:/bin /usr/sbin/apache2ctl configtest' manually and read the log file to discover problems
failed!
invoke-rc.d: initscript apache2, action "start" failed.
dpkg: error processing apache2 (--configure):
subprocess installed post-installation script returned error exit status 1
Errors were encountered while processing:
apache2
E: Sub-process /usr/bin/dpkg returned an error code (1)
portable:~/chargement# env -i LANG=C PATH=/usr/local/bin:/usr/bin:/bin /usr/sbin/apache2ctl configtest
apache2: Syntax error on line 140 of /etc/apache2/apache2.conf: Syntax error on line 1 of /etc/apache2/mods-enabled/php5.load: Cannot load /usr/lib/apache2/modules/libphp5.so into server: /usr/lib/apache2/modules/libphp5.so: undefined symbol: unixd_config
Action 'configtest' failed.
The Apache error log may have more information.
portable:~/chargement# apt-get -f install
Reading package lists Done
Building dependency tree
Reading state information Done
Correcting dependencies Done
The following packages were automatically installed and are no longer required:
apache2-mpm-prefork apache2.2-bin
Use 'apt-get autoremove' to remove them.
The following extra packages will be installed:
libapache2-mod-php5 libgd3 libjson-c2 php5-cli php5-common php5-gd php5-json php5-mcrypt php5-mysql
Suggested packages:
php-pear libgd-tools php5-user-cache
The following NEW packages will be installed:
libgd3 libjson-c2 php5-json
The following packages will be upgraded:
libapache2-mod-php5 php5-cli php5-common php5-gd php5-mcrypt php5-mysql
6 upgraded, 3 newly installed, 0 to remove and 767 not upgraded.
3 not fully installed or removed.
Need to get 0 B/6361 kB of archives.
After this operation, 2024 kB of additional disk space will be used.
Do you want to continue [Y/n]? y
Retrieving bug reports Fait
Parsing Found/Fixed information Fait
Reading changelogs Done
(Reading database 243162 files and directories currently installed.)
Preparing to replace php5-mcrypt 5.4.4-15 (using /php5-mcrypt_5.5.0~rc3+dfsg-2_amd64.deb)
Unpacking replacement php5-mcrypt
Selecting previously unselected package libgd3:amd64.
Unpacking libgd3:amd64 (from /libgd3_2.1.0~rc2-2_amd64.deb)
Preparing to replace php5-gd 5.4.4-15 (using /php5-gd_5.5.0~rc3+dfsg-2_amd64.deb)
Unpacking replacement php5-gd
Preparing to replace php5-cli 5.4.4-15 (using /php5-cli_5.5.0~rc3+dfsg-2_amd64.deb)
Unpacking replacement php5-cli
Preparing to replace php5-mysql 5.4.4-15 (using /php5-mysql_5.5.0~rc3+dfsg-2_amd64.deb)
Unpacking replacement php5-mysql
Processing triggers for libapache2-mod-php5
Action 'configtest' failed.
The Apache error log may have more information.
Your apache2 configuration is broken, so we're not restarting it for you.
Processing triggers for man-db
Setting up apache2 (2.4.4-6)
ERROR: Module mpm_prefork is enabled - cannot proceed due to conflicts. It needs to be disabled first!
dpkg: error processing apache2 (--configure):
subprocess installed post-installation script returned error exit status 1
Errors were encountered while processing:
apache2
E: Sub-process /usr/bin/dpkg returned an error code (1)
portable:~/chargement# apt-get -f install
Reading package lists Done
Building dependency tree
Reading state information Done
Correcting dependencies Done
The following packages were automatically installed and are no longer required:
apache2-mpm-prefork apache2.2-bin
Use 'apt-get autoremove' to remove them.
The following extra packages will be installed:
libapache2-mod-php5 libjson-c2 php5-common php5-json
Suggested packages:
php-pear php5-user-cache
The following NEW packages will be installed:
libjson-c2 php5-json
The following packages will be upgraded:
libapache2-mod-php5 php5-common
2 upgraded, 2 newly installed, 0 to remove and 767 not upgraded.
8 not fully installed or removed.
Need to get 0 B/3373 kB of archives.
After this operation, 881 kB of additional disk space will be used.
Do you want to continue [Y/n]? y
Retrieving bug reports Fait
Parsing Found/Fixed information Fait
Reading changelogs Done
Setting up apache2 (2.4.4-6)
ERROR: Module mpm_prefork is enabled - cannot proceed due to conflicts. It needs to be disabled first!
dpkg: error processing apache2 (--configure):
subprocess installed post-installation script returned error exit status 1
Errors were encountered while processing:
apache2
E: Sub-process /usr/bin/dpkg returned an error code (1)
portable:~/chargement# a2dismod mpm_prefork
Module mpm_prefork disabled.
To activate the new configuration, you need to run:
service apache2 restart
portable:~/chargement# apt-get -f install
Reading package lists Done
Building dependency tree
Reading state information Done
Correcting dependencies Done
The following packages were automatically installed and are no longer required:
apache2-mpm-prefork apache2.2-bin
Use 'apt-get autoremove' to remove them.
The following extra packages will be installed:
libapache2-mod-php5 libjson-c2 php5-common php5-json
Suggested packages:
php-pear php5-user-cache
The following NEW packages will be installed:
libjson-c2 php5-json
The following packages will be upgraded:
libapache2-mod-php5 php5-common
2 upgraded, 2 newly installed, 0 to remove and 767 not upgraded.
8 not fully installed or removed.
Need to get 0 B/3373 kB of archives.
After this operation, 881 kB of additional disk space will be used.
Do you want to continue [Y/n]? y
Retrieving bug reports Fait
Parsing Found/Fixed information Fait
Reading changelogs Done
Setting up apache2 (2.4.4-6)
Enabling module mpm_event.
[FAIL] Starting web server: apache2 failed!
The apache2 configtest failed. Please run 'env -i LANG=C PATH=/usr/local/bin:/usr/bin:/bin /usr/sbin/apache2ctl configtest' manually and read the log file to discover problems
failed!
invoke-rc.d: initscript apache2, action "start" failed.
dpkg: error processing apache2 (--configure):
subprocess installed post-installation script returned error exit status 1
Errors were encountered while processing:
apache2
E: Sub-process /usr/bin/dpkg returned an error code (1)
portable:~/chargement# env -i LANG=C PATH=/usr/local/bin:/usr/bin:/bin /usr/sbin/apache2ctl configtest
apache2: Syntax error on line 140 of /etc/apache2/apache2.conf: Syntax error on line 1 of /etc/apache2/mods-enabled/php5.load: Cannot load /usr/lib/apache2/modules/libphp5.so into server: /usr/lib/apache2/modules/libphp5.so: undefined symbol: unixd_config
Action 'configtest' failed.
The Apache error log may have more information.
portable:~/chargement#

--Boundary-00=_wM2tRAC1Z/oemQ7
Content-Type: text/plain;
charset="UTF-8";
name="apache2.conf"
Content-Transfer-Encoding: 7bit
Content-Disposition: attachment;
filename="apache2.conf"

# This is the main Apache server configuration file. It contains the
# configuration directives that give the server its instructions.
# See http://httpd.apache.org/docs/2.4/ for detailed information about
# the directives and /usr/share/doc/apache2/README.Debian about Debian specific
# hints.
#
#
# Summary of how the Apache 2 configuration works in Debian:
# The Apache 2 web server configuration in Debian is quite different to
# upstream's suggested way to configure the web server. This is because Debian's
# default Apache2 installation attempts to make adding and removing modules,
# virtual hosts, and extra configuration directives as flexible as possible, in
# order to make automating the changes and administering the server as easy as
# possible.

# It is split into several files forming the configuration hierarchy outlined
# below, all located in the /etc/apache2/ directory:
#
# /etc/apache2/
# |-- apache2.conf
# | `-- ports.conf
# |-- mods-enabled
# | |-- *.load
# | `-- *.conf
# |-- conf-enabled
# | `-- *.conf
# `-- sites-enabled
# `-- *.conf
#
#
# * apache2.conf is the main configuration file (this file). It puts the pieces
# together by including all remaining configuration files when starting up the
# web server.
#
# * ports.conf is always included from the main configuration file. It is
# supposed to determine listening ports for incoming connections which can be
# customized anytime.
#
# * Configuration files in the mods-enabled/, conf-enabled/ and sites-enabled/
# directories contain particular configuration snippets which manage modules,
# global configuration fragments, or virtual host configurations,
# respectively.
#
# They are activated by symlinking available configuration files from their
# respective *-available/ counterparts. These should be managed by using our
# helpers a2enmod/a2dismod, a2ensite/a2dissite and a2enconf/a2disconf. See
# their respective man pages for detailed information.
#
# * The binary is called apache2. Due to the use of environment variables, in
# the default configuration, apache2 needs to be started/stopped with
# /etc/init.d/apache2 or apache2ctl. Calling /usr/bin/apache2 directly will not
# work with the default configuration.


# Global configuration
#

#
# ServerRoot: The top of the directory tree under which the server's
# configuration, error, and log files are kept.
#
# NOTE! If you intend to place this on an NFS (or otherwise network)
# mounted filesystem then please read the LockFile documentation (available
# at <URL:http://httpd.apache.org/docs/2.2/mod/mpm_common.html#lockfile>);
# you will save yourself a lot of trouble.
#
# Do NOT add a slash at the end of the directory path.
#
#ServerRoot "/etc/apache2"

#
# The accept serialization lock file MUST BE STORED ON A LOCAL DISK.
#
Mutex file:${APACHE_LOCK_DIR} default

#
# PidFile: The file in which the server should record its process
# identification number when it starts.
# This needs to be set in /etc/apache2/envvars
#
PidFile ${APACHE_PID_FILE}

#
# Timeout: The number of seconds before receives and sends time out.
#
Timeout 300

#
# KeepAlive: Whether or not to allow persistent connections (more than
# one request per connection). Set to "Off" to deactivate.
#
KeepAlive On

#
# MaxKeepAliveRequests: The maximum number of requests to allow
# during a persistent connection. Set to 0 to allow an unlimited amount.
# We recommend you leave this number high, for maximum performance.
#
MaxKeepAliveRequests 100

#
# KeepAliveTimeout: Number of seconds to wait for the next request from the
# same client on the same connection.
#
KeepAliveTimeout 5


# These need to be set in /etc/apache2/envvars
User ${APACHE_RUN_USER}
Group ${APACHE_RUN_GROUP}

#
# HostnameLookups: Log the names of clients or just their IP addresses
# e.g., www.apache.org (on) or 204.62.129.132 (off).
# The default is off because it'd be overall better for the net if people
# had to knowingly turn this feature on, since enabling it means that
# each client request will result in AT LEAST one lookup request to the
# nameserver.
#
HostnameLookups Off

# ErrorLog: The location of the error log file.
# If you do not specify an ErrorLog directive within a <VirtualHost>
# container, error messages relating to that virtual host will be
# logged here. If you *do* define an error logfile for a <VirtualHost>
# container, that host's errors will be logged there and not here.
#
ErrorLog ${APACHE_LOG_DIR}/error.log

#
# LogLevel: Control the number of messages logged to the error_log.
# Available values: trace8, , trace1, debug, info, notice, warn,
# error, crit, alert, emerg.
# It is also possible to configure the log level for particular modules, e.g.
# "LogLevel info ssl:warn"
#
LogLevel warn

# Include module configuration:
IncludeOptional mods-enabled/*.load
IncludeOptional mods-enabled/*.conf

# Include list of ports to listen on
Include ports.conf


# Sets the default security model of the Apache2 HTTPD server. It does
# not allow access to the root filesystem outside of /usr/share and
# /var/www. The former is used by web applications packaged in Debian,
# the latter may be used for local directories served by the web server.
<Directory />
Options FollowSymLinks
AllowOverride None
Require all denied
</Directory>

<Directory /usr/share>
AllowOverride None
Require all granted
</Directory>

<Directory /var/www/>
Options Indexes FollowSymLinks
AllowOverride None
Require all granted
</Directory>



# AccessFileName: The name of the file to look for in each directory
# for additional configuration directives. See also the AllowOverride
# directive.
#
AccessFileName .htaccess

#
# The following lines prevent .htaccess and .htpasswd files from being
# viewed by Web clients.
#
<FilesMatch "^.ht">
Require all denied
</FilesMatch>


#
# The following directives define some format nicknames for use with
# a CustomLog directive.
#
# These deviate from the Common Log Format definitions in that they use %O
# (the actual bytes sent including headers) instead of %b (the size of the
# requested file), because the latter makes it impossible to detect partial
# requests.
#
# Note that the use of %{X-Forwarded-For}i instead of %h is not recommended.
# Use mod_remoteip instead.
#
LogFormat "%v:%p %h %l %u %t "%r" %>s %O "%{Referer}i" "%{User-Agent}i"" vhost_combined
LogFormat "%h %l %u %t "%r" %>s %O "%{Referer}i" "%{User-Agent}i"" combined
LogFormat "%h %l %u %t "%r" %>s %O" common
LogFormat "%{Referer}i -> %U" referer
LogFormat "%{User-agent}i" agent

# Include of directories ignores editors' and dpkg's backup files,
# see README.Debian for details.

# Include generic snippets of statements
IncludeOptional conf-enabled/*.conf

# Include the virtual host configurations:
IncludeOptional sites-enabled/*.conf

# vim: syntax=apache ts=4 sw=4 sts=4 sr noet

--Boundary-00=_wM2tRAC1Z/oemQ7--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/201306111949.36346.phil-deb1.merlin@laposte.net
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Bzzz
Le #25474212
On Tue, 11 Jun 2013 19:49:36 +0200
MERLIN Philippe
Après Grub que j'ai provisoirement arrété la MAJ.



C'est la faute de grub, il faut absolument passer à LILO! ;-p

server: /usr/lib/apache2/modules/libphp5.so: undefined symbol:



Ça signifie que qoit cette lib a un PB, soit il y a une
dissonnance entre le pgm (apache2) et cette lib (PB de version).

Sauvegarde ta/tes confs, purge les packages, fais un update,
puis réinstalle les packages pour voir.

--
NoBrain : je me taperai bien un petit saucisson
Petit saucisson : youhouuu
youhouuu : on m'appelle??
NoBrain : non j'ai rien dit...

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
S
Le #25474592
Le mardi 11 juin 2013 à 19:49, MERLIN Philippe a écrit :
Bonjour,



Bonsoir,

Après Grub que j'ai provisoirement arrété la MAJ.



Moi j'aime bien Grub ;-) (quoique dans un VirtualBox des fois…)

on line 1 of /etc/apache2/mods-enabled/php5.load: Cannot load
/usr/lib/apache2/modules/libphp5.so into server:
/usr/lib/apache2/modules/libphp5.so: undefined symbol: unixd_config



Tu ne trouveras rien dans le error.log à ce moment du chargement d'Apache. Là
c'est un problème de chargement de bibliothèque au démarrage de l'appli, le
fichier de log n'est pas encore ouvert.

Il doit te manquer une bibliothèque quelque part sur ton système…

Que donne la commande suivante ?

ldd /usr/lib/apache2/modules/libphp5.so

Chez moi (Wheezy) :
linux-gate.so.1 => (0xb7737000)
libcrypt.so.1 => /lib/i386-linux-gnu/i686/cmov/libcrypt.so.1 (0xb6ef0000)
libz.so.1 => /lib/i386-linux-gnu/libz.so.1 (0xb6ed7000)
libonig.so.2 => /usr/lib/libonig.so.2 (0xb6e90000)
libstdc++.so.6 => /usr/lib/i386-linux-gnu/libstdc++.so.6 (0xb6da4000)
libcrypto.so.1.0.0 => /usr/lib/i386-linux-gnu/i686/cmov/libcrypto.so.1.0.0 (0xb6be5000)
libssl.so.1.0.0 => /usr/lib/i386-linux-gnu/i686/cmov/libssl.so.1.0.0 (0xb6b8d000)
libdb-5.1.so => /usr/lib/i386-linux-gnu/libdb-5.1.so (0xb69fb000)
libqdbm.so.14 => /usr/lib/libqdbm.so.14 (0xb69ac000)
libbz2.so.1.0 => /lib/i386-linux-gnu/libbz2.so.1.0 (0xb699b000)
libpcre.so.3 => /lib/i386-linux-gnu/libpcre.so.3 (0xb695d000)
librt.so.1 => /lib/i386-linux-gnu/i686/cmov/librt.so.1 (0xb6954000)
libm.so.6 => /lib/i386-linux-gnu/i686/cmov/libm.so.6 (0xb692e000)
libdl.so.2 => /lib/i386-linux-gnu/i686/cmov/libdl.so.2 (0xb6929000)
libnsl.so.1 => /lib/i386-linux-gnu/i686/cmov/libnsl.so.1 (0xb6912000)
libxml2.so.2 => /usr/lib/i386-linux-gnu/libxml2.so.2 (0xb67bf000)
libgssapi_krb5.so.2 => /usr/lib/i386-linux-gnu/libgssapi_krb5.so.2 (0xb6781000)
libkrb5.so.3 => /usr/lib/i386-linux-gnu/libkrb5.so.3 (0xb66af000)
libk5crypto.so.3 => /usr/lib/i386-linux-gnu/libk5crypto.so.3 (0xb6684000)
libcom_err.so.2 => /lib/i386-linux-gnu/libcom_err.so.2 (0xb667f000)
libc.so.6 => /lib/i386-linux-gnu/i686/cmov/libc.so.6 (0xb651c000)
/lib/ld-linux.so.2 (0xb7738000)
libgcc_s.so.1 => /lib/i386-linux-gnu/libgcc_s.so.1 (0xb64ff000)
libpthread.so.0 => /lib/i386-linux-gnu/i686/cmov/libpthread.so.0 (0xb64e6000)
liblzma.so.5 => /lib/i386-linux-gnu/liblzma.so.5 (0xb64be000)
libkrb5support.so.0 => /usr/lib/i386-linux-gnu/libkrb5support.so.0 (0xb64b5000)
libkeyutils.so.1 => /lib/i386-linux-gnu/libkeyutils.so.1 (0xb64b0000)
libresolv.so.2 => /lib/i386-linux-gnu/i686/cmov/libresolv.so.2 (0xb649c000)

Si il t'en manque à droite, il faudra installer le paquet qui fournit le
fichier.

Seb

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Bzzz
Le #25474642
On Tue, 11 Jun 2013 21:38:42 +0200
Sébastien NOBILI
Moi j'aime bien Grub ;-) (quoique dans un VirtualBox des fois…)



Ah! C'est bien keskejdizè, aucun PB avec LILO dans VBox.

Et pis de toute manière, nginx est mieux qu'apache.

--
<Achoral> tu peses combien ?
<Kagekev> 45ko
<Achoral> SALE GEEK
<Kagekev> putain merde
<Kagekev> kg

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
MERLIN Philippe
Le #25475262
Le mardi 11 juin 2013 20:00:25, Bzzz a écrit :
On Tue, 11 Jun 2013 19:49:36 +0200

MERLIN Philippe
> server: /usr/lib/apache2/modules/libphp5.so: undefined symbol:
Ça signifie que qoit cette lib a un PB, soit il y a une
dissonnance entre le pgm (apache2) et cette lib (PB de version).



Merci de m'avoir donner une piste qui c'est avéré bonne. En regar dant les
versions des lib php installé, je me suis rendu compte que libphp5.so était
d'une version antérieure à celle qui était en train d'ê tre installée. Devant
l'impossiblité de mettre à jour libphp5.so, j'ai du choisir la so lution de
désinstaller php et de le réinstaller, ce qui a résolu le pr oblème.
Encore Merci.
Amitiés.
Philippe Merlin

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Publicité
Poster une réponse
Anonyme