App associée aux pdf

Le
Francois
Bonjour,
quelqu'un peut me dire comment faire pour que les PDF s'ouvrent par
défaut dans Aperçu et pas dans Adobe Reader? J'ai fait l'erreur de dire
un jour à Adobe Reader qu'il était l'app par défaut et je m'en mords les
doigts.
Je présume qu'il faut trafiquer une plist quelque part?
--
Francois
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
sebastienmarty
Le #25468832
Francois
Bonjour,
quelqu'un peut me dire comment faire pour que les PDF s'ouvrent par
défaut dans Aperçu et pas dans Adobe Reader? J'ai fait l'erreur de dire
un jour à Adobe Reader qu'il était l'app par défaut et je m'en mords les
doigts.
Je présume qu'il faut trafiquer une plist quelque part?



Sélectionner un document PDF, Pomme-I, "Ouvrir avec..." et "Tout
modifier...".

--
[SbM]
"If the French were really intelligent, they'd speak English" (W. Sheed)
Francois
Le #25469182
In article (SbM) wrote:

Francois
> Bonjour,
> quelqu'un peut me dire comment faire pour que les PDF s'ouvrent par
> défaut dans Aperçu et pas dans Adobe Reader? J'ai fait l'erreur de dire
> un jour à Adobe Reader qu'il était l'app par défaut et je m'en mords les
> doigts.
> Je présume qu'il faut trafiquer une plist quelque part?

Sélectionner un document PDF, Pomme-I, "Ouvrir avec..." et "Tout
modifier...".



Ah ben oui! Génial. Dire que j'avais jamais remarqué ça...
--
Francois
Jacques Perrocheau
Le #25470732
In article Francois
In article (SbM) wrote:

> Francois >
> > Bonjour,
> > quelqu'un peut me dire comment faire pour que les PDF s'ouvrent par
> > défaut dans Aperçu et pas dans Adobe Reader? J'ai fait l'erreur de dire
> > un jour à Adobe Reader qu'il était l'app par défaut et je m'en mords les
> > doigts.
> > Je présume qu'il faut trafiquer une plist quelque part?
>
> Sélectionner un document PDF, Pomme-I, "Ouvrir avec..." et "Tout
> modifier...".

Ah ben oui! Génial. Dire que j'avais jamais remarqué ça...



Et si tu veux régler plus finement ce genre de préférence, tu peux
utiliser RCDefaultApp 2.1
même avec les dernières versions de Mac OS X.

--
Jacques PERROCHEAU
CNRS UMR 6226
Université de Rennes 1, Campus de Beaulieu, 35042 RENNES Cedex, France
mv
Le #25470892
Jacques Perrocheau
Et si tu veux régler plus finement ce genre de préférence, tu peux
utiliser RCDefaultApp 2.1
même avec les dernières versions de Mac OS X.



La dernière MàJ date quand même de septembre 2009... mais peut-être
qu'il fonctionne encore avec les versions de Mac OS X les plus récentes.
--
Michel Vauquois
Que Dieu vous garde... Moi j'ai pas le temps (RD)
jperrocheau
Le #25471202
MV
La dernière MàJ date quand même de septembre 2009... mais peut-être
qu'il fonctionne encore avec les versions de Mac OS X les plus récentes.



Jusqu'ici il fonctionne parfaitement avec Lion (Mac OS X 10.7.5). Je
n'ai pas essayé avec Mountain Lion.

--
Jacques Perrocheau
______________________________________________________________________
Publicité
Poster une réponse
Anonyme