apparition/disparition réseau local !

Le
jack 43
Bonjour,

Voilà, j'ai un PC (bureau) sous XP et un portable sous Vista premium.

J'ai créé un réseau wifi (via livebox) pour partager l'imprimante mais aussi
pour partager certains fichiers ou répertoires entre les 2 ordinateurs.

Le partage se faisant essentiellement dans le sens partage des fichiers du
PC bureau sur portable. (car PC bureau + ancien et DD + important).

Donc je vais sous vista cliquer sous l'icône "réseau", mais voila quelques
fois mon PC bureau n'y apparait pas (bien sur PC Bureau démarré). Si j'éteins
et redémarre, il apparait.
Je n'ai pas remarqué de régularité ou plutôt si cela est lié à une action !!

MERCI de votre aide A+
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
PaulH
Le #43082
"jack 43" a écrit
Donc je vais sous vista cliquer sous l'icône "réseau", mais voila quelques
fois mon PC bureau n'y apparait pas (bien sur PC Bureau démarré). Si
j'éteins
et redémarre, il apparait.
Je n'ai pas remarqué de régularité ou plutôt si cela est lié à une action
!!

Bienvenue au club !

Moi non plus, je n'ai pas réussi à relier ce phénomène aléatoire à un
quelconque évènement ou action particulière.
Le seul moyen que je connaisse pour contourner le problème est de créer un
raccourci du ou des autres PC du réseau lorsque ceux-ci sont visibles.
Ensuite, même si le 'Réseau' ne montre plus rien, le raccourci fonctionne.
PH

jack 43
Le #43080
Bonjour,

Je te remercie pour ta réponse et je vais mettre un raccourci sur mon bureau

A+



"jack 43" a écrit
Donc je vais sous vista cliquer sous l'icône "réseau", mais voila quelques
fois mon PC bureau n'y apparait pas (bien sur PC Bureau démarré). Si
j'éteins
et redémarre, il apparait.
Je n'ai pas remarqué de régularité ou plutôt si cela est lié à une action
!!

Bienvenue au club !

Moi non plus, je n'ai pas réussi à relier ce phénomène aléatoire à un
quelconque évènement ou action particulière.
Le seul moyen que je connaisse pour contourner le problème est de créer un
raccourci du ou des autres PC du réseau lorsque ceux-ci sont visibles.
Ensuite, même si le 'Réseau' ne montre plus rien, le raccourci fonctionne.
PH






Nina Popravka
Le #42213
On Mon, 9 Jul 2007 09:32:01 -0700, jack 43

Je n'ai pas remarqué de régularité


Si si, c'est très régulier : cycles de 12 minutes :-)
--
Nina

PaulH
Le #42211
"Nina Popravka" a écrit
Si si, c'est très régulier : cycles de 12 minutes :-)

Ah oui ?

Sur mon installation, je constate que l'apparition (ou non) des autres PC du
réseau local ne se fait qu'à la faveur d'un 'reboot'.
Je n'ai pas encore vu cet état aléatoire changer au bout de 12, 24, 48
minutes (voire de 48 heures).
PH

Jean-Claude BELLAMY
Le #42210
"PaulH" news:

"Nina Popravka" a écrit
Si si, c'est très régulier : cycles de 12 minutes :-)

Ah oui ?

Sur mon installation, je constate que l'apparition (ou non) des autres PC
du réseau local ne se fait qu'à la faveur d'un 'reboot'.
Je n'ai pas encore vu cet état aléatoire changer au bout de 12, 24, 48
minutes (voire de 48 heures).



Ce cycle élémentaire de 12 minutes (qui peut être cumulé jusqu'à 6 fois,
soit 72 minutes au total) est cité par Microsoft en personne :
http://support.microsoft.com/kb/188001/fr

On traine ainsi depuis LAN MANAGER (OS Microsoft datant de 1989!!) cette
lenteur exaspérante du "réseau Microsoft".
(qui explique p.ex. qu'après démarrage d'un PC la commande NET VIEW sur un
autre ne le voit pas tout de suite, et inversement un PC arrêté apparait
encore de nombreuses minutes dans le voisinage réseau)


Pour l'anecdote, il y a 3 ans environ je me trouvais chez MS aux Ulis, et au
cours d'une conférence avec des gens de Redmond j'ai eu l'occasion de dire
tout le mal que je pensais du "network browsing" (parcours réseau), qui
n'avait pas évolué d'un quart de poil d'octet depuis 15 ans, tout çà avec ma
diplomatie coutumière (;-)), du syle "Si j'avais devant moi le &!%$?# qui a
pondu une telle conceté, je ne lui ferais pas mes compliments!"

Or justement ce jour-là LE concepteur du "réseau Microsoft" était présent
dans l'assemblée !!!
Non, je ne me suis pas senti du tout gêné (j'assume!), et il a d'ailleurs
reconnu lui-même les carences de cette fonctionnalité ... :-)


--
May the Force be with You!
La Connaissance s'accroît quand on la partage
----------------------------------------------------------
Jean-Claude BELLAMY [MVP] - http://www.bellamyjc.org


PaulH
Le #42209
"Jean-Claude BELLAMY" a écrit
Ce cycle élémentaire de 12 minutes (qui peut être cumulé jusqu'à 6 fois,
soit 72 minutes au total) est cité par Microsoft en personne :
http://support.microsoft.com/kb/188001/fr

Je ne nie pas cette particularité (le cycle de 12 minutes) mais je pense que

mon (je devrais dire 'notre') problème a une autre origine.
Exemple : depuis lundi matin, j'ai dû faire une douzaine de reboots sur le
PC-Vista.
Or, jusqu'au dernier reboot de cet après-midi : pas de vision des éléments
du réseau. Et puis, subitement, le réseau affiche tout et cela,
IMMEDIATEMENT après le reboot !
Les mystères de l'informatique ...

J'en ai d'ailleurs profité pour ajouter une imprimante (connectée à un PC-XP
du réseau), ce que je n'avais pas pu faire depuis lundi.
PH

Nina Popravka
Le #42207
On Tue, 10 Jul 2007 15:07:13 +0200, "PaulH"
Je ne nie pas cette particularité (le cycle de 12 minutes) mais je pense que
mon (je devrais dire 'notre') problème a une autre origine.
Un firewall ?


J'en ai d'ailleurs profité pour ajouter une imprimante (connectée à un PC-XP
du réseau), ce que je n'avais pas pu faire depuis lundi.
Suffit de rentrer le chemin réseau de l'imprimante à la main.

\NomDuPCNomDeLaQueue
--
Nina

jperrocheau
Le #41769
PaulH
Je ne nie pas cette particularité (le cycle de 12 minutes) mais je pense
que mon (je devrais dire 'notre') problème a une autre origine.

Exemple : depuis lundi matin, j'ai dû faire une douzaine de reboots sur le
PC-Vista.


Ce n'est pas la meilleure technique... quand on sait comment fonctionne
le service Explorateur d'ordinateurs du LAN MANAGER. ;-)

Or, jusqu'au dernier reboot de cet après-midi : pas de vision des éléments
du réseau. Et puis, subitement, le réseau affiche tout et cela,
IMMEDIATEMENT après le reboot !


Parce que avant ce reboot, tu avais sans doute laissé les machines
concernées, allumées et configurées, "se voir" pendant au moins 12
minutes ;-).

Les mystères de l'informatique ...



--
Jacques PERROCHEAU
________________________________________________________________________
e-mail: mailto:

PaulH
Le #41761
"Jacques Perrocheau" a écrit
Exemple : depuis lundi matin, j'ai dû faire une douzaine de reboots sur
le
PC-Vista.


Ce n'est pas la meilleure technique... quand on sait comment fonctionne
le service Explorateur d'ordinateurs du LAN MANAGER. ;-)

Ce n'est pas une technique.

Il se trouve que je suis simplement en train de tenter d'installer des tas
de logiciels sur ce nouveau PC, destiné à terme à remplacer l'un des PC-XP.
Je ne suis pas pressé et heureusement !

Or, jusqu'au dernier reboot de cet après-midi : pas de vision des
éléments
du réseau. Et puis, subitement, le réseau affiche tout et cela,
IMMEDIATEMENT après le reboot !


Parce que avant ce reboot, tu avais sans doute laissé les machines
concernées, allumées et configurées, "se voir" pendant au moins 12
minutes ;-).

Cette discussion pourrait durer des mois.

D'un côté, il y a ceux pour qui tout va bien (à part des broutilles) et les
autres dont je fais partie, qui aimeraient que Vista fonctionne au moins
aussi bien que XP.
Tant mieux pour les premiers et dommage pour les autres.
PH


Nina Popravka
Le #41760
On Wed, 11 Jul 2007 07:08:40 +0200, "PaulH"
Cette discussion pourrait durer des mois.


Y a pas de raison...
Il y a plein de gens pour lesquels le comportement de Vista est
parfaitement normal, ce qui indique que ce qui vous arrive n'est pas
structurel.
C'est donc lié à un élément extérieur à Vista (probablement un
logiciel quelconque incompatible ou mal paramétré), le tout est de
trouver quoi.
--
Nina

Publicité
Poster une réponse
Anonyme