Apple commence à m'emmerder !

Le
olivier.marti
J'ai ressorti de mon placard une vieille borne Airport Express 802.g,
que je voudrais prêter. Je la branche sur une prise : le Mac la voit, et
je peut me brancher sur son réseau. Airport Utility la voit aussi. Mais
si je veux changer les réglages de la borne, il me dit que je dois
utiliser Airport Utility 5.6. Je suis sous Lion (10.7.4), et Airport
Utility est en 6.1. Je trouve à télécharger une version 5.6 chez Apple.
Qui bien sûr est faire pour des système plus anciens, et ne s'installe
pas. Je m'en sort avec le Mac de ma fille, qui est en 10.6.8.

Après une bonne heure de perdue avec ces conneries, je trouve chez Apple
la 5.6 spéciale Lion.

Mais quelle est la logique ? Ils ne sont pas foutus de faire une version
capable s'adapter à la borne à gérer ?

Groumph

Olivier
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
listes2
Le #24689612
Olivier Marti
Mais quelle est la logique ? Ils ne sont pas foutus de faire une version
capable s'adapter à la borne à gérer ?



Evidemment qu'ils sont foutus de la faire... mais le veulent-ils?
Faut quand même pas oublier que tout ça reste un business, et que
l'obsolence programmée est une réalité!

--
Olivier Goldberg
Pour le courrier personnel, écrire à: olivier (at) ogoldberg (point) net
Devenir Mobile Viking? Contactez-moi!
Matt
Le #24689632
On Mar 07 août 2012 à 23:49,
Olivier Goldberg
Evidemment qu'ils sont foutus de la faire... mais le veulent-ils?
Faut quand même pas oublier que tout ça reste un business, et que
l'obsolence programmée est une réalité!



La messe est dite :)

--
echo '' |
tr '[a-z]' '[n-za-m]'
Sinmian
Le #24689662
Salut Olivier,

Le Tue, 7 Aug 2012 22:52:16 +0200, tu écrivaillais:


Après une bonne heure de perdue avec ces conneries, je trouve chez Apple
la 5.6 spéciale Lion.

Mais quelle est la logique ? Ils ne sont pas foutus de faire une version
capable s'adapter à la borne à gérer ?



Cherche un peu dans les posts depuis juin, je crois, Le Moustique a
posté le lien vers l'installeur d'une version du soft de gestion plus
ancien qui permet d'y parvenir.
olivier.marti
Le #24689832
Olivier Goldberg
Olivier Marti
> Mais quelle est la logique ? Ils ne sont pas foutus de faire une version
> capable s'adapter à la borne à gérer ?

Evidemment qu'ils sont foutus de la faire... mais le veulent-ils?



Clairement non ! Et c'est la qu'ils m'emmerdent.

Faut quand même pas oublier que tout ça reste un business, et que
l'obsolence programmée est une réalité!



Mais j'aurais pensé qu'ils essayaient de faire ça discrètement quand
même !

Plus je connais Apple, plus j'aime Linux ...

Olivier
Patrick Stadelmann
Le #24689822
In article (Olivier Goldberg) wrote:

Faut quand même pas oublier que tout ça reste un business, et que
l'obsolence programmée est une réalité!



Mettre à jour l'ancien utilitaire pour qu'il fonctionne sur les derniers
systèmes et ainsi permettre l'utilisation des anciennes bornes, c'est le
contraire de l'obsolescence programmée.

Patrick
--
Patrick Stadelmann
pehache
Le #24689862
Le 08/08/12 08:21, Patrick Stadelmann a écrit :
In article (Olivier Goldberg) wrote:

Faut quand même pas oublier que tout ça reste un business, et que
l'obsolence programmée est une réalité!



Mettre à jour l'ancien utilitaire pour qu'il fonctionne sur les derniers
systèmes et ainsi permettre l'utilisation des anciennes bornes, c'est le
contraire de l'obsolescence programmée.



Tu fais un concours avec Gerald ?
pdorange
Le #24689982
Patrick Stadelmann
> Faut quand même pas oublier que tout ça reste un business, et que
> l'obsolence programmée est une réalité!

Mettre à jour l'ancien utilitaire pour qu'il fonctionne sur les derniers
systèmes et ainsi permettre l'utilisation des anciennes bornes, c'est le
contraire de l'obsolescence programmée.



Euh... C'est pas très clair...
Ce que tu décris ce *serait* bien, mais c'est pas ce qui est fait...

Quand a dire que ce serait le contraire de "l'obsolèsence programmée
(OP)" c'est aller un peu (trop) loin. Le concept l'OP est bien plus
large que la simple (hypothétique) mise à jour de logiciel.

--
Pierre-Alain Dorange
Ce message est sous licence Creative Commons "by-nc-sa-2.0"
Patrick Stadelmann
Le #24690032
In article (Pierre-Alain Dorange) wrote:

Patrick Stadelmann
> > Faut quand même pas oublier que tout ça reste un business, et que
> > l'obsolence programmée est une réalité!
>
> Mettre à jour l'ancien utilitaire pour qu'il fonctionne sur les derniers
> systèmes et ainsi permettre l'utilisation des anciennes bornes, c'est le
> contraire de l'obsolescence programmée.

Euh... C'est pas très clair...
Ce que tu décris ce *serait* bien, mais c'est pas ce qui est fait...



Ben si, on peut continuer à utiliser ces anciennes bornes même avec le
dernier OS sorti.

Le seul problème, c'est la traduction en français qui ne précise pas
qu'il y a une version distincte pour Lion :

Version US : "AirPort Utility 5.6.1 for Leopard/Snow Leopard"
Version FR : "Utilitaire AirPort 5.6.1 pour Mac"

Quand a dire que ce serait le contraire de "l'obsolèsence programmée
(OP)" c'est aller un peu (trop) loin. Le concept l'OP est bien plus
large que la simple (hypothétique) mise à jour de logiciel.



J'ai utilisée "contraire" car ça va exactement dans le sens contraire de
ce que serait l'obsolescence programmé (à savoir, ne pas offrir de
solution permettant de gérer les anciennes bornes depuis les OS récents).

Patrick
--
Patrick Stadelmann
jperrocheau
Le #24690422
Olivier Marti
[snip]
Après une bonne heure de perdue avec ces conneries, je trouve chez Apple
la 5.6 spéciale Lion.



??


Mais quelle est la logique ? Ils ne sont pas foutus de faire une version
capable s'adapter à la borne à gérer ?



Toutes les versions d'Airport Utility sont là:

--
Jacques Perrocheau
______________________________________________________________________
olivier.marti
Le #24691472
Patrick Stadelmann

J'ai utilisée "contraire" car ça va exactement dans le sens contraire de
ce que serait l'obsolescence programmé (à savoir, ne pas offrir de
solution permettant de gérer les anciennes bornes depuis les OS récents).



Mais rendre les choses inutilement compliquées pour l'utilisation de ces
vieilles bornes est quand même douteux. En tout cas incompréhensible
pour moi.

Olivier
Publicité
Poster une réponse
Anonyme