Application Acces 2003 sous Vista

Le
Ticlaude
Bonjour

J'ai une base de donné qui me cause problème sous Access, dans cette base
elle contenait des images en icône qui auparavant sur Windows Xp s'affichait
bien en transparence.

Depuis peu, je suis passé sous Vista et les photos de cette base de données
ont été remplacé par un pakage Ole. Le répertoire pour tous les images .bmp
et .ico sont tous dans le même emplacement que j'avais sous Xp soit dans My
Document.

En fait c'est un jeu qui a été construit et qui roulait sur microsoft 2000
ensuite sur microsoft 2003, il fonctionnait sous Windows Xp, Windows 98 mais
pas depuis j'ai Vista.

J'aimerais avoir vôtre avis sur comment, je pourrais résoudre le problème
d'image en transparence.

Il y a toujours solutions avec beaucoup de patience.

Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Ticlaude
Le #6193091
Bonsoir

Le problème est toujours présent, je crois qu'il manque simplement un filtre
sous Access 2003 pour pouvoir faire les bipmats de transparence comme sous
paint de Vista.

Malgré l'inconvénient, j'ai réussi a regrouper le puzzel pour faire l'action
complet de l'image, c'est un peu difficile a expliquer c'est plusieurs petit
.bmp qui forme une image lorsqu'il sont regroupé par l'action du roulement du
jeu.

Pour pouvoir afficher tous les objet Pakage, il faut être en mode création à
l'aide du format, il faut remplacé par Image et accepter la modification,
ensuite avec les propriétés de l'image, il est possible à nouveau de
parcourir à l'emplacement du nouveau fichier .bmp que l'on veut introduire
dans la base de création.

Malgré cela l'arrière plan n'est pas transparent alors, il a été une tâche
ardu de refaire tous les .bmp soit 10 au total pour contourner le manque de
transparence.

Peut-être un jours, qu'il y aura mise à jours sur Office Access 2003 pour
rendre compatible les images de transparence dans Access pour Windows Vista.

Je suis bien content d'avoir touvé une solution qui a pris plus beaucoup de
temps pour les manipulations des .bmp.


--
Il y a toujours solutions avec beaucoup de patience.



Bonjour

J'ai une base de donné qui me cause problème sous Access, dans cette base
elle contenait des images en icône qui auparavant sur Windows Xp s'affichait
bien en transparence.

Depuis peu, je suis passé sous Vista et les photos de cette base de données
ont été remplacé par un pakage Ole. Le répertoire pour tous les images .bmp
et .ico sont tous dans le même emplacement que j'avais sous Xp soit dans My
Document.

En fait c'est un jeu qui a été construit et qui roulait sur microsoft 2000
ensuite sur microsoft 2003, il fonctionnait sous Windows Xp, Windows 98 mais
pas depuis j'ai Vista.

J'aimerais avoir vôtre avis sur comment, je pourrais résoudre le problème
d'image en transparence.

Il y a toujours solutions avec beaucoup de patience.

Merci


Publicité
Poster une réponse
Anonyme