Application DOS repassent d'AZERTY en QWERTY

Le
Titof
Bonjour,

j'ai un phénomène bizarre sous Vista, quelque soit le PC et la version, dès
qu'une application DOS est lancée, le clavier repasse en QWERTY (sous dos
uniquement) alors qu'au lancement du cmd, il est bien en AZERTY (meme le
EDIT de Microsoft provoque le pb).

Ce pb a l'air général en recherchant sur le net. Quelqu'un a-t-il une
solution ?

Merci d'avance.

Titof
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le Claude
Le #161309
Salut,

Tu nous dis :
...Quelqu'un a-t-il une solution ?
Non ! On attend que MS corrige ! Si j'en ai lu une mais ça n'a pas marché

chez moi, je n'ai pas trop cherché -:)))
Je te la donne : va dans le C:WindowsSystem32Autoexec.NT tu écris la
ligne suivante :
REM KB16 FR



--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sense obras, morta es.


"Titof" news:
Bonjour,

j'ai un phénomène bizarre sous Vista, quelque soit le PC et la version,
dès qu'une application DOS est lancée, le clavier repasse en QWERTY (sous
dos uniquement) alors qu'au lancement du cmd, il est bien en AZERTY (meme
le EDIT de Microsoft provoque le pb).

Ce pb a l'air général en recherchant sur le net. Quelqu'un a-t-il une
solution ?

Merci d'avance.

Titof


Alex VN
Le #161308
cela devrait aller mieux si tu enlève le "REM"! ! ! !
Alex


"Le Claude" de news:
Salut,

Tu nous dis :
...Quelqu'un a-t-il une solution ?
Non ! On attend que MS corrige ! Si j'en ai lu une mais ça n'a pas marché

chez moi, je n'ai pas trop cherché -:)))
Je te la donne : va dans le C:WindowsSystem32Autoexec.NT tu écris la
ligne suivante :
REM KB16 FR



--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sense obras, morta es.


"Titof" news:
Bonjour,

j'ai un phénomène bizarre sous Vista, quelque soit le PC et la version,
dès qu'une application DOS est lancée, le clavier repasse en QWERTY (sous
dos uniquement) alors qu'au lancement du cmd, il est bien en AZERTY (meme
le EDIT de Microsoft provoque le pb).

Ce pb a l'air général en recherchant sur le net. Quelqu'un a-t-il une
solution ?

Merci d'avance.

Titof





Azo3
Le #161307
ben si tu mets "rem"...ce n'est pas pris en compte, mon Claude!!!

--
Serge CENCI
MVP Microsoft WINDOWS
https://mvp.support.microsoft.com/profile/Serge.Cenci



NB - adresse : enlever ENLEVER
"Le Claude" de news:
Salut,

Tu nous dis :
...Quelqu'un a-t-il une solution ?
Non ! On attend que MS corrige ! Si j'en ai lu une mais ça n'a pas marché

chez moi, je n'ai pas trop cherché -:)))
Je te la donne : va dans le C:WindowsSystem32Autoexec.NT tu écris la
ligne suivante :
REM KB16 FR



--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sense obras, morta es.


"Titof" news:
Bonjour,

j'ai un phénomène bizarre sous Vista, quelque soit le PC et la version,
dès qu'une application DOS est lancée, le clavier repasse en QWERTY (sous
dos uniquement) alors qu'au lancement du cmd, il est bien en AZERTY (meme
le EDIT de Microsoft provoque le pb).

Ce pb a l'air général en recherchant sur le net. Quelqu'un a-t-il une
solution ?

Merci d'avance.

Titof





Titof
Le #161306
Merci beaucoup, chez moi ça fonctionne parfaitement...avec le REM...non je
rigole, je l'avais enlevé.

Merci encore. A+. Christophe



"Le Claude" de news:
Salut,

Tu nous dis :
...Quelqu'un a-t-il une solution ?
Non ! On attend que MS corrige ! Si j'en ai lu une mais ça n'a pas marché

chez moi, je n'ai pas trop cherché -:)))
Je te la donne : va dans le C:WindowsSystem32Autoexec.NT tu écris la
ligne suivante :
REM KB16 FR



--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sense obras, morta es.


"Titof" news:
Bonjour,

j'ai un phénomène bizarre sous Vista, quelque soit le PC et la version,
dès qu'une application DOS est lancée, le clavier repasse en QWERTY (sous
dos uniquement) alors qu'au lancement du cmd, il est bien en AZERTY (meme
le EDIT de Microsoft provoque le pb).

Ce pb a l'air général en recherchant sur le net. Quelqu'un a-t-il une
solution ?

Merci d'avance.

Titof





Le Claude
Le #161149
Salut Tout le Monde

Ben ! comme tout était écrit avec le REM, j'ai pensé que...
Je vais l'enlever...-:)))

--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sense obras, morta es.


"Titof" news:
Bonjour,

j'ai un phénomène bizarre sous Vista, quelque soit le PC et la version,
dès qu'une application DOS est lancée, le clavier repasse en QWERTY (sous
dos uniquement) alors qu'au lancement du cmd, il est bien en AZERTY (meme
le EDIT de Microsoft provoque le pb).

Ce pb a l'air général en recherchant sur le net. Quelqu'un a-t-il une
solution ?

Merci d'avance.

Titof


Le Claude
Le #161148
Voui ça marche !
Quel c... je n'y avais pas pensé-:)))

--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sense obras, morta es.


"Le Claude" de news:
Salut Tout le Monde

Ben ! comme tout était écrit avec le REM, j'ai pensé que...
Je vais l'enlever...-:)))

--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sense obras, morta es.


"Titof" news:
Bonjour,

j'ai un phénomène bizarre sous Vista, quelque soit le PC et la version,
dès qu'une application DOS est lancée, le clavier repasse en QWERTY (sous
dos uniquement) alors qu'au lancement du cmd, il est bien en AZERTY (meme
le EDIT de Microsoft provoque le pb).

Ce pb a l'air général en recherchant sur le net. Quelqu'un a-t-il une
solution ?

Merci d'avance.

Titof





Thanh
Le #160368
"Le Claude" de news:
Voui ça marche !
Quel c... je n'y avais pas pensé-:)))
REM comme remove à faire :)


--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sense obras, morta es.



Publicité
Poster une réponse
Anonyme