Applications lancées via une icône et mot de passe root

Le
andre_debian
Bonjour,

J'ai des icônes sur le bureau KDE dont l'application
se lance en root via une demande de mot de passe.
Tout marchait bien.

À un moment, je ne sais pourquoi, le mot de passe
n'est plus reconnu.

J'ai désinstallé "sudo" et "kde-sudo".

Depuis, lorsque je clique sur ces icônes, rien ne
se passe ou ce message : "impossible de lancer kdesu".
(qui doit correspondre à "kde-sudo").

En mode console, pas de problèmes.

(je suis sous Debian-Squeeze)

Merci d'une aide.

André

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/201301301814.25995.andre_debian@numericable.fr
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
moi-meme
Le #25184592
Le Wed, 30 Jan 2013 18:20:03 +0100, andre_debian a écrit :

J'ai désinstallé "sudo" et "kde-sudo".

Depuis, lorsque je clique sur ces icônes, rien ne se passe ou ce message
: "impossible de lancer kdesu". (qui doit correspondre à "kde-sudo").

En mode console, pas de problèmes.



tu les lance avec sudo en console ?

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/510996f9$0$1954$
andre_debian
Le #25184672
On Wednesday 30 January 2013 22:56:09 moi-meme wrote:
Le Wed, 30 Jan 2013 18:20:03 +0100, andre_debian a écrit :
> J'ai désinstallé "sudo" et "kde-sudo".
> Depuis, lorsque je clique sur ces icônes, rien ne se passe ou ce m essage
> : "impossible de lancer kdesu". (qui doit correspondre à "kde-sudo ").
> En mode console, pas de problèmes.


___________________________________________

tu les lance avec sudo en console ? :



Mode console :
Non, je me loggue en root et je tape la commande :
# gparted #lshw-gtk ...

André

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
moi-meme
Le #25185392
Le Wed, 30 Jan 2013 23:40:01 +0100, andre_debian a écrit :

On Wednesday 30 January 2013 22:56:09 moi-meme wrote:
Le Wed, 30 Jan 2013 18:20:03 +0100, andre_debian a écrit :
> J'ai désinstallé "sudo" et "kde-sudo". Depuis, lorsque je clique sur
> ces icônes, rien ne se passe ou ce message : "impossible de lancer
> kdesu". (qui doit correspondre à "kde-sudo"). En mode console, pas de
> problèmes.


___________________________________________

tu les lance avec sudo en console ? :



Mode console :
Non, je me loggue en root et je tape la commande : # gparted #lshw-gtk
...

André



logique :
logge toi en user et essaie de faire sudo ...

AMHA sudo et kde-sudo sont obligatoires.

Lis les insultes quand tu lances ton appli à partir d'une console X (voir
le nom de l'appli dans Desktop ou un truc comme ça : KDE c'est pas mon
domaine),

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/510a2c7a$0$1839$
Publicité
Poster une réponse
Anonyme