apt-get dist-upgrade probleme avec perl

Le
webmaster
This is an OpenPGP/MIME signed message (RFC 2440 and 3156)
--enig187F5C60F0BE784D698D9755
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable

Bonjour a tous

je suis sous sid jai eu une allerte comme quoi il y a des mises à jour =
a
effecter je fais donc un apt-get upgrade et un apt-get dist-upgrade et
j ai :

=> apt-get dist-upgrade
Lecture des listes de paquets Fait
Construction de l'arbre des dépendances
Lecture des informations d'état Fait
Calcul de la mise à jour Fait
Les paquets suivants seront mis à jour :
libcups2 libperl5.10 perl perl-base perl-modules
5 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à=
jour.
Il est nécessaire de prendre 0o/9 047ko dans les archives.
Après cette opération, 1 233ko d'espace disque supplémentaires sero=
nt
utilisés.
Souhaitez-vous continuer [O/n] ?
E: Internal Error, Could not perform immediate configuration (2) on perl

une idée?

merci

philippe



--enig187F5C60F0BE784D698D9755
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: OpenPGP digital signature
Content-Disposition: attachment; filename="signature.asc"

--BEGIN PGP SIGNATURE--
Version: GnuPG v1.4.10 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iQEcBAEBAgAGBQJKwfCuAAoJEKtYZ0AGoj41S/EH/3Bp/Zk1oX0qh9ubn3y0Fh1x
dPTYap05HEwJJlZG+FUtjR05RksBYFKdQMbjcnvsq7Qe0oRngW72bpokV/K24JUe
ySH0DDWUakjmprygcQByCl6wD0KpxgYOitL1OKz1WUQCzuqv5j9PZdJyaewfUk2E
vLRaGPsxqoC14u2AEXpuvt98xcPdgOcayCSlCvEt3N2SYYOEIQY5O9iMe8tYFgSY
5tQWkq3hfH9iDbjox6vZPz8BRtmwX4eQSOdwmS3vAo8rMwPv4SDCp0SaX1GjB4IY
hXCYBpmRuZJFUcVh/Y4e6qPznM0ccFZzDG8SyjzSButDzohzF7CUJ1aLNloxtpo=
=eWkL
--END PGP SIGNATURE--

--enig187F5C60F0BE784D698D9755--


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Angus Frinc
Le #20252241
Le 29/sep - 13:34, webmaster a écrit :
Bonjour a tous

je suis sous sid jai eu une allerte comme quoi il y a des mises à jour a
effecter je fais donc un apt-get upgrade et un apt-get dist-upgrade et
j ai :
[...]
Souhaitez-vous continuer [O/n] ?
E: Internal Error, Could not perform immediate configuration (2) on perl

une idée?



http://bugs.debian.org/cgi-bin/bugreport.cgi?bugT8848

une réponse ?

/afrinc

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Courrier Debian
Le #20252231
Bonjour,
J'ai le même pb que toi, il semble que ce soit un Bug référencé dix it Google
bug #548848
A+
Philippe II !!!

je suis sous sid jai eu une allerte comme quoi il y a des mises à jour a
effecter je fais donc un apt-get upgrade et un apt-get dist-upgrade et
j ai :




E: Internal Error, Could not perform immediate configuration (2) on perl

une idée?

merci

philippe




--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
bernard.schoenacker
Le #20252221
Selon webmaster
Bonjour a tous

je suis sous sid jai eu une allerte comme quoi il y a des mises à jour a
effecter je fais donc un apt-get upgrade et un apt-get dist-upgrade et
j ai :

=> apt-get dist-upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
Les paquets suivants seront mis à jour :
libcups2 libperl5.10 perl perl-base perl-modules
5 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 0o/9 047ko dans les archives.
Après cette opération, 1 233ko d'espace disque supplémentaires seront
utilisés.
Souhaitez-vous continuer [O/n] ?
E: Internal Error, Could not perform immediate configuration (2) on perl

une idée?

merci

philippe




bonjour,

pourquoi ne pas vérifier les dépendances en ouvrant aptitude
et d'ausculter un par un les paquets incriminés ...

autrement, lancer un dist-upgrade directement sur une version
"instable" (sid) est vraiment vraiment inconscient ...

slt
bernard

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Julien
Le #20252201
Après une petite recherche :

http://groups.google.com/group/linux.debian.bugs.dist/browse_thread/thread/dd55311128834763/193bf1f0f9f8b7c8?lnk=raot

C'est en cours de résolution ou déjà résolu

Julien

Le mardi 29 septembre 2009 à 13:34 +0200, webmaster a écrit :
Bonjour a tous

je suis sous sid jai eu une allerte comme quoi il y a des mises à jour a
effecter je fais donc un apt-get upgrade et un apt-get dist-upgrade et
j ai :

=> apt-get dist-upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
Les paquets suivants seront mis à jour :
libcups2 libperl5.10 perl perl-base perl-modules
5 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 0o/9 047ko dans les archives.
Après cette opération, 1 233ko d'espace disque supplémentaires seront
utilisés.
Souhaitez-vous continuer [O/n] ?
E: Internal Error, Could not perform immediate configuration (2) on perl

une idée?

merci

philippe





--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Samy Mezani
Le #20252871
le 29/09/2009 13:47, a écrit:

autrement, lancer un dist-upgrade directement sur une version
"instable" (sid) est vraiment vraiment inconscient ...

slt
bernard




Ben non, si t'installes apt-listbugs, comme d'aucuns l'ont précisé
maintes et maintes fois, c'est pas inconscient...

samy


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Publicité
Poster une réponse
Anonyme