Archéologie: mac OS X 10.5 PPC et Firefox 3.6.28

Le
Kevin Denis
Bonjour,

sur un vieux mac OS 10 X.5, j'ai firefox qui ne m'affiche plus
d'images gif. Tout le reste fonctionne, sauf qu'aucun gif n'apparait.

Sous Safari, pas de problèmes. Mais sous firefox, rien de rien.

Est-ce que ce genre de problèmes rappelle quelque chose à quelqu'un?
Et comment faire pour voir de nouveau des gif?

Merci
--
Kevin
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jacques Perrocheau
Le #25854372
In article Kevin Denis
sur un vieux Mac OS X 10.5, j'ai Firefox qui ne m'affiche plus
d'images gif. Tout le reste fonctionne, sauf qu'aucun gif n'apparait.

Sous Safari, pas de problèmes. Mais sous Firefox, rien de rien.



Espace vide ou ? dans l'espace prévu pour l'image ?

Est-ce que ce genre de problèmes rappelle quelque chose à quelqu'un?
Et comment faire pour voir de nouveau des gif?



Peut-être un réglage des MIME Types "image/gif" dans Firefox qui
contredit l'affichage des images GIF par Firefox qui normalement en est
capable. Voir "Préférences"-> onglet "Applications" dans Firefox.

--
Jacques PERROCHEAU
CNRS UMR 6226
Université de Rennes 1, Campus de Beaulieu, 35042 RENNES Cedex, France
Mac Larinett
Le #25855002
Le 09/12/2013 10:14, Kevin Denis a écrit :
sur un vieux mac OS 10 X.5, j'ai firefox qui ne m'affiche plus
d'images gif. Tout le reste fonctionne, sauf qu'aucun gif n'apparait.



ça concerne tous les GIFs ou seulement les GIFs animés ?
Kevin Denis
Le #25855202
Le 09-12-2013, Mac Larinett
sur un vieux mac OS 10 X.5, j'ai firefox qui ne m'affiche plus
d'images gif. Tout le reste fonctionne, sauf qu'aucun gif n'apparait.



ça concerne tous les GIFs ou seulement les GIFs animés ?



Tous
--
Kevin
Kevin Denis
Le #25855192
Le 09-12-2013, Jacques Perrocheau
sur un vieux Mac OS X 10.5, j'ai Firefox qui ne m'affiche plus
d'images gif. Tout le reste fonctionne, sauf qu'aucun gif n'apparait.

Sous Safari, pas de problèmes. Mais sous Firefox, rien de rien.



Espace vide ou ? dans l'espace prévu pour l'image ?



Un carré blanc de la taille de l'image prévue. La forme des pages
webs est donc conservée, mais il y a comme des "trous"

Est-ce que ce genre de problèmes rappelle quelque chose à quelqu'un?
Et comment faire pour voir de nouveau des gif?



Peut-être un réglage des MIME Types "image/gif" dans Firefox qui
contredit l'affichage des images GIF par Firefox qui normalement en est
capable. Voir "Préférences"-> onglet "Applications" dans Firefox.



C'est "demander chaque fois" comme les jpg ou png qui eux s'affichent.

J'ai vu que beaucoup des ces préférences de fichier sont réglés à
Flip4mac, je ne sais pas si c'est lié.
--
Kevin
Jacques Perrocheau
Le #25857092
In article Kevin Denis
> Peut-être un réglage des MIME Types "image/gif" dans Firefox qui
> contredit l'affichage des images GIF par Firefox qui normalement en est
> capable. Voir "Préférences"-> onglet "Applications" dans Firefox.
>
C'est "demander chaque fois" comme les jpg ou png qui eux s'affichent.



Bizarre comme réglage...

La gestion de MIME Type par Firefox selon les versions semble un peu
folklorique. Le mien a "application/pdf" sur "always ask" et les PDF
s'affichent pourtant bien avec le plug-in "/Library/Internet
Plug-Ins/PDF Browser Plugin.plugin".

J'ai vu que beaucoup des ces préférences de fichier sont réglés à
Flip4mac, je ne sais pas si c'est lié.



Je ne pense pas.

Peux-tu donner un exemple de page où ton Firefox échoue à affichier des
images GIF pour qu'on puisse vérifier avec les nôtres ?

Es-tu sur que le site est "sans erreur" ?

--
Jacques PERROCHEAU
CNRS UMR 6226
Université de Rennes 1, Campus de Beaulieu, 35042 RENNES Cedex, France
Kevin Denis
Le #25859372
Le 10-12-2013, Jacques Perrocheau a écrit :
> Peut-être un réglage des MIME Types "image/gif" dans Firefox qui
> contredit l'affichage des images GIF par Firefox qui normalement en est
> capable. Voir "Préférences"-> onglet "Applications" dans Firefox.
>
C'est "demander chaque fois" comme les jpg ou png qui eux s'affichent.



Bizarre comme réglage...

La gestion de MIME Type par Firefox selon les versions semble un peu
folklorique. Le mien a "application/pdf" sur "always ask" et les PDF
s'affichent pourtant bien avec le plug-in "/Library/Internet
Plug-Ins/PDF Browser Plugin.plugin".

J'ai vu que beaucoup des ces préférences de fichier sont réglés à
Flip4mac, je ne sais pas si c'est lié.



Je ne pense pas.

Peux-tu donner un exemple de page où ton Firefox échoue à affichier des
images GIF pour qu'on puisse vérifier avec les nôtres ?



Tous, en fait.

Es-tu sur que le site est "sans erreur" ?



La même URL ouverte avec Safari affiche les images gif. C'est bien ce
qui est curieux. Je laisserai bien l'utilisateur avec Safari, mais il
s'est fait à AdBlock et ne peut plus s'en passer.
--
Kevin
Mac Larinett
Le #25859992
Le 10/12/2013 21:14, Kevin Denis a écrit :
La même URL ouverte avec Safari affiche les images gif. C'est bien ce
qui est curieux. Je laisserai bien l'utilisateur avec Safari, mais il
s'est fait à AdBlock et ne peut plus s'en passer.



Peut-être un filtre AdBlock trop violent ?
Sinon essaye avec un profile neuf.
newsSP
Le #25860022
Kevin Denis
La même URL ouverte avec Safari affiche les images gif. C'est bien ce
qui est curieux. Je laisserai bien l'utilisateur avec Safari, mais il
s'est fait à AdBlock et ne peut plus s'en passer.



AdBlock ne tourne pas dans sa version de Safari?

--
(_/) Jo
°o°
m m "Don't suffer from insanity, enjoy every minute of it."
Eckard
Le #25860322
Le 09/12/13 17:31, Kevin Denis a écrit :
Le 09-12-2013, Mac Larinett
sur un vieux mac OS 10 X.5, j'ai firefox qui ne m'affiche plus
d'images gif. Tout le reste fonctionne, sauf qu'aucun gif n'apparait.



ça concerne tous les GIFs ou seulement les GIFs animés ?



Tous



Bonjour,
Je ferais d'abord un test diagnostique de base qui est le mode "sans
échec" de Firefox (= extensions désactivées) :
appuyer sur la touche Alt (Option) en démarrant Firefox.
Si les gifs sont affichées en mode sans échec, il s'agit d'un problè me
avec une extension qu'il faudra éliminer.
Autre test à effectuer : désactiver AdBlock Plus pour la page en ques tion.

Le test ultime, déjà proposé ci-dessus : créer un nouveau profil
(vierge) de FF :


C'est là que ça se corse un peu car s'agissant d'un Mac PPC sous Leop ard
il se peut que la ligne de commande "habituelle"
/Applications/Firefox.app/Contents/MacOS/firefox-bin -profilemanager
dans le Terminal pour lancer le gestionnaire de profil de FF ne
fonctionne pas.

Dans ce cas il faudra utiliser cette ligne de commande *modifiée* dans
le Terminal :
arch -i386 /Applications/Firefox.app/Contents/MacOS/firefox-bin -p ou enc ore
arch -i386 /Applications/Firefox.app/Contents/MacOS/firefox-bin
-profilemanager

Sinon d'autres pistes peut-être dans cet article de support de Mozilla :

As-tu déjà essayé d'ouvrir dans Firefox une image gif qui se trouve sur
ton disque dur ?
Kevin Denis
Le #25864072
Le 11-12-2013, Eckard (...)

Merci pour les liens, je vais voir.

As-tu déjà essayé d'ouvrir dans Firefox une image gif qui se trouve sur
ton disque dur ?



J'ai mis dans les préférences de gif "enregistrer sur le disque" au lieu
de "demander chaque fois"[1] et là, les gif apparaissent (?!).

Mais d'autres images n'apparaissent pas maintenant. Par exemple,
sur google news, les 4 ou 5 premières vignettes à gauche des articles
sont visibles, mais aucune dans le bas de page.

A suivre, peut-être.

[1] Ils auraient pu être plus clair dans le nom des options.
--
Kevin
Publicité
Poster une réponse
Anonyme