arghhhhh GROS pb SID

Le
giggzounet
Bonsoir,

je viens d'allumer mon pc sous SID. je vais boire un coup et là
horreurplus rien ne marchevous me direz en SID c'est normal. mais
là plus rien du tout!!!

je boote, il ne me monte pas mes partitions. qd je passe root pour
regarder un peu ce qui se passe, aucun module du noyau n'est chargé.
d'autres personnes ont ils un pb de ce style ?

j'ai vu qu'udev a été mis à jour hier soir. un grosse mise à jour. est
il le fautif ?

comment puis je réinstaller l'ancienne version d'udev ?

Merci d'avance
Guillaume

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
giggzounet
Le #12855191
giggzounet a écrit :
Bonsoir,

je viens d'allumer mon pc sous SID. je vais boire un coup et là
horreur...plus rien ne marche...vous me direz en SID c'est normal. mais
là plus rien du tout!!!

je boote, il ne me monte pas mes partitions. qd je passe root pour
regarder un peu ce qui se passe, aucun module du noyau n'est chargé.
d'autres personnes ont ils un pb de ce style ?

j'ai vu qu'udev a été mis à jour hier soir. un grosse mise à jour. est
il le fautif ?



bon apparemment udev ne se lance pas...mais bon comment je fais moi pour
corriger ça ? je peux lancer les initlevel à la main ?

merci


comment puis je réinstaller l'ancienne version d'udev ?

Merci d'avance
Guillaume




--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Guy Roussin
Le #12856331
>> je boote, il ne me monte pas mes partitions. qd je passe root pour
regarder un peu ce qui se passe, aucun module du noyau n'est chargé.
d'autres personnes ont ils un pb de ce style ?




Je viens de faire la mise à jour sur mon portable, udev s'est installé
et pas de problèmes au reboot (sid, x86)

j'ai vu qu'udev a été mis à jour hier soir. un grosse mise à j our. est
il le fautif ?



bon apparemment udev ne se lance pas...mais bon comment je fais moi pou r
corriger ça ? je peux lancer les initlevel à la main ?


oui :
init 2
par exemple. Mais ça ne va sans doute pas régler ton probleme...

Donne nous un peu plus d'infos ...

--
Guy

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
giggz
Le #12856321
Guy Roussin a écrit :
je boote, il ne me monte pas mes partitions. qd je passe root pour
regarder un peu ce qui se passe, aucun module du noyau n'est chargé.
d'autres personnes ont ils un pb de ce style ?




Je viens de faire la mise à jour sur mon portable, udev s'est installé
et pas de problèmes au reboot (sid, x86)




et ben t'en as de la chance...

j'ai vu qu'udev a été mis à jour hier soir. un grosse mise à jour.
est il le fautif ?



bon apparemment udev ne se lance pas...mais bon comment je fais moi
pour corriger ça ? je peux lancer les initlevel à la main ?


oui :
init 2
par exemple. Mais ça ne va sans doute pas régler ton probleme...

Donne nous un peu plus d'infos ...




bon en single user. j'ai lancé udev à la main. puis j'ai fait "init 3".
j'ai ensuite purgé udev et installer la version antérieure à partir d'un
clé USB.

bon je m'en suis sorti comme ça.

ça peut peut être venir de grub qui a été remis à jour pour une histoire
de bash...je ne sais pas. si qqn à plus d'infos...

bonne soirée

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
giggz
Le #12858121
Raphael Hertzog a écrit :
On Tue, 08 Jul 2008, giggzounet wrote:
j'ai vu qu'udev a été mis à jour hier soir. un grosse mise à jour. est
il le fautif ?


bon apparemment udev ne se lance pas...mais bon comment je fais moi pour
corriger ça ? je peux lancer les initlevel à la main ?



Quand on a été capable de mettre le nom sur un paquet qui a des chances
d'être le fautif (et vous avez vu juste), on va voir le bug tracker à
l'url http://bugs.debian.org/udev
et on trouve http://bugs.debian.org/cgi-bin/bugreport.cgi?bugH9839
avec quelques explications sur comment contourner le problème...



merci,

je n 'avais que regarder sur google groupe...où il n'est pas présent

bonne soirée


Cordialement,



--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Raphael Hertzog
Le #12858111
On Tue, 08 Jul 2008, giggzounet wrote:
j'ai vu qu'udev a été mis à jour hier soir. un grosse mise à jour. est
il le fautif ?



bon apparemment udev ne se lance pas...mais bon comment je fais moi pour
corriger ça ? je peux lancer les initlevel à la main ?



Quand on a été capable de mettre le nom sur un paquet qui a des chances
d'être le fautif (et vous avez vu juste), on va voir le bug tracker à
l'url http://bugs.debian.org/udev
et on trouve http://bugs.debian.org/cgi-bin/bugreport.cgi?bugH9839
avec quelques explications sur comment contourner le problème...

Cordialement,
--
Raphaël Hertzog

Le best-seller français mis à jour pour Debian Etch :
http://www.ouaza.com/livre/admin-debian/

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/DebFrFrenchLists
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme