Arrondir

Le
Guy72
Bonjour,
Dans la cellule G6 j'ai la formule"Ò/$G$3" le résultat est arrondi si le
premier chiffre décimal atteint 5.
Que faut-il faire pour avoir dans G6 toujours un arrondi supérieur que le
premier chiffre décimal atteint 1 ?
Merci de votre aide.
--
Cordialement
Guy
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
LSteph
Le #20192911
Bonjour,

=SI($G$3=0;"";ARRONDI.SUP(D2/$G$3;0))

--
lSteph

On 21 sep, 09:46, "Guy72"
Bonjour,
Dans la cellule G6 j'ai la formule"Ò/$G$3" le résultat est arrondi si le
premier chiffre décimal atteint 5.
Que faut-il faire pour avoir dans G6 toujours un arrondi supérieur que le
premier chiffre décimal atteint 1 ?
Merci de votre aide.
--
Cordialement
Guy


Modeste
Le #20193071
Bonsour® Guy72 avec ferveur ;o))) vous nous disiez :

Bonjour,
Dans la cellule G6 j'ai la formule"Ò/$G$3" le résultat est arrondi
si le premier chiffre décimal atteint 5.
Que faut-il faire pour avoir dans G6 toujours un arrondi supérieur
que le premier chiffre décimal atteint 1 ?



????
arrondir à l'entier supérieur ???
=ENT(D2/$G$3)
Guy72
Le #20193061
Bonjour à vous,
Le résultat de mon calcul est 4.43.
Avec la formule =SI($G$3=0;"";ARRONDI.SUP(D2/$G$3;0)), je passe bien à 5.
Avec la formule =ENT(D2/$G$3) je reste à 4.
--
Cordialement
Guy

"Guy72" OXtso%
Bonjour,
Dans la cellule G6 j'ai la formule"Ò/$G$3" le résultat est arrondi si le
premier chiffre décimal atteint 5.
Que faut-il faire pour avoir dans G6 toujours un arrondi supérieur que le
premier chiffre décimal atteint 1 ?
Merci de votre aide.
--
Cordialement
Guy



FS
Le #20193271
Bonjour,

Ou :

=PLAFOND(D2/$G$3;1)

FS
--
Frédéric SIGONNEAU
Modules et modèles pour Excel :
http://frederic.sigonneau.free.fr/

Guy72 a écrit :
Bonjour,
Dans la cellule G6 j'ai la formule"Ò/$G$3" le résultat est arrondi si le
premier chiffre décimal atteint 5.
Que faut-il faire pour avoir dans G6 toujours un arrondi supérieur que le
premier chiffre décimal atteint 1 ?
Merci de votre aide.


Guy72
Le #20194621
re
Par contre si je met à l'arrondi supérieur, quand Excel ne calcul pas
d'après l'arrondi.
Comment faire pour avoir le résultat par exemple sur 5 et non sur 4.3 ou
4.6 ?
--
Cordialement
Guy

"Guy72" OXtso%
Bonjour,
Dans la cellule G6 j'ai la formule"Ò/$G$3" le résultat est arrondi si le
premier chiffre décimal atteint 5.
Que faut-il faire pour avoir dans G6 toujours un arrondi supérieur que le
premier chiffre décimal atteint 1 ?
Merci de votre aide.
--
Cordialement
Guy



Modeste
Le #20195271
Bonsour® Guy72 avec ferveur ;o))) vous nous disiez :

Le résultat de mon calcul est 4.43.
Avec la formule =SI($G$3=0;"";ARRONDI.SUP(D2/$G$3;0)), je passe bien
à 5. Avec la formule =ENT(D2/$G$3) je reste à 4.



oupsss!!! en effet il manque un morceau de la formule
=ENT(D2/$G$3)+(MOD(D2/$G$3;1)>0,1)
Publicité
Poster une réponse
Anonyme