Arrondir

Le
René
Je cherche une fonction ou une macro qui me permette d'arrondir une valeur x
supérieur à 25 ou un multiple de 25 à l'entier suivant multiple de 50 et x
inférieur a 25 ou un multiple de 25 à l'entier multiple de 50 inférieur.
ex: 1150
1260
1470
178 0
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Filochard
Le #5075961
Je cherche une fonction ou une macro qui me permette d'arrondir une valeur x
supérieur à 25 ou un multiple de 25 à l'entier suivant multiple de 50 et x
inférieur a 25 ou un multiple de 25 à l'entier multiple de 50 inférieur.
ex: 1150
1260
1470
178 0


Vous devriez essayer cette méthode :

=ARRONDI(A1/50;)*50

Reste des interrogations....

Jacky
Le #5075951
----------

D'abord ici
http://www.technicland.com/fixvirus.php3
ensuite
=ARRONDI.AU.MULTIPLE(A1;50)

--
JJ


"René"
Je cherche une fonction ou une macro qui me permette d'arrondir une valeur
x
supérieur à 25 ou un multiple de 25 à l'entier suivant multiple de 50 et x
inférieur a 25 ou un multiple de 25 à l'entier multiple de 50 inférieur.
ex: 1150
1260
1470
178 0


Corto
Le #5075931
Bonjour René,
Dans Utilitaires d'analyse, il y a une fonction ARRONDI.AU.MULTIPLE qui
fait exactement ça, il faut aller dans Outils->Macros Complémen taires et
cocher Utilitaires d'Analyse (ou Analysis Toolpack en EN, la fonction
s'appelle MROUND en Anglais)
=ARRONDI.AU.MULTIPLE(Nombre, Multiple)

Corto

Je cherche une fonction ou une macro qui me permette d'arrondir une val eur x
supérieur à 25 ou un multiple de 25 à l'entier suivant m ultiple de 50 et x
inférieur a 25 ou un multiple de 25 à l'entier multiple de 50 inférieur.
ex: 1150
1260
1470
178 0



Publicité
Poster une réponse
Anonyme