Assistant migration

Le
Gilles_57
Bonjour,

Suite ˆ l'acquisition d'un mac mini Intel sous mac OS X 10.5, je
souhaitais migrer mes donnŽes actuellement sur un G4 MDD sous Mac OS X
10.4.11 ˆ l'aide de l'assistant migration, mais celui-ci ne fonctionne
pas (quelque soit la version utilisŽe) : l'ic™ne appara”t dans le Dock
et dispara”t aussit™t. Il n'y a aucun message d'erreur ˆ l'Žcran et le
dŽbut du crash.log (que je ne sais pas interprŽter) est :

**********

Host Name: G4
Date/Time: 2008-12-12 13:12:22.908 +0100
OS Version: 10.4.11 (Build 8S165)
Report Version: 4

Command: Migration Assistant
Path: /Applications/Migration Assistant.app/Contents/MacOS/Migration
Assistant
Parent: WindowServer [75]

Version: 1.2.1 (158)

PID: 17697
Thread: 0

Exception: EXC_BAD_ACCESS (0x0001)
Codes: KERN_PROTECTION_FAILURE (0x0002) at 0x00000000

Thread 0 Crashed:
0 libSystem.B.dylib 0x9012c6f0 _malloc_initialize + 56
1 libSystem.B.dylib 0x900033b8 malloc + 48
2 com.apple.Foundation 0x92bd0f74 _NSAPDataCreate + 32
3 com.apple.Foundation 0x92bd10f0 NSPushAutoreleasePool + 40
4 com.apple.AppKit 0x938c52d0 NSApplicationMain + 60
5 com.apple.MigrateAssistant 0x00001cc8 0x1000 + 3272

Thread 0 crashed with PPC Thread State 64:
srr0: 0x000000009012c6f0 srr1: 0x000000000000d030
vrsave: 0x0000000000000000
cr: 0x44000222 xer: 0x0000000000000000 lr:
0x000000009012c6ec ctr: 0x00000000900017a0
r0: 0x000000009012c6ec r1: 0x00000000bffffae0 r2:
0x00000000a0001fac r3: 0x0000000000000000
r4: 0x0000000000000000 r5: 0x000000009474ab50 r6:
0x000000000000000f r7: 0x000000000000000f
r8: 0x0000000000000010 r9: 0x0000000000000000 r10:
0x00000000900014f0 r11: 0x00000000a00061ec
r12: 0x00000000900017a0 r13: 0x0000000000000000 r14:
0x0000000000000000 r15: 0x0000000000000000
r16: 0x0000000000000000 r17: 0x0000000000000000 r18:
0x0000000000000000 r19: 0x0000000000000000
r20: 0x0000000000000000 r21: 0x0000000000000000 r22:
0x0000000000000000 r23: 0x0000000000000094
r24: 0x000000009fffc6c0 r25: 0x0000000000000000 r26:
0x00000000bffffd1c r27: 0x00000000a38152a0
r28: 0x00000000a0003390 r29: 0x00000000a000c6c0 r30:
0x0000000000000000 r31: 0x000000009012c6c0

Binary Images Description:
0x1000 - 0x3fff com.apple.MigrateAssistant 1.2.1 (158)
/Applications/Migration Assistant.app/Contents/MacOS/Migration
Assistant


D'o
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le Moustique
Le #18120101
Gilles_57 a écrit :
Bonjour,

Suite à l'acquisition d'un mac mini Intel sous mac OS X 10.5, je
souhaitais migrer mes données actuellement sur un G4 MDD sous Mac OS X
10.4.11 à l'aide de l'assistant migration, mais celui-ci ne fonctionne
pas (quelque soit la version utilisée) : l'icône apparaît dans le Dock
et disparaît aussitôt. Il n'y a aucun message d'erreur à l'écran et le
début du crash.log (que je ne sais pas interpréter) est :

**********

Host Name: G4
Date/Time: 2008-12-12 13:12:22.908 +0100
OS Version: 10.4.11 (Build 8S165)
Report Version: 4




Hum... Depuis quelle machine lances-tu cet assistant? Le mini?
Quelle connectique utilises-tu entre les deux machines, ethernet ou
firewire?


--
/)
-:oo= Guillaume
)
Je nettoyais mon clavier, et le coup est parti tout seul.
Mac Larinett
Le #18120301
In article Gilles_57

**********

Host Name: G4





D'où peut venir le problème ?



Il faut lancer l'assistant migration du nouveau, pas du G4
Nicolas-Michel_REMOVE
Le #18120701
Gilles_57
Bonjour,

Suite à l'acquisition d'un mac mini Intel sous mac OS X 10.5, je
souhaitais migrer mes données actuellement sur un G4 MDD sous Mac OS X
10.4.11 à l'aide de l'assistant migration, mais celui-ci ne fonctionne
pas (quelque soit la version utilisée) : l'icône apparaît dans le Dock
et disparaît aussitôt. Il n'y a aucun message d'erreur à l'écran et le
début du crash.log (que je ne sais pas interpréter) est :



En plus de ce qui a déjà été dit ...


Comme d'hab quand une appli plante au lancement :
(passer à l'étape suivante si le problème presiste)

- reparation des privilèges
- puis test depuis un autre compte
- puis combo update
- puis renomage de /Library/Preferences
- puis reinstall du system avec archivage et recup des users.

--
Nicolas Michel
Gilles_57
Le #18122341
In article
Gilles_57 a Žcrit :
> Bonjour,
>
> Suite ˆ l'acquisition d'un mac mini Intel sous mac OS X 10.5, je
> souhaitais migrer mes donnŽes actuellement sur un G4 MDD sous Mac OS X
> 10.4.11 ˆ l'aide de l'assistant migration, mais celui-ci ne fonctionne
> pas (quelque soit la version utilisŽe) : l'ic™ne appara”t dans le Dock
> et dispara”t aussit™t. Il n'y a aucun message d'erreur ˆ l'Žcran et le
> dŽbut du crash.log (que je ne sais pas interprŽter) est :
>
> **********
>
> Host Name: G4
> Date/Time: 2008-12-12 13:12:22.908 +0100
> OS Version: 10.4.11 (Build 8S165)
> Report Version: 4


Hum... Depuis quelle machine lances-tu cet assistant? Le mini?
Quelle connectique utilises-tu entre les deux machines, ethernet ou
firewire?



Les machines sont reliŽes par ethernet.

J'ai lancŽ l'assistant sur le Mini. Ë l'ouverture, il affiche
successivement plusieurs fen
Gilles_57
Le #18122331
In article Larinett
In article Gilles_57

> **********
>
> Host Name: G4

>
>
> D'o


Gilles_57
Le #18122521
In article
Nicolas Alex
Gilles_57
> Bonjour,
>
> Suite ˆ l'acquisition d'un mac mini Intel sous mac OS X 10.5, je
> souhaitais migrer mes donnŽes actuellement sur un G4 MDD sous Mac OS X
> 10.4.11 ˆ l'aide de l'assistant migration, mais celui-ci ne fonctionne
> pas (quelque soit la version utilisŽe) : l'ic™ne appara”t dans le Dock
> et dispara”t aussit™t. Il n'y a aucun message d'erreur ˆ l'Žcran et le
> dŽbut du crash.log (que je ne sais pas interprŽter) est :

En plus de ce qui a dŽjˆ ŽtŽ dit ...


Comme d'hab quand une appli plante au lancement :
(passer ˆ l'Žtape suivante si le probl


Le Moustique
Le #18122861
Gilles_57 a écrit :


"Sur votre premier Mac, procédez comme suit :
• Ouvrez l'assistant migration...

et c'est celui-là qui ne veut rien savoir !



Je viens de tenter la manip entre un iMac intel sous Leopard et un iMac
G4 sous Tiger, tout se passe sans anicroche (sauf que j'ai interrompu
avant le transfert effectif). Tu entres correctement le code demandé?
Les deux assistants réclament chacun le mot de passe administrateur, pas
d'erreur?


--
/)
-:oo= Guillaume
)
Je nettoyais mon clavier, et le coup est parti tout seul.
anneleguennec
Le #18122851
Gilles_57
• Ouvrez l'assistant migration...

et c'est celui-là qui ne veut rien savoir !



Et avec un câble Firewire ? J'ai jamais eu de blocage par ce genre de
jonction, jusqu'à présent.

maintenant, vu l'orientation de certaiens machines, mieux vaudrait que
ça fonctionne en réseau
Gilles_57
Le #18122841
In article wrote:

Gilles_57 a Ì©crit :


> "Sur votre premier Mac, proc̩dez comme suit :
> 䴢 Ouvrez l'assistant migration...
>
> et c'est celui-lÌÊ qui ne veut rien savoir !

Je viens de tenter la manip entre un iMac intel sous Leopard et un iMac
G4 sous Tiger, tout se passe sans anicroche (sauf que j'ai interrompu
avant le transfert effectif). Tu entres correctement le code demand̩?



Je ne peux pas entrer le code puisque l'application ne se lance pas sur
le G4.

Les deux assistants r̩clament chacun le mot de passe administrateur, pas
d'erreur?



idem
Gilles_57
Le #18122821
In article
Gilles_57
> 䴢 Ouvrez l'assistant migration...
>
> et c'est celui-lÌÊ qui ne veut rien savoir !

Et avec un c̢ble Firewire ? J'ai jamais eu de blocage par ce genre de
jonction, jusqu'ÌÊ prÌ©sent.



Je n'en ai pas sous la main, mais je ne pense pas que
Publicité
Poster une réponse
Anonyme