association de chiffre à une personne

Le
lili
bonjour
mon patron ma demander de refaire le fichier client et d'associer un chiffre
a chaque client
par la suite il voudrait que lorsque je saisie le chiffre se soit le client
qui s'affiche comment faire j'ai drolement besoin d'aide
merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
MichDenis
Le #18833211
Voici un fichier exemple quant à la manière de procéder

http://cjoint.com/?dhw1eNKkqP


"lili"
bonjour
mon patron ma demander de refaire le fichier client et d'associer un chiffre
a chaque client
par la suite il voudrait que lorsque je saisie le chiffre se soit le client
qui s'affiche comment faire j'ai drolement besoin d'aide
merci
Jac
Le #18835711
... et en simplifiant un peu, la formule qui recherche le nom du client
pourait ressembler à :

=SI(A2="";"";RECHERCHEV(A2;Table!A:B;2;FAUX))

avec l'avantage de faire apparaître comme erreur les saisies qui ne
correspondent pas à un n° de client existant.
Voir RechercheV dans l'aide.

MichDenis a présenté l'énoncé suivant :
Voici un fichier exemple quant à la manière de procéder

http://cjoint.com/?dhw1eNKkqP


"lili" discussion :
bonjour
mon patron ma demander de refaire le fichier client et d'associer un chiffre
a chaque client
par la suite il voudrait que lorsque je saisie le chiffre se soit le client
qui s'affiche comment faire j'ai drolement besoin d'aide
merci


MichDenis
Le #18836061
| avec l'avantage de faire apparaître comme erreur les saisies qui ne
| correspondent pas à un n° de client existant.

Tu es bien le premier qui aime voir ces NA!
Je suppose que lorsque tu entres un numéro et que rien ne se passe
est suffisant pour se poser la question sur la validité de ce dernier...
Moi aussi j'aime bien les NaNa pour ailleurs que dans une feuille de calcul !
;-)


"Jac" #$K$
... et en simplifiant un peu, la formule qui recherche le nom du client
pourait ressembler à :

=SI(A2="";"";RECHERCHEV(A2;Table!A:B;2;FAUX))

avec l'avantage de faire apparaître comme erreur les saisies qui ne
correspondent pas à un n° de client existant.
Voir RechercheV dans l'aide.

MichDenis a présenté l'énoncé suivant :
Voici un fichier exemple quant à la manière de procéder

http://cjoint.com/?dhw1eNKkqP


"lili" discussion :
bonjour
mon patron ma demander de refaire le fichier client et d'associer un chiffre
a chaque client
par la suite il voudrait que lorsque je saisie le chiffre se soit le client
qui s'affiche comment faire j'ai drolement besoin d'aide
merci


Jac
Le #18836271
... moi, je préfère obliger l'utilisateur à réagir, et en cascade,
"véroler" tous les calculs qui en découlent.
Je pense que Lili qui posait la question initiale n'en est pas encore à
cherche à pinailler sur ce genre de considération. C'est pour celà
aussi que je n'ai pas gardé de zone nommée dans la formule proposée
mais que j'utilise Table!A:B afin de prendre en compte toute les
évolutions de la table des clients.

MichDenis vient de nous annoncer :
avec l'avantage de faire apparaître comme erreur les saisies qui ne
correspondent pas à un n° de client existant.



Tu es bien le premier qui aime voir ces NA!
Je suppose que lorsque tu entres un numéro et que rien ne se passe
est suffisant pour se poser la question sur la validité de ce dernier...
Moi aussi j'aime bien les NaNa pour ailleurs que dans une feuille de calcul !
;-)


"Jac" #$K$
... et en simplifiant un peu, la formule qui recherche le nom du client
pourait ressembler à :

=SI(A2="";"";RECHERCHEV(A2;Table!A:B;2;FAUX))

avec l'avantage de faire apparaître comme erreur les saisies qui ne
correspondent pas à un n° de client existant.
Voir RechercheV dans l'aide.

MichDenis a présenté l'énoncé suivant :
Voici un fichier exemple quant à la manière de procéder

http://cjoint.com/?dhw1eNKkqP


"lili" discussion :
bonjour
mon patron ma demander de refaire le fichier client et d'associer un chiffre
a chaque client
par la suite il voudrait que lorsque je saisie le chiffre se soit le client
qui s'affiche comment faire j'ai drolement besoin d'aide
merci




Publicité
Poster une réponse
Anonyme