Asus A8N5X : Pas de démarrage programmé

Le
geo cherchetout
Bonjour,
Mon pc vieux de 2 ou trois ans est équipé d'une carte mère Asus A8N5X. J'ai
déjà mis a jour le BIOS Award par deux fois, passant des versions 0301 à
0902 puis 1003. Malgré ça, la fonction « Power On By RTC Alarm » n'a jamais
fonctionné. Le setup m'autorise à programmer n'importe quelle heure mais le
pc ne démarre ni à cette heure ni à aucune autre sans action manuelle sur le
bouton ou sur le clavier.
Savez vous s'il s'agit d'un bug du bios ou si un autre composant de la carte
mère ou un autre réglage peut être à l'origine de ce problème ?
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
VerrNum
Le #16646091
"geo cherchetout" le message de groupe de discussion :
48b5b12c$0$863$
Bonjour,
Mon pc vieux de 2 ou trois ans est équipé d'une carte mère Asus A8N5X.
J'ai déjà mis a jour le BIOS Award par deux fois, passant des versions
0301 à 0902 puis 1003. Malgré ça, la fonction « Power On By RTC Alarm »
n'a jamais fonctionné. Le setup m'autorise à programmer n'importe quelle
heure mais le pc ne démarre ni à cette heure ni à aucune autre sans action
manuelle sur le bouton ou sur le clavier.
Savez vous s'il s'agit d'un bug du bios ou si un autre composant de la
carte mère ou un autre réglage peut être à l'origine de ce problème ?



La pile CMOS est peut-être usée, la changer pour voir ?
Droger Jean-Paul
Le #16646801
VerrNum avait écrit le 28/08/2008 :
"geo cherchetout" le message de groupe de discussion :
48b5b12c$0$863$
Bonjour,
Mon pc vieux de 2 ou trois ans est équipé d'une carte mère Asus A8N5X. J'ai
déjà mis a jour le BIOS Award par deux fois, passant des versions 0301 à
0902 puis 1003. Malgré ça, la fonction « Power On By RTC Alarm » n'a jamais
fonctionné. Le setup m'autorise à programmer n'importe quelle heure mais le
pc ne démarre ni à cette heure ni à aucune autre sans action manuelle sur
le bouton ou sur le clavier.
Savez vous s'il s'agit d'un bug du bios ou si un autre composant de la
carte mère ou un autre réglage peut être à l'origine de ce problème ?



La pile CMOS est peut-être usée, la changer pour voir ?



cela n'a rien à voir, elle ne fait que garder dans une mémoire les
paramètres !

sauf erreur de ma ârt, cela ne marcherait que si tu es en veille plus
ou moins prolongée, pas si tu as éteint ta machine!! Mais il y a de
nombreuses machines qui ont des problèmes avec la veille prolongée, du
moins pour en sortir .. depuis l'ignorance d'un réveil éventuel jusqu'à
l'impossibilité de ressortir sans écran bleu ou noir!!

donc voir du coté de Windows aussi!

--
Pour m'envoyer un mail, remplacer anti par droger et manama par
wanadoo; to send me directly a mail replace anti with droger and manama
with wanadoo;

geo cherchetout
Le #16648361
Le 28.08.2008 07:52, *Droger Jean-Paul* a écrit fort à propos :

La pile CMOS est peut-être usée, la changer pour voir ?



cela n'a rien à voir, elle ne fait que garder dans une mémoire les
paramètres !



Or ceux-ci sont bien mémorisés et le problème dure depuis que le pc est neuf.

sauf erreur de ma ârt, cela ne marcherait que si tu es en veille plus
ou moins prolongée, pas si tu as éteint ta machine!! Mais il y a de
nombreuses machines qui ont des problèmes avec la veille prolongée, du
moins pour en sortir .. depuis l'ignorance d'un réveil éventuel jusqu'à
l'impossibilité de ressortir sans écran bleu ou noir!!



J'arrêtais mon ancien pc de la même façon, c'est-à-dire que l'alimentation
ne délivrait plus que le + 5V de « standby » et pourtant il démarrait seul à
l'heure programmée. Je vais quand-même voir si un état de veille prolongée
est possible.

donc voir du coté de Windows aussi!



Impossible car je n'utilise pas Windows, mais Linux ne refuse rien à ceux
qui font l'effort de chercher. ;-)
VerrNum
Le #16657911
"Droger Jean-Paul" groupe de discussion :
sauf erreur de ma ârt, cela ne marcherait que si tu es en veille plus ou
moins prolongée, pas si tu as éteint ta machine!! Mais il y a de
nombreuses machines qui ont des problèmes avec la veille prolongée, du
moins pour en sortir .. depuis l'ignorance d'un réveil éventuel jusqu'à
l'impossibilité de ressortir sans écran bleu ou noir!!



Power on by RTC Alarm doit fonctionner aussi la machine éteinte mais
branchée sur secteur :-)
VerrNum
Le #16657901
"geo cherchetout" le message de groupe de discussion :
48b65f04$0$874$
Le 28.08.2008 07:52, *Droger Jean-Paul* a écrit fort à propos :

La pile CMOS est peut-être usée, la changer pour voir ?



cela n'a rien à voir, elle ne fait que garder dans une mémoire les
paramètres !



Or ceux-ci sont bien mémorisés et le problème dure depuis que le pc est
neuf.



Ca ne fonctionne toujours pas après un "Load Setup default" et "Day of
Month" activé ?
geo cherchetout
Le #16662471
Le 29.08.2008 02:55, *VerrNum* a écrit fort à propos :

Ca ne fonctionne toujours pas après un "Load Setup default" et "Day of
Month" activé ?



Hélas non, je viens d'essayer en précisant le 29. :-(
Au passage, c'est fou le nombre d'options qu'on peut changer au fil du
temps. À part tout noter comme moi sur un papier ou prendre des photos
d'écran, existe-t-il un moyen simple de mémoriser tous les paramètres ?
VerrNum
Le #16668611
"geo cherchetout" le message de groupe de discussion :
48b7e8f7$0$927$
Le 29.08.2008 02:55, *VerrNum* a écrit fort à propos :

Ca ne fonctionne toujours pas après un "Load Setup default" et "Day of
Month" activé ?



Hélas non, je viens d'essayer en précisant le 29. :-(
Au passage, c'est fou le nombre d'options qu'on peut changer au fil du
temps. À part tout noter comme moi sur un papier ou prendre des photos
d'écran, existe-t-il un moyen simple de mémoriser tous les paramètres ?



Je ne vois pas d'autres moyens.
Chez moi, c'est facile à retenir : Load Setup Default, Date et Heure,
désactivation des choses non utilisées (lecteur de disquette par ex), le
maximum en Auto, séquence de boot et ça roule.
Quant à ton RTC Alarm, je soupçonne ton Linux à paramétrer, il paraît qu'il
y a eu les mêmes pbs avec. Débranche ton disque dur et refais le test pour
voir.
geo cherchetout
Le #16671571
Le 30.08.2008 01:04, *VerrNum* a écrit fort à propos :

Quant à ton RTC Alarm, je soupçonne ton Linux à paramétrer, il paraît qu'il
y a eu les mêmes pbs avec. Débranche ton disque dur et refais le test pour
voir.



Pas mieux, même après un nouveau « Load Setup default » et plusieurs
tentatives avec et sans le jour du mois. (La valeur 0 est censée valoir tous
les jours.)
Mais le système d'exploitation a peut-être un rôle dans cette affaire qu'il
ne peut jouer sans disque dur ? Par exemple en positionnant un bit dans la
nvram lors de l'arrêt ? Toute information à ce sujet serait la bienvenue.
VerrNum
Le #16671711
"geo cherchetout" le message de groupe de discussion :
48b93624$0$848$
Le 30.08.2008 01:04, *VerrNum* a écrit fort à propos :

Quant à ton RTC Alarm, je soupçonne ton Linux à paramétrer, il paraît
qu'il y a eu les mêmes pbs avec. Débranche ton disque dur et refais le
test pour voir.



Pas mieux, même après un nouveau « Load Setup default » et plusieurs
tentatives avec et sans le jour du mois. (La valeur 0 est censée valoir
tous les jours.)
Mais le système d'exploitation a peut-être un rôle dans cette affaire
qu'il ne peut jouer sans disque dur ? Par exemple en positionnant un bit
dans la nvram lors de l'arrêt ? Toute information à ce sujet serait la
bienvenue.



Toujours pas de réveil même sans disque dur ?
Alors, ta CM risque d'être défectueuse.
Sinon concernant les bugs Linux-RTC
http://bugs.donarmstrong.com/cgi-bin/bugreport.cgi?bugI2709
geo cherchetout
Le #16674161
Le 30.08.2008 14:08, *VerrNum* a écrit fort à propos :

Toujours pas de réveil même sans disque dur ?



Non, pas encore, mais vois plus bas.

Alors, ta CM risque d'être défectueuse.
Sinon concernant les bugs Linux-RTC
http://bugs.donarmstrong.com/cgi-bin/bugreport.cgi?bugI2709



Merci ! J'ai trouvé ici ce lien qui m'a permis de trouver une solution :
http://www.mythtv.org/wiki/index.php/ACPI_Wakeup#Disable_hwclock_updates

Et cette solution est assez inattendue puisque j'ai du :

- Utiliser le noyau normal de ma distribution Mandriva 2008.1,
- _Désactiver_ dans le BIOS la fonction « wake on rtc alarm »,
- Interdire la mise à l'heure de l'horloge matérielle lors de l'arrêt de
l'ordinateur. (Mais il me reste à vérifier que c'est vraiment nécessaire.)

Ceci fait, je peux désormais programmer l'heure de réveil depuis le système
d'exploitation et le réveil a bien lieu à l'heure dite. Cette heure
n'apparaît pas dans le setup du BIOS mais on s'en fiche.
Reste plus qu'à trouver comment obtenir un réveil quotidien, mais je m'en
charge. ;-)
Publicité
Poster une réponse
Anonyme