S-ATA + IDE

Le
Jean
Bonjour,

J'ai un ordi avec des DD S-ATA.
Sur la carte mère j'ai vu une prise IDE et j'ai essayé d'y brancher un
DD ide, mais ça ne marche pas.
Faut-il activer cette prise dans le setup bios ? ou bien existe-t-il un
autre moyen ?
Merci d'avance pour vos lumières.

Jean
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Droopy191
Le #744325
Bonjour,
Salut,



J'ai un ordi avec des DD S-ATA.
Sur la carte mère j'ai vu une prise IDE et j'ai essayé d'y brancher un
DD ide, mais ça ne marche pas.


C'est à dire? pas vue par le bios, par ton OS

Faut-il activer cette prise dans le setup bios ? ou bien existe-t-il un
autre moyen ?


Eventuellement, mais il est rare que cela soit désactivé par défaut.
As tu configuré correctement ton disque en master/slave suivant le cas?


--
DR

mighan
Le #744324
"Jean" 46124050$0$5074$
Bonjour,

J'ai un ordi avec des DD S-ATA.
Sur la carte mère j'ai vu une prise IDE et j'ai essayé d'y brancher un
DD ide, mais ça ne marche pas.
Faut-il activer cette prise dans le setup bios ? ou bien existe-t-il
un autre moyen ?
Merci d'avance pour vos lumières.

Jean


salut, qu'entend tu par "marche pas" ? lors des 1ère secondes du boot il
n'apparait pas dans la liste des DD connectés ? bon parfois on a pas le
temps de lire. Quel OS ? sous windows il n'est pas dans le poste de travail
?
Verifie dans le bios de la CM s'il est bien présent. Normalement comme te
dit Droopy c'est activé par défaut. La nappe est-elle à l'endroit ? change
de connecteur si neccessaire.

Jean
Le #743996
"Jean" 46124050$0$5074$
Bonjour,

J'ai un ordi avec des DD S-ATA.
Sur la carte mère j'ai vu une prise IDE et j'ai essayé d'y brancher un
DD ide, mais ça ne marche pas.
Faut-il activer cette prise dans le setup bios ? ou bien existe-t-il
un autre moyen ?
Merci d'avance pour vos lumières.

Jean


salut, qu'entend tu par "marche pas" ? lors des 1ère secondes du boot il
n'apparait pas dans la liste des DD connectés ? bon parfois on a pas le
temps de lire. Quel OS ? sous windows il n'est pas dans le poste de travail
?
Verifie dans le bios de la CM s'il est bien présent. Normalement comme te
dit Droopy c'est activé par défaut. La nappe est-elle à l'endroit ? change
de connecteur si neccessaire.


Salut, et merci pour vos réponses.

D'abord, excusez-moi d'avoir tardé à répondre.
En fait, ce que j'avais pris pour une prise IDE normale, était une prise
moins large pour lecteur de disquettes.
L'accès à cette prise n'étant pas aisé, je n'avais pas vu la différence !
J'ai donc essayé mon DD sur la nappe des lecteurs et graveurs et là çà
marche, le disque apparaît partout.
Merci encore et bonne fin de week-end Pascal.

Jean


mighan
Le #743460
"Jean" 4619fa13$0$25921$
"Jean" 46124050$0$5074$
Bonjour,

J'ai un ordi avec des DD S-ATA.
Sur la carte mère j'ai vu une prise IDE et j'ai essayé d'y brancher
un DD ide, mais ça ne marche pas.
Faut-il activer cette prise dans le setup bios ? ou bien existe-t-il
un autre moyen ?
Merci d'avance pour vos lumières.

Jean


salut, qu'entend tu par "marche pas" ? lors des 1ère secondes du
boot il n'apparait pas dans la liste des DD connectés ? bon parfois
on a pas le temps de lire. Quel OS ? sous windows il n'est pas dans
le poste de travail ?
Verifie dans le bios de la CM s'il est bien présent. Normalement
comme te dit Droopy c'est activé par défaut. La nappe est-elle à
l'endroit ? change de connecteur si neccessaire.


Salut, et merci pour vos réponses.

D'abord, excusez-moi d'avoir tardé à répondre.
En fait, ce que j'avais pris pour une prise IDE normale, était une
prise moins large pour lecteur de disquettes.
L'accès à cette prise n'étant pas aisé, je n'avais pas vu la
différence ! J'ai donc essayé mon DD sur la nappe des lecteurs et
graveurs et là çà marche, le disque apparaît partout.
Merci encore et bonne fin de week-end Pascal.

Jean


De rien, un peu spécial comme problème mais content que ça marche :-)



Publicité
Poster une réponse
Anonyme