Atheros Wireless Network Adapter

Le
OpenSource Distributions
Bonsoir à tou(te)s,



J'ai un Toshiba de la série A200 qui intègre une carte WIFI Atheros AR5=
007EG

http://www.atheros.com/pt/AR5007EG.htm

qui n'est même pas détectée à l'installation par Debian 4.0 ni par =
Ubuntu 7.10

mais après l'installation sous Ubuntu 7.10, il me dit qu'il utilise un
pilote alternatif

qui m'a l'air de ne rien gérer du tout car toujours pas moyen de
configurer le WIFI.

Il y a juste la carte ethernet Realtek RTL8139/810x qui est bien
reconnue et utilisée.


J'ai vu sur cette maigre liste les cartes supportées et la mienne n'y est=
pas :

https://help.ubuntu.com/community/WifiDocs/WirelessCardsSupported


Quelqu'un a-t-il réussi à s'en sortir avec cette carte ?


Merci pour vos lumières



ENCORE UN JOYEUX NOËL






--

let's hope the best with best and even more with worse !

--(@ @)-
-oOOOOo

espèrons le meilleur aux meilleur(e)s et encore plus aux moins bon(ne)s !

--
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Michel Doucet
Le #9634601
OpenSource Distributions a écrit :
Bonsoir à tou(te)s,



J'ai un Toshiba de la série A200 qui intègre une carte WIFI Atheros AR5007EG

http://www.atheros.com/pt/AR5007EG.htm

qui n'est même pas détectée à l'installation par Debian 4.0 ni par Ubuntu 7.10

mais après l'installation sous Ubuntu 7.10, il me dit qu'il utilise un
pilote alternatif

qui m'a l'air de ne rien gérer du tout car toujours pas moyen de
configurer le WIFI.

Il y a juste la carte ethernet Realtek RTL8139/810x qui est bien
reconnue et utilisée.


J'ai vu sur cette maigre liste les cartes supportées et la mienne n'y est pas :

https://help.ubuntu.com/community/WifiDocs/WirelessCardsSupported


Quelqu'un a-t-il réussi à s'en sortir avec cette carte ?


Merci pour vos lumières



ENCORE UN JOYEUX NOËL









Bonsoir,
As-tu vu cette doc ?
http://doc.ubuntu-fr.org/atheros_ar5007eg


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
thierry gabet
Le #9634591
------=_Part_12912_11236390.1198642013589
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

Le 25/12/07, OpenSource Distributions

Bonsoir à tou(te)s,



J'ai un Toshiba de la série A200 qui intègre une carte WIFI Atheros
AR5007EG

http://www.atheros.com/pt/AR5007EG.htm

qui n'est même pas détectée à l'installation par Debian 4.0 ni pa r Ubuntu
7.10




[Qu'entends tu précisemment par là ?? la commande "lspci" ne te liste p as la
carte ?]

mais après l'installation sous Ubuntu 7.10, il me dit qu'il utilise un
pilote alternatif

qui m'a l'air de ne rien gérer du tout car toujours pas moyen de
configurer le WIFI.

Il y a juste la carte ethernet Realtek RTL8139/810x qui est bien
reconnue et utilisée.


J'ai vu sur cette maigre liste les cartes supportées et la mienne n'y e st
pas :

https://help.ubuntu.com/community/WifiDocs/WirelessCardsSupported


Quelqu'un a-t-il réussi à s'en sortir avec cette carte ?




[Moi j'ai une Atheros 5005G, donc pas tout à fait même modèle que la tienne,
mais je crois qu'ils utilisent le même driver.
Ca marche nickel sous ma Debian avec ndiswrapper et un pilote Window$.]

Merci pour vos lumières



ENCORE UN JOYEUX NOËL






--

let's hope the best with best and even more with worse !

--------(@ @)-------
----oOO---OOo---

espèrons le meilleur aux meilleur(e)s et encore plus aux moins bon(ne)s !

--





------=_Part_12912_11236390.1198642013589
Content-Type: text/html; charset=ISO-8859-1
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

</span><br style="color: rgb(0, 0, 153);"><br style="color: rgb(0, 0, 1 53);"><br style="color: rgb(0, 0, 153);"><br style="color: rgb(0, 0, 15 3);"><span style="color: rgb(0, 0, 153);">J&#39;ai un Toshiba de la sér ie A200 qui intègre une carte WIFI Atheros AR5007EG
/AR5007EG.htm <br style="color: rgb(0, 0, 153);"><span style="color: rgb(0, 0, 153);" >qui m&#39;a l&#39;air de ne rien gérer du tout car toujours pas moyen de </span><br style="color: rgb(0, 0, 153);"><span style="color: rgb(0, 0, 153);">
configurer le WIFI.</span><br style="color: rgb(0, 0, 153);"><br style= "color: rgb(0, 0, 153);"><span style="color: rgb(0, 0, 153);">Il y a just e la carte ethernet Realtek RTL8139/810x qui est bien</span><br style="co lor: rgb(0, 0, 153);">
</span><span style="color: rgb(0, 0, 153);">rdsSupported</span><br style ="color: rgb(0, 0, 153);"><br style="color: rgb(0, 0, 153);"><br style ="color: rgb(0, 0, 153);"><span style="color: rgb(0, 0, 153);">Quelqu&# 39;un a-t-il réussi à s&#39;en sortir avec cette carte ?
<span style="color: rgb(0, 0, 153);">Merci pour vos lumières</span><br style="color: rgb(0, 0, 153);"><br style="color: rgb(0, 0, 153);"><br s tyle="color: rgb(0, 0, 153);"><br style="color: rgb(0, 0, 153);"><span style="color: rgb(0, 0, 153);">
ENCORE UN JOYEUX NOËL</span><br style="color: rgb(0, 0, 153);"><br styl e="color: rgb(0, 0, 153);"><br style="color: rgb(0, 0, 153);"><br style ="color: rgb(0, 0, 153);"><br style="color: rgb(0, 0, 153);"><br style ="color: rgb(0, 0, 153);">
<br style="color: rgb(0, 0, 153);"><span style="color: rgb(0, 0, 153);" >--</span><br style="color: rgb(0, 0, 153);"><br style="color: rgb(0, 0 , 153);"><span style="color: rgb(0, 0, 153);">&nbsp;&nbsp;&nbsp;&nbsp;&nb sp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;let&#39;s hope the best with b est and even more with worse !
</span><br style="color: rgb(0, 0, 153);"><br style="color: rgb(0, 0, 1 53);"><span style="color: rgb(0, 0, 153);">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nb sp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; --------(@ @)- ------</span><br style="color: rgb(0, 0, 153);"><span style="color: rgb (0, 0, 153);">
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nb sp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nb sp;&nbsp;&nbsp;----oOO---OOo---</span><br style="color: rgb(0, 0, 153);"> <br style="color: rgb(0, 0, 153);"><span style="color: rgb(0, 0, 153);" >espèrons le meilleur aux meilleur(e)s et encore plus aux moins bon(ne)s !
</span><br style="color: rgb(0, 0, 153);"><br style="color: rgb(0, 0, 1 53);"><span style="color: rgb(0, 0, 153);">--</span><br style="color: r gb(0, 0, 153);"><br></blockquote></div><br>

------=_Part_12912_11236390.1198642013589--


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Paulo Gravito
Le #9634491
--=-z28bcbjHdK2sHtxYHz/M
Content-Type: text/plain; charset=ISO-8859-15
Content-Transfer-Encoding: quoted-printable


On mer, 2007-12-26 at 05:06 +0100, thierry gabet wrote:


Le 25/12/07, OpenSource Distributions Bonsoir à tou(te)s,



J'ai un Toshiba de la série A200 qui intègre une carte WIFI
Atheros AR5007EG

http://www.atheros.com/pt/AR5007EG.htm

qui n'est même pas détectée à l'installation par Debian 4 .0 ni
par Ubuntu 7.10

[Qu'entends tu précisemment par là ?? la commande "lspci" ne te liste
pas la carte ?]


mais après l'installation sous Ubuntu 7.10, il me dit qu'il
utilise un
pilote alternatif

qui m'a l'air de ne rien gérer du tout car toujours pas moyen
de
configurer le WIFI.

Il y a juste la carte ethernet Realtek RTL8139/810x qui est
bien
reconnue et utilisée.


J'ai vu sur cette maigre liste les cartes supportées et la
mienne n'y est pas :

https://help.ubuntu.com/community/WifiDocs/WirelessCardsSupported


Quelqu'un a-t-il réussi à s'en sortir avec cette carte ?

[Moi j'ai une Atheros 5005G, donc pas tout à fait même modèle que l a
tienne, mais je crois qu'ils utilisent le même driver.
Ca marche nickel sous ma Debian avec ndiswrapper et un pilote Window
$.]


Merci pour vos lumières



ENCORE UN JOYEUX NOËL






--

let's hope the best with best and even more with
worse !

--------(@ @)-------
----oOO---OOo---

espèrons le meilleur aux meilleur(e)s et encore plus aux moins
bon(ne)s !

--




j'utilise aussi une carte wifi de type:
Atheros Communications, Inc. AR5005G 802.11abg NIC
(rev 01)

reconnu avec madwifi

Le problème que j'ai eu pour mon pc (un amilo) c'est que la carte était
désactivé au boot (même en l'activant sur le bios).
Il a fallu que j'installe le module acer_acpi afin d'activer a la
demande ma carte wifi.
Peut être que celà t'aidera dans tes démarche d'installation ...




--
p.gvo
http://les-empires.org

--=-z28bcbjHdK2sHtxYHz/M
Content-Type: application/pgp-signature; name=signature.asc
Content-Description: Ceci est une partie de message
=?ISO-8859-1?Q?numériquement?= =?ISO-8859-1?Q?_signée?
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQBHcsOaxIXfZaVjExMRAuHuAKClmkh5GoDX/HhvTCyvPVfh4VbAZgCeIQTe
SPY+67KZhu1KJ3SoijUw8Z0 ²bl
-----END PGP SIGNATURE-----

--=-z28bcbjHdK2sHtxYHz/M--



--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Jean-Paul Vincent
Le #9634421
Bonjour,

< Le mardi 25 décembre 2007 à 21:24:06 +0100 (CET), OpenSource Distributions écrivit :>

J'ai un Toshiba de la série A200 qui intègre une carte WIFI Atheros AR5007EG

http://www.atheros.com/pt/AR5007EG.htm



Le responsable debian ne veux pas, pour l'instant, intégrer le dernier
pilote en développement (bug 434702).

http://madwifi.org/wiki/Compatibility/Atheros#AtherosAR5007EG

Il s'installe très bien avec cvs et fonctionne très bien sur deux
machines que j'ai.

Bonnes fêtes.

--
- Tourbillon ------------- Ô
- Jean-Paul ---------- ._ /_>.
-- Vincent ---- ~~~~~~~ (x) >(x)
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
http://perso.orange.fr/tourbillon/


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Alexandre Mackow
Le #9634411
OpenSource Distributions a écrit :
Bonsoir à tou(te)s,



J'ai un Toshiba de la série A200 qui intègre une carte WIFI Atheros AR5007EG

http://www.atheros.com/pt/AR5007EG.htm

qui n'est même pas détectée à l'installation par Debian 4.0 ni par Ubuntu 7.10





Bonjour,
perso j'ai Atheros Communications, Inc. AR5212 802.11abg NIC, pas
reconnus à l'installation de Debian mais fonctionne nickel avec le
driver madwifi.
++

Bonnes fêtes à tous.



--
----------------
Alexandre Mackow
Jabber :


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme