ati RV515 / Radeon X1300 impossible de lancer le serveur graphique

Le
Bulot Grégory
bonjour,

j'ai besoin du double écran 'non clone', j'avais une ati x300, je viens d=
e
passer en X1300

Je souhaiterais connaitre ce qu'il faut pour utiliser le double affiche
(séparé), avec les drivers libre ?

# dpkg -l xserver-xorg-video-ati
ii xserver-xorg-video-ati 6.6.3-2 X.O=
rg
X server -- ATI display driver

1) j'avais une ancienne X300 qui marchait avec le pilote libre mais elle
n'existe plus

2) l'erreur Xorg : tail /var/log/Xorg.0.log
ATI Radeon X850 XT (R480) (PCIE),
ATI Radeon X850 XT PE (R480) (PCIE),
ATI Radeon X850 PRO (R480) (AGP), ATI Radeon X850 SE (R480) (AGP),
ATI Radeon X850 XT (R480) (AGP), ATI Radeon X850 XT PE (R480) (AGP)
(II) Primary Device is: PCI 01:00:0
(WW) RADEON: No matching Device section for instance (BusID PCI:1:0:1) found
(EE) No devices detected.


3) lspci | grep X1300
01:00.0 VGA compatible controller: ATI Technologies Inc RV515 [Radeon X1300]
01:00.1 Display controller: ATI Technologies Inc RV515 [Radeon X1300]
(Secondary)


s'il est vraiment impossible d'utiliser les pilotes libres, existe-t-il une=

procédure simple pour etch pas encore tout a fait à jour (peur de casse=
r)

Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Bulot Grégory
Le #9557001
Le vendredi 11 mai 2007 12:38, vous (Patrice Pillot) avez écrit :
Bonjour,

Bulot Grégory wrote:
> j'ai besoin du double écran 'non clone', j'avais une ati x300, je vie ns
> de passer en X1300

Qui ne semble pas supporté par xorg 7.1 en effet. Va voir sur le wiki
d'xorg pour
voir si la 7.2 supporte cette carte.



j'ai pas trouvé les info sur lists.freedesktop.org et sur wiki.x.org
par contre le non free fglrx semble avoir la compatibilité avec la x1300
(j'utilise le pilote fglrx via apt-get [ je sais plus quoai en fglrx]


> s'il est vraiment impossible d'utiliser les pilotes libres, existe-t-il
> une procédure simple pour etch pas encore tout a fait à jour (peur de
> casser)

S'il ne s'agit que d'attendre l'arrivée de 7.2 sur backports.org, alors
tu peux utiliser le driver vesa. Si tu ne fais (principalement) que du
dev ou de la bureautique c'est jouable pour quelques mois.



C'est une machine qui part chez un client, j'avais une machine qui
fonctionnait bien mais la carte est HS (un x300 agp, qui elle avait le dual
screen OK)


Sinon.... De toutes façons, dans tous les cas ce ne sera plus Etch. À
toi de voir jusqu'où tu veux t'en éloigner.




errf, va falloir que je bosse dure pour tout porter sur lenny ....
Publicité
Poster une réponse
Anonyme