Attente 20 secondes avant chaque impression

Le
Géronte
Bonjour,

Je suis sur un notebook sous XP.
Mon imprimante (une Epson toute simple) est connectée sur un autre
ordinateur XP sur mon réseau local.

Quand je veux imprimer, je perds systématiquement un temps d'attente de
plus de 20 secondes, quelle que soit la taille du document à imprimer
(même pour 2 lignes de texte). Pendant ce temps je suis bloqué (mon
application attend la préparation de l'impression).

Existe-t-il une possibilité de ne supprimer (ou réduire) ce temps perdu
avant toute impression ?

Notes:
-Je vois dans les propriétés de l'imprimante sur mon XP, que
l'imprimante est connectée par un "virtual printer port for USB".
-J'ai aussi d'autres imprimantes distantes configurées, mais qui sont
absentes (prévues pour les cas où je connecte mon notebook sur d'autres
réseaux).

Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le Yéti
Le #1220270
Salut,

C'est quoi l'imprimante toute simple (à aiguilles) ?
Avec quelle application attends-tu "si longtemps" ?
Un simple test imprimante est-il plus rapide ?
L'imprimante concernée devrait imprimer via un
port du genre \autrePCNomImpAutrePC".
(voir panneau de configuration/ imprimantes
et télécopieurs/ton imprimante/propriétés/ports).

Tonio :-)



Bonjour,

Je suis sur un notebook sous XP.
Mon imprimante (une Epson toute simple) est connectée sur un autre
ordinateur XP sur mon réseau local.

Quand je veux imprimer, je perds systématiquement un temps d'attente de
plus de 20 secondes, quelle que soit la taille du document à imprimer
(même pour 2 lignes de texte). Pendant ce temps je suis bloqué (mon
application attend la préparation de l'impression).

Existe-t-il une possibilité de ne supprimer (ou réduire) ce temps perdu
avant toute impression ?

Notes:
-Je vois dans les propriétés de l'imprimante sur mon XP, que l'imprimante
est connectée par un "virtual printer port for USB".
-J'ai aussi d'autres imprimantes distantes configurées, mais qui sont
absentes (prévues pour les cas où je connecte mon notebook sur d'autres
réseaux).

Merci


Géronte
Le #1219896
"Le Yéti"


Bonjour,

Je suis sur un notebook sous XP.
Mon imprimante (une Epson toute simple) est connectée sur un autre
ordinateur XP sur mon réseau local.

Quand je veux imprimer, je perds systématiquement un temps d'attente
de plus de 20 secondes, quelle que soit la taille du document à
imprimer (même pour 2 lignes de texte). Pendant ce temps je suis
bloqué (mon application attend la préparation de l'impression).

Existe-t-il une possibilité de ne supprimer (ou réduire) ce temps
perdu avant toute impression ?

Notes:
-Je vois dans les propriétés de l'imprimante sur mon XP, que
l'imprimante est connectée par un "virtual printer port for USB".
-J'ai aussi d'autres imprimantes distantes configurées, mais qui sont
absentes (prévues pour les cas où je connecte mon notebook sur
d'autres réseaux).

Merci



Salut,

C'est quoi l'imprimante toute simple (à aiguilles) ?
Avec quelle application attends-tu "si longtemps" ?
Un simple test imprimante est-il plus rapide ?
L'imprimante concernée devrait imprimer via un
port du genre \autrePCNomImpAutrePC".
(voir panneau de configuration/ imprimantes
et télécopieurs/ton imprimante/propriétés/ports).

Tonio :-)




C'est une imprimante jet d'encre ordinaire : (pas Wifi, pas réseau, pas
multifonction)

J'attends longtemps (j'ai chronométré 30 secondes) quelle que soit
l'application utilisée pour imprimer (Word, Excel, Aperçu des images, le
BlocNotes, ...)

La page de test imprimante attend aussi 30 secondes avant de partir.

J'ai bien installé l'imprimante \autrePCEpsonStylus , dans les
propriétés / Ports de cette imprimante la ligne cochée est "Virtual
Printer Port for USB Epson...", et je ne peux pas changer ce port.

Et j'utilise les pilotes standards fournis par Epson.


Le Yéti
Le #1219881
C'est une imprimante jet d'encre ordinaire : (pas Wifi, pas réseau, pas
multifonction)

J'attends longtemps (j'ai chronométré 30 secondes) quelle que soit
l'application utilisée pour imprimer (Word, Excel, Aperçu des images, le
BlocNotes, ...)

La page de test imprimante attend aussi 30 secondes avant de partir.

J'ai bien installé l'imprimante \autrePCEpsonStylus , dans les
propriétés / Ports de cette imprimante la ligne cochée est "Virtual
Printer Port for USB Epson...", et je ne peux pas changer ce port.

Et j'utilise les pilotes standards fournis par Epson.



Salut,

Alors "rends-toi" (via le voisinage réseau) sur le poste sur lequel
est connectée l'imprimante qui t'interresse, et "connectes-toi" sur
celle qui t'interresse ("bouton de droite/connecter" une fois sélectée).
Une nouvelle imprimante devrait apparaître des propres imprimantes,
et peut-être bien fonctionner plus rapidement. Si oui, la définir comme
imprimante par défaut s'il y a lieu.
(Le pilote de la dite imprimante étant déjà sur ton système, tu ne
devrait pas avoir de demande d'installation de pilote supplémentaire.)

Amitié, Tonio :-)

Publicité
Poster une réponse
Anonyme