attente au boot

Le
Alexandre Gerussi
Bonjour,

je suis passé à Etch avec noyau 2.6.18 et lilo 22.6.1.

Depuis, au démarrage, l'ordinateur s'arrête environ 30 secondes en
affichant "LIL", puis affiche le menu lilo comme d'habitude.
Au lancement de etch, le boot s'arrête encore 5 secondes en affichant
"bios check bypassed", puis démarre enfin.

Je n'avais jamais remarqué ce message auparavant.

Y a-t-il un moyen d'éviter cette attente de 30 secondes ?
Comme lilo est un point sensible pour le démarrage, je préfère avoi=
r un
avis éclairé avant de magouiller n'importe quoi.


Merci d'avance.
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Sylvain Sauvage
Le #9518591
Alexandre Gerussi, mercredi 28 février 2007, 20:14:25 CET

Bonjour,



'jour,

je suis passé à Etch avec noyau 2.6.18 et lilo 22.6.1.

Depuis, au démarrage, l'ordinateur s'arrête environ 30 secondes en
affichant "LIL", puis affiche le menu lilo comme d'habitude.



Bizarre. Normalement si Lilo s'arrête sur LIL, c'est qu'il n'arrive
pas à lire le disque (erreur physique ou mauvaise configuration), mais
il est censé s'arrêter là. Le fait qu'il reprenne signifiera it qu'il
retrouve finalement ses petits ?
Pas de problème de disque ?

Au lancement de etch, le boot s'arrête encore 5 secondes en affichan t
"bios check bypassed", puis démarre enfin.



Message introuvable dans LILO ou les sources du noyau 2.6.18.
Tu es sûr du message ?

Au pif, un antivirus dans le BIOS ?

Je n'avais jamais remarqué ce message auparavant.

Y a-t-il un moyen d'éviter cette attente de 30 secondes ?
Comme lilo est un point sensible pour le démarrage, je préfà ¨re avoir
un avis éclairé avant de magouiller n'importe quoi.



--
Sylvain Sauvage
Alexandre Gerussi
Le #9518551
Sylvain Sauvage a écrit :
Alexandre Gerussi, mercredi 28 février 2007, 20:14:25 CET
Bonjour,



'jour,

je suis passé à Etch avec noyau 2.6.18 et lilo 22.6.1.

Depuis, au démarrage, l'ordinateur s'arrête environ 30 secon des en
affichant "LIL", puis affiche le menu lilo comme d'habitude.



Bizarre. Normalement si Lilo s'arrête sur LIL, c'est qu'il n'arr ive
pas à lire le disque (erreur physique ou mauvaise configuration), mais
il est censé s'arrêter là. Le fait qu'il reprenne signif ierait qu'il
retrouve finalement ses petits ?


Apparemment oui...

Pas de problème de disque ?


Non, je n'ai jamais eu le moindre problème de disque (j'en ai d'aill eurs
deux, l'autre n'est monté et démonté que pour des sauveg ardes
automatiques).


Au lancement de etch, le boot s'arrête encore 5 secondes en affic hant
"bios check bypassed", puis démarre enfin.



Message introuvable dans LILO ou les sources du noyau 2.6.18.
Tu es sûr du message ?


Certain.
Il affiche d'abord une ou deux lignes (le bla bla classique), puis le
message, puis ca défile.

Mystère, mystère.
Jean-Yves F. Barbier
Le #9518531
Le jeudi 1 mars 2007 12:25, Sylvain Sauvage a écrit :
Alexandre Gerussi, mercredi 28 février 2007, 20:14:25 CET

> Bonjour,

'jour,

> je suis passé à Etch avec noyau 2.6.18 et lilo 22.6.1.
>
> Depuis, au démarrage, l'ordinateur s'arrête environ 30 second es en
> affichant "LIL", puis affiche le menu lilo comme d'habitude.

Bizarre. Normalement si Lilo s'arrête sur LIL, c'est qu'il n'arrive
pas à lire le disque (erreur physique ou mauvaise configuration), ma is
il est censé s'arrêter là. Le fait qu'il reprenne signifie rait qu'il
retrouve finalement ses petits ?
Pas de problème de disque ?



Ca ressemble effectivement à un PB de HD
j'étais tombé sur un HD Samsung qui semblait fonctionner correcte ment,
mais qui inexplicablement mettais jusqu'à plus d'une minute pour lire
certains fichiers (SANS affichage d'erreur!!)
jusqu'à ce que je le formatte avec une vérification destructrice, et là
le 1er et le dernier tiers formattaient à vitesse normale; par contre
le tiers "central" à mis presque 8H à completer, toujours SANS er reurs
affichées (même avec mke2fs)

> Au lancement de etch, le boot s'arrête encore 5 secondes en affich ant
> "bios check bypassed", puis démarre enfin.

Message introuvable dans LILO ou les sources du noyau 2.6.18.
Tu es sûr du message ?

Au pif, un antivirus dans le BIOS ?



non, ça donnerait un erreur lors de l'execution de lilo

par contre, ça pourrait être un virus BIOS (pour vérifier, il
suffit de reflasher le BIOS à la dernière version stable, venant
du site officiel, PAS d'ailleurs)
Publicité
Poster une réponse
Anonyme