audio

Le
yvon
Bonjour,
suite à mise a jour pack 1 kb936330 je n'ai plus de reconnaissance de mes
périp audio.
pas moyen de trouver comment faire pour rétablir .ça fait la deuxiéme fois
que ça m'arrive .
La 1ère fois j'ai restauré tout mais ça fout tout en l'air. Si qqun peut
m'aider merci d'avance .
Je suis sous vista home p
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Fabrice [MVP]
Le #19507311
"yvon" news:
Bonjour,
suite à mise a jour pack 1 kb936330 je n'ai plus de reconnaissance de mes
périp audio.
pas moyen de trouver comment faire pour rétablir .ça fait la deuxiéme fois
que ça m'arrive .
La 1ère fois j'ai restauré tout mais ça fout tout en l'air. Si qqun peut
m'aider merci d'avance .
Je suis sous vista home p




Bonjour,

Cette mise à jour c'est le SP1 de Windows Vista, mettez le SP2 maintenant,
c'est ici :
http://download.microsoft.com/download/E/7/7/E77CBA41-0B6B-4398-BBBF-EE121EEC0535/Windows6.0-KB948465-X86.exe

Ensuite, faites de nouveau un tour sur Windows Update et prenez TOUTES les
mises à jour.

Maintenant, pour le problème de son, qui est un problème connu pour le SP1,
il faut pour cela mettre à jour à la dernière version du pilote disponible
sur le site OFFICIEL du constructeur de votre ordinateur.
Si vous ne savez pas trouver les pilotes, donnez ici, la référence exacte de
votre PC, modèle, référence, version...ect.
En retour, on vous indiquera un lien (normalement) pour y télécharger la
version du pilote qui corrige votre problème.

En un mot, si votre PC était à jour de tout, vous n'auriez pas eu ce
problème.

--
Fabrice, Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP : http://a.vouillon.online.fr/faq-winxp.htm
yvon
Le #19508541
"Fabrice [MVP]" news:
"yvon" news:
Bonjour,
suite à mise a jour pack 1 kb936330 je n'ai plus de reconnaissance de mes
périp audio.
pas moyen de trouver comment faire pour rétablir .ça fait la deuxiéme
fois que ça m'arrive .
La 1ère fois j'ai restauré tout mais ça fout tout en l'air. Si qqun peut
m'aider merci d'avance .
Je suis sous vista home p




Bonjour,

Cette mise à jour c'est le SP1 de Windows Vista, mettez le SP2 maintenant,
c'est ici :
http://download.microsoft.com/download/E/7/7/E77CBA41-0B6B-4398-BBBF-EE121EEC0535/Windows6.0-KB948465-X86.exe

Ensuite, faites de nouveau un tour sur Windows Update et prenez TOUTES les
mises à jour.

Maintenant, pour le problème de son, qui est un problème connu pour le
SP1, il faut pour cela mettre à jour à la dernière version du pilote
disponible sur le site OFFICIEL du constructeur de votre ordinateur.
Si vous ne savez pas trouver les pilotes, donnez ici, la référence exacte
de votre PC, modèle, référence, version...ect.
En retour, on vous indiquera un lien (normalement) pour y télécharger la
version du pilote qui corrige votre problème.

En un mot, si votre PC était à jour de tout, vous n'auriez pas eu ce
problème.

--
Fabrice, Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP : http://a.vouillon.online.fr/faq-winxp.htm
re bonjour et merci pour l'explication .


J'ai rechargé sp1(je l'avais viré pensant que le mal venait de lui)
Puis avec votre lien chargé sp2
puis suis allé sur updater de packard bell et chargé des pilotes(realtek
high définition audio driver) .
Et miracle tout est rentré dans l'ordre.
Je n' ai pas compris pourquoi les périph son avaient disparus, mon windows
uptodate étant en automatique ts les jours.
Merci et bonne soirée. yv
Fabrice [MVP]
Le #19510081
"yvon" news:

"Fabrice [MVP]" news:
"yvon" news:
Bonjour,
suite à mise a jour pack 1 kb936330 je n'ai plus de reconnaissance de
mes périp audio.
pas moyen de trouver comment faire pour rétablir .ça fait la deuxiéme
fois que ça m'arrive .
La 1ère fois j'ai restauré tout mais ça fout tout en l'air. Si qqun
peut m'aider merci d'avance .
Je suis sous vista home p




Bonjour,

Cette mise à jour c'est le SP1 de Windows Vista, mettez le SP2
maintenant, c'est ici :
http://download.microsoft.com/download/E/7/7/E77CBA41-0B6B-4398-BBBF-EE121EEC0535/Windows6.0-KB948465-X86.exe

Ensuite, faites de nouveau un tour sur Windows Update et prenez TOUTES
les mises à jour.

Maintenant, pour le problème de son, qui est un problème connu pour le
SP1, il faut pour cela mettre à jour à la dernière version du pilote
disponible sur le site OFFICIEL du constructeur de votre ordinateur.
Si vous ne savez pas trouver les pilotes, donnez ici, la référence exacte
de votre PC, modèle, référence, version...ect.
En retour, on vous indiquera un lien (normalement) pour y télécharger la
version du pilote qui corrige votre problème.

En un mot, si votre PC était à jour de tout, vous n'auriez pas eu ce
problème.

--
Fabrice, Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP : http://a.vouillon.online.fr/faq-winxp.htm
re bonjour et merci pour l'explication .


J'ai rechargé sp1(je l'avais viré pensant que le mal venait de lui)
Puis avec votre lien chargé sp2
puis suis allé sur updater de packard bell et chargé des pilotes(realtek
high définition audio driver) .
Et miracle tout est rentré dans l'ordre.
Je n' ai pas compris pourquoi les périph son avaient disparus, mon windows
uptodate étant en automatique ts les jours.
Merci et bonne soirée. yv




Windows Update ne sais pas tout traiter... surtout les mises à jour
spécifiques de ces pilotes.
Certains y sont pourtant (les WHQL je pense), d'autres pas.

--
Fabrice, Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP : http://a.vouillon.online.fr/faq-winxp.htm
Publicité
Poster une réponse
Anonyme