Augmenter le cache flash pour youtube

Le
Baton .rouge
Bonjour

j'utilise firefox et j'ai beau modifier le cache de flash en le
mettant sur illimité, je n'arrive pas à avoir plus de quelques
secondes de vidéo.

Pour voir une vidéo correctement, je dois telecharger la video
completement avant de la lire car même en lisant la vidéo une première
fois, le cache est vidé et je dois à nouveau attendre que cela charge.
Je n'avais pas ce problème avec ubuntu 10.04

merci de votre aide.

--
Vous voulez un conseil ?
Ne faites jamais confiance à ceux qui vous donnent des conseils.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
jacques_guezenec
Le #25708702
Le 06/10/2013 23:02, Baton .rouge a écrit :
Bonjour

j'utilise firefox et j'ai beau modifier le cache de flash en le
mettant sur illimité, je n'arrive pas à avoir plus de quelques
secondes de vidéo.

Pour voir une vidéo correctement, je dois telecharger la video
completement avant de la lire car même en lisant la vidéo une première
fois, le cache est vidé et je dois à nouveau attendre que cela charge.
Je n'avais pas ce problème avec ubuntu 10.04

merci de votre aide.



Débit réseau ?
Emmanuel Florac
Le #25709082
Le Sun, 06 Oct 2013 23:02:06 +0200, Baton .rouge a écrit:

Bonjour

j'utilise firefox et j'ai beau modifier le cache de flash en le mettant
sur illimité, je n'arrive pas à avoir plus de quelques secondes de
vidéo.

Pour voir une vidéo correctement, je dois telecharger la video
completement avant de la lire car même en lisant la vidéo une première
fois, le cache est vidé et je dois à nouveau attendre que cela charge.
Je n'avais pas ce problème avec ubuntu 10.04




Toi, tu es chez free. Ce n'est ni ubuntu, ni flash, mais free.

--
Ph'nglui mglw'nafh Cthulhu R'lyeh wgah'nagl fhtagn.
Fred
Le #25709422
On 07/10/2013 21:28, Emmanuel Florac wrote:
Le Sun, 06 Oct 2013 23:02:06 +0200, Baton .rouge a écrit:

Bonjour

j'utilise firefox et j'ai beau modifier le cache de flash en le mettant
sur illimité, je n'arrive pas à avoir plus de quelques secondes de
vidéo.

Pour voir une vidéo correctement, je dois telecharger la video
completement avant de la lire car même en lisant la vidéo une première
fois, le cache est vidé et je dois à nouveau attendre que cela charge.
Je n'avais pas ce problème avec ubuntu 10.04




Toi, tu es chez free. Ce n'est ni ubuntu, ni flash, mais free.




Ben oui, free vide le cache du disque dur. il est trop fort ce xavier.

Je pense plutôt que la vidéo est coupée en petits fichiers.
C'est facile à voir avec downloadhelper.

Quoi qu'il en soit, firefox et flash il faudra oublier et passer à
chrome ou télécharger comme tu fait.

Sinon désactive flash, t'aura peut-être la vidéo en html5 (1/3 dispo
sur youtube) et plus de pub flash pouries.
Baton .rouge
Le #25711682
On Tue, 08 Oct 2013 10:36:12 +0200, Fred wrote:

On 07/10/2013 21:28, Emmanuel Florac wrote:
Le Sun, 06 Oct 2013 23:02:06 +0200, Baton .rouge a écrit:

Bonjour

j'utilise firefox et j'ai beau modifier le cache de flash en le mettant
sur illimité, je n'arrive pas à avoir plus de quelques secondes de
vidéo.

Pour voir une vidéo correctement, je dois telecharger la video
completement avant de la lire car même en lisant la vidéo une première
fois, le cache est vidé et je dois à nouveau attendre que cela charge.
Je n'avais pas ce problème avec ubuntu 10.04




Toi, tu es chez free. Ce n'est ni ubuntu, ni flash, mais free.




Ben oui, free vide le cache du disque dur. il est trop fort ce xavier.



Pfff, c'est le FBI.
Le problème n'est pas la bande passante de free ou youtube mais plutot
le cache sur ma machine qui n'est pas utilisé comme il faut.

Je pense plutôt que la vidéo est coupée en petits fichiers.
C'est facile à voir avec downloadhelper.



Pas bête, mais non. J'ai un fichier par qualitée

Quoi qu'il en soit, firefox et flash il faudra oublier et passer à
chrome ou télécharger comme tu fait.



A tester effectivement...

Sinon désactive flash, t'aura peut-être la vidéo en html5 (1/3 dispo
sur youtube) et plus de pub flash pouries.



Mouai, dans un ou deux ans peut être ;o))

--
Vous voulez un conseil ?
Ne faites jamais confiance à ceux qui vous donnent des conseils.
Fred
Le #25711962
On 09/10/2013 14:50, Baton .rouge wrote:


Sinon désactive flash, t'aura peut-être la vidéo en html5 (1/3 dispo
sur youtube) et plus de pub flash pouries.



Mouai, dans un ou deux ans peut être ;o))




Sur un pc un peu ancien, à part te casser les oreilles et le reste avec
les pubs et bouffer toute la puissance, flash n'a aucun intéret. Je
l'ai virer de linux et c'est très bien. J'ai un pc windows récent si
besoin.

Comme flash ne veut pas de linux, c'est un juste retour des choses.
Baton .rouge
Le #25712052
On Wed, 09 Oct 2013 17:21:29 +0200, Fred wrote:

On 09/10/2013 14:50, Baton .rouge wrote:


Sinon désactive flash, t'aura peut-être la vidéo en html5 (1/3 dispo
sur youtube) et plus de pub flash pouries.



Mouai, dans un ou deux ans peut être ;o))




Sur un pc un peu ancien, à part te casser les oreilles et le reste avec
les pubs et bouffer toute la puissance, flash n'a aucun intéret. Je
l'ai virer de linux et c'est très bien. J'ai un pc windows récent si
besoin.

Comme flash ne veut pas de linux, c'est un juste retour des choses.



Mon problème vient du passage de 10.04 à 12.04
Avant, j'avais pas le problème.

--
Vous voulez un conseil ?
Ne faites jamais confiance à ceux qui vous donnent des conseils.
yamo'
Le #25712622
Salut,

Baton .rouge a tapoté, le 09/10/2013 18:33:

Comme flash ne veut pas de linux, c'est un juste retour des choses.


Mon problème vient du passage de 10.04 à 12.04
Avant, j'avais pas le problème.



À force d'avoir des problèmes jamais résolus sur ubuntu, je suis passé
sur debian. Sur ubuntu, je passais mon temps sur https://bugs.launchpad.net/

Sinon, pour voir si firefox est en cause, tu peux utiliser totem ou
chromium pour aller sur youtube.
--
Stéphane

franssoa
Le #25713082
Le 09. 10. 13 18:33, Baton .rouge a écrit :
Comme flash ne veut pas de linux, c'est un juste retour des choses.



Mon problème vient du passage de 10.04 à 12.04
Avant, j'avais pas le problème.



Peut-être c'est une mise à jour de la version flash requise côté Youtube
(et donc plus bien supporté sur linux, hors chromium).
Elle s'est peut-être faite au même moment que ton passage à 12.04.

franssoa
yamo'
Le #25713242
Salut,

franssoa a tapoté, le 10/10/2013 09:30:
Le 09. 10. 13 18:33, Baton .rouge a écrit :
Comme flash ne veut pas de linux, c'est un juste retour des choses.



Mon problème vient du passage de 10.04 à 12.04
Avant, j'avais pas le problème.



Peut-être c'est une mise à jour de la version flash requise côté Youtube
(et donc plus bien supporté sur linux, hors chromium).
Elle s'est peut-être faite au même moment que ton passage à 12.04.




Il faudrait vérifier que flash s'est bien mis à jour lors de la montée
de version :

apt-cache policy flashplugin-nonfree

--
Stéphane BOFH excuse #434:

Please state the nature of the technical emergency
Baton .rouge
Le #25714082
On Thu, 10 Oct 2013 10:28:56 +0200, yamo' wrote:

Salut,

franssoa a tapoté, le 10/10/2013 09:30:
Le 09. 10. 13 18:33, Baton .rouge a écrit :
Comme flash ne veut pas de linux, c'est un juste retour des choses.



Mon problème vient du passage de 10.04 à 12.04
Avant, j'avais pas le problème.



Peut-être c'est une mise à jour de la version flash requise côté Youtube
(et donc plus bien supporté sur linux, hors chromium).
Elle s'est peut-être faite au même moment que ton passage à 12.04.




Il faudrait vérifier que flash s'est bien mis à jour lors de la montée
de version :

apt-cache policy flashplugin-nonfree



heu...


apt-cache policy flashplugin-nonfree
flashplugin-nonfree:
Installé : (aucun)
Candidat : (aucun)
Table de version :


--
Vous voulez un conseil ?
Ne faites jamais confiance à ceux qui vous donnent des conseils.
Publicité
Poster une réponse
Anonyme