autoplay défaillant

Le
Gérard Rigaud
bonjour,
quand j'insère un CD audio, s'ouvre la fenêtre d'explorer mais la
zizique ne démarre plus automatiquement !
j'ai vérifié que les notifications et autres autoplays étaient bien cochés
(dans gestionnaire de périphériques et TweakUI), mais a priori rien n'y
fait.

j'avais installé winamp. Croyant qu'il en était la cause, je l'ai
désinstallé mais ça n'a rien réglé.
le pb se présente aussi bien pour les mp3 que les cda.
quand je clique sur un morceau, WMP se lance sans pb

une idée ?

--
Gérard Rigaud
pour me répondre personnellement cliquer sur le lien suivant :
http://viadresse.com?25101940
merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Azo3
Le #14279381
et dans les propriétés du lecteur CD, onglet exécution auto, tu as bien
sélectionné et cliqué sur "appliquer"?

--
Serge CENCI
MVP Microsoft WINDOWS
https://mvp.support.microsoft.com/profile/Serge.Cenci



NB - adresse : enlever ENLEVER
"Gérard Rigaud" message de news: 467173c6$0$20955$
bonjour,
quand j'insère un CD audio, s'ouvre la fenêtre d'explorer ... mais la
zizique ne démarre plus automatiquement !
j'ai vérifié que les notifications et autres autoplays étaient bien cochés
(dans gestionnaire de périphériques et TweakUI), mais a priori rien n'y
fait.

j'avais installé winamp. Croyant qu'il en était la cause, je l'ai
désinstallé ... mais ça n'a rien réglé.
le pb se présente aussi bien pour les mp3 que les cda.
quand je clique sur un morceau, WMP se lance sans pb

une idée ?

--
Gérard Rigaud
pour me répondre personnellement cliquer sur le lien suivant :
http://viadresse.com?25101940
merci



John of Aix
Le #14279301
Gérard Rigaud wrote:
bonjour,
quand j'insère un CD audio, s'ouvre la fenêtre d'explorer ... mais la
zizique ne démarre plus automatiquement !
j'ai vérifié que les notifications et autres autoplays étaient bien
cochés (dans gestionnaire de périphériques et TweakUI), mais a priori
rien n'y fait.

j'avais installé winamp. Croyant qu'il en était la cause, je l'ai
désinstallé ... mais ça n'a rien réglé.
le pb se présente aussi bien pour les mp3 que les cda.
quand je clique sur un morceau, WMP se lance sans pb



Ton problème, à mon avis, est que ton ordi ne sait pas quel prog il faut
utiliser pour ouvrir ces fichiers. donc, clique droit, 'ouvrir avec'
puis n'oublie pas de cocher 'toujours ouvrir ce type de fichier...' dans
la fenêtre principale.
Gérard Rigaud
Le #14279111
Azo3 wrote:
et dans les propriétés du lecteur CD, onglet exécution auto, tu as
bien sélectionné et cliqué sur "appliquer"?



j'ai une instabilité à ce niveau car XP ne semble pas prendre en compte les
instructions.
Dans l'onglet "Exécution automatique" je sélectionne "CD Musique", je coche
"Me demander à chaque fois ...", Appliquer puis OK.
Quand j'ouvre tout de suite après ce même onglet, le bouton "Appliquer"
n'est pas grisé alors que je n'ai apporté aucune modif.
Si je sélectionne une action à exécuter, j'ai le même résultat.
Quelle que soit l'action choisie, le lancement du CD entraîne l'ouverture
d'une fenêtre d'Explorer. Et c'est vrai quelque soit le type de CD.
Il n'y a pas très longtemps quand je mettais un CD de données Windows me
demandait ce qu'il devait faire (ce qui avait le don de m'énerver) et les CD
audio démarraient automatiquement (c'était le bon temps).
Maintenant Windows ne me demande plus rien, ... mais plus de musique
automatique !

Si vous avez une idée pour restaurer l'ancienne situation, n'hésitez pas .
merci d'avance

--
Gérard Rigaud
pour me répondre personnellement cliquer sur le lien suivant :
http://viadresse.com?25101940
merci
Jeuf
Le #14278861
Le 15/06/2007, Gérard Rigaud a écrit dans
Azo3 wrote:
et dans les propriétés du lecteur CD, onglet exécution auto, tu as
bien sélectionné et cliqué sur "appliquer"?



j'ai une instabilité à ce niveau car XP ne semble pas prendre en compte
les instructions.

Si vous avez une idée pour restaurer l'ancienne situation, n'hésitez
pas .



Essaye ça :
http://jfv.ctv.free.fr/MicrosoftAutoplayRepairWizard.zip

--
Un nouveau site tout beau tout neuf, sur lequel on est encouragé à
intervenir : http://www.aieaie.com
Clau_ et _dine
Le #14278821
On 15 juin, 20:44, Jeuf et Gérard Rigaud écrivèrent dans le vert du
CTV:

Essaye ça :http://jfv.ctv.free.fr/MicrosoftAutoplayRepairWizard.zip



Et qu'est-ce que cela donne ?

J'ai un pb similaire sur un pc Packard-Bell avec win XP home (family)
- Le portable s'appelle "Note_it" de 2001.

- qui ne détecte plus son lecteur de cd et dvd (même périphérique).
Celui-ci est graveur pour le cd.

A l'introduction d'un disque audio, plus d' "autorun". Le panneau de
périphérique indique un point d'exclamation jaune. Le driver cd-
rom.sys (env 45 - 47 Koctets) ainsi que trois autres drivers sont
présents sur la machine mais ne semblent pas fonctionner.

Comment tester pour savoir si la panne est logique ou physique
(périphérique à remplacer alors.... ,-(.

(Je dis tout cela de tête car je ne l'ai plus sous la main - une
erreur de désignation est donc possible)

A +
__
CB
C&C
Clau_ et _dine
Le #14278671
Errrata On 16 juin, 05:38, Clau_ et _dine wrote:

- Le portable s'appelle "Note_it" de 2001.



Il faut lire: le portable s'appelle "Easynote" de 2001
dd 30 Goctets deux partitions c: en ntfs et d: avec utilitaires dos de
p-b
wi-fi intégrée
usb 2.0

- qui ne détecte plus son lecteur de cd et dvd (même périphériqu e).


__
CB
C&C
Jeuf
Le #14278231
Le 16/06/2007, Clau_ et _dine a écrit dans
On 15 juin, 20:44, Jeuf et Gérard Rigaud écrivèrent dans le vert du
CTV:

Essaye ça :http://jfv.ctv.free.fr/MicrosoftAutoplayRepairWizard.zip



Et qu'est-ce que cela donne ?



Ben... Il est censé réparer l'autoplay, comme son nom l'indique.

--
Un nouveau site tout beau tout neuf, sur lequel on est encouragé à
intervenir : http://www.aieaie.com
Clau_ et _dine
Le #14278121
On 17 juin, 13:58, Jeuf
Ben... Il est censé réparer l'autoplay, comme son nom l'indique.


Vi, je l'entends bien, mais l'opération a-t-elle réussie chez Gérard ?

intervenir :http://www.aieaie.com


ouille, ouille ...c'est bien
__
CB
C&C
Jeuf
Le #14278111
Le 18/06/2007, Clau_ et _dine a écrit dans
On 17 juin, 13:58, Jeuf
Ben... Il est censé réparer l'autoplay, comme son nom l'indique.


Vi, je l'entends bien, mais l'opération a-t-elle réussie chez Gérard ?



L'est parti en week-end, apparemment.

intervenir :http://www.aieaie.com


ouille, ouille ...c'est bien



Hey hey, merci.

--
Un nouveau site tout beau tout neuf, sur lequel on est encouragé à
intervenir : http://www.aieaie.com
Clau_ et _dine
Le #14278011
On 16 juin, 15:47, Clau_ et _dine
Il faut lire: le portable s'appelle "Easynote" de 2001
dd 30 Goctets deux partitions c: en ntfs et d: avec utilitaires dos de
p-b
wi-fi intégrée
usb 2.0



> > - qui ne détecte plus son lecteur de cd et dvd (même périphé rique).



Mais je compte reprendre un nouveau fil sur packard-bell (tu_connais_
dis - Richard Ruben ;+,) dès que j'ai réuni les éléments dispos.
__
CB
C&C
Publicité
Poster une réponse
Anonyme