Autorun DVD vidéo

Le
Dudule
Bonjour à tous,
J'ai un problème depuis quelque temps:
Je suis sous XP Pro, quand j'insère un DVD vidéo dans un des deux lecteurs
de DVD de ma machine, l'explorateur Windows s'ouvre, pour me montrer les
deux répertoires Audio_ts et Video_ts au lieu de lancer un soft de lecture
de vidéo..
J'ai essayé beaucoup de choses:
Clique droit sur le lecteur et propriété onglet "exécution automatique",
j'ai sélectionné "Windows Media player", pour chaque type de fichier (audio,
vidéo.)
Vérifié et essayé base de registre:
HKEY_CURRENT_USERSoftwareMicrosoftWindowsCurrentVersionPoliciesExplorer
HKEY_USERS.DEFAULTSoftwareMicrosoftWindowsCurrentVersionPoliciesExplorer
HKEY_LOCAL_MACHINESOFTWAREMicrosoftWindowsCurrentVersionPoliciesExplorer
NoDriveTypeAutorun‘ et 95

Toujours le même problème le DVD n'ouvre que l'explorateur..
Avez-vous une idée ???

Merci pour vos réponses.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Bernard42
Le #1113366
"Dudule" : 478f85c5$0$1191$
Bonjour à tous,
J'ai un problème depuis quelque temps:
Je suis sous XP Pro, quand j'insère un DVD vidéo dans un des deux lecteurs
de DVD de ma machine, l'explorateur Windows s'ouvre, pour me montrer les
deux répertoires Audio_ts et Video_ts au lieu de lancer un soft de lecture
de vidéo.....
J'ai essayé beaucoup de choses:
Clique droit sur le lecteur et propriété onglet "exécution automatique",
j'ai sélectionné "Windows Media player", pour chaque type de fichier
(audio, vidéo....)
Vérifié et essayé base de registre:
HKEY_CURRENT_USERSoftwareMicrosoftWindowsCurrentVersionPoliciesExplorer
HKEY_USERS.DEFAULTSoftwareMicrosoftWindowsCurrentVersionPoliciesExplorer
HKEY_LOCAL_MACHINESOFTWAREMicrosoftWindowsCurrentVersionPoliciesExplorer
NoDriveTypeAutorun‘ et 95

Toujours le même problème le DVD n'ouvre que l'explorateur.....
Avez-vous une idée ???

Merci pour vos réponses.




Bonsoir,


Fais un clique droit sur le fichier vidéo,ouvrir avec,
tu mets " VLC " par exemple,côches toujours ouvrir....
Celà devrai fonctionner.
Tiens nous au courant.

--
Bernard42.

Ypoons
Le #1113234
Bonjour à tous,
J'ai un problème depuis quelque temps:
Je suis sous XP Pro, quand j'insère un DVD vidéo dans un des deux lecteurs
de DVD de ma machine, l'explorateur Windows s'ouvre, pour me montrer les
deux répertoires Audio_ts et Video_ts au lieu de lancer un soft de lecture
de vidéo.....
J'ai essayé beaucoup de choses:
Clique droit sur le lecteur et propriété onglet "exécution automatique",
j'ai sélectionné "Windows Media player", pour chaque type de fichier (audio,
vidéo....)
Vérifié et essayé base de registre:
HKEY_CURRENT_USERSoftwareMicrosoftWindowsCurrentVersionPoliciesExplorer
HKEY_USERS.DEFAULTSoftwareMicrosoftWindowsCurrentVersionPoliciesExplorer
HKEY_LOCAL_MACHINESOFTWAREMicrosoftWindowsCurrentVersionPoliciesExplorer
NoDriveTypeAutorun‘ et 95

Toujours le même problème le DVD n'ouvre que l'explorateur.....
Avez-vous une idée ???

Merci pour vos réponses.


Salut Dudule

Windows Media Player ne sait pas lire *nativement* les DVDs
vidéo. Tu dis que ton problème dure "depuis quelques temps"...
Est-ce que "avant" tu arrivais à lire les vidéos ? Avec quel
logiciel ?
On peut "apprendre" à WMP à lire les vidéos : il suffit
d'installer le DVDpack que l'on peut trouver... dans certains
endroits (mais c'est facile) (normalement il n'est pas diffusé
par Microsoft). L'avais-tu fait déjà ?

Que se passe-t-il quand tu lances en premier le logiciel de
lecture de DVD, et que tu sélectionnes dans ce logiciel le
lecteur DVD par la commande "Fichier" -> "Ouvrir..." ? Si ça
marche dans cette configuration (avec un logiciel autre que WMP),
ça voudra dire que ce n'est qu'un problème d'autorun. Si ça ne
marche pas, ça peut vouloir dire que les codecs nécessaires à la
lecture vidéo ne sont plus installés.

Tu trouveras ici un petit programme pour "réparer" les fonctions
d'autorun (au cas où les paramètres aient été modifiés "à l'insu
de ton plein gré") :
http://www.microsoft.com/downloads/details.aspx?FamilyIDÆ80a7b6-e8fa-45c4-a171-1b389cfacdad&displaylang=en

Si ça ne fonctionne toujours pas :
"Démarrer" -> "Exécuter", taper (copier-coller)
regsvr32 wiadefui.dll
puis valider...
Un redémarrage du PC peut être nécessaire ...

Si ça ne fonctionne toujours pas, jette un oeil (ça ne semble pas
correspondre, mais on ne sait jamais...) ici :
http://www.bellamyjc.org/fr/windowsnt.html#insertionCD
Regarde particulièrement ce qui concerne les possibilités
offertes par TweakUI.

Je suppose que tu es dans une session avec les droits
d'administrateur ? Sinon, l'exécution de certaines des
possibilités du fichier autorun.inf n'est pas possible dans une
session ayant seulement les privilèges "utilisateur". Source :
http://support.microsoft.com/?id14855

D'autres pistes :
http://support.microsoft.com/?id30135

Reviens dire !

Amicalement,

--
Ypoons [MVP]
Ne vous approchez jamais d'un ordinateur en disant ou même
seulement pensant "Je vais faire ça très vite !"
Pour m'écrire : http://www.cerbe rmail.com/?EEcGHSD8yU (enlever
l'espace)
Ne me mettez pas dans votre carnet d'adresse ! Je suis spammé !

Dudule
Le #1113094
Bonsoir à tous,
Merci pour vos réponses, mais le canard est toujours vivant...
Il y a quelques temps (4 -5 mois ou plus ??), l'insertion d'un DVD vidéo
lançait PowerDVD sans problème.
Depuis que je m'en suis aperçu, les DVD's n'ouvrent plus que l'explorateur
Windows.
Je ne l'avais pas dit, mais j'avais essayé TweakUi (j'avais la 2.0, mais
j'ai essayé la 2.10 avec le même résultat.), j'ai essayé également
"autofix.exe"....même résultat....
J'ai essayé en mettant Windows media player, PowerDVD (onglet "exécution
automatique").... rien n'y fait.
Si je lance PowerDVD et que je lui dit d'ouvrir le lecteur contenant le DVD,
tout se passe très bien, lecture parfaite, il n'y a que l'autoplay qui ne
fonctionne pas (il fonctionne tout de même, car il lance l'explorateur
Windows, mais il ne lance pas PowerDVD...).
Encore merci pour vos réponses...
Amicalement.

"Ypoons" a écrit dans le message de news:

Bonjour à tous,
J'ai un problème depuis quelque temps:
Je suis sous XP Pro, quand j'insère un DVD vidéo dans un des deux
lecteurs de DVD de ma machine, l'explorateur Windows s'ouvre, pour me
montrer les deux répertoires Audio_ts et Video_ts au lieu de lancer un
soft de lecture de vidéo.....
J'ai essayé beaucoup de choses:
Clique droit sur le lecteur et propriété onglet "exécution automatique",
j'ai sélectionné "Windows Media player", pour chaque type de fichier
(audio, vidéo....)
Vérifié et essayé base de registre:
HKEY_CURRENT_USERSoftwareMicrosoftWindowsCurrentVersionPoliciesExplorer
HKEY_USERS.DEFAULTSoftwareMicrosoftWindowsCurrentVersionPoliciesExplorer
HKEY_LOCAL_MACHINESOFTWAREMicrosoftWindowsCurrentVersionPoliciesExplorer
NoDriveTypeAutorun‘ et 95

Toujours le même problème le DVD n'ouvre que l'explorateur.....
Avez-vous une idée ???

Merci pour vos réponses.


Salut Dudule

Windows Media Player ne sait pas lire *nativement* les DVDs vidéo. Tu dis
que ton problème dure "depuis quelques temps"... Est-ce que "avant" tu
arrivais à lire les vidéos ? Avec quel logiciel ?
On peut "apprendre" à WMP à lire les vidéos : il suffit d'installer le
DVDpack que l'on peut trouver... dans certains endroits (mais c'est
facile) (normalement il n'est pas diffusé par Microsoft). L'avais-tu fait
déjà ?

Que se passe-t-il quand tu lances en premier le logiciel de lecture de
DVD, et que tu sélectionnes dans ce logiciel le lecteur DVD par la
commande "Fichier" -> "Ouvrir..." ? Si ça marche dans cette configuration
(avec un logiciel autre que WMP), ça voudra dire que ce n'est qu'un
problème d'autorun. Si ça ne marche pas, ça peut vouloir dire que les
codecs nécessaires à la lecture vidéo ne sont plus installés.

Tu trouveras ici un petit programme pour "réparer" les fonctions d'autorun
(au cas où les paramètres aient été modifiés "à l'insu de ton plein gré")
:
http://www.microsoft.com/downloads/details.aspx?FamilyIDÆ80a7b6-e8fa-45c4-a171-1b389cfacdad&displaylang=en

Si ça ne fonctionne toujours pas :
"Démarrer" -> "Exécuter", taper (copier-coller)
regsvr32 wiadefui.dll
puis valider...
Un redémarrage du PC peut être nécessaire ...

Si ça ne fonctionne toujours pas, jette un oeil (ça ne semble pas
correspondre, mais on ne sait jamais...) ici :
http://www.bellamyjc.org/fr/windowsnt.html#insertionCD
Regarde particulièrement ce qui concerne les possibilités offertes par
TweakUI.

Je suppose que tu es dans une session avec les droits d'administrateur ?
Sinon, l'exécution de certaines des possibilités du fichier autorun.inf
n'est pas possible dans une session ayant seulement les privilèges
"utilisateur". Source :
http://support.microsoft.com/?id14855

D'autres pistes :
http://support.microsoft.com/?id30135

Reviens dire !

Amicalement,

--
Ypoons [MVP]
Ne vous approchez jamais d'un ordinateur en disant ou même seulement
pensant "Je vais faire ça très vite !"
Pour m'écrire : http://www.cerbe rmail.com/?EEcGHSD8yU (enlever l'espace)
Ne me mettez pas dans votre carnet d'adresse ! Je suis spammé !



Le Yéti
Le #1113092
Le dernier arrivé gagne (dernier soft installé).
Réinstalle proprement une bonne version de
PowerDVD, et tout devrait rentrer dans l'ordre, ce dernier
reprenant possession du lecteur et des tâches automatiques y affairant.

Bonne nuit, Tonio :-)


============================================
"Dudule" Merci pour vos réponses, mais le canard est toujours vivant...
Il y a quelques temps (4 -5 mois ou plus ??), l'insertion d'un DVD vidéo
lançait PowerDVD sans problème.
Depuis que je m'en suis aperçu, les DVD's n'ouvrent plus que l'explorateur
Windows.
Je ne l'avais pas dit, mais j'avais essayé TweakUi (j'avais la 2.0, mais
j'ai essayé la 2.10 avec le même résultat.), j'ai essayé également
"autofix.exe"....même résultat....
J'ai essayé en mettant Windows media player, PowerDVD (onglet "exécution
automatique").... rien n'y fait.
Si je lance PowerDVD et que je lui dit d'ouvrir le lecteur contenant le
DVD, tout se passe très bien, lecture parfaite, il n'y a que l'autoplay
qui ne fonctionne pas (il fonctionne tout de même, car il lance
l'explorateur Windows, mais il ne lance pas PowerDVD...).
Encore merci pour vos réponses...
Amicalement.

"Ypoons" a écrit dans le message de news:

Bonjour à tous,
J'ai un problème depuis quelque temps:
Je suis sous XP Pro, quand j'insère un DVD vidéo dans un des deux
lecteurs de DVD de ma machine, l'explorateur Windows s'ouvre, pour me
montrer les deux répertoires Audio_ts et Video_ts au lieu de lancer un
soft de lecture de vidéo.....
J'ai essayé beaucoup de choses:
Clique droit sur le lecteur et propriété onglet "exécution automatique",
j'ai sélectionné "Windows Media player", pour chaque type de fichier
(audio, vidéo....)
Vérifié et essayé base de registre:
HKEY_CURRENT_USERSoftwareMicrosoftWindowsCurrentVersionPoliciesExplorer
HKEY_USERS.DEFAULTSoftwareMicrosoftWindowsCurrentVersionPoliciesExplorer
HKEY_LOCAL_MACHINESOFTWAREMicrosoftWindowsCurrentVersionPoliciesExplorer
NoDriveTypeAutorun‘ et 95

Toujours le même problème le DVD n'ouvre que l'explorateur.....
Avez-vous une idée ???

Merci pour vos réponses.


Salut Dudule

Windows Media Player ne sait pas lire *nativement* les DVDs vidéo. Tu dis
que ton problème dure "depuis quelques temps"... Est-ce que "avant" tu
arrivais à lire les vidéos ? Avec quel logiciel ?
On peut "apprendre" à WMP à lire les vidéos : il suffit d'installer le
DVDpack que l'on peut trouver... dans certains endroits (mais c'est
facile) (normalement il n'est pas diffusé par Microsoft). L'avais-tu fait
déjà ?

Que se passe-t-il quand tu lances en premier le logiciel de lecture de
DVD, et que tu sélectionnes dans ce logiciel le lecteur DVD par la
commande "Fichier" -> "Ouvrir..." ? Si ça marche dans cette configuration
(avec un logiciel autre que WMP), ça voudra dire que ce n'est qu'un
problème d'autorun. Si ça ne marche pas, ça peut vouloir dire que les
codecs nécessaires à la lecture vidéo ne sont plus installés.

Tu trouveras ici un petit programme pour "réparer" les fonctions
d'autorun (au cas où les paramètres aient été modifiés "à l'insu de ton
plein gré") :
http://www.microsoft.com/downloads/details.aspx?FamilyIDÆ80a7b6-e8fa-45c4-a171-1b389cfacdad&displaylang=en

Si ça ne fonctionne toujours pas :
"Démarrer" -> "Exécuter", taper (copier-coller)
regsvr32 wiadefui.dll
puis valider...
Un redémarrage du PC peut être nécessaire ...

Si ça ne fonctionne toujours pas, jette un oeil (ça ne semble pas
correspondre, mais on ne sait jamais...) ici :
http://www.bellamyjc.org/fr/windowsnt.html#insertionCD
Regarde particulièrement ce qui concerne les possibilités offertes par
TweakUI.

Je suppose que tu es dans une session avec les droits d'administrateur ?
Sinon, l'exécution de certaines des possibilités du fichier autorun.inf
n'est pas possible dans une session ayant seulement les privilèges
"utilisateur". Source :
http://support.microsoft.com/?id14855

D'autres pistes :
http://support.microsoft.com/?id30135

Reviens dire !

Amicalement,

--
Ypoons [MVP]
Ne vous approchez jamais d'un ordinateur en disant ou même seulement
pensant "Je vais faire ça très vite !"
Pour m'écrire : http://www.cerbe rmail.com/?EEcGHSD8yU (enlever l'espace)
Ne me mettez pas dans votre carnet d'adresse ! Je suis spammé !





Dudule
Le #1077165
Bonjour à tous,
Encore une fois merci de vous intéresser à mon problème.
Voilà les dernières manip sur le "canard"....

Désinstallation de Power DVD
Essai d'insertion d'un DVD vidéo = Explorateur Windows
Pris d'un doute, j'ai essayé un CD Audio....idem: Explorateur Windows....
Nouvel essai: Lancé "Windows Media Player", puis insertion du CD Audio, là,
j'ai: Explorateur Windows + WMP qui me joue la musique sans aucune autre
intervention.....

Réinstallé Power DVD
Essai d'insertion d'un DVD vidéo = Explorateur Windows
Nouvel essai: Lancé "Power DVD", puis insertion d'un DVD Vidéo, là, j'ai:
Explorateur Windows + Power DVD qui affiche le DVD sans aucune autre
intervention...
Essai comme précédemment, d'insertion d'un CD Audio, même réaction que
précédemment....

Il semble bien que l'autoplay fonctionne, mais qu'il ne lance pas les
logiciels associés
Toute suggestion est bonne....
Merci à tous.



"Le Yéti" %
Le dernier arrivé gagne (dernier soft installé).
Réinstalle proprement une bonne version de
PowerDVD, et tout devrait rentrer dans l'ordre, ce dernier
reprenant possession du lecteur et des tâches automatiques y affairant.

Bonne nuit, Tonio :-)


============================================ >
"Dudule" Merci pour vos réponses, mais le canard est toujours vivant...
Il y a quelques temps (4 -5 mois ou plus ??), l'insertion d'un DVD vidéo
lançait PowerDVD sans problème.
Depuis que je m'en suis aperçu, les DVD's n'ouvrent plus que
l'explorateur Windows.
Je ne l'avais pas dit, mais j'avais essayé TweakUi (j'avais la 2.0, mais
j'ai essayé la 2.10 avec le même résultat.), j'ai essayé également
"autofix.exe"....même résultat....
J'ai essayé en mettant Windows media player, PowerDVD (onglet "exécution
automatique").... rien n'y fait.
Si je lance PowerDVD et que je lui dit d'ouvrir le lecteur contenant le
DVD, tout se passe très bien, lecture parfaite, il n'y a que l'autoplay
qui ne fonctionne pas (il fonctionne tout de même, car il lance
l'explorateur Windows, mais il ne lance pas PowerDVD...).
Encore merci pour vos réponses...
Amicalement.

"Ypoons" a écrit dans le message de news:

Bonjour à tous,
J'ai un problème depuis quelque temps:
Je suis sous XP Pro, quand j'insère un DVD vidéo dans un des deux
lecteurs de DVD de ma machine, l'explorateur Windows s'ouvre, pour me
montrer les deux répertoires Audio_ts et Video_ts au lieu de lancer un
soft de lecture de vidéo.....
J'ai essayé beaucoup de choses:
Clique droit sur le lecteur et propriété onglet "exécution
automatique", j'ai sélectionné "Windows Media player", pour chaque type
de fichier (audio, vidéo....)
Vérifié et essayé base de registre:
HKEY_CURRENT_USERSoftwareMicrosoftWindowsCurrentVersionPoliciesExplorer
HKEY_USERS.DEFAULTSoftwareMicrosoftWindowsCurrentVersionPoliciesExplorer
HKEY_LOCAL_MACHINESOFTWAREMicrosoftWindowsCurrentVersionPoliciesExplorer
NoDriveTypeAutorun‘ et 95

Toujours le même problème le DVD n'ouvre que l'explorateur.....
Avez-vous une idée ???

Merci pour vos réponses.


Salut Dudule

Windows Media Player ne sait pas lire *nativement* les DVDs vidéo. Tu
dis que ton problème dure "depuis quelques temps"... Est-ce que "avant"
tu arrivais à lire les vidéos ? Avec quel logiciel ?
On peut "apprendre" à WMP à lire les vidéos : il suffit d'installer le
DVDpack que l'on peut trouver... dans certains endroits (mais c'est
facile) (normalement il n'est pas diffusé par Microsoft). L'avais-tu
fait déjà ?

Que se passe-t-il quand tu lances en premier le logiciel de lecture de
DVD, et que tu sélectionnes dans ce logiciel le lecteur DVD par la
commande "Fichier" -> "Ouvrir..." ? Si ça marche dans cette
configuration (avec un logiciel autre que WMP), ça voudra dire que ce
n'est qu'un problème d'autorun. Si ça ne marche pas, ça peut vouloir
dire que les codecs nécessaires à la lecture vidéo ne sont plus
installés.

Tu trouveras ici un petit programme pour "réparer" les fonctions
d'autorun (au cas où les paramètres aient été modifiés "à l'insu de ton
plein gré") :
http://www.microsoft.com/downloads/details.aspx?FamilyIDÆ80a7b6-e8fa-45c4-a171-1b389cfacdad&displaylang=en

Si ça ne fonctionne toujours pas :
"Démarrer" -> "Exécuter", taper (copier-coller)
regsvr32 wiadefui.dll
puis valider...
Un redémarrage du PC peut être nécessaire ...

Si ça ne fonctionne toujours pas, jette un oeil (ça ne semble pas
correspondre, mais on ne sait jamais...) ici :
http://www.bellamyjc.org/fr/windowsnt.html#insertionCD
Regarde particulièrement ce qui concerne les possibilités offertes par
TweakUI.

Je suppose que tu es dans une session avec les droits d'administrateur ?
Sinon, l'exécution de certaines des possibilités du fichier autorun.inf
n'est pas possible dans une session ayant seulement les privilèges
"utilisateur". Source :
http://support.microsoft.com/?id14855

D'autres pistes :
http://support.microsoft.com/?id30135

Reviens dire !

Amicalement,

--
Ypoons [MVP]
Ne vous approchez jamais d'un ordinateur en disant ou même seulement
pensant "Je vais faire ça très vite !"
Pour m'écrire : http://www.cerbe rmail.com/?EEcGHSD8yU (enlever
l'espace)
Ne me mettez pas dans votre carnet d'adresse ! Je suis spammé !









Dudule
Le #1077163
Nouveau....
Je viens d'essayer Autofix.exe de Microsoft, et voici le rapport (identique
sur mes deux lecteurs):
============================================== AutoFix [V5.2.3790.67]
Time [2008-01-18 11:03:48]
Microsoft Windows Version [5.1 (Service Pack 2) <2600>]

Test [The Shell Hardware Detection service is running.] - Instance [N/A]:
Result [AutoStart Setting]: OK
Result [The Shell Hardware Detection service is running.]: OK

Test [Policies] - Instance [L:, Drive Type: 0]:
Result [HKCU...Policies!NoDrives]: OK {Present}
Result [HKCU...Policies!NoDriveAutorun]: OK {Present}
Result [HKCU...Policies!NoDriveTypeAutorun]: OK {Present}
Result [HKLM...Policies!NoDrives]: OK {Absent}
Result [HKLM...Policies!NoDriveAutorun]: OK {Absent}
Result [HKLM...Policies!NoDriveTypeAutorun]: OK {Present}
Result [Driver level policies]: OK {
HKLM...Services!Autorun (Absent) <Allows>
HKLM...Services\Parameters!Autorun (Absent) <Allows>
HKLMSystemCCSEnum...!AlwaysEnable (Absent) <Not set>
HKLMSystemCCSEnum...!AlwaysDisable (Absent) <Not set> }

Test [Drive Notification] - Instance [L:, Drive Type: 0]:
Result [Legacy Notification]: OK
Result [AutoPlay V2 Notification]: Problems {
Service (Silent)
Shell (Deaf) }
Repair << [Autoplay V2 Event]
Step: No steps to take.


Result: This AutoPlay setting cannot be fixed. Either the device is
malfunctioning, or the wizard cannot determine the problem.

Required action: The wizard found problems but cannot fix them -> None
========================================= Il y a une chose qui m'interpelle: les clés "HKLM.... (absent)".... est-ce


normal ???
Puis-je avoir un log équivalent sur une machine qui marche ???

Merci à tous....




"Le Yéti" %
Le dernier arrivé gagne (dernier soft installé).
Réinstalle proprement une bonne version de
PowerDVD, et tout devrait rentrer dans l'ordre, ce dernier
reprenant possession du lecteur et des tâches automatiques y affairant.

Bonne nuit, Tonio :-)


============================================ >
"Dudule" Merci pour vos réponses, mais le canard est toujours vivant...
Il y a quelques temps (4 -5 mois ou plus ??), l'insertion d'un DVD vidéo
lançait PowerDVD sans problème.
Depuis que je m'en suis aperçu, les DVD's n'ouvrent plus que
l'explorateur Windows.
Je ne l'avais pas dit, mais j'avais essayé TweakUi (j'avais la 2.0, mais
j'ai essayé la 2.10 avec le même résultat.), j'ai essayé également
"autofix.exe"....même résultat....
J'ai essayé en mettant Windows media player, PowerDVD (onglet "exécution
automatique").... rien n'y fait.
Si je lance PowerDVD et que je lui dit d'ouvrir le lecteur contenant le
DVD, tout se passe très bien, lecture parfaite, il n'y a que l'autoplay
qui ne fonctionne pas (il fonctionne tout de même, car il lance
l'explorateur Windows, mais il ne lance pas PowerDVD...).
Encore merci pour vos réponses...
Amicalement.

"Ypoons" a écrit dans le message de news:

Bonjour à tous,
J'ai un problème depuis quelque temps:
Je suis sous XP Pro, quand j'insère un DVD vidéo dans un des deux
lecteurs de DVD de ma machine, l'explorateur Windows s'ouvre, pour me
montrer les deux répertoires Audio_ts et Video_ts au lieu de lancer un
soft de lecture de vidéo.....
J'ai essayé beaucoup de choses:
Clique droit sur le lecteur et propriété onglet "exécution
automatique", j'ai sélectionné "Windows Media player", pour chaque type
de fichier (audio, vidéo....)
Vérifié et essayé base de registre:
HKEY_CURRENT_USERSoftwareMicrosoftWindowsCurrentVersionPoliciesExplorer
HKEY_USERS.DEFAULTSoftwareMicrosoftWindowsCurrentVersionPoliciesExplorer
HKEY_LOCAL_MACHINESOFTWAREMicrosoftWindowsCurrentVersionPoliciesExplorer
NoDriveTypeAutorun‘ et 95

Toujours le même problème le DVD n'ouvre que l'explorateur.....
Avez-vous une idée ???

Merci pour vos réponses.


Salut Dudule

Windows Media Player ne sait pas lire *nativement* les DVDs vidéo. Tu
dis que ton problème dure "depuis quelques temps"... Est-ce que "avant"
tu arrivais à lire les vidéos ? Avec quel logiciel ?
On peut "apprendre" à WMP à lire les vidéos : il suffit d'installer le
DVDpack que l'on peut trouver... dans certains endroits (mais c'est
facile) (normalement il n'est pas diffusé par Microsoft). L'avais-tu
fait déjà ?

Que se passe-t-il quand tu lances en premier le logiciel de lecture de
DVD, et que tu sélectionnes dans ce logiciel le lecteur DVD par la
commande "Fichier" -> "Ouvrir..." ? Si ça marche dans cette
configuration (avec un logiciel autre que WMP), ça voudra dire que ce
n'est qu'un problème d'autorun. Si ça ne marche pas, ça peut vouloir
dire que les codecs nécessaires à la lecture vidéo ne sont plus
installés.

Tu trouveras ici un petit programme pour "réparer" les fonctions
d'autorun (au cas où les paramètres aient été modifiés "à l'insu de ton
plein gré") :
http://www.microsoft.com/downloads/details.aspx?FamilyIDÆ80a7b6-e8fa-45c4-a171-1b389cfacdad&displaylang=en

Si ça ne fonctionne toujours pas :
"Démarrer" -> "Exécuter", taper (copier-coller)
regsvr32 wiadefui.dll
puis valider...
Un redémarrage du PC peut être nécessaire ...

Si ça ne fonctionne toujours pas, jette un oeil (ça ne semble pas
correspondre, mais on ne sait jamais...) ici :
http://www.bellamyjc.org/fr/windowsnt.html#insertionCD
Regarde particulièrement ce qui concerne les possibilités offertes par
TweakUI.

Je suppose que tu es dans une session avec les droits d'administrateur ?
Sinon, l'exécution de certaines des possibilités du fichier autorun.inf
n'est pas possible dans une session ayant seulement les privilèges
"utilisateur". Source :
http://support.microsoft.com/?id14855

D'autres pistes :
http://support.microsoft.com/?id30135

Reviens dire !

Amicalement,

--
Ypoons [MVP]
Ne vous approchez jamais d'un ordinateur en disant ou même seulement
pensant "Je vais faire ça très vite !"
Pour m'écrire : http://www.cerbe rmail.com/?EEcGHSD8yU (enlever
l'espace)
Ne me mettez pas dans votre carnet d'adresse ! Je suis spammé !









Dudule
Le #1112952
Bonsoir à tous,
Problème réglé, mais sans savoir exactement pourquoi:
Je suis allé sur une page Web de microsoft (msdn):
http://msdn.microsoft.com/msdnmag/issues/01/11/autoplay/
Cette page explique en détail les deux niveaux d'autoplay (1 et 2), elle est
agrémentée d'un fichier "autoplay.exe" autoextractible qui contient entre
autre deux exe: "apdiag.exe" et "APPMDiag.exe", censés diagnostiquer
l'autoplay (lire la fin de l'article qui y réfère). Ces deux exe ne m'ont
donné que des fenêtres vide une fois lancés....
MAIS, après fermeture de ces exe, PowerDVD (sur les DVD) et WMP sur les Cd
audio se lancent sans problème.....
Il n'empêche que je reste sur ma faim car je n'ai pas d'explication concrète
(une clé du registre manquante par exemple) au phénomène.
Enfin cela re-fonctionne correctement....
Encore merci pour votre aide à tous.
@+



"Dudule" 47907c28$0$3271$
Nouveau....
Je viens d'essayer Autofix.exe de Microsoft, et voici le rapport
(identique sur mes deux lecteurs):
============================================== > AutoFix [V5.2.3790.67]
Time [2008-01-18 11:03:48]
Microsoft Windows Version [5.1 (Service Pack 2) <2600>]

Test [The Shell Hardware Detection service is running.] - Instance [N/A]:
Result [AutoStart Setting]: OK
Result [The Shell Hardware Detection service is running.]: OK

Test [Policies] - Instance [L:, Drive Type: 0]:
Result [HKCU...Policies!NoDrives]: OK {Present}
Result [HKCU...Policies!NoDriveAutorun]: OK {Present}
Result [HKCU...Policies!NoDriveTypeAutorun]: OK {Present}
Result [HKLM...Policies!NoDrives]: OK {Absent}
Result [HKLM...Policies!NoDriveAutorun]: OK {Absent}
Result [HKLM...Policies!NoDriveTypeAutorun]: OK {Present}
Result [Driver level policies]: OK {
HKLM...Services!Autorun (Absent) <Allows>
HKLM...Services\Parameters!Autorun (Absent) <Allows>
HKLMSystemCCSEnum...!AlwaysEnable (Absent) <Not set>
HKLMSystemCCSEnum...!AlwaysDisable (Absent) <Not set> }

Test [Drive Notification] - Instance [L:, Drive Type: 0]:
Result [Legacy Notification]: OK
Result [AutoPlay V2 Notification]: Problems {
Service (Silent)
Shell (Deaf) }
Repair << [Autoplay V2 Event]
Step: No steps to take.


Result: This AutoPlay setting cannot be fixed. Either the device is
malfunctioning, or the wizard cannot determine the problem.

Required action: The wizard found problems but cannot fix them -> None
========================================= > Il y a une chose qui m'interpelle: les clés "HKLM.... (absent)".... est-ce


normal ???
Puis-je avoir un log équivalent sur une machine qui marche ???

Merci à tous....




"Le Yéti" %
Le dernier arrivé gagne (dernier soft installé).
Réinstalle proprement une bonne version de
PowerDVD, et tout devrait rentrer dans l'ordre, ce dernier
reprenant possession du lecteur et des tâches automatiques y affairant.

Bonne nuit, Tonio :-)


============================================ >>
"Dudule" Merci pour vos réponses, mais le canard est toujours vivant...
Il y a quelques temps (4 -5 mois ou plus ??), l'insertion d'un DVD vidéo
lançait PowerDVD sans problème.
Depuis que je m'en suis aperçu, les DVD's n'ouvrent plus que
l'explorateur Windows.
Je ne l'avais pas dit, mais j'avais essayé TweakUi (j'avais la 2.0, mais
j'ai essayé la 2.10 avec le même résultat.), j'ai essayé également
"autofix.exe"....même résultat....
J'ai essayé en mettant Windows media player, PowerDVD (onglet "exécution
automatique").... rien n'y fait.
Si je lance PowerDVD et que je lui dit d'ouvrir le lecteur contenant le
DVD, tout se passe très bien, lecture parfaite, il n'y a que l'autoplay
qui ne fonctionne pas (il fonctionne tout de même, car il lance
l'explorateur Windows, mais il ne lance pas PowerDVD...).
Encore merci pour vos réponses...
Amicalement.

"Ypoons" a écrit dans le message de news:

Bonjour à tous,
J'ai un problème depuis quelque temps:
Je suis sous XP Pro, quand j'insère un DVD vidéo dans un des deux
lecteurs de DVD de ma machine, l'explorateur Windows s'ouvre, pour me
montrer les deux répertoires Audio_ts et Video_ts au lieu de lancer un
soft de lecture de vidéo.....
J'ai essayé beaucoup de choses:
Clique droit sur le lecteur et propriété onglet "exécution
automatique", j'ai sélectionné "Windows Media player", pour chaque
type de fichier (audio, vidéo....)
Vérifié et essayé base de registre:
HKEY_CURRENT_USERSoftwareMicrosoftWindowsCurrentVersionPoliciesExplorer
HKEY_USERS.DEFAULTSoftwareMicrosoftWindowsCurrentVersionPoliciesExplorer
HKEY_LOCAL_MACHINESOFTWAREMicrosoftWindowsCurrentVersionPoliciesExplorer
NoDriveTypeAutorun‘ et 95

Toujours le même problème le DVD n'ouvre que l'explorateur.....
Avez-vous une idée ???

Merci pour vos réponses.


Salut Dudule

Windows Media Player ne sait pas lire *nativement* les DVDs vidéo. Tu
dis que ton problème dure "depuis quelques temps"... Est-ce que "avant"
tu arrivais à lire les vidéos ? Avec quel logiciel ?
On peut "apprendre" à WMP à lire les vidéos : il suffit d'installer le
DVDpack que l'on peut trouver... dans certains endroits (mais c'est
facile) (normalement il n'est pas diffusé par Microsoft). L'avais-tu
fait déjà ?

Que se passe-t-il quand tu lances en premier le logiciel de lecture de
DVD, et que tu sélectionnes dans ce logiciel le lecteur DVD par la
commande "Fichier" -> "Ouvrir..." ? Si ça marche dans cette
configuration (avec un logiciel autre que WMP), ça voudra dire que ce
n'est qu'un problème d'autorun. Si ça ne marche pas, ça peut vouloir
dire que les codecs nécessaires à la lecture vidéo ne sont plus
installés.

Tu trouveras ici un petit programme pour "réparer" les fonctions
d'autorun (au cas où les paramètres aient été modifiés "à l'insu de ton
plein gré") :
http://www.microsoft.com/downloads/details.aspx?FamilyIDÆ80a7b6-e8fa-45c4-a171-1b389cfacdad&displaylang=en

Si ça ne fonctionne toujours pas :
"Démarrer" -> "Exécuter", taper (copier-coller)
regsvr32 wiadefui.dll
puis valider...
Un redémarrage du PC peut être nécessaire ...

Si ça ne fonctionne toujours pas, jette un oeil (ça ne semble pas
correspondre, mais on ne sait jamais...) ici :
http://www.bellamyjc.org/fr/windowsnt.html#insertionCD
Regarde particulièrement ce qui concerne les possibilités offertes par
TweakUI.

Je suppose que tu es dans une session avec les droits d'administrateur
? Sinon, l'exécution de certaines des possibilités du fichier
autorun.inf n'est pas possible dans une session ayant seulement les
privilèges "utilisateur". Source :
http://support.microsoft.com/?id14855

D'autres pistes :
http://support.microsoft.com/?id30135

Reviens dire !

Amicalement,

--
Ypoons [MVP]
Ne vous approchez jamais d'un ordinateur en disant ou même seulement
pensant "Je vais faire ça très vite !"
Pour m'écrire : http://www.cerbe rmail.com/?EEcGHSD8yU (enlever
l'espace)
Ne me mettez pas dans votre carnet d'adresse ! Je suis spammé !













Publicité
Poster une réponse
Anonyme