Autre question banale

Le
Clochard
reSalut

Avec cette formule qui fonctionne bien =SOMME(E6:AI6)/(C6)-72
j'aimerais lorsqu'il n'y a pas de chiffre dans les cellules à calculer qu'il
n'apparaisse rien avec ma formule s'il n'y a pas de chiffre il s'inscrit
#DIV/0!
J'essaie d'ajouter "" quelque part pour ne rien voir mais je n'y arrive pas


Clochard
Aimerais bien savoir.
Merci!
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Manu
Le #4331041
=si(C6="";"";SOMME(E6:AI6)/(C6)-72)

Manu

"Clochard"
reSalut

Avec cette formule qui fonctionne bien... =SOMME(E6:AI6)/(C6)-72
j'aimerais lorsqu'il n'y a pas de chiffre dans les cellules à calculer
qu'il
n'apparaisse rien... avec ma formule s'il n'y a pas de chiffre il
s'inscrit
#DIV/0!
J'essaie d'ajouter "" quelque part pour ne rien voir mais je n'y arrive
pas


Clochard
Aimerais bien savoir....
Merci!


Modeste
Le #4331031
Bonsour® Clochard avec ferveur ;o))) vous nous disiez :

reSalut

Avec cette formule qui fonctionne bien... =SOMME(E6:AI6)/(C6)-72
j'aimerais lorsqu'il n'y a pas de chiffre dans les cellules à calculer qu'il
n'apparaisse rien... avec ma formule s'il n'y a pas de chiffre il s'inscrit
#DIV/0!
J'essaie d'ajouter "" quelque part pour ne rien voir mais je n'y arrive pas


=SI( ( (C6)-72 )=0;"";SOMME(E6:AI6)/(C6)-72)



--
--
@+
;o)))

Clochard
Le #4330981
Allô

Merci à vous deux mais...

J'ai appliqué les formules suggérées... malheureusement le problème
persiste.... sniffff...sniffff...
--
Clochard
Aimerais bien savoir....
Merci!



Bonsour® Clochard avec ferveur ;o))) vous nous disiez :

reSalut

Avec cette formule qui fonctionne bien... =SOMME(E6:AI6)/(C6)-72
j'aimerais lorsqu'il n'y a pas de chiffre dans les cellules à calculer qu'il
n'apparaisse rien... avec ma formule s'il n'y a pas de chiffre il s'inscrit
#DIV/0!
J'essaie d'ajouter "" quelque part pour ne rien voir mais je n'y arrive pas


=SI( ( (C6)-72 )=0;"";SOMME(E6:AI6)/(C6)-72)



--
--
@+
;o)))






AH60
Le #4330951
Bonjour

on peut utiliser la mise en forme conditionnelle pour masquer ce message
d'erreur
1/ on sélectionne la cellule contenant la formule fournissant éventuellement
un message d'erreur
2/ on utilise le menu "Format - Mise en forme conditionnelle",
3/ dans condition 1, on déroule la liste et on choisi "La formule est",
4/ dans le champ de droite on écrit : =ESTERREUR(A3) pour la cellule A3 par
exemple
5/ on clique sur le bouton "Format" et dans l'onglet "Police" on choisi le
blanc come couleur de police,
et ça marche….!

Abed_H




reSalut

Avec cette formule qui fonctionne bien... =SOMME(E6:AI6)/(C6)-72
j'aimerais lorsqu'il n'y a pas de chiffre dans les cellules à calculer qu'il
n'apparaisse rien... avec ma formule s'il n'y a pas de chiffre il s'inscrit
#DIV/0!
J'essaie d'ajouter "" quelque part pour ne rien voir mais je n'y arrive pas


Clochard
Aimerais bien savoir....
Merci!


cousinhub
Le #4330941
Bonsoir,
essaie :
=SI(C6=0;"";SOMME(E6:AI6)/(C6)-72)
Bonne soirée

Allô

Merci à vous deux mais...

J'ai appliqué les formules suggérées... malheureusement le problème
persiste.... sniffff...sniffff...


Pascal
Le #4330911
Bonsoir,
La division par 0 est impossible et ta fonction divise donc si une cellule
est vide #DIV/0.
Remplaces par =SI(SOMME(E1:AI6)=0;"";SOMME(E6:AI6)/(C6)-72)

Bonne soirée
Pascal

"Clochard"
reSalut

Avec cette formule qui fonctionne bien... =SOMME(E6:AI6)/(C6)-72
j'aimerais lorsqu'il n'y a pas de chiffre dans les cellules à calculer
qu'il
n'apparaisse rien... avec ma formule s'il n'y a pas de chiffre il
s'inscrit
#DIV/0!
J'essaie d'ajouter "" quelque part pour ne rien voir mais je n'y arrive
pas


Clochard
Aimerais bien savoir....
Merci!


---
Antivirus avast! : message Entrant sain.
Base de donnees virale (VPS) : 000722-3, 08/03/2007
Analyse le : 09/03/2007 18:32:28
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com








---
Antivirus avast! : message Sortant sain.
Base de donnees virale (VPS) : 000722-3, 08/03/2007
Analyse le : 09/03/2007 18:41:07
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com

Pascal
Le #4330891
Division par 0 est impossible remplaces par
=SI(OU(SOMME(E1:E6)=0;C6=0);"";SOMME(E1:E6)/(C6)-72)
Pascal

"Clochard"
reSalut

Avec cette formule qui fonctionne bien... =SOMME(E6:AI6)/(C6)-72
j'aimerais lorsqu'il n'y a pas de chiffre dans les cellules à calculer
qu'il
n'apparaisse rien... avec ma formule s'il n'y a pas de chiffre il
s'inscrit
#DIV/0!
J'essaie d'ajouter "" quelque part pour ne rien voir mais je n'y arrive
pas


Clochard
Aimerais bien savoir....
Merci!


---
Antivirus avast! : message Entrant sain.
Base de donnees virale (VPS) : 000722-3, 08/03/2007
Analyse le : 09/03/2007 18:32:28
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com








---
Antivirus avast! : message Sortant sain.
Base de donnees virale (VPS) : 000722-3, 08/03/2007
Analyse le : 09/03/2007 18:46:34
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com

Pascal
Le #4330881
Mais non
=SI(OU(SOMME(E1:E6)=0;C6=0);"";SOMME(E1:E6)/(C6)-72)
c'est beaucoup mieux
"AH60"
Bonjour

on peut utiliser la mise en forme conditionnelle pour masquer ce message
d'erreur
1/ on sélectionne la cellule contenant la formule fournissant
éventuellement
un message d'erreur
2/ on utilise le menu "Format - Mise en forme conditionnelle",
3/ dans condition 1, on déroule la liste et on choisi "La formule est",
4/ dans le champ de droite on écrit : =ESTERREUR(A3) pour la cellule A3
par
exemple
5/ on clique sur le bouton "Format" et dans l'onglet "Police" on choisi le
blanc come couleur de police,
et ça marche..!

Abed_H




reSalut

Avec cette formule qui fonctionne bien... =SOMME(E6:AI6)/(C6)-72
j'aimerais lorsqu'il n'y a pas de chiffre dans les cellules à calculer
qu'il
n'apparaisse rien... avec ma formule s'il n'y a pas de chiffre il
s'inscrit
#DIV/0!
J'essaie d'ajouter "" quelque part pour ne rien voir mais je n'y arrive
pas


Clochard
Aimerais bien savoir....
Merci!



---
Antivirus avast! : message Entrant sain.
Base de donnees virale (VPS) : 000722-3, 08/03/2007
Analyse le : 09/03/2007 18:41:48
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com








---
Antivirus avast! : message Sortant sain.
Base de donnees virale (VPS) : 000722-3, 08/03/2007
Analyse le : 09/03/2007 18:47:24
avast! - copyright (c) 1988-2007 ALWIL Software.
http://www.avast.com


Jacky
Le #4330871
Bonsoir

=SI(ESTERREUR(SOMME(E6:AI6)/(C6)-72);"";SOMME(E6:AI6)/(C6)-72)

--
Salutations
JJ



"Clochard"
reSalut

Avec cette formule qui fonctionne bien... =SOMME(E6:AI6)/(C6)-72
j'aimerais lorsqu'il n'y a pas de chiffre dans les cellules à calculer
qu'il
n'apparaisse rien... avec ma formule s'il n'y a pas de chiffre il
s'inscrit
#DIV/0!
J'essaie d'ajouter "" quelque part pour ne rien voir mais je n'y arrive
pas


Clochard
Aimerais bien savoir....
Merci!


Clochard
Le #4330791
Bonjour,

Ça y est... ça fonctionne....

Merci à tous ceux et celles qui ont participé(e)s a résoudre mon problème...

Quel forum extraordinaire....
--
Clochard
Bien heureux de savoir....
Merci!



Bonsoir

=SI(ESTERREUR(SOMME(E6:AI6)/(C6)-72);"";SOMME(E6:AI6)/(C6)-72)

--
Salutations
JJ



"Clochard"
reSalut

Avec cette formule qui fonctionne bien... =SOMME(E6:AI6)/(C6)-72
j'aimerais lorsqu'il n'y a pas de chiffre dans les cellules à calculer
qu'il
n'apparaisse rien... avec ma formule s'il n'y a pas de chiffre il
s'inscrit
#DIV/0!
J'essaie d'ajouter "" quelque part pour ne rien voir mais je n'y arrive
pas


Clochard
Aimerais bien savoir....
Merci!







Publicité
Poster une réponse
Anonyme