avahi-browse -a ne fonctionne plus

Le
Bonjour,
je me permets de vous envoyer cette petite
copie d'écran : brute moins quelques lignes inutiles.
Le problème se trouve que avahi-browse ne trouve
plus les ordinateurs et services distants sur 1 des
trois ordinateurs. Sur les autres ça marche normal.
La seule (?) chose qui différencie ces trois ordinateurs
sous lenny est une mise à jour de dhcp3 sur 'moon'.

toto@moon:~$ avahi-resolve-address 192.168.1.12
192.168.1.12 moon.home
toto@moon:~$ avahi-resolve-address 192.168.1.11
Failed to resolve address '192.168.1.11': Timeout reached
toto@moon:~$ ping -c 1 192.168.1.11
PING 192.168.1.11 (192.168.1.11) 56(84) bytes of data.
64 bytes from 192.168.1.11: icmp_seq=1 ttld time=1.28 ms

192.168.1.11 ping statistics
1 packets transmitted, 1 received, 0% packet loss, time 0ms
rtt min/avg/max/mdev = 1.280/1.280/1.280/0.000 ms
toto@moon:~$ ssh 192.168.1.11
toto@192.168.1.11's password:
Linux sol 2.6.22-3-686 #1 SMP Mon Nov 12 08:32:57 UTC 2007 i686
Last login: Sun Feb 3 02:57:33 2008 from moon.home
toto@sol:~$ avahi-browse -a
+ eth0 IPv4 moon [00:0f:b5:ec:88:a9] Workstation
local
+ eth0 IPv4 sol [00:1a:4d:5c:de:47] Workstation
local
+ eth0 IPv4 earth [00:e0:18:e3:01:ea] Workstation
local
+ eth0 IPv4 Brother HL-1250 series @ earth Internet
Printer local
Got SIGINT, quitting.
toto@sol:~$ logout
Connection to 192.168.1.11 closed.
toto@moon:~$ less /etc/dhcp3/dhclient.conf|grep "send host"
send host-name "moon";
toto@moon:~$

Vu la pauvreté et la simplicité de ce réseau,
j'aimerai bien qu'il fonctionne de la même manière
pour le moment : zeroconf porte bien son nom :
je n'ai rien fait :)

Cordialement

FA





_____________________________________________________________________________
Ne gardez plus qu'une seule adresse mail ! Copiez vos mails vers Yahoo! Mail http://mail.yahoo.fr


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le #9647731
--- a écrit :

Bonjour,
je me permets de vous envoyer cette petite
copie d'écran : brute moins quelques lignes inutiles.
Le problème se trouve que avahi-browse ne trouve
plus les ordinateurs et services distants sur 1 des
trois ordinateurs. Sur les autres ça marche normal.
La seule (?) chose qui différencie ces trois ordinateurs
sous lenny est une mise à jour de dhcp3 sur 'moon'.



Juste pour dire que le problème s'est résolu spontanément
avec le changement de la livebox.

Et pour m'excuser pour une question "idiote".
Mais bien sûr je ne pouvais pas le savoir. :)

FA



Cordialement

FA








_____________________________________________________________________________
Ne gardez plus qu'une seule adresse mail ! Copiez vos mails vers Yahoo! Mail http://mail.yahoo.fr


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme