AVANT d'installer IE7 - Pb sérieux à règler !!!

Le
GREENHORN
Bonjour *TLM*

Je rencontre des problèmes sérieux avec l'Internet Explorer d'un ami.

Avant-Propos :
Pour résumer, il vient d'avoir sa connexion chez Free J'ai "sécuriser"
son Windows . Antivirus et antispywares enfin la panoplie classique
!

Donc voila le problème : Il lance Internet Explorer qui s'ouvre sur la
page d'accueil "Google". A partir de là plus moyen d'accéder à un site
quelconque. IE plante "magistralement" et ouvre plusieurs fois
l'application [2,3 le nombre fois d'essais d'affichage de sites que
l'on fait, je pense !]. Pour résoudre le plantage il est obligé de
passer dans le "Gestionnaire de taches" et terminer tous les processus
"ieexplore" qui y figurent.
A noter que depuis le début IE se comporte de façon erratique : on a eu
accès à l'Internet, puis plus moyen, puis accès à nouveau, jusqu'à hier
où définitivement il n'y a plus d'accès.

Ce que j'ai déjà fait :
1 - Scan total du disque avec Antivir = OK
2 - Scan avec Ad-Aware, SpyBot = OK
3 - Spywareblaster installé et mis à jour (avant de rencontrer le PB)
4 - Windows Defender installé et mis à jour (Idem)
3 - J'ai commencé à nettoyer avec HijackThis. (entre parenthèse, j'ai
trouvé une "Yahoo" et une "Google" Toolbar. Curieux ! Mais là ça se
complique car dans Ajouter et supprimer des programme ça marche pas).
J'ai donc commencer à supprimer à la "barbare les dossiers en question.
Mais je soupçonne que ce n'est pas terminé.
- 4 J'envisage, avec Regseeker [et prudence !] une recherche sur Google
et YahDateoo Toolbar et supprimer ce que je trouve.

Un indice ? - Pendant qu'il pouvait accéder à l'Internet, Windows
Update lui a fait une quantité de mises à jour (62 de mémoire) sur un
peu plus de 70 à effectuer.

Voilà tout ce que je puis dire pour l'instant.

Si vous aviez une idée pour me (nous) sortir de ce Binz.

Merci pour votre aide.

--
Cordialement
GREENHORN
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
MCI \(ex do ré Mi chel la si do\) [MVP]
Le #551666
Bonjour !

Trop de sécurité tue la sécurité.
Tu as installé des logiciels qui, notoirement, fonctionnent très mal les uns avec les autres.

D'une manière générale, n'installe qu'un logiciel de chaque catégorie. Et n'installe que ce qui est
nécessaire.

@-salutations

Michel Claveau
GREENHORN
Le #551431
MCI (ex do ré Mi chel la si do) [MVP] a formulé la demande :
Bonjour !

Trop de sécurité tue la sécurité.
Tu as installé des logiciels qui, notoirement, fonctionnent très mal les uns
avec les autres.

D'une manière générale, n'installe qu'un logiciel de chaque catégorie. Et
n'installe que ce qui est nécessaire.

@-salutations

Michel Claveau



Bonjour *Michel*

Merci pour ta réponse, je ne suis cependant pas d'accord avec ton
analyse. Cela fait TRES longtemps que je les ai, que je les ai
installés chez mon fils et chez ma fille sans que cela ne pose aucun
problème. Au contraire, je pense plutôt qu'il y a un problème lié au
"B..l" mis, probablement par ses petits-enfants, entre le temps où il a
effectivement mis l'Internet et celui où il a pris contact avec moi.
Sinon comment expliquer l'installation de ces deux Toolbars ? Il me
faut maintenant "rattraper" tout cela.

--
Cordialement
GREENHORN

Herser
Le #551429
GREENHORN wrote:
MCI (ex do ré Mi chel la si do) [MVP] a formulé la demande :
Bonjour !

Trop de sécurité tue la sécurité.
Tu as installé des logiciels qui, notoirement, fonctionnent très mal
les uns avec les autres.

D'une manière générale, n'installe qu'un logiciel de chaque
catégorie. Et n'installe que ce qui est nécessaire.

@-salutations

Michel Claveau



Bonjour *Michel*

Merci pour ta réponse, je ne suis cependant pas d'accord avec ton
analyse. Cela fait TRES longtemps que je les ai, que je les ai
installés chez mon fils et chez ma fille sans que cela ne pose aucun
problème. Au contraire, je pense plutôt qu'il y a un problème lié au
"B..l" mis, probablement par ses petits-enfants, entre le temps où il
a effectivement mis l'Internet et celui où il a pris contact avec moi.
Sinon comment expliquer l'installation de ces deux Toolbars ? Il me
faut maintenant "rattraper" tout cela.


Salut GREENHORN
Pour IE7, as-tu essayer réinitialiser (options internet / avancés)
Ou de désactiver les modules
Herser


Luc
Le #551428
GREENHORN a écrit...

[...]
Sinon comment expliquer l'installation de ces deux Toolbars ? Il me
faut maintenant "rattraper" tout cela.


Les Toolbars Yahoo et Google se désinstallent normalement sans problème via
'Ajout/suppression de programmes'. Si des manoeuvres maladroites de
désinstallation non conventionnelle ont eu lieu, il faut les réinstaller
pour les désinstaller proprement.
Ceci dit, ces Toolbars sont des produits sains et relativement légers qui,
AMHA, ne devraient pas être à l'origine d'un fonctionnement erratique d'IE,
en revanche la multiplication des produits "Antitout" avant l'installation
d'IE7 n'est pas forcément une bonne idée. Ils ont trop souvent tendance à
mettre des bâtons des les roues des installateurs et c'est pour le coup
qu'IE7 risque de se retrouver pieds et poings liés une fois accouché.

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg

GREENHORN
Le #551427
Herser a exprimé avec précision :
GREENHORN wrote:
MCI (ex do ré Mi chel la si do) [MVP] a formulé la demande :
Bonjour !

Trop de sécurité tue la sécurité.
Tu as installé des logiciels qui, notoirement, fonctionnent très mal
les uns avec les autres.

D'une manière générale, n'installe qu'un logiciel de chaque
catégorie. Et n'installe que ce qui est nécessaire.

@-salutations

Michel Claveau



Bonjour *Michel*

Merci pour ta réponse, je ne suis cependant pas d'accord avec ton
analyse. Cela fait TRES longtemps que je les ai, que je les ai
installés chez mon fils et chez ma fille sans que cela ne pose aucun
problème. Au contraire, je pense plutôt qu'il y a un problème lié au
"B..l" mis, probablement par ses petits-enfants, entre le temps où il
a effectivement mis l'Internet et celui où il a pris contact avec moi.
Sinon comment expliquer l'installation de ces deux Toolbars ? Il me
faut maintenant "rattraper" tout cela.


Salut GREENHORN
Pour IE7, as-tu essayer réinitialiser (options internet / avancés)
Ou de désactiver les modules
Herser



Bonsoir

Non, car il est sur IE6 et l'essai d'installer IE7 a été une
catastrophe qui a conduit à réparer Windows. J'en ai parlé sur le
groupe.

-----------------------------------
Bonsoir Laurent et à TLM

Galère !!! Je désinstalle puis réinstalle "son" IE7. Son PC redémarre
dans la foulée et là, plus de démarrage possible, avec une info du
genre "Fichier System32/Config system" non présent ou corrompu.
Bref, je lui ai fait effectuer une réparation... non sans un peu de mal
[vous connaissez mon niveau ! ] Mais avec tout ce que j'ai lu sur cet
excellent forum, je m'en sorti. Tout est rentré dans l'ordre, il a
retrouvé tous ses "petits", Ouf !

Évidemment c'est peut-être un coïncidence, mais elle est troublante.
Mais, vu le problème rencontré, pour l'instant, je n'ai pas l'intention
de persister [mon ami encore moins : lui, plus que débutant, je peux
vous dire qu'il a eu des frayeurs !].
-----------------------------------





--
Cordialement
GREENHORN



Thierry68
Le #551426
Bonsoir,
Essaye cela :
il suffit d'aller dans :
Outils
Options internet
Onglet "Contenu"
Saisie automatique
Effacer les formulaires

C'est bon ?

--
Merci pour vos réponses



Bonjour *TLM*

Je rencontre des problèmes sérieux avec l'Internet Explorer d'un ami.

Avant-Propos :
Pour résumer, il vient d'avoir sa connexion chez Free J'ai "sécuriser"
son Windows . Antivirus et antispywares... enfin la panoplie classique
!

Donc voila le problème : Il lance Internet Explorer qui s'ouvre sur la
page d'accueil "Google". A partir de là plus moyen d'accéder à un site
quelconque. IE plante "magistralement" et ouvre plusieurs fois
l'application [2,3... le nombre fois d'essais d'affichage de sites que
l'on fait, je pense !]. Pour résoudre le plantage il est obligé de
passer dans le "Gestionnaire de taches" et terminer tous les processus
"ieexplore" qui y figurent.
A noter que depuis le début IE se comporte de façon erratique : on a eu
accès à l'Internet, puis plus moyen, puis accès à nouveau, jusqu'à hier
où définitivement il n'y a plus d'accès.

Ce que j'ai déjà fait :
1 - Scan total du disque avec Antivir = OK
2 - Scan avec Ad-Aware, SpyBot = OK
3 - Spywareblaster installé et mis à jour (avant de rencontrer le PB)
4 - Windows Defender installé et mis à jour (Idem)
3 - J'ai commencé à nettoyer avec HijackThis. (entre parenthèse, j'ai
trouvé une "Yahoo" et une "Google" Toolbar. Curieux ! Mais là ça se
complique car dans Ajouter et supprimer des programme ça marche pas).
J'ai donc commencer à supprimer à la "barbare les dossiers en question.
Mais je soupçonne que ce n'est pas terminé.
- 4 J'envisage, avec Regseeker [et prudence !] une recherche sur Google
et YahDateoo Toolbar et supprimer ce que je trouve.

Un indice ? - Pendant qu'il pouvait accéder à l'Internet, Windows
Update lui a fait une quantité de mises à jour (62 de mémoire) sur un
peu plus de 70 à effectuer.

Voilà tout ce que je puis dire pour l'instant.

Si vous aviez une idée pour me (nous) sortir de ce Binz.

Merci pour votre aide.

--
Cordialement
GREENHORN





Thierry68
Le #551425
Euhh désolé mal placé
--
Merci pour vos réponses
GREENHORN
Le #549085
Thierry68 a couché sur son écran :
Bonsoir,
Essaye cela :
il suffit d'aller dans :
Outils
Options internet
Onglet "Contenu"
Saisie automatique
Effacer les formulaires

C'est bon ?



Bonsoir *Tierry68*

Je veux bien, mais pour l'instant je le laisse sur IE6. On a trop
galéré pour nous en sortir. C'était un truc incroyable à n'y rien
comprendre.

--
Cordialement
GREENHORN

MCI \(ex do ré Mi chel la si do\) [MVP]
Le #549084
Bonsoir !

"Antitout"


Le terme est bien trouvé ;-)

Publicité
Poster une réponse
Anonyme