Avast et Java ?

Le
alainL
Bonsoir,
Avast me recommande de mettre à jour JavaRunTime et m'envoie sur une
page qui me laisse dubitatif (vu la qualité de mon anglais) Apparemment
je ne peux pas mettre Java6 à jour vers 6.xxx je ne trouve pas de lien
pour mon vieil XP. Virer Java6 pour installer Java7 semble être un peu
scabreux ???

Toujours est-il que, voulant charger un module proposé par un site (sûr)
j'obtiens un message d'erreur, envoyé par je ne sais quel programme,
disant "Vos param de securité ont bloqué l'exécution d'une application
auto-signée". J'ai récupéré le nom et l'emplacement de l'appli et je les
ai entrés dans les exceptions d'avast mais ça ne change rien.
Les détails du blocage donnent une liste de fichiers en "at.com.sun."
ou "at.java."

Je suis sous XP3, Firefox ou Chrome, et Avast, tous à jour
Ah, le module en question fonctionnait il y a un ou deux mois

Help !!! Merci

AlainL
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jo Kerr
Le #25971332
Dans son message précédent, alainL a écrit :
Bonsoir,
Avast me recommande de mettre à jour JavaRunTime... et m'envoie sur une
page qui me laisse dubitatif (vu la qualité de mon anglais) Apparemment
je ne peux pas mettre Java6 à jour vers 6.xxx je ne trouve pas de lien
pour mon vieil XP. Virer Java6 pour installer Java7 semble être un peu
scabreux ???

Toujours est-il que, voulant charger un module proposé par un site (sûr)
j'obtiens un message d'erreur, envoyé par je ne sais quel programme,
disant "Vos param de securité ont bloqué l'exécution d'une application
auto-signée". J'ai récupéré le nom et l'emplacement de l'appli et je les
ai entrés dans les exceptions d'avast mais ça ne change rien.
Les détails du blocage donnent une liste de fichiers en "at.com.sun...."
ou "at.java...."

Je suis sous XP3, Firefox ou Chrome, et Avast, tous à jour...
Ah, le module en question fonctionnait il y a un ou deux mois...

Help !!! Merci

AlainL



Java se télécharge chez oracle, ici:
http://www.java.com/fr/download/

--
In gold we trust (c)
alainL
Le #25971392
Même effet sous Vista avec Java7 mis à jour !
Seule soluce pour le moment, baisser la sécurité de Java, que ce soit la
6 ou la 7, (---> moyenne) le temps du fonctionnement du module :-((

AlainL

http://autourdalos.fr

Le 04/02/2014 21:09, Jo Kerr a écrit :
Dans son message précédent, alainL a écrit :
Bonsoir,
Avast me recommande de mettre à jour JavaRunTime... et m'envoie sur une
page qui me laisse dubitatif (vu la qualité de mon anglais) Apparemment
je ne peux pas mettre Java6 à jour vers 6.xxx je ne trouve pas de lien
pour mon vieil XP. Virer Java6 pour installer Java7 semble être un peu
scabreux ???

Toujours est-il que, voulant charger un module proposé par un site (sûr)
j'obtiens un message d'erreur, envoyé par je ne sais quel programme,
disant "Vos param de securité ont bloqué l'exécution d'une application
auto-signée". J'ai récupéré le nom et l'emplacement de l'appli et je les
ai entrés dans les exceptions d'avast mais ça ne change rien.
Les détails du blocage donnent une liste de fichiers en "at.com.sun...."
ou "at.java...."

Je suis sous XP3, Firefox ou Chrome, et Avast, tous à jour...
Ah, le module en question fonctionnait il y a un ou deux mois...

Help !!! Merci

AlainL



Java se télécharge chez oracle, ici:
http://www.java.com/fr/download/

houba
Le #25971412
Bonjour ° Bonsoir, le Tue, 04 Feb 2014 18:57:25 +0100, alainL

Bonsoir,


salut,

Avast me recommande de mettre à jour JavaRunTime... et m'envoie sur une
page qui me laisse dubitatif (vu la qualité de mon anglais) Apparemment
je ne peux pas mettre Java6 à jour vers 6.xxx



Si tu veux, je peux t'envoyer une version 6u22 que j'ai utilisée en
Sept.2013. Elle fait ~16Mo.
Mais je te déconseille de faire des Màj, d'une part pour des raisons
de fonctionnements 'bizarres' par la suite pour toutes applis qui
l'utilisent.
Et d'autre part, les gens d'Oracle te le déconseillent pour des
raisons de sécurité.
http://www.java.com/en/download/faq/remove_olderversions.xml
'We highly recommend that you uninstall all older versions of Java
from your system.
Keeping old versions of Java on your system presents a serious
security risk.'
La traduction en FR pourrait se faire par reverso.net par exemple.
http://www.reverso.net/text_translation.aspx?lang=FR

je ne trouve pas de lien pour mon vieil XP


Si, 'Jo Kerr' t'a mis un lien pour la 7u51.
Mais si t'avais déjà fait des Màj d'anciennes versions vers la 6u.. Il
vaudrait mieux désinstaller proprement toutes les versions successives
jusqu'à la 6u.. par javaRA.
http://sourceforge.net/projects/javara/
C'est quoi javaRA? Un peu de littératures en FR.
http://www.commentcamarche.net/faq/15645-supprimer-les-anciennes-versions-de-java-avec-javara

Puis tu installeras la nouvelle 7u51.

. Virer Java6 pour installer Java7 semble être un peu
scabreux ???


Absolument pas, qui peut le plus peut le moins et évitera tous pbs de
sécurités....des anciennes versions.

Toujours est-il que, voulant charger un module proposé par un site (sûr)
j'obtiens un message d'erreur, envoyé par je ne sais quel programme,
disant "Vos param de securité ont bloqué l'exécution d'une application
auto-signée". J'ai récupéré le nom et l'emplacement de l'appli et je les
ai entrés dans les exceptions d'avast mais ça ne change rien.
Les détails du blocage donnent une liste de fichiers en "at.com.sun...."
ou "at.java...."


Ca semble être un plantage.
Car les 'at.com.sun etc' sont des débuts de lignes de programmations
java et à la fin de la ligne, on t'indique un no de ligne du programme
où se trouve l'erreur.

Je suis sous XP3, Firefox ou Chrome, et Avast, tous à jour...
Ah, le module en question fonctionnait il y a un ou deux mois...


Vouimé p'être plus compatible avec la ver.6.. installée sur ton ordi.

Help !!! Merci


Pad'koa.

--
VaN.
alainL
Le #25971922
Merci. J'ai donc viré (avec Windows) les anciennes versions. Tout
mazrche... pour l'instant :-)
Bonne journée

AlainL

http://autourdalos.fr

Le 05/02/2014 00:19, houba a écrit :
Bonjour ° Bonsoir, le Tue, 04 Feb 2014 18:57:25 +0100, alainL

Bonsoir,


salut,

Avast me recommande de mettre à jour JavaRunTime... et m'envoie sur une
page qui me laisse dubitatif (vu la qualité de mon anglais) Apparemment
je ne peux pas mettre Java6 à jour vers 6.xxx



Si tu veux, je peux t'envoyer une version 6u22 que j'ai utilisée en
Sept.2013. Elle fait ~16Mo.
Mais je te déconseille de faire des Màj, d'une part pour des raisons
de fonctionnements 'bizarres' par la suite pour toutes applis qui
l'utilisent.
Et d'autre part, les gens d'Oracle te le déconseillent pour des
raisons de sécurité.
http://www.java.com/en/download/faq/remove_olderversions.xml
'We highly recommend that you uninstall all older versions of Java
from your system.
Keeping old versions of Java on your system presents a serious
security risk.'
La traduction en FR pourrait se faire par reverso.net par exemple.
http://www.reverso.net/text_translation.aspx?lang=FR

je ne trouve pas de lien pour mon vieil XP


Si, 'Jo Kerr' t'a mis un lien pour la 7u51.
Mais si t'avais déjà fait des Màj d'anciennes versions vers la 6u.. Il
vaudrait mieux désinstaller proprement toutes les versions successives
jusqu'à la 6u.. par javaRA.
http://sourceforge.net/projects/javara/
C'est quoi javaRA? Un peu de littératures en FR.
http://www.commentcamarche.net/faq/15645-supprimer-les-anciennes-versions-de-java-avec-javara

Puis tu installeras la nouvelle 7u51.

. Virer Java6 pour installer Java7 semble être un peu
scabreux ???


Absolument pas, qui peut le plus peut le moins et évitera tous pbs de
sécurités....des anciennes versions.

Toujours est-il que, voulant charger un module proposé par un site (sûr)
j'obtiens un message d'erreur, envoyé par je ne sais quel programme,
disant "Vos param de securité ont bloqué l'exécution d'une application
auto-signée". J'ai récupéré le nom et l'emplacement de l'appli et je les
ai entrés dans les exceptions d'avast mais ça ne change rien.
Les détails du blocage donnent une liste de fichiers en "at.com.sun...."
ou "at.java...."


Ca semble être un plantage.
Car les 'at.com.sun etc' sont des débuts de lignes de programmations
java et à la fin de la ligne, on t'indique un no de ligne du programme
où se trouve l'erreur.

Je suis sous XP3, Firefox ou Chrome, et Avast, tous à jour...
Ah, le module en question fonctionnait il y a un ou deux mois...


Vouimé p'être plus compatible avec la ver.6.. installée sur ton ordi.

Help !!! Merci


Pad'koa.

Publicité
Poster une réponse
Anonyme