BAD_POOL_HEADER - bios AMI

Le
japprendslerusse
Bonjour, j'espère vraiment que vous pourrez m'aider
J'ai donc eu cet écran bleu, erreur 0x00000019, avec la recommandation de
« disable bios memory options such as caching or shadowing ».
Je suis allé voir dans le bios de mon Packard Bell (un AMI (01/05/08)) mais
je n'ai aucune option disponible qui me permette de faire cette
désactivation (rubriques disponibles : Standard CMOS Setup / Advanced
Chipset Setup / Integrated Peripherals / Power Management Setup / PCI/PnP
Setup / PC Health Status / Maintenance / Load Default Settings (que j'ai
activé), plus les passwords Supervisor et User).
J'ai cherché sur Internet, mais je n'ai pas trouvé comment, sur mon pécé,
intervenir sur la mémoire-cache ou désactiver la fonction shadow RAM ou
vidéo ROM BIOS shadow. Et je me demande, après de longues recherches sur
internet, si le problème n'est pas lié à mon écran Nvidia, mais là je n'y
connais rien du tout et en outre je n'ai plus de connexion internet (voir
plus loin).
Quelques précisions :
- Vista Edition Familiale Premium, service pack 1, mémoire 3 gigas,
système fichiers NTFS, système d'exploitation 32 bits
- dans l'observateur d'événements j'ai une infinité d'erreurs
nvstor32 (erreur de parité détectée sur DeviceRaidPort0
- sauf erreur de ma part, le problème est apparu après avoir montré
à un ami de passage comment charger des fichiers de musique depuis un pécé,
en l'occurrence le mien, sur son lecteur mobile de mp3 (sans marque et reçu
comme cadeau d'entreprise)
- dans le gestionnaire des tâches les processus inactif du système
oscille entre 92 et 99
- tous les programmes fonctionnent correctement, mais très très
lentement et j'ai l'impression que le dd travaille à moins de 10% (rapport
avec le point précédent ?)
- après avoir procédé vainement à plusieurs restaurations système,
j'ai effectué toutes les vérifications possibles, à l'occasion en mode sans
échec, et tout est OK : pas de virus ou de ver, chkdsk OK aucune erreur,
défragmentation dd effectuée, barrettes mémoire testées OK, désinstallées et
réinstallées, etc.
- j'ai essayé de faire la mise à jour du bios proposée par mon PB,
j'ai téléchargé et gravé son petit programme sur CD et sur DVD, mais dans
les deux cas l'installation bloque sur « CD-ROM Boot Priority.. Boot
ready_ » qui semble attendre . mais j'ai fait attention et le CD ou le DVD
se lance correctement
- j'ai fait ce que j'ai lu sur internet, c'est-à-dire que j'ai
désinstallé le seul programme bizarre que je ne connaissais pas (Metaboli)
et cliqué sur tous les dossiers et sous-dossiers de l'explorateur Win, mais
aucun n'a causé l'apparition de l'écran bleu
- de guerre lasse j'ai effectué la remise en l'état initial de mon
pécé proposée par PB , mais sans trop y croire, et en effet cela n'a rien
réglé, sauf que j'ai perdu tous mes paramétrages et que les refaire avec un
disque aussi lent ce serait la galère, d'ailleurs je vous écris du pécé de
madame .
Voilà, je ne sais plus quoi tenter et si quelqu'un peut m'aider et m'éviter
d'acheter une nouvelle tour ce serait merveilleux.
Je vous remercie de m'avoir lu.
Le bon Giuseppe
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
testeur
Le #18920871
D'après vos messages d'erreur dans le journal d'évènements, pb probablement
dû au driver sata/raid de Nvidia;
Voir les solutions indiquées dans cet article :
http://okidoke.wordpress.com/2007/07/22/nvidia-ide-sata-drivers-bsod-nvstor32sys-work-around/

Nota : les drivers pour cartes mère ne sont pas le fort de Nvidia = nombreux
problèmes et très peu de mises à jour.

Olivier
japprendslerusse
Le #18923461
Merci beaucoup Olivier:
"D'après vos messages d'erreur dans le journal d'évènements, pb probablement
dû au driver sata/raid de Nvidia;
Voir les solutions indiquées dans cet article :
http://okidoke.wordpress.com/2007/07/22/nvidia-ide-sata-drivers-bsod-nvstor32sys-work-around/"

J'ai suivi les indications et changé les deux pilotes qui utilisaient
nvstor32 par des génériques proposés par Win et je n'ai plus l'erreur
nvstor32.
Malheureusement, cela n'a rien changé à mon problème: pécé extrêmement lent
et chaque dossier ou fichier que je veux ouvrir je dois attendre une
éternité avec le message "ne répond pas", puis après un certain temps il
arrive à s'ouvrir.

Une autre piste ?

A propos, maintenant j'ai le message d'erreur suivant (mais je ne sais pas
si cela a vraiment un rapport avec mon problème principal):
"NtpClient n'a pas pu définir d'homologue manuel à utiliser comme source de
temps en raison d'une erreur de résolution DNS sur "time.windows.com, 0x9",
NtpClient réessayera dans 15 minutes, et à nouveau une fois le double de
l'intervalle de nouvelle tentative écoulé. L'erreur était: Hôte inconnu.
(0x80072AF9)"

Encore merci.
Le bon Giuseppe
testeur
Le #18924601
Pour le problème NTP (serveur de synchronisation pour l'horloge), il n'est
pas conseillé d'utiliser celui de Microsoft qui a souvent des malaises. Mais
l'absence de synchronisation n'induit pas de PB de performance.
Si par ailleurs vos accès internet fonctionnent correctement, il faut
vérifier que votre parefeu laisse bien passer les flux NTP (port ntp
123/udp #Protocole d'heure du réseau)
Personnellement j'utilise le serveur ntp.ilianum.com (à modifier dans
l'onglet Temps Internet après avoir double cliqué sur l'horloge en bas à
droite de la barre des tâches)

Pour les problèmes de performances il y a de nombreuses causes et nombreuse
solutions, rebalayer un peu les news et google, pour voir ce que d'autres
ont appliqué comme corrections. En particulier voir les taches inutles qui
démarrent automatiquement.

Olivier
japprendslerusse
Le #18929691
"testeur" e%

< Pour le problème NTP (serveur de synchronisation pour l'horloge), il n'est
pas conseillé d'utiliser celui de Microsoft qui a souvent des malaises.>
Oui, je m'en doutais un peu que ce message d'erreur concernait la
synchronisation de l'horloge. En fait, ne touvant pas de solution à mon
problème j'avais fait une restauration système Packard Bell avec
conservation de mes fichiers, donc je n'avais pas encore configuré de
connexion internet et forcément la synchronisation de l'horloge (qui par
défaut doit être en automatique) ne pouvait pas se faire ...
Quant au reste, je comprends que m'aider à résoudre le problème des
interruptions de lecture de mon disque dur relève presque de l'impossible,
puisque les causes d'un tel dysfonctionnement peuvent être très nombreuses,
tant matérielles que logicielles. J'en ai explorées beaucoup, mais là je
commence à fatiguer.
Ce qui m'étonne quand même un peu c'est que ma mémoire et mon disque dur ont
été testés et sont OK et pourtant, alors que j'ai fait ce matin une nouvelle
restauration système PB, de sorte que le système soit tel qu'il était à la
sortie d'usine, le dysfonctionnement est toujours là.
J'attendrai encore un peu avant de faire une nouvelle restauration, cette
fois destructive, c'est-à-dire qu'elle effacera tous mes précédents
fichiers.
Ce sera ma dernière tentative, mais j'ai l'impression qu'elle ne réglera pas
le problème des interruptions de lecture de mon disque dur qui, je persiste
à le penser, a son origine dans le bios.
Quoi qu'il en soit, je vous remercie encore de m'avoir aidé à corriger
l'erreur nvstor32 et appris à mettre à jour les pilotes.
Enfin je vous informe, si vous le savez pas, que votre véritable adresse
figure dans les messages que vous postez. Vous devriez peut-être en mettre
une bidon ...
Cordialement,
le bon Giuseppe
testeur
Le #18931861
Pas de souci pour mon adresse , pour les robots ce n'est pas la bonne, pour
les humains, ils sauront la reconstituer.

Olivier
Publicité
Poster une réponse
Anonyme