Baisé...

Le
MELMOTH
Une fois de plus, MELMOTH s'est fait enculer

Parce que, voyâtes-vous, Capture NX vendu par les marchands, c'est la
version *1.1*

MELMOTH avait auparavant chargé sur le site Nikon une version d'essai
(30 jours) de la version 1.3, qu'Il avait mise à jour avec la 1.3.2
(pour Nikon D60)

Comme malgré tout Il trouvait le logiciel assez lent (à cause de Ses
seulement 1 Go de RAM ?), Il a tout désinstallé, pour réinstaller la
version du CD à plus de 130 roros

Alors, on Lui demande d'installer la version _1.1_ de Net.Framework (Il
avait les versions 2 et 3, Ce Con, mais pas la 1.1 !)
Il S'exécute
Tout se passe apparemment bien, malgré quelques messages d'erreur qu'Il
a joyeusement ignorés
On Lui demande de redémarrerIl

Et là, quelle n'est pas Sa surprise de voir qu'on Lui demande, au
démarrage, de cliquer sur Son identifiant ! (ce qui n'arrivait _jamais_
auparavant Bref, encore une merde de ce putain de net.framework 1.1,
quoi)
BonIl est bien obligé de s'incliner, n'est-ce pas

Et c'est quand Il lance NX qu'Il s'aperçoit que ce n'est que la version
1.1
Le programme propose un écran de mise-à-jourEt on Lui dit qu'il n'y
a aucune MAJ disponible !
Et quand Il lance la MAJ 1.3.2 (elle aussi heureusement ensilée), on
Lui dit que ça n'est pas possible, vu qu'il ne l'a pas, la version 1.3
! Puisque, si vous avez bien suivi, vous savez maintenant que le CD
qu'Il avait quand même raqué 131 euros ne comportait que la 1.1

Heureusement, MELMOTH avait eu la juteuse idée de sauvegarder la
version la version d'essai 1.3Qu'Il réinstalle in petto et en Son
For Intérieur, + la MAJ 1.3.2

BrefTout semble alors fonctionner normalement, sauf que c'est
toujours aussi lent qu'avant (Il avait remarqué qu'en revanche, la 1.1
était significativement plus rapide et réactive, dites donc !)

Prenant Son courage et Sa légendaire patience à Deux Mains, Il restaura
donc une image de la partition système faite la veilleEt tout revint
comme au début des temps, quand l'Homme n'existait pas encore et que la
Terre et le Cosmos en profitaient pour S'éclater un max

J'ai parlé

--
Car avec beaucoup de science, il y a beaucoup de chagrin ; et celui qui
accroît sa science, accroît sa douleur.
[Ecclésiaste, 1-18]
MELMOTH - souffrant
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 32
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Philippe Laval
Le #2287931
Une fois de plus, MELMOTH s'est fait enculer...


Je crois pas.

Il ne me semble pas qu'il y ait de frais pour passer de Nikon Capture NX
1.0 à 1.3.2.

Par contre, une version de Nikon Capture 4 t'oblige à passer à la caisse
pour passer en Nikon Capture NX (mais bon le logiciel à été fortement
amélioré par les U Points).

Quand j'ai acheté Lightroom chez Adobe j'ai recu un CD avec une version
1.0. Heureusement j'ai pu mettre à jour en version 1.3.
Ton CD a une clé de licence dessus. Conserve le précieusement. Il te
sert juste à dire que tu l'as acheté ton soft et pas piraté.


NX n'est pas connu comme rapide. Certains craquent et vont voir ailleurs
Capture One ou Adobe Lightroom ou Apple Aperture.
D'autres y reviennent avec des machines plus musclées (je parle de Mac
avec 8 processeurs).

Je te conseille de prendre ton temps avec NX. Le soft en vaut le coup.
Enfin moi je l'utilise sur un macintosh G5 avec 1.5 Go de RAM (ce qui
n'est pas grand chose de nos jours).

Sinon pour .NET, tu me fait bien rire. Tu peux installer la version 1.0,
1.1, 2.0, 3.0, 3.5 sur la même machine... C'est justes des dll. Rien de
grave si ce n'est de perdre quelques mo sur ton disque.
C'est une autre philosophie Windows : compatibilité avec des vieux
softs. Sur Mac, tu dois avoir une version recente de ton OS et des softs
qui vont bien. Cela t'oblige à etre à jour mais d'un autre coté tu es
tranquille.

filh
Le #2287901
Philippe Laval
Sinon pour .NET, tu me fait bien rire. Tu peux installer la version 1.0,
1.1, 2.0, 3.0, 3.5 sur la même machine... C'est justes des dll. Rien de
grave si ce n'est de perdre quelques mo sur ton disque.
C'est une autre philosophie Windows : compatibilité avec des vieux
softs.


Heu... justement non, un des points faible de Windows a TOUJOURS été son
incapacité à gérer des dll de versions différentes (puisque justement
les dll n'intègrent pas les numéros de version).

Sur Mac, tu dois avoir une version recente de ton OS et des softs
qui vont bien.


??? Allons bons. Les Framworks officiels integrent justement un
gestionnaire de version (avec un pointeur sur la version courrante).

Cela t'oblige à etre à jour mais d'un autre coté


Heu...Non :)

tu es
tranquille.


Ah enfin un truc juste...

FiLH


--
Le fondement du constat bourgeois, c'est le bon sens, c'est-à-dire
une vérité qui s'arrête sur l'ordre arbitraire de celui qui la parle.
Roland Barthes.
http://www.filh.org

Philippe Laval
Le #2287841
Philippe Laval
Sinon pour .NET, tu me fait bien rire. Tu peux installer la version 1.0,
1.1, 2.0, 3.0, 3.5 sur la même machine... C'est justes des dll. Rien de
grave si ce n'est de perdre quelques mo sur ton disque.
C'est une autre philosophie Windows : compatibilité avec des vieux
softs.


Heu... justement non, un des points faible de Windows a TOUJOURS été son
incapacité à gérer des dll de versions différentes (puisque justement
les dll n'intègrent pas les numéros de version).


Euh. Tu n'en as rien à battre de ton numéro de version.
Tu charges ta dll de manière dynamique. Tu sais où est ta dll et en
quelle version ma_dll_en_version_xx.dll (c'est comme cela que ca marche
sur Windows et Linux).
Tu regarde si les pointeurs de fonctions sont là ou pas.
Pour avoir la même chose sur Mac OS X, il a fallu attendre la version
10.2 (pas possible avec 10.0 et 10.1). Avant pas de pointeurs null
possible : ton soft ne démarrait même pas.

Sur Mac, tu dois avoir une version recente de ton OS et des softs
qui vont bien.


??? Allons bons. Les Framworks officiels integrent justement un
gestionnaire de version (avec un pointeur sur la version courrante).


Un peu de sérieux là ;-)
Va installer un soft sur Mac OS 10.4 qui nécessite des fonctions des
frameworks d'Apple du 10.5 : impossible.

C'est d'ailleurs une façon pour Apple a pousser les utilisateurs à
évoluer vers les versions les plus récentes (en payant les OS) ou en
étant développeur (ce qui est pareil puisque tu payes ton abonnement ADC).

De plus les nouveaux Macintosh ne supportent que des versions récentes
de mac OS X.
Les anciens macintosh ne peuvent pas etre mis à jour avec les dernières
versions des OS, cela à tendance à les rendre obsolettes (si tu veux
avoir un parc homogène).

Mon portable G3 à 500 MHz n'est pas supporté par les dernières versions
de l'OS. Bref, je devrai changer de matériel. C'est bien le but d'Apple
: rendre obsolette ta configuration pour pousser à la changer. Sinon ils
ne vendraient plus rien.

Attention, ceci est valable pour tous les fabriquant et pour Microsoft
aussi. J'aime bien mon mac G5 sous 10.4 & 10.5 (et mon portable sous
10.3 qui ne passera jamais en 10.4 et encore moins en 10.5).

Sur Windows, si tu veux Vista, tu as intérêt d'avoir un core 2 duo ou un
Xeon. Sinon, tu fais juste joujou avec. En plus va trouver une appli qui
marche bien avec du 64 bits... Sur le 10.5, on est en 64 ou 32 bits sans
soucis (une seule version de l'OS). Mon core 2 duo sous XP ne reconnait
meme pas plus de 3.5 Go de RAM...

Cela t'oblige à etre à jour mais d'un autre coté


Heu...Non :)


Ah ah, va dire cela aux admins qui sont passés sur 10.4 pour supporter
une appli qui dépends de cette version.

tu es
tranquille.


Ah enfin un truc juste...


Ben oui. Vu qu'Apple gère le couple hardware et os, ils te garantissent
que l'os tournera bien sur ton hardware.
Ils ne prennent pas les gens pour des gugus en leur faisant croire
qu'une vielle machine supportera le dernier os (comme Vista par exemple
et leur programme de garantie Vista Ready/Premium).

Après libre à toi de conserver ta bécane (j'ai un copain qui a plein de
softs en Mac OS 9 sur un G4) ou d'évoluer vers les Xeons 8 coeurs sous
10.5.3.

Au boulot j'ai des machines sous XP, Linux, AIX, HP/UX, Solaris, Mac OS
9 à 10.5. A la maison je n'ai que du Macintosh (allez savoir pourquoi ;-))


FiLH





Stephane Legras-Decussy
Le #2291001
"MELMOTH"
Comme malgré tout Il trouvait le logiciel assez lent (à cause de Ses
seulement 1 Go de RAM ?), Il a tout désinstallé, pour réinstaller la
version du CD à plus de 130 roros...


viol de la règle N°1 en informatique :
ne pas tenter d'améliorer un truc qui marche...

cherche pas plus loin...

Philippe Laval
Le #2290961
J'ai oublié : prends un soft prévu pour Windows 95 et installe le sur
XP. Cela devrait marcher. Microsft ne peut pas se permettre de faire
autrement sinon ils n'auront pas 95% de part de marché.

Prends un soft prévu pour Mac OS 7.6 (c'était du temps de Windows 95) et
installe le sur Mac OS 10.5 : tu peux pas. La bluebox qui émule Mac OS 9
n'est plus supportée (elle l'était dans la version 10.4).

Ceci dit on est en 2008 et plus en 1995. On a 32 Go de RAM et plus 32 Mo
sur les machines Apple de haut de gamme.

Pour les entreprises, tu amortis tes bécanes sur 3 ans (après c'est
considéré comme obsolète). Les softs sont amortissable sur 1 an (après
c'est obsolette ;-) ). Il n'y a que le matos photo qui soit amortissable
sur 5 ans (euh c'est pas croyable un Canon/Nikon/Sony/Olympus d'il y a 2
ans pas obsolette ???)

Philippe
Philippe Laval
Le #2290951
"MELMOTH"
Comme malgré tout Il trouvait le logiciel assez lent (à cause de Ses
seulement 1 Go de RAM ?), Il a tout désinstallé, pour réinstaller la
version du CD à plus de 130 roros...


viol de la règle N°1 en informatique :
ne pas tenter d'améliorer un truc qui marche...

cherche pas plus loin...


Exact. Le mieux est l'ennemi du bien.

Si cela ne marche pas bien j'aurai meme tendnace à dire.
Désinstalle NX.
Prends la version 1.3.2 (qui est complète sur le site de Nikon).
Installe la et utilise le numero de licence de ton CD.
Les mises à jour cela peut marcher comme cela peut merder... Au boulot,
je te dirai que je préfère mieux désinstaller et réinstaller et que
j'utilise VMWare pour avoir un OS propre (qui ne vieillit pas trop avec
l'installation de softs foireux)...


MELMOTH
Le #2290921
Ce cher mammifère du nom de Philippe Laval nous susurrait, le samedi
05/04/2008, dans nos oreilles grandes ouvertes mais un peu sales quand
même, et dans le message doux mélismes suivants :

NX n'est pas connu comme rapide.


Ah ben tu Me rassures alors !...

Certains craquent et vont voir ailleurs


Je trouve décidément *Raw Therapee* vraiment pas mal, et infiniment
plus rapide que NX, même s'il n'a pas les U-Points ou le D-Lighting...

--
Car avec beaucoup de science, il y a beaucoup de chagrin ; et celui qui
accroît sa science, accroît sa douleur.
[Ecclésiaste, 1-18]
MELMOTH - souffrant

MELMOTH
Le #2290911
Ce cher mammifère du nom de Philippe Laval nous susurrait, le samedi
05/04/2008, dans nos oreilles grandes ouvertes mais un peu sales quand
même, et dans le message doux mélismes suivants :

euh c'est pas croyable un Canon/Nikon/Sony/Olympus d'il y a 2 ans pas
obsolette


Au fait...
Quand Nikon compte-t-il remplacer ses D3 et D300 ? C'est prévu ?...

--
Car avec beaucoup de science, il y a beaucoup de chagrin ; et celui qui
accroît sa science, accroît sa douleur.
[Ecclésiaste, 1-18]
MELMOTH - souffrant

MELMOTH
Le #2290901
Ce cher mammifère du nom de Stephane Legras-Decussy nous susurrait, le
samedi 05/04/2008, dans nos oreilles grandes ouvertes mais un peu sales
quand même, et dans le message les doux mélismes suivants :

viol de la règle N°1 en informatique :
ne pas tenter d'améliorer un truc qui marche...

cherche pas plus loin...


C'est dans Mes Gènes...

--
Car avec beaucoup de science, il y a beaucoup de chagrin ; et celui qui
accroît sa science, accroît sa douleur.
[Ecclésiaste, 1-18]
MELMOTH - souffrant

MELMOTH
Le #2290891
Ce cher mammifère du nom de Philippe Laval nous susurrait, le samedi
05/04/2008, dans nos oreilles grandes ouvertes mais un peu sales quand
même, et dans le message doux mélismes suivants :

Désinstalle NX.
Prends la version 1.3.2 (qui est complète sur le site de Nikon).
Installe la et utilise le numero de licence de ton CD.


Mais, Mon bon, c'est ce que J'ai (re)fait, hein...
Mais cette lenteur Me paraît décidément bien rhédibitoire...
D'autant que ma bécane n'est pas de la dernière fraîcheur...Elle doit
bien avoir deux ou trois ans, avec une CM bas-de-gamme, et seulement 1
Go de RAM...
Bref...Je souffre...

--
Car avec beaucoup de science, il y a beaucoup de chagrin ; et celui qui
accroît sa science, accroît sa douleur.
[Ecclésiaste, 1-18]
MELMOTH - souffrant

Publicité
Poster une réponse
Anonyme