Balayage ecran problematique sur IE

Le
Bonjour à tous,

Je mets en place un site qui fonctionne bien sous FFox et Opéra.
En revanche sur IE, à chaque clic sur mon menu, j'ai un balayage écran assez
pénible qui apparait à l'ouverture de la nouvelle page. (en oblique sur les
3/4 de l'écran dirait on.)

Comme je suis plus rapide que la lumière, j'ai réussi à le choper avec un
"copie d'écran" mais c'est très furtif
Sur la photo il est gris mais il passe par le blanc et ça flash les
mirettes:)

Quelqu'un as t il déjà eu ce problème?

Une image du probleme:
http://img258.imageshack.us/my.php?imageºlayageit5.jpg][IMG]http://img258.imageshack.us/img258/632/balayageit5.th.jpg
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 4
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
MCI \(ex do ré Mi chel la si do\) [MVP]
Le #18555731
Bonjour !

Difficile de vérifier/tester, sans avoir la moindre URL, et sans savoir
comment est configuré IE.
Néanmoins, il y a de fortes chances que le problème ne soit pas lié à
Internet-Explorer, mais aux pages du site.

Et, entre nous, développer un site, sans commencer par prendre en compte
le navigateur qui fait les 3/4 des visites, c'est une démarche un peu
curieuse.

@-salutations
--
Michel Claveau
Le Claude
Le #18555721
Salut,

A part la page d'accueil de Shack, on ne voit pas grand chose-:)
--
Amicalement, Claude.

Claude CHARNEAU MVP-Windows Desktop Experience.

La fé sens òbras, mòrta es.


news:
Bonjour à tous,

Je mets en place un site qui fonctionne bien sous FFox et Opéra.
En revanche sur IE, à chaque clic sur mon menu, j'ai un balayage écran
assez pénible qui apparait à l'ouverture de la nouvelle page. (en oblique
sur les 3/4 de l'écran dirait on....)

Comme je suis plus rapide que la lumière, j'ai réussi à le choper avec un
"copie d'écran" mais c'est très furtif...
Sur la photo il est gris mais il passe par le blanc et ça flash les
mirettes...:)

Quelqu'un as t il déjà eu ce problème?

Une image du probleme:
http://img258.imageshack.us/my.php?imageºlayageit5.jpg][IMG]http://img258.imageshack.us/img258/632/balayageit5.th.jpg


Fred
Le #18555871
in news:, MCI (ex do ré Mi chel la
si do) [MVP] wrote :

Bonjour !



Hello,

Difficile de vérifier/tester, sans avoir la moindre URL, et sans
savoir comment est configuré IE.
Néanmoins, il y a de fortes chances que le problème ne soit pas lié à
Internet-Explorer, mais aux pages du site.

Et, entre nous, développer un site, sans commencer par prendre en
compte le navigateur qui fait les 3/4 des visites, c'est une démarche
un peu curieuse.



Cela me fait penser aux Filters qui n'existent, à ma connaissance, que
sur IE ;-)

--
Fred

JF
Le #18555961
*Bonjour Le Claude * !

Salut,



A part la page d'accueil de Shack



Images Hack

, on ne voit pas grand chose-:)



http://img258.imageshack.us/img258/632/balayageit5.th.jpg

--
Amicalement, Claude.



Claude CHARNEAU MVP-Windows Desktop Experience.



La fé sens òbras, mòrta es.



news:
Bonjour à tous,

Je mets en place un site qui fonctionne bien sous FFox et Opéra.
En revanche sur IE, à chaque clic sur mon menu, j'ai un balayage écran
assez pénible qui apparait à l'ouverture de la nouvelle page. (en oblique
sur les 3/4 de l'écran dirait on....)

Comme je suis plus rapide que la lumière, j'ai réussi à le choper avec un
"copie d'écran" mais c'est très furtif...
Sur la photo il est gris mais il passe par le blanc et ça flash les
mirettes...:)

Quelqu'un as t il déjà eu ce problème?

Une image du probleme:
http://img258.imageshack.us/my.php?imageºlayageit5.jpg][IMG]http://img258.imageshack.us/img258/632/balayageit5.th.jpg





--
Salutations, Jean-François
http://fspsa.free.fr/Index-de-la-FAQ-WINXP-de-Panthere-Noire.htm
http://fspsa.free.fr/Capture-Ecran-et-Publication-vers-Newsgroups.htm
http://fspsa.free.fr/Google-N-Est-Plus-Mon-Ami.htm
technicland
Le #18562121
On m'a parlé de l'horrible FOUC...
Je teste cette piste en ce moment.
J'extrais les lignes de codes dès que j'ai une minute.
Merci pour vos réponses.
Marco

news:
Bonjour à tous,

Je mets en place un site qui fonctionne bien sous FFox et Opéra.
En revanche sur IE, à chaque clic sur mon menu, j'ai un balayage écran
assez pénible qui apparait à l'ouverture de la nouvelle page. (en oblique
sur les 3/4 de l'écran dirait on....)

Comme je suis plus rapide que la lumière, j'ai réussi à le choper avec un
"copie d'écran" mais c'est très furtif...
Sur la photo il est gris mais il passe par le blanc et ça flash les
mirettes...:)

Quelqu'un as t il déjà eu ce problème?

Une image du probleme:
http://img258.imageshack.us/my.php?imageºlayageit5.jpg][IMG]http://img258.imageshack.us/img258/632/balayageit5.th.jpg


Bernard Lempel
Le #18562111
Bonjour,

Tu devrais essayer de regarder du coté de ta carte d'affichage. Il suffirait
peut-être de réduire la vitesse de balayage.
C'est une manip simple à réaliser.

Au revoir.
Bernard Lempel
http://lempel.net


On m'a parlé de l'horrible FOUC...
Je teste cette piste en ce moment.
J'extrais les lignes de codes dès que j'ai une minute.
Merci pour vos réponses.
Marco

news:
Bonjour à tous,

Je mets en place un site qui fonctionne bien sous FFox et Opéra.
En revanche sur IE, à chaque clic sur mon menu, j'ai un balayage écran
assez pénible qui apparait à l'ouverture de la nouvelle page. (en oblique
sur les 3/4 de l'écran dirait on....)

Comme je suis plus rapide que la lumière, j'ai réussi à le choper avec un
"copie d'écran" mais c'est très furtif...
Sur la photo il est gris mais il passe par le blanc et ça flash les
mirettes...:)

Quelqu'un as t il déjà eu ce problème?

Une image du probleme:
http://img258.imageshack.us/my.php?imageºlayageit5.jpg][IMG]http://img258.imageshack.us/img258/632/balayageit5.th.jpg





technicland
Le #18572511
Dans le message de news Bernard Lempel nous a dit :
Bonjour,

Tu devrais essayer de regarder du coté de ta carte d'affichage. Il
suffirait peut-être de réduire la vitesse de balayage.
C'est une manip simple à réaliser.



Salut
je suis du meme avis, je baissera l'acceleration materielle, vu mes symomes
ca y ressembe

--
Laurent [FAQ IE7 : http://faq.ie7.free.fr - www.technicland.com ]
Radioweb Player V5 gratuit : www.radioweb-player.com
Power IE : http://www.technicland.com/powerie6.php3
Le #18575141
Bonsoir à tous,

Alors là, j'hallucine.Je vous explique:
J'ai repris mon travail à la base pour voir quand intervenait le problème de
balayage désagréable.
Hier au soir en me couchant, pas de problème et là, je relance sans être
intervenu et le "flash" apparait sur mon code refait...
...
Cela laisse en effet penser que ça provient de ma machine (et sur Explorer
uniquement donc...)
J'ai été voir mes paramètres d'affichage.
Le rafraichissement d'écran est réglé à 60 hertz...
J'ai baissé la résolution: même problème.
J'ai installé IETab sue FFox me disant que cela venait peut être d'IE7, même
problème sur IETab.
Je vous propose d'aller y voir de plus près à l'adresse ci dessous et de me
dire si, sous IE7, vous avez ce flash crénelé:
http://www.misternice.fr/effindex.php
Pour les fichier css associés:
http://www.misternice.fr/css_boutons_categories.css
et
http://www.misternice.fr/css_multicadres.css

Thanks



news:
Bonjour à tous,

Je mets en place un site qui fonctionne bien sous FFox et Opéra.
En revanche sur IE, à chaque clic sur mon menu, j'ai un balayage écran
assez pénible qui apparait à l'ouverture de la nouvelle page. (en oblique
sur les 3/4 de l'écran dirait on....)

Comme je suis plus rapide que la lumière, j'ai réussi à le choper avec un
"copie d'écran" mais c'est très furtif...
Sur la photo il est gris mais il passe par le blanc et ça flash les
mirettes...:)

Quelqu'un as t il déjà eu ce problème?

Une image du probleme:
http://img258.imageshack.us/my.php?imageºlayageit5.jpg][IMG]http://img258.imageshack.us/img258/632/balayageit5.th.jpg


Le #18575121
.. 5 mns plus tard:

Sans aucune modif, il ne flash plus sous IE7 mais flash toujours sous FFox.
Ca rend dingue non?


news:
Bonjour à tous,

Je mets en place un site qui fonctionne bien sous FFox et Opéra.
En revanche sur IE, à chaque clic sur mon menu, j'ai un balayage écran
assez pénible qui apparait à l'ouverture de la nouvelle page. (en oblique
sur les 3/4 de l'écran dirait on....)

Comme je suis plus rapide que la lumière, j'ai réussi à le choper avec un
"copie d'écran" mais c'est très furtif...
Sur la photo il est gris mais il passe par le blanc et ça flash les
mirettes...:)

Quelqu'un as t il déjà eu ce problème?

Une image du probleme:
http://img258.imageshack.us/my.php?imageºlayageit5.jpg][IMG]http://img258.imageshack.us/img258/632/balayageit5.th.jpg


Publicité
Poster une réponse
Anonyme