bandes roses sur l'écran du powershot A95

Le
maxa44
Bonjour,
j'ai un appareil photo powershot A95
des bandes roses apparaissent sur l'écran (et les photos chargées sur l'ordinateur) et en plus les photos sont pales voir légèrement en noir et blanc;et actuellement toutes les photos sont ainsi, alors qu'il y a quelques jours seule une photo etait barrée:
est ce un mauvais réglage??je ne sais pas comment retrouver l'écran net
y a t il quelqu'un qui pourrait me donner la solution?
merci a plus
maxa44
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jean-Pierre Roche
Le #19613291
maxa44 a écrit :
Bonjour,
j'ai un appareil photo powershot A95
des bandes roses apparaissent sur l'écran (et les photos chargées sur
l'ordinateur) et en plus les photos sont pales voir légèrement en noir et
blanc;et actuellement toutes les photos sont ainsi, alors qu'il y a quelques
jours seule une photo etait barrée:
est ce un mauvais réglage??je ne sais pas comment retrouver l'écran net
y a t il quelqu'un qui pourrait me donner la solution?



Si les bandes sont sur l'écran et sur les photos transférées
sur l'ordinateur, ce n'est pas l'écran mais probablement le
capteur qui est mort... L'appareil aussi quoi car la
réparation coûtera plus qu'un neuf.

--
Jean-Pierre Roche

enlever sanspub pour m'écrire...
jean-daniel dodin
Le #19613441
Jean-Pierre Roche a écrit :

Si les bandes sont sur l'écran et sur les photos transférées sur
l'ordinateur, ce n'est pas l'écran mais probablement le capteur qui est
mort... L'appareil aussi quoi car la réparation coûtera plus qu'un neuf.



il y a quelques années Canon réparait gratuitement les capteurs
défectueux, à cause d'un défaut d'origine du capteur Sony. Est-ce ca?
est-ce encore possible, il faudrait leur demander J'ai eu un A80
(appareil photo) et un camescope réparés comme ca et donc remis à neuf
gratos :-) (et qui marchent très bien toujours)

jdd
--
http://www.dodin.net
Le wiki des forums son-image français:
http://new.dodin.org/frsv/
http://valerie.dodin.org
maxa44
Le #19613791
Jean-Pierre Roche a écrit le 22/06/2009 à 08h21 :
maxa44 a écrit :
Bonjour,
j'ai un appareil photo powershot A95
des bandes roses apparaissent sur l'écran (et les photos
chargées sur
l'ordinateur) et en plus les photos sont pales voir légèrement
en noir et
blanc;et actuellement toutes les photos sont ainsi, alors qu'il y a quelques
jours seule une photo etait barrée:
est ce un mauvais réglage??je ne sais pas comment retrouver
l'écran net
y a t il quelqu'un qui pourrait me donner la solution?




Si les bandes sont sur l'écran et sur les photos
transférées
sur l'ordinateur, ce n'est pas l'écran mais probablement le
capteur qui est mort... L'appareil aussi quoi car la
réparation coûtera plus qu'un neuf.

--
Jean-Pierre Roche

enlever sanspub pour m'écrire...


bonjour jean pierre
merci pour ton info
l'appareil a été acheté en 2004,et je vais faire des démarches auprès de canon:
ou pourrais-je avoir une adresse de canon pour leur demander s' ils peuvent faire la réparation ?
merci a plus
maxa44
Jean-Pierre Roche
Le #19613941
maxa44 a écrit :

bonjour jean pierre
merci pour ton info
l'appareil a été acheté en 2004,et je vais faire des démarches auprès de
canon:
ou pourrais-je avoir une adresse de canon pour leur demander s' ils peuvent
faire la réparation ?
merci a plus
maxa44



http://www.canon.fr/Support/Consumer_Products/services_locator/index.aspx

Amha la réparation sera (si elle possible) trop chère pour
un appareil qui a 5 ans...

--
Jean-Pierre Roche

enlever sanspub pour m'écrire...
Vincent Becker
Le #19615801
jean-daniel dodin a écrit :

il y a quelques années Canon réparait gratuitement les capteurs
défectueux, à cause d'un défaut d'origine du capteur Sony. Est-ce ca?



J'ai le même problème sur mon A95 et je ne pense pas qu'il s'agisse de
la "maladie" Sony: lesbades roses sont moblies et aléatoire, je crois
que sur les Sony malades c'était fixe.


--
Vincent Becker
Photographie et appareils anciens - http://www.lumieresenboite.com
Le site du télescope amateur - http://www.telescope-amateur.net
jean-daniel dodin
Le #19616401
Vincent Becker a écrit :
jean-daniel dodin a écrit :

il y a quelques années Canon réparait gratuitement les capteurs
défectueux, à cause d'un défaut d'origine du capteur Sony. Est-ce ca?



J'ai le même problème sur mon A95 et je ne pense pas qu'il s'agisse de
la "maladie" Sony: lesbades roses sont moblies et aléatoire, je crois
que sur les Sony malades c'était fixe.




de toute facon, à l'époque, avec la référence de l'appareil on te
disait tout de suite s'il était concerné, facile à vérifier (demander
au SAV)

jdd

--
http://www.dodin.net
Le wiki des forums son-image français:
http://new.dodin.org/frsv/
http://valerie.dodin.org
Thierry Lafond
Le #19617941
Jean-Pierre Roche wrote:
maxa44 a écrit :

bonjour jean pierre
merci pour ton info
l'appareil a été acheté en 2004,et je vais faire des démarches
auprès de canon:
ou pourrais-je avoir une adresse de canon pour leur demander s' ils
peuvent faire la réparation ?
merci a plus
maxa44






http://www.canon.fr/Support/Consumer_Products/services_locator/index.aspx

Amha la réparation sera (si elle possible) trop chère pour
un appareil qui a 5 ans...



c'est sûr!
c'est soit garantie, soit poubelle!


--
cordialement oter la protection pour me répondre
thierry
http://www.aminautes.org/forums/configurer/oe/QF_doc.html
http://www.usenet-fr.net/ http://www.framasoft.net
Delestaque
Le #19619431
Thierry Lafond wrote:
Jean-Pierre Roche wrote:
maxa44 a écrit :

bonjour jean pierre
merci pour ton info
l'appareil a été acheté en 2004,et je vais faire des démarches
auprès de canon:
ou pourrais-je avoir une adresse de canon pour leur demander s' ils
peuvent faire la réparation ?
merci a plus
maxa44






http://www.canon.fr/Support/Consumer_Products/services_locator/index.aspx

Amha la réparation sera (si elle possible) trop chère pour
un appareil qui a 5 ans...



c'est sûr!
c'est soit garantie, soit poubelle!



etrange garantie d'ailleurs, comment s'applique t elle dans le temps, le
problème pouvant être très espacé dans le temps ?

--
G.Ricco
jean-daniel dodin
Le #19620181
Delestaque a écrit :

etrange garantie d'ailleurs, comment s'applique t elle dans le temps, le
problème pouvant être très espacé dans le temps ?



pour le capteur Sony elle était anoncée sans limite de temps, mais
dans la limite des pièces disponibles.

De mémoire, la garantie légale est de dix ans pour les vices cachés

jdd

--
http://www.dodin.net
Le wiki des forums son-image français:
http://new.dodin.org/frsv/
http://valerie.dodin.org
Dom Dalget
Le #19632051
"jean-daniel dodin" discussion : 4a40712f$0$30959$
Delestaque a écrit :

etrange garantie d'ailleurs, comment s'applique t elle dans le temps, le
problème pouvant être très espacé dans le temps ?



pour le capteur Sony elle était anoncée sans limite de temps, mais
dans la limite des pièces disponibles.

De mémoire, la garantie légale est de dix ans pour les vices cachés

jdd

--
http://www.dodin.net
Le wiki des forums son-image français:
http://new.dodin.org/frsv/
http://valerie.dodin.org



Je viens de faire réparer gratuitement chez Vilma un vieux powershot S1iS
acheté en février 2004 , et la réparation n'a pris qu'une petite semaine.
On ne vous demande aucun justificatif d'achat, dans votre cas (bandes
violettes) il ne fait aucun doute que le capteur est mort donc ils vous le
rendront comme neuf.
Publicité
Poster une réponse
Anonyme