Bascule utilisateurs XP

Le
Jean Le Brun
Bonjour à la communauté et bonne année ;o)

Il y a quelques jours j'ai voulu tester un truc du nom de Wise Care
365 fortement recommandé par un copain.

Mal m'en a pris car, dès le redémarrage après installation, j'ai
constaté que la bascule utilisateur ne fonctionne plus correctement.

Lorsque j'actionne "Démarrer - Fermer la session", je vois bien
apparaître les deux commandes : "Changer d'utilisateur" et "Fermer la
session".

Le problème est que la commande "Changer d'utilisateur" est totalement
inopérante.
Heureusement que la commande "Fermer la session" est restée
opérationnelle.
Je peux ainsi passer d'une Session "Admin" à une session "utilisateur
lambda" mais en fermant la session admin.
Idem pour passer d'une session "lambda" à une session "Admin" mais
en fermant la session "lambda".
Cà marche mais c'est très souvent bien peu commode.

Je n'ai pas trouvé de moyens de réparation de ce dysfonctionnement et
j'hésite à réinstaller mon Win XP Pro SP3.

Quelqu'un pourrait-il m'aider à résoudre ce problème ?
Merci de m'avoir lu.
Cordialement,
Jean
--
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 5
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Sergio
Le #25108392
Le Thu, 03 Jan 2013 15:31:36 +0100, Jean Le Brun a écrit :

Bonjour à la communauté ... et bonne année ;o)

Il y a quelques jours j'ai voulu tester un truc du nom de Wise Care 365
fortement recommandé par un copain.



Ça m'a l'air d'une grosse bouze : Tous les logiciels qui prétendent
"accélérer votre PC", il faut s'en méfier comme de la peste !

Mal m'en a pris car, dès le redémarrage après installation, j'ai
constaté que la bascule utilisateur ne fonctionne plus correctement.

Lorsque j'actionne "Démarrer - Fermer la session", je vois bien
apparaître les deux commandes : "Changer d'utilisateur" et "Fermer la
session".

Le problème est que la commande "Changer d'utilisateur" est totalement
inopérante.
Heureusement que la commande "Fermer la session" est restée
opérationnelle.



Il y a sûrement plus siouxe (trouver la bonne clef de registre) : Mais le
plus simple est d'utiliser la restauration système et de restaurer à une
date antérieur à l'installation de la bouze.
Jean-Claude BELLAMY
Le #25108852
Le jeudi 03/01/2013 15:31:36, Jean Le Brun a écrit dans le message
Bonjour à la communauté ... et bonne année ;o)

Il y a quelques jours j'ai voulu tester un truc du nom de Wise Care
365 fortement recommandé par un copain.

Mal m'en a pris car, dès le redémarrage après installation, j'ai
constaté que la bascule utilisateur ne fonctionne plus correctement.




Je ne connais pas le produit que tu cites ni à quoi il sert.

MAIS s'il vient à modifier ou remplacer la DLL "MSGINA.DLL" (GINA =
Graphical Identification aNd Authentication) qui sert à afficher et
gérer l'écran de connexion, cela désactive (et interdit)
automatiquement l'écran de connexion style "Playmobil", et par voie de
conséquence le
"FUS"
= "Fast User Switching" (basculement rapide)

Cette DLL est définie ici :
HKLMSOFTWAREMicrosoftWindows NTCurrentVersionWinlogonGinadll

Si cette entrée contient "%systemroot% MSGINA.DLL" ou si elle n'existe
pas, c'est que la DLL Microsoft est utilisée par défaut.
Sinon, on trouve une autre DLL p.ex. dans les cas suivants :
- si on utilise une carte à puce
- si on utilise PC Anywhere (ou équivalent)
- si on utilise n'importe quel matériel ou logiciel
qui implante sa propre DLL "GINA"

Enfin, le FUS est désactivé si on est dans un domaine (car
l'appartenance à un domaine interdit l'écran "Playmobil").


Et pour ceux qui douteraient que le FUS implique que l'écran d'accueil
"Playmobil" soit activé, il suffit de faire l'expérience suivante :

Sur un PC sous XP où le FUS et "playmobil" sont actifs, on a, dans le
panneau de config "Comptes d'utilisateurs" :
- case "Utiliser l'écran d'accueil" cochée
- case "Utiliser la bascule rapide utilisateur" cochée
Si on décoche la 1ère case ("...écran d'accueil") on constate que la
2ème ("...bascule rapide ") se décoche automatiquement.


--
May the Force be with You!
La Connaissance s'accroît quand on la partage
----------------------------------------------------------
Jean-Claude BELLAMY
http://www.bellamyjc.fr ou http://www.bellamyjc.org
houba
Le #25108842
Bonjour ° Bonsoir, le Thu, 03 Jan 2013 15:31:36 +0100, Jean Le Brun

Bonjour à la communauté ... et bonne année ;o)


avé,

Il y a quelques jours j'ai voulu tester un truc du nom de Wise Care
365 fortement recommandé par un copain.


En plus de Revo uninstaller pro j'utilise Reg Organizer depuis 2005
pour nettoyer et défragmenter la BdR.

Mal m'en a pris car, dès le redémarrage après installation, j'ai
constaté que la bascule utilisateur ne fonctionne plus correctement.

Lorsque j'actionne "Démarrer - Fermer la session", je vois bien
apparaître les deux commandes : "Changer d'utilisateur" et "Fermer la
session".

Le problème est que la commande "Changer d'utilisateur" est totalement
inopérante.
Heureusement que la commande "Fermer la session" est restée
opérationnelle.
Je peux ainsi passer d'une Session "Admin" à une session "utilisateur
lambda" ... mais en fermant la session admin.
Idem pour passer d'une session "lambda" à une session "Admin" ... mais
en fermant la session "lambda".


Je crois que c'est un pb de fichiers hors connexions qui restent
activés?
http://support.microsoft.com/kb/279765/fr

Merci de m'avoir lu.
Cordialement,
Jean


houba, houba

--
VaN.
un con ¿ sert tôt, branle le bourgeois
Le #25109442
Sergio a pianoté :
Le Thu, 03 Jan 2013 15:31:36 +0100, Jean Le Brun a écrit :

Bonjour à la communauté ... et bonne année ;o)

Il y a quelques jours j'ai voulu tester un truc du nom de Wise Care 365
fortement recommandé par un copain.



Ça m'a l'air d'une grosse bouze : Tous les logiciels qui prétendent
"accélérer votre PC", il faut s'en méfier comme de la peste !



la grosse bouse est généralement le signe d'une accélération du transit
plus que du système mais de là à attraper la peste cela me semble
exagéré


Mal m'en a pris car, dès le redémarrage après installation, j'ai
constaté que la bascule utilisateur ne fonctionne plus correctement.

Lorsque j'actionne "Démarrer - Fermer la session", je vois bien
apparaître les deux commandes : "Changer d'utilisateur" et "Fermer la
session".

Le problème est que la commande "Changer d'utilisateur" est totalement
inopérante.
Heureusement que la commande "Fermer la session" est restée
opérationnelle.



Il y a sûrement plus siouxe



mais oui certainement en effet certes


Mais le plus simple est d'utiliser la restauration système et de restaurer à
une date antérieur à l'installation de la bouze.



ma bouse est toujours le signe d'une restauration antérieure
les renardeaux
Le #25109672
Magister dixit ; et dans l'article
provenant de Jean-Claude BELLAMY on a pu le lire, e.g. :

Sur un PC sous XP où le FUS et "playmobil" sont actifs, on a, dans le
panneau de config "Comptes d'utilisateurs" :
- case "Utiliser l'écran d'accueil" cochée
- case "Utiliser la bascule rapide utilisateur" cochée
Si on décoche la 1ère case ("...écran d'accueil") on constate que la
2ème ("...bascule rapide ") se décoche automatiquement.



Yes !

--
Nathalie & Michel
les petits renardeaux dans la clairière du CTV
Jean Le Brun
Le #25114272
Bonjour Jean-Claude, salut à toutes et tous,

Le Thu, 03 Jan 2013 19:48:33 +0100, Jean-Claude BELLAMY

Le jeudi 03/01/2013 15:31:36, Jean Le Brun a écrit dans le message
Bonjour à la communauté ... et bonne année ;o)

Il y a quelques jours j'ai voulu tester un truc du nom de Wise Care
365 fortement recommandé par un copain.

Mal m'en a pris car, dès le redémarrage après installation, j'ai
constaté que la bascule utilisateur ne fonctionne plus correctement.




Je ne connais pas le produit que tu cites ni à quoi il sert.



Il est donné comme équivalent (en plus performant) de CCleane, TuneUp,
etc..
La personne qui me l'avait conseillé prétendait qu'il fournissait le
détail des délais d'installation des processus lancés au démarrage de
Windows.


MAIS s'il vient à modifier ou remplacer la DLL "MSGINA.DLL" (GINA =
Graphical Identification aNd Authentication) qui sert à afficher et
gérer l'écran de connexion, cela désactive (et interdit)
automatiquement l'écran de connexion style "Playmobil", et par voie de
conséquence le
"FUS"
= "Fast User Switching" (basculement rapide)

Cette DLL est définie ici :
HKLMSOFTWAREMicrosoftWindows NTCurrentVersionWinlogonGinadll



Dans HKLMSOFTWAREMicrosoftWindows NTCurrentVersionWinlogon je ne
voie rien qui ressemble à Ginadll. Je trouve seulement :
Credentials
GPExtensions
Notify
SCLogon
SpecialAccounts


Si cette entrée contient "%systemroot% MSGINA.DLL" ou si elle n'existe
pas, c'est que la DLL Microsoft est utilisée par défaut.


Dois-je conclure que mon problème se situe à un autre niveau puisque
cette entrée ne fait aucune référence à MSGINA.DLL ?

Sinon, on trouve une autre DLL p.ex. dans les cas suivants :
- si on utilise une carte à puce
- si on utilise PC Anywhere (ou équivalent)
- si on utilise n'importe quel matériel ou logiciel
qui implante sa propre DLL "GINA"


Je n'utilise rien de tout çà.



Enfin, le FUS est désactivé si on est dans un domaine (car
l'appartenance à un domaine interdit l'écran "Playmobil").


Et pour ceux qui douteraient que le FUS implique que l'écran d'accueil
"Playmobil" soit activé, il suffit de faire l'expérience suivante :

Sur un PC sous XP où le FUS et "playmobil" sont actifs, on a, dans le
panneau de config "Comptes d'utilisateurs" :
- case "Utiliser l'écran d'accueil" cochée
- case "Utiliser la bascule rapide utilisateur" cochée
Si on décoche la 1ère case ("...écran d'accueil") on constate que la
2ème ("...bascule rapide ") se décoche automatiquement.


Comme je suis sous session utilisateur sans privilège et que je ne
peux passer devenir Admin sans fermer, je ferais cette manip
ultérieurement et remettrai éventuellement un mot.

Merci por ta réponse et merci à ceux qui ont réagi à ma question.
Très cordialement,
Jean
--
Jean Le Brun
Le #25114422
Le Thu, 03 Jan 2013 19:50:26 +0100, houba
Bonjour houba, salut à tous,


Je crois que c'est un pb de fichiers hors connexions qui restent
activés?
http://support.microsoft.com/kb/279765/fr



J'ai cherché et n'ai rien trouvé de tel. Mais où chercher ?

Par contre, j'ai voulu vérifier l'expérience suggérée par JCB et suis
tombé sur une nouvelle démonstration que quelque chose déconne dans ma
machine :
Sous une cession Administrateur, j'appelle le Panneau de config puis
"Comptes d'utilisateurs.
La commande "Changer la façon de changer d'utilisateur"
Je trouve la première case cochée : "Utiliser l'écran d'accueil"
Par contre la case : Utiliser la bascule rapide utilisateur" est
décochée.
Je la coche puis vais décocher la première ligne : les deux coches
disparaissent effectivement comme l'explique Jean-Claude Bellamy.

Je me traite d'imbécile et d'emmerdeur mais, stoïque, je remets en
place les deux coches et ferme le Panneau ce Conf.

J'actionne la bascule rapide .... totalement inerte !!!
Retour dans "Panneau de Conf - Comptes d'utilisateurs - Changer la
façon ... et retrouve une coche en première ligne et pas de coche dans
Utiliser la bascule rapide utilisateur".
Je sors du Panneau de Conf et y retourne : la deuxième coche n'y est
toujours pas.
Manip répétée n fois, manifestement le système décoche
systématiquement la bascule dès qu'on l'a cochée.

Suis largué :-(
Cela n'augure pas une bonne année 2013 ;o)

En tous cas, merci pour ta réponse
Cordialement,
Jean
--
Jean Le Brun
Le #25114462
Le 03 Jan 2013 17:02:30 GMT, Sergio

Bonjour Sergio, merci pour ta eéponse,


Il y a quelques jours j'ai voulu tester un truc du nom de Wise Care 365
fortement recommandé par un copain.



Ça m'a l'air d'une grosse bouze : Tous les logiciels qui prétendent
"accélérer votre PC", il faut s'en méfier comme de la peste !


C'est ce que je fais en général, j'en ai mis au rancard pas mal car il
était impossible de déterminer ce qu'ils faisaient exactement.
J'ai joué avec le feu pour un cas particulier ... j'ai perdu :-(
Remarque bien que je n'ai pas la preuve que ce Wise Care soit le
fautif dans ce qui m'arrive. Il y a juste présomption vu que le
problème est apparu après cette installation. Le copain qui me l'avait
conseillé s'en sert couramment, il ne lui esr jamais rien arrivé de
facheux ???


Mal m'en a pris car, dès le redémarrage après installation, j'ai
constaté que la bascule utilisateur ne fonctionne plus correctement.

Lorsque j'actionne "Démarrer - Fermer la session", je vois bien
apparaître les deux commandes : "Changer d'utilisateur" et "Fermer la
session".

Le problème est que la commande "Changer d'utilisateur" est totalement
inopérante.
Heureusement que la commande "Fermer la session" est restée
opérationnelle.



Il y a sûrement plus siouxe (trouver la bonne clef de registre) : Mais le
plus simple est d'utiliser la restauration système et de restaurer à une
date antérieur à l'installation de la bouze.



Je répugne à çà : en éternel étudiant, je veux comprendre et ne me
résoud à la restauration système qu'en dernière extrémité.
Pour ce qui est du registre, j'ai découvert une info.
J'avais désinstallé Wise Care par le désinstallateur du panneau de
config mais des cléf sont restées présentes.
Le problème est que je ne sais pas ce que je dois faire, pas du tout
persuadé que leur présence explique le dysfonctionnement de la
bascule;
ces clefs sont à :
HKEY_LOCAL_MACHINESOFTWAREWiseCleanerWiseCare365
pour les données présentes :
(par défaut) REG_SZ (valeur non définie)
BoosterRun REG_DWORD 0x00000000 (0)
ConfigPath REG_SZ C:Documents and
SettingsCyranOrionApplication DataWise care 365

CyranOrion est le nom de l'Admin;
Comme je ne dispose pas de la bascule, je ne peux vérifier ce qui est
resté inscrit sur le DD.
Je remettrai un mot après test si je découvre quelque chose
d'interessant.
Donc à+ probablement ;o)
Très cordialement,
Jean
--
Alain Naigeon
Le #25114602
Juste une idée un peu floue, mais est-ce que cette fonction
ne serait pas dépendante d'un service qui n'est pas lancé ?
(voir la console des services sous session admin)

--

Français *==> "Musique renaissance" <==* English
midi - facsimiles - ligatures - mensuration
http://anaigeon.free.fr | http://www.medieval.org/emfaq/anaigeon/
Alain Naigeon - - Oberhoffen/Moder, France
http://fr.youtube.com/user/AlainNaigeon
Jean-Claude BELLAMY
Le #25114882
Le samedi 05/01/2013 20:15:16, Jean Le Brun a écrit dans le message

[...]
Mal m'en a pris car, dès le redémarrage après installation, j'ai
constaté que la bascule utilisateur ne fonctionne plus correctement.

Lorsque j'actionne "Démarrer - Fermer la session", je vois bien
apparaître les deux commandes : "Changer d'utilisateur" et "Fermer la
session".

Le problème est que la commande "Changer d'utilisateur" est totalement
inopérante.
Heureusement que la commande "Fermer la session" est restée
opérationnelle.



Il y a sûrement plus siouxe (trouver la bonne clef de registre) : Mais le
plus simple est d'utiliser la restauration système et de restaurer à une
date antérieur à l'installation de la bouze.



Je répugne à çà : en éternel étudiant, je veux comprendre et ne me
résoud à la restauration système qu'en dernière extrémité.
Pour ce qui est du registre, j'ai découvert une info.
J'avais désinstallé Wise Care par le désinstallateur du panneau de
config mais des cléf sont restées présentes.




Une idée, en passant, comme ça, ....

Pourrais tu vérifier la présence ou non de l'entrée (REG_DWORD) :

HideFastUserSwitching

dans la clef :

HKLMSOFTWAREMicrosoftWindowsCurrentVersionPoliciesSystem

Si elle vaut 1, c'est elle qui interdit le basculement rapide
d'utilisateur.

Si elle est absente, c'est la même chose que si elle valait 0 (= pas
d'interdiction)




--
May the Force be with You!
La Connaissance s'accroît quand on la partage
----------------------------------------------------------
Jean-Claude BELLAMY
http://www.bellamyjc.fr ou http://www.bellamyjc.org
Publicité
Poster une réponse
Anonyme